Contents for T9008 Printer Driver HELP

เกี่ยวกับ

ข้อมูลไดว์เวอร์เครื่องพิมพ์


.topic 001
บันทึกเพื่อเรียกใช้ง่าย

ฟังก์ชั่นนี้จะเก็บข้อมูลที่ตั้งไว้ 32 รายการ รวมถึงค่าที่ตั้งจากโรงงาน คุณสามารถบันทึกการตั้งค่าได้ (ไม่รวม Custom size ,การตั้งลายน้ำ และการตั้ง Font (เฉพาะ PCL และ Device Option)

.topic 101
ทิศทาง

เป็นการตั้งเอกสารที่จะพิมพ์ ให้อยู่แนวนอน หรือ แนวตั้ง ตามที่ต้องการ

แนวตั้ง

เป็นการตั้งเอกสารที่จะพิมพ์ให้อยู่แนวตั้ง

แนวนอน

เป็นการตั้งเอกสารที่จะพิมพ์ให้อยู่แนวนอน

.topic 102
ขนาดเอกสารต้นฉบับ

ขนาดของกระดาษที่เครื่องพิมพ์ซัพพอร์ท จะแสดงในรายการ drop-down list โปรดเลือกขนาดที่เหมาะสม

.topic 103
 แก้ไข...

ปุ่มนี้จะเปิดกรอบหน้าต่างให้คุณตั้งขนาด Custom size

.topic 104
ขนาดกระดาษสำเนา

ให้คุณเลือกขนาดของกระดาษ จากรายการ drop-down list

.topic 105
ย่อขยาย

คุณสามารถปรับย่อ – ขยาย โดยขยายใหญ่สุด 400 และย่อเล็กสุด 25 ถ้าตั้งตัวเลขมากกว่า 400 หรือ น้อยกว่า 25 โปรแกรมจะแก้ไขเป็น 400 และ 25 ตามลำดับFeature นี้ใช้กับเอกสารที่พิมพ์แบบ Combination ไม่ได้

Feature นี้ใช้กับเอกสารที่พิมพ์แบบ Combination ไม่ได้

อัตโนมัติ

เลือกกระดาษอัตโนมัติ

ตั้งเอง

ให้คุณตั้งย่อ – ขยาย ได้จาก 25% ถึง 400%

.topic 106
สำเนา

ตั้งจำนวนที่จะพิมพ์ ตั้งแต่ 1-99

.topic 107
จัดเรียง

เมื่อไม่ติ๊กที่ box เมื่อสั่งพิมพ์งาน 3 หน้า, สำเนา 2 ชุด ,งานจะออกมาตั้งแต่ 1,1,2,2 และ 3,3

เมื่อติ๊กที่ box งานจะออกมา ดังนี้ 1,2,3 1,2,3 และ 1,2,3

.topic 108
แหล่งกระดาษ

เลือกถาดกระดาษที่จะพิมพ์ ได้จาก drop-down list

อัตโนมัติ:   เลือกถาดอัตโนมัติ

ถาด 1:  เลือกถาดกระดาษที่ 1 สำหรับพิมพ์งาน

ถาด 2 :  เลือกถาดกระดาษที่ 2 สำหรับพิมพ์งาน

ถาด 3:  เลือกถาดกระดาษที่ 3 สำหรับพิมพ์งาน

ถาด 4:  เลือกถาดกระดาษที่ 4 สำหรับพิมพ์งาน

ถาด 5:  เลือกถาดกระดาษที่ 5 สำหรับพิมพ์งาน

ถาดป้อนมือ:  เลือกถาด by pass สำหรับพิมพ์งาน

ถาดที่ 1 และ ถาด Bypass สามารถรับกระดาษขนาดพิเศษ และ กระดาษ Custom ได้ เมื่อวางกระดาษหนา และแผ่นใสให้ใช้ถาดที่ 1

.topic 109
ชนิดกระดาษ

เลือกชนิดของกระดาษพิเศษที่จะป้อน, การเปลี่ยนค่าให้เลือกชนิดของกระดาษจาก drop-down list

กระดาษธรรมดา

กระดาษหนา

แผ่นใส

ซองจดหมาย

.topic 110
วิธีกระดาษออก

เมื่อติดตั้งหน่วยความจำ สามารถตั้งรหัสสำหรับงานพิมพ์ได้

พิมพ์

พิมพ์ปกติ

ระบบป้องกัน

สามารถพิมพ์โดยใช้รหัส และ on การทำงานของการพิมพ์โดยใช้รหัส

.topic 002
เครื่องพิมพ์/กระดาษ

สลับการดูภาพแบบเครื่องพิมพ์ (Printer view) กับแบบกระดาษ (Paper view)

.topic 201
การรวมหน้า

การรวมเอกสารจะช่วยพิมพ์งานเอกสาร หลาย ๆ หน้าลงบนกระดาษแผ่นเดียวให้คลิ๊กที่ drop-down list

พิมพ์งานเอกสาร 1 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 2 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 4 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 6 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 9 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 16 ใบ บนกระดาษแผ่นเดียว

ไม่สามารถตั้งย่อ-ขยายเองได้ กรณีใช้งานการพิมพ์ แบบรวมเอกสาร (Combination)

.topic 202
รายละเอียดการรวมหน้า...

ปุ่มนี้จะเปิดกรอบหน้าต่าง ให้คุณเลือกการรวมเอกสาร, ลำดับ และเส้นขอบ

.topic 203
หน้าหลัง

ฟังก์ชั่นนี้จะให้เลือกพิมพ์งาน 2 หน้าได้

หน้าเดียว

ปิดการพิมพ์แบบ 2 หน้า

หน้าหลัง

เปิดให้พิมพ์แบบ 2 หน้า

.topic 204
ตำแหน่งสันหนังสือ

เมื่อเปิดฟังก์ชั่นพิมพ์ 2 หน้า คุณสามารถเลือกตำแหน่งของสันหนังสือได้

สันหนังสืออยู่ด้านซ้าย

พิมพ์ 2 หน้าโดยที่สันหนังสืออยู่ด้านข้าง

สันหนังสืออยู่ด้านบน

พิมพ์ 2 หน้า โดยที่สันหนังสืออยู่ด้านบน

.topic 301
ปกหน้า

เลือกปกหน้าได้ 3 แบบ

ไม่มี

ปิดฟังก์ชั่นเลือกปกหน้า

ว่าง

พิมพ์ปกหน้าว่าง

พิมพ์แล้ว

พิมพ์ปกหน้ามีภาพ

.topic 302
ถาดที่ใส่กระดาษปกหน้า

เลือกถาดที่จะพิมพ์ปกหน้า

.topic 303
ชนิดกระดาษ

เลือกชนิดของสื่อที่จะเป็นปกหน้า

.topic 304
ปกหลัง  (เฉพาะ PCL)

เลือกปกหลัง ได้ 3 แบบ

ไม่มี

ปิดฟังก์ชั่นเลือกปกหน้า

ว่าง

พิมพ์ปกหน้าว่าง

พิมพ์แล้ว

พิมพ์ปกหน้ามีภาพ

.topic 305
ถาดที่ใส่กระดาษปกหลัง (เฉพาะ PCL)

เลือกถาดกระดาษที่จะพิมพ์ปกหลัง

.topic 306
ชนิดกระดาษ( เฉพาะ PCL )

เลือกชนิดของสื่อที่จะเป็นปกหลัง

.topic 401
เลือกลายน้ำ

รายการของลายน้ำ ให้คุณเลือกตามต้องการ

.topic 402
ใหม่ ...

สร้างลายน้ำใหม่

.topic 403

แก้ไข ...

แก้ไขลายน้ำ.

.topic 404
ลบ

ลบลายน้ำ

.topic 405
เฉพาะแผ่นแรก

ลายน้ำที่ใช้อยู่ ให้พิมพ์หน้าแรกเท่านั้น โดยคลิ๊กที่ box

.topic 501
ความละเอียด

การตั้งค่านี้ ช่วยให้คุณเปลี่ยนความละเอียดก่อนพิมพ์

.topic 502
ปรับแต่ง...

การตั้งค่าควบคุมความเข้ม (Control) และความสว่าง (brightness) ของภาพ

.topic 503
การตั้งตัวพิมพ์ ...(เฉพาะ PCL)

คุณสามารถตั้งแบบอักษรเครื่องพิมพ์เป็น bitmap หรือ แบบอักษรอุปกรณ์ และ แบบอักษรที่ดาวน์โหลด

.topic 504
ประหยัดหมึก (เฉพาะ PCL)

ตัวเลือกนี้ช่วยลดค่าใช้จ่าย (ประหยัดหมึก) เมื่อพิมพ์เอกสารหยาบ หรือ เป็นตัวอย่างเอกสาร

.topic 111
รหัสผ่าน

ป้อนรหัสสำหรับการพิมพ์แบบใช้รหัส

.topic 003
ตกลง

บันทึกการตั้งค่า และปิดหน้าต่าง

.topic 004
ยกเลิก

ยกเลิกการตั้งค่า และปิดหน้าต่าง

.topic 112
รายนามกระดาษ

รายการของขนาดที่ตั้งได้เอง คุณสามารถเลือกขนาดตามต้องการ

.topic 113
ใหม่

สร้างขนาด Custom ใหม่ และเปิด ส่วนแก้ไข ให้คุณตั้งขนาด Custom.

.topic 114
แก้ไข

แก้ไขขนาด Custom ที่ใช้อยู่ และเปิดส่วนแก้ไข ให้คุณแก้ไขขนาด Custom

.topic 115
ลบ

ลบขนาด Custom ที่ใช้อยู่

.topic 116
ชื่อ

แสดง หรือป้อนชื่อที่นี่

.topic 117
ขนาด

ปรับขนาดความกว้าง และยาว.

.topic 118
หน่วย

เปลี่ยนหน่วย 0.1 มม. หรือ 0.01 นิ้ว

.topic 119
ตกลง

ยอมรับการตั้งค่า Custom และปิดส่วนที่แก้ไข

.topic 120
ยกเลิก

ยกเลิกการตั้งค่า และปิดหน้าต่าง

.topic 205
ลำดับ

Select Combination in different order.

.topic 206
เส้นกรอบ

สามารถวางเส้นขอบ ระหว่างเอกสาร โดยติ๊กที่ Box เส้นขอบ (Border Line)

.topic 406
ข้อความลายน้ำ

ป้อนข้อความที่นี่

.topic 407
ตัวอักษร

เลือกแบบตัวอักษร Font ที่จะพิมพ์ลายน้ำ

.topic 408
ตัวหนา

พิมพ์ตัวลายน้ำเข้ม

.topic 409
ตัวเอน

พิมพ์ตัวลายน้ำให้เอียง

.topic 410
 ขนาด

 ตั้งขนาดของลายน้ำ

.topic 411
มุม

ตั้งมุมของลายน้ำ

.topic 412
ความเข้ม

ตั้งความเข้มของลายน้ำ

.topic 413
ขยับจากตรงกลาง

ปรับแนวตั้ง และแนวนอนของลายน้ำ

.topic 505
ความตัดกัน

ปรับโทนสีของภาพ โดยเลื่อนแถบ (Bar) ค่าตรงกลางของแถบจะดีที่สุด ถ้าต้องการปรับละเอียด ให้คลิ๊กและลากแถบเลื่อน ขึ้น - ลง

.topic 506
ความสว่าง

ใช้แถบเลื่อนควบคุมความสว่างของภาพ ค่าตรงกลางจะดีที่สุด ถ้าต้องการปรับละเอียด ให้คลิ๊ก และลากแถบเลื่อนขึ้น - ลง

.topic 507
ใช้แบบอักษรของเครื่องพิมพ์

To use printer-resident fonts and the substitutions listed in the “Font Substitutions” table.

.topic 508
การแลกเปลี่ยนแบบอักษร

ใช้แบบอักษรของเครื่องพิมพ์ และรายการที่ให้เลือกในตาราง Font Subltitutuins

.topic 509
ใหม่...

เปิดกรอบหน้าต่าง และสร้าง Font ใหม่

.topic 510
แก้ไข...

เปิดกรอบหน้าต่าง และแก้ไข Font ใหม่

.topic 511
ลบ

แบบอักษรที่ใช้อยู่

.topic 512
รีเซท

รีเซทแบบอักษรที่สลับ

.topic 513
ดาวน์โหลดทรูไทป์เป็นบิทแมท

ฟังก์ชั่นนี้ใช้เมื่อ แบบอักษรที่พิมพ์ผิดปกติ นี้จะทำให้งานพิมพ์ใหญ่ขึ้น

.topic 514
System font Combobox

รายการแบบตัวอักษรระบบในกล่อง Combo

.topic 515
Printer Font Combobox

รายการแบบอักษรเครื่องพิมพ์ในกล่อง Combo


วางแบบ

บันทึกเพื่อเรียกใช้ง่าย

ฟังก์ชั่นนี้จะเก็บข้อมูลที่ตั้งไว้ 32 รายการ รวมถึงค่าที่ตั้งจากโรงงาน คุณสามารถบันทึกการตั้งค่าได้ (ไม่รวม Custom size) ,การตั้งลายน้ำ ,และการตั้ง Font (เฉพาะ PCL และ Device Option)

การรวมหน้า

การรวมเอกสารจะช่วยพิมพ์งานเอกสาร หลาย ๆ หน้าลงบนกระดาษแผ่นเดียวให้คลิ๊กที่ drop-down list

พิมพ์งานเอกสาร 1 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 2 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 4 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 6 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 9 ใบ บนกระดาษแผ่นเดียว

พิมพ์งานเอกสาร 16 ใบ บนกระดาษแผ่นเดียว

ไม่สามารถตั้งย่อ-ขยายเองได้ กรณีใช้งานการพิมพ์ แบบรวมเอกสาร (Combination)

รายละเอียดการรวมหน้า...

ปุ่มนี้จะเปิดกรอบหน้าต่าง ให้คุณเลือกการรวมเอกสาร, ลำดับ และเส้นขอบ

หน้าหลัง

ฟังก์ชั่นนี้จะให้เลือกพิมพ์งาน 2 หน้าได้

หน้าเดียว

ปิดการพิมพ์แบบ 2 หน้า

หน้าหลัง

เปิดให้พิมพ์แบบ 2 หน้า

ตำแหน่งสันหนังสือ

เมื่อเปิดฟังก์ชั่นพิมพ์ 2 หน้า คุณสามารถเลือกตำแหน่งของสันหนังสือได้

สันหนังสืออยู่ด้านซ้าย

พิมพ์ 2 หน้าโดยที่สันหนังสืออยู่ด้านข้าง

สันหนังสืออยู่ด้านบน

พิมพ์ 2 หน้า โดยที่สันหนังสืออยู่ด้านบน

เครื่องพิมพ์/กระดาษ

สลับการดูภาพแบบเครื่องพิมพ์ (Printer view) กับแบบกระดาษ (Paper view)


การตั้งชนิดของกระดาษ

บันทึกเพื่อเรียกใช้ง่าย

ฟังก์ชั่นนี้จะเก็บข้อมูลที่ตั้งไว้ 32 รายการ รวมถึงค่าที่ตั้งจากโรงงาน คุณสามารถบันทึกการตั้งค่าได้ (ไม่รวม Custom size , การตั้งลายน้ำ และ การตั้ง Font (เฉพาะ PCL และ Device Option)

ปกหน้า

เลือกปกหน้าได้ 3 แบบ

ไม่มี

ปิดฟังก์ชั่นเลือกปกหน้า

ว่าง

พิมพ์ปกหน้าว่าง

พิมพ์แล้ว

พิมพ์ปกหน้ามีภาพ

ถาดที่ใส่กระดาษปกหน้า

เลือกถาดที่จะพิมพ์ปกหน้า

ชนิดกระดาษ

เลือกชนิดของสื่อที่จะเป็นปกหน้า

ปกหลัง (เฉพาะ PCL)

เลือกปกหลัง ได้ 3 แบบ

ไม่มี

ปิดฟังก์ชั่นเลือกปกหลัง

ว่าง

พิมพ์ปกหลังว่าง

พิมพ์แล้ว

พิมพ์ปกหลังมีภาพ

ถาดที่ใส่กระดาษปกหลัง (เฉพาะ PCL)

เลือกถาดกระดาษที่จะพิมพ์ปกหลัง

ชนิดกระดาษ (เฉพาะ PCL)

เลือกชนิดของสื่อที่จะเป็นปกหลัง

เครื่องพิมพ์/กระดาษ

สลับการดูภาพแบบเครื่องพิมพ์ (Printer view) กับ แบบกระดาษ (Paper view)


คุณภาพ

บันทึกเพื่อเรียกใช้ง่าย

ฟังก์ชั่นนี้จะเก็บข้อมูลที่ตั้งไว้ 32 รายการ รวมถึงค่าที่ตั้งจากโรงงาน คุณสามารถบันทึกการตั้งค่าได้ (ไม่รวม Custom size ,การตั้งลายน้ำ และการตั้ง Font (เฉพาะ PCL และ Device Option)

ความละเอียด

ให้คุณเปลี่ยนความละเอียดก่อนพิมพ์

ปรับแต่ง...

ใช้ควบคุมความเข้ม และความสว่างของภาพ

การตั้งตัวพิมพ์ ...(เฉพาะ PCL)

ตั้งให้ Font เครื่องพิมพ์ เป็น bitmap หรือ Font ของอุปกรณ์ และ Font ที่ดาวน์โหลด

ประหยัดหมึก (เฉพาะ PCL)

ตัวเลือกนี้ช่วยประหยัดหมึก เมื่อพิมพ์เอกสารตัวอย่าง

เครื่องพิมพ์/กระดาษ

สลับการดูภาพแบบเครื่องพิมพ์ (Printer view) กับ แบบกระดาษ (Paper view)


ตั้งค่า

บันทึกเพื่อเรียกใช้ง่าย

ฟังก์ชั่นนี้จะเก็บข้อมูลที่ตั้งไว้ 32 รายการ รวมถึงค่าที่ตั้งจากโรงงาน คุณสามารถบันทึกการตั้งค่าได้ (ไม่รวม Custom Size ,การตั้งลายนน้ำ และการตั้ง Font (เฉพาะ PCL) และ Device Option)

ทิศทาง

เป็นการตั้งเอกสารที่จะพิมพ์ ให้อยู่แนวนอน หรือ แนวตั้ง ตามที่ต้องการ

แนวตั้ง

เป็นการตั้งเอกสารที่จะพิมพ์ให้อยู่แนวตั้ง

แนวนอน

เป็นการตั้งเอกสารที่จะพิมพ์ให้อยู่แนวนอน

ขนาดเอกสารต้นฉบับ

ขนาดของกระดาษที่เครื่องพิมพ์ซัพพอร์ท จะแสดงในรายการ drop-down list โปรดเลือกขนาดที่เหมาะสม

แก้ไข...

ปุ่มนี้จะเปิดกรอบหน้าต่างให้คุณตั้งขนาด Custom size

ขนาดกระดาษสำเนา

ให้คุณเลือกขนาดของกระดาษ จากรายการ drop-down list

ย่อขยาย

คุณสามารถปรับย่อ – ขยาย โดยขยายใหญ่สุด 400 และย่อเล็กสุด 25 ถ้าตั้งตัวเลขมากกว่า 400 หรือ น้อยกว่า 25 โปรแกรมจะแก้ไขเป็น 400 และ 25 ตามลำดับFeature นี้ใช้กับเอกสารที่พิมพ์แบบ Combination ไม่ได้

อัตโนมัติ

เลือกกระดาษอัตโนมัติ

ตั้งเอง

ให้คุณตั้งย่อ – ขยาย ได้จาก 25% ถึง 400%

สำเนา

ตั้งจำนวนที่จะพิมพ์ ตั้งแต่ 1-99

จัดเรียง

เมื่อไม่ติ๊กที่ box เมื่อสั่งพิมพ์งาน 3 หน้า, สำเนา 2 ชุด ,งานจะออกมาตั้งแต่ 1,1,2,2 และ 3,3

เมื่อติ๊กที่ box งานจะออกมา ดังนี้ 1,2,3 1,2,3 และ 1,2,3

แหล่งกระดาษ

เลือกถาดกระดาษที่จะพิมพ์ ได้จาก drop-down list

อัตโนมัติ: เลือกถาดอัตโนมัติ

ถาด 1: เลือกถาดกระดาษที่ 1 สำหรับพิมพ์งาน

ถาด 2 : เลือกถาดกระดาษที่ 2 สำหรับพิมพ์งาน

ถาด 3: เลือกถาดกระดาษที่ 3 สำหรับพิมพ์งาน

ถาด 4: เลือกถาดกระดาษที่ 4 สำหรับพิมพ์งาน

ถาด 5: เลือกถาดกระดาษที่ 5 สำหรับพิมพ์งาน

ถาดป้อนมือ: เลือกถาด by pass สำหรับพิมพ์งาน

ถาดที่ 1 และ ถาด Bypass สามารถรับกระดาษขนาดพิเศษ และ กระดาษ Custom ได้ เมื่อวางกระดาษหนา และแผ่นใสให้ใช้ถาดที่ 1

ชนิดกระดาษ

เลือกชนิดของกระดาษพิเศษที่จะป้อน, การเปลี่ยนค่าให้เลือกชนิดของกระดาษจาก drop-down list

กระดาษธรรมดา

กระดาษหนา

แผ่นใส

ซองจดหมาย

วิธีกระดาษออก

เมื่อติดตั้งหน่วยความจำ สามารถตั้งรหัสสำหรับงานพิมพ์ได้

พิมพ์

พิมพ์ปกติ

ระบบป้องกัน

สามารถพิมพ์โดยใช้รหัส และ on การทำงานของการพิมพ์โดยใช้รหัส

เครื่องพิมพ์/กระดาษ

สลับการดูภาพแบบเครื่องพิมพ์ (Printer view) กับ แบบกระดาษ (paper view)


ลายน้ำ

บันทึกเพื่อเรียกใช้ง่าย

ฟังก์ชั่นนี้จะเก็บข้อมูลที่ตั้งไว้ 32 รายการ รวมถึงค่าที่ตั้งจากโรงงาน คุณสามารถบันทึกการตั้งค่าได้ (ไม่รวม Custom size ,การตั้งลายน้ำ และการตั้ง Font (เฉพาะ PCL และ Device Option)

เลือกลายน้ำ

รายการของลายน้ำ ให้คุณเลือกตามต้องการ

ใหม่ ...

สร้างลายน้ำใหม่

แก้ไข ...

แก้ไขลายน้ำ.

ลบ

ลบลายน้ำ

เฉพาะแผ่นแรก

ให้พิมพ์ลายน้ำเฉพาะแผ่นแรกเท่านั้น

เครื่องพิมพ์/กระดาษ

สลับการดูภาพแบบเครื่องพิมพ์ (Printer view) กับแบบกระดาษ (Paper view)