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Important Statements 
 
This manual is for IQBoard Maker. 
 
Use this product strictly according to detailed operation instruction in this manual so 
as to ensure proper use. Before you install this product, please read this manual 
carefully to save your time.  
 
Opening the package means you have agreed to purchase this product. Returnstar 
will not accept returns of opened packages. 
 
The product specification may be subject to change without prior notice. The sample 
pictures in this User Manual may differ from the real product. 
 
Returnstar reserves all rights to charge the fee anytime for product replacement, 
revision and update. The content in this manual will be regularly revised without prior 
notice, and the printed manual will be updated when new version is released. 
Returnstar will make no guarantee for this product, either explicit or implicit, including 
the salability and the adaptability to certain purpose, and will deny all guarantees 
alike. 
 
Copyright 
 
Returnstar, IQBoard are registered trademarks of Fuzhou Returnstar Technology 
Co.,Ltd. Windows is a registered trademark of Microsoft. 



 

 

Chapter 1 Product Introduction 
 
As the supporting product of IQBoard Software, IQBoard Maker is a kind of 
multimedia courseware preparing tool. This tool has powerful functions and is 
provided with a huge quantity of shapes and drawing tools, such as Freehand 
Drawing Tools, Lines, Point to Point, Functions, Pie Chart, Bar Chart, Table, Fill, 
Formula Editor, Erasers, Text, Label Tools, Subject Tools, Symbol Library, Template 
Library and Resource Library, thus greatly improving the courseware making 
efficiency. 
 
IQBoard Maker has colorful object animation effects, page switching effects and 
interactive questions. Therefore, with IQBoard Maker, the users can make more 
interactive courseware by designing unique object animation, adding sound or hyper 
linking. 
 
With IQBoard Maker and interactive whiteboard or virtual whiteboard, marvelous 
interactive communicating effect can be achieved in various demonstrating and 
teaching situation, such as product exhibition, business conference, video 
communication, news broadcast, securities evaluation, military command, 
entertainment, medical consultation, engineering design, competition tactics analysis, 
weather analysis, etc. 
 
The software interface adopts toolbar and embeds graph-text design. It has friendly 
software interface, easy operation, and strong human-computer interaction. You can 
master operation within 10 minutes without specialized training and checking manual 
in detail. The system is compatible with other software, supports usage of any special 
effect tool attached with software, also supports writing, text editing, marking, picture 
inserting, drawing, and various special demonstrating effects and assistant functions 
in PPT demonstrating and slide demonstrating mode and the editing mode of third 
party editor, such as WORD, EXCEL, etc. 
 
The software has strong system expandability and openness, you can customize your 
software system, e.g. you can save or import any picture, element, background, photo, 
and mode into resource base, thus affluent teaching resource inside and among 
school and in Internet can be fully shared, you can also manage and adjust the 
resource base, define and rearrange toolbar function button according to your own 
custom, and customize shortcut addition in toolbar, etc.  
 
This manual is for IQBoard Maker and can be adapted to Returnstar’s various 
interactive whiteboards or virtual whiteboards. For the usage and operation of these 
whiteboards, please refer to the corresponding user manuals. 



 

 

Chapter 2 Install, Uninstall, Register, and 
Update 
 
2.1 System Requirements 
 
Windows 2000/XP/2003/Vista/Win 7  
Pentium III CPU or higher 
128MB RAM (256MB recommended) 
Microsoft DirectX8.0 or above 
1G free hard disk space (for full installation) 
800×600, 1024×768 resolution (16bit high color or above) 
 
2.2 Installing 
 
IQBoard Maker and IQBoard Resource Library can only be installed to Windows 
system under Administrator user account, but can be used in Windows system under 
any kind of user account. If your operating system is Windows 2000 SP3/SP4 or 
Windows XP SP1, the system will prompt you to update Windows Installer. Click “Yes” 
to update Windows Installer first. 
 
Installing IQBoard Maker 
 
Double-click “IQBoard Maker V4.8” in the installation CD, then follow the on-screen 
instruction to install the software. 
 

 
 
Installing IQBoard Resource Library 
 
Double-click “IQBoard Resource Library V4.8 (Full)” in the installation CD, then follow 
the on-screen instruction to install the Resource Library. 
 
2.3 Uninstalling 
 
Uninstalling IQBoard Maker 
 
To remove IQBoard Maker from your computer: 

Prompt: After you finish the software installation, the system will popup the Hardware 
Installation window, click “Continue Anyway” to finish the hardware installation. Meanwhile, 
the system will automatically install “Windows Media Encoder 9” and handwriting recognition 
program. 



 

 

 
1. Do one of the followings: 
 
Click “Start > Programs > IQBoard Maker V4.8>Uninstall”. 
 
Open “Control Panel”, select “Add/Remove Programs”, and in the list of Currently 
Installed Programs, select “IQBoard Maker V4.8”, then click “Remove”. 
 
Click the “IQBoard Maker V4.8” on the installation CD again. 
 
2. Follow the on-screen instruction to uninstall the software. 
 
Uninstalling IQBoard Resource Library 
 
To remove IQBoard Resource Library from your computer: 
 
1. Do one of the followings: 
 

When you uninstall the IQBoard Maker, the system will prompt you whether to 
uninstall the IQBoard Resource Library at the same time. 
 
Open “Control Panel”, select “Add/Remove Programs”, and in the list of Currently 
Installed Programs, select “IQBoard Resource Library V4.8 (Full)”, then click the 
“Remove”.  
 
Click the “IQBoard Resource Library V4.8 (Full)” on the installation CD again. 

 
2. Follow the on-screen instruction to uninstall the resource library. 
 
2.4 Registering  
 
Trial: You can download IQBoard Maker from our website http://www.iqboard.net. 
After you have finished the downloading, install the software, then you can try it out 
immediately. IQBoard Maker has 30 trial times which are counted by the times you 
start the software. After the trial times have run out, please register if you want to 
continue using the software. 
 
When you start the unregistered IQBoard Maker, the following Register Window will 
appear. You can also open the Register Window by selecting “Register” on the 
taskbar icon. 
 



 

 

 

 
Input Product SN (which is acquired when purchasing the software), User Name, 
Telephone, E-mail, and Country in the Register Window, then click “Register” to finish 
the registration. 
 
After registration, the software will prompt how many computers you can still register 
the software on. If you can’t register the software on computers up to the amount 
stipulated on the software license, the reason may be: 
 
1. This SN has been used by other people. 
 
2. The retailers sell illegally, please appeal to consumer organization for 
compensation. 
 



 

 

 
 

 
2.5 Update 
 
After starting IQBoard Maker, system will automatically check whether the update 
package is available. If so, system will prompt you to update.  
 
1. Click “Yes” to update the software, click “No” if you don’t want to update now. You 
can also click the taskbar icon, and select “Update” to enter the update window. If it is 
the first time you update the software, you may need to enter your user information. 
 

 
 

 

Prompt:  
1. When registering the product, please make sure your computer has been connected to 
Internet. 
2. Software with single user license can only be registered on one computer. Software with 
enterprise license can be registered on several computers. 
3. If your software is with enterprise license, after registration, the enterprise or school 
name will be displayed on the software interface and exported file (except .cdf file). 

Prompt: 
1. Only the registered IQBoard Maker can be updated. 
2. If the update service has expired, you should pay the update fee to continue updating the 
software. 
3. When updating the software, if the software prompt “You cannot update unregistered 
software”, please uninstall the software and register again, then update the software.  



 

 

 
2. Click “Update” on the update window to download update package. 

 
3. After the downloading is finished, the updating process will automatically begin. If 
there is no need to update IQBoard Maker, click “Exit” to exit this window. 
 

 



 

 

Chapter 3 Exploring IQBoard Maker 
 
3.1 Starting IQBoard Maker 
 
To start IQBoard Maker,  
 
1. Do one of the followings: 
 

Double-click the “IQBoard Maker” desktop shortcut, 
 
Click “Start>Programs> IQBoard Maker>IQBoard Maker”. 

 
After starting IQBoard Maker, You can see the main window and taskbar icon of 
IQBoard Maker. 
 

 
 
3.2 Main Window 
 
The main window of IQBoard Maker consists of: 
 
Menu Bar: Provide menus for all functions. 
 

 



 

 

 
Common Tools toolbar: Provide common page and object manipulating tools. 
 

 
 
Assistant Tools toolbar: Provide some screen tools and presenting tools 
 

 
 
Drawing Tools toolbar: Provide all drawing tools. 
 

 
 
Resource Panel: Allow you to access and manage recourses of IQBoard Maker. 
 

 
 
Whiteboard Area: Display the current page and enables you to create, edit and 



 

 

manipulate objects on a page. 
 

 
 
Animation and Courseware Making Panel: Provide quantities of page effects and 
object effects. 
 

 
 
3.3 Taskbar Icon 
 
After starting the IQBoard Maker, a small taskbar icon will appear on the screen right 
bottom. Click the taskbar icon, a menu will appear. 

Prompt 
1. You can hide Resource Panel, Common Tools toolbar, Assistant Tools tool bar, and 
Drawing Tools tool bar by deselecting them in “View - Toolbars”. 
2. You can move toolbar by clicking on the double lines on the left side of the toolbar. 

3. You can click  on resource panel to move the toolbars to the bottom of the screen, 

and click it again to move the toolbars to the bottom of the screen. 
4. You can click “System Settings>Toolbars” to hide or show the icons of these toolbars or 
rearrange them. 



 

 

 

 

 
Main window: Minimize/display the main interface of IQBoard Maker 
 
System setting: Click this item to enter the System Setting window. 
 

 
 

Update: Click this item to update IQBoard Maker. 
 
About: Click this item to view the software version and our contact method. 
 
Exit: Click this item to exit the IQBoard Maker. 



 

 

Chapter 4 Working Modes 

 
IQBoard Maker has 2 main working modes: Editing Mode and Preview Mode.  
 
4.1 Editing Mode 
 
In Editing Mode, the user can utilize the tools in the main Window to make 
courseware. 
 

 

 
4.2 Preview Mode 
 

Click  button to enter Preview Mode. In Preview Mode, the user can preview the 

added object animations, page effect, interactive questions and answer the questions. 
 



 

 

 
 
Previewing Object Effect: User can preview the object effect on the page. 
 
To preview the object effect, click the page (except buttons of Questions). 
 

 

 

Previewing Page Effect: User can preview the page effect on the page. The system 
will automatically play the page effect on current page in Preview Mode. 
 

Previewing Questions: User can preview the Questions inserted in the courseware. 
 
To preview the Questions: 
 
1. For Multiple Choice, Multiple Answers and True or False, Click the option(s) to 
answer and the option selected will become blue; For Gap Filling, type your answer 
into the gap. 
 

Prompt: When the object animation preview on current page is finished, the animation on 
the next page will be automatically previewed. When all pages are previewed, the system will 
exit Preview Mode. 



 

 

2. Click “OK”, then the system will make correct answer response or wrong answer 
response. 
 

 

 

Prompt: When you answer the question, the system will automatically record the time 
consumed. Meanwhile, you can also pause or start timing. When the time is due, you can not 
answer any question. 



 

 

Chapter 5 Working with IQBoard Maker Files 

 
     
5.1 Creating a new file 
 
When you start IQBoard Maker, a new file opens automatically. However, you can 
create a new file any time 
 
To create a new file: 
 

Do one of the followings: 
 

Click “File > New” on Menu Bar. 
 

Click  on Common Tools toolbar. 

 

 

 

5.2 Opening a File 
 
With IQBoard Maker, you can open .cdf, .doc, .ppt, and .xls file. 
 
To open a file: 
 
1. Do one of the followings: 
 

Click “File > Open” on Menu Bar. 
 

Click  on Common Tools toolbar. 

 
An Open dialog box appears 

Prompt: When creating a new file, if you haven’t saved the current file yet, the system will 
prompt you to save it, click “Yes” to save to current file, click “No” to discard changes, click 
“Cancel” to quit closing the current file. 



 

 

 

 
2. Browse to, and select the file you want to open. 
 
3. Click “Open”. 
 

 
 
5.3 Saving a File 
 
IQBoard Maker can save your file in .cdf format. You can also save your file in other 
formats, including: document format (.doc, .ppt, .xls), webpage format (.html), and 
picture format (.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,). Object and page in .cdf file can 
be re-edited by IQBoard Maker. 
 
To save a new file: 
 
1. Do one of the followings: 
 

Click “File > Save/Save as” on Menu Bar. 
 
Click  on Common Tools toolbar. 

 
The Save As dialog box appears. 
 

Prompt: 1.When opening a file, if you haven’t saved the current file yet, the system will 
prompt you to save it, click “Yes” to save to current file, click “No” to discard changes, click 
“Cancel” to quit closing the current file. 
2. If format error occurs when opening CDF, CDP files, the software will recover automatically 
and at the same time you can choose to send error report or not. 



 

 

 

 

2. Select the destination folder and file type, enter a file name, and click “Save”. The 
file will be named according to current time by default. 
 
To save an existing file: 
 
Do one of the followings: 
 

Click “File > Save” on Menu Bar. 
 
Click  on Common Tools toolbar. 

 
To save a file in a new name or location: 
 
1. Do one of the followings 
 

Click “File > Save as” on Menu Bar. 
 
Click  on Common Tools toolbar. 

 
The Save As dialog box appears. 
 



 

 

 

 

2. Select the destination folder and file type, enter a file name, and click “Save”. The 
file will be named according to current time by default. 
 

 
 
5.4 Saving a File as Template 
 
If the layout of current file may be frequently used in future, you can also save it as 
template which can be retrieved in Template tab.  
 
To save your file as template: 
 
1. Click “File > Save as template” on Menu Bar. 
 
The Save As dialog box appears. 
 

 Note: if you want to save your file in picture format 
(.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,), only current page will be saved. 



 

 

 

2. Click “Save” to save current file as template. By default, the template will be saved 
in the “User-defined template” folder and will be named according to current time.  
 

5.5 Encrypting a File 
 
You can encrypt .cdf file to protect it from the unwanted duplication and usage. The 
encrypted file cannot be opened without correct password. 
 
To encrypt current file:  
 
1. Click “File > Encrypt” on Menu Bar. 
 
Following window will appear: 

 

 

 
2. Enter password and confirm, then click “OK”.  
 
3. Save current file in .cdf format. 



 

 

 

 

 
To modify the password, open the encrypted .cdf file and repeat above steps. 
 
5.6 Enabling Auto-Save Function 
 
Auto-save function can minimize your data loss in case of unexpected problems 
 
To enable Auto-save function, 
 
1. Click “File > Auto-save” on Menu Bar. 
 
Following window will appear: 
 

 
 
2. In this window, you can enable or disable Auto-save function; you can also set time 
interval and destination folder. 
 
5.7 Printing a File 
 
Same as most editors, we provide print function. 
 
To print the current file, click “File > Print” on Menu Bar. 
 
To preview the pages before you print, click “File > Print preview” on Menu Bar. 
 
To set the printer, click “File > Printer options”. 

 Note:  
1. The password can be any character (case sensitive), and contain 8 characters at most. 
Please make sure you keep your password in mind, and we don’t offer any file decryption 
service. 
2. When you input password and confirm password, the inputs must be identical. 



 

 

 

 
 

 
 
5.8 Sending a File 
 
Send current file as e-mail attachment in .cdf, .pdf, .ppt format. 
 
To send current file as e-mail attachment, click “File > Send mail” on Menu Bar. 
 

 

 

.Prompt: Please configure Outlook before sending mail. 

.Prompt:  
1. When the page exceeds the A4 range, the system will automatically divide the page into 
several A4 sized pages and print them out. 
2. If no printer has been added to your computer, the system will prompt an error message 
(as follows) when printing the page. 



 

 

Chapter 6 Working with Pages 

 
6.1 Inserting a Page 
 
To insert a blank page: 
 
Do one of the followings: 
 

Click “Insert > Blank page” on Menu Bar. 
 

Click   on Common Tools toolbar. 

 
A blank page appears after the current page. 
 
6.2 Deleting a Page 
 
To delete a page: 
 
1. Select the thumbnail of the page you want to delete on Page tab. 
 
2. Do one of the followings: 
 

Click “Edit > Delete page” on Menu Bar. 
 
Click  on Common Tools toolbar. 

 
Click the menu arrow on page thumbnail, then select “Delete page”. 
 
Right-click on page thumbnail, then select “Delete page”. 

 

 
 

 



 

 

6.3 Copying or Cutting a Page 
 
To copy a page: 
 
1. Select the page thumbnail you want to copy on Page tab. 
 
2. Do one of the followings: 
 

Click the menu arrow on page thumbnail, then select “Copy page”. 
 
Right-click on page thumbnail, then select “Copy page”. 

 
To cut a page: 
 
1. Select the thumbnail of the page you want to cut on Page Tab. 
 
2. Do one of the followings: 
 

Click the menu arrow on page thumbnail, then select “Cut page”. 
 
Right-click on page thumbnail, then select “Cut page”. 
 

 
To paste the copied or cut page:  
 
Do one of the followings: 



 

 

 
Click the menu arrow on page thumbnail, then select “Paste page”. 
 
Right-click on page thumbnail, then select “Paste page”. 
 

 
 
The copied or cut page appears before the current page. 
 
6.4 Duplicating a Page 
 
This function allows you to insert a duplicate of an existing page. 
 
To clone a page: 
 
1. Select the page thumbnail you want to clone on Page Tab. 
 
2. Do one of the followings: 
 

Click the menu arrow on page thumbnail, then select “Clone page”. 
 
Right-click on page thumbnail, then select “Clone page”. 
 

 
 
The cloned page appears immediately after the current page. 



 

 

 
6.5 Clearing a Page 
 
To clear all content on current page: 
 
Do one of the followings: 
 

Click “Edit > Clear page” on Menu Bar. 
 
Click the menu arrow on page thumbnail, then select “Clear page”. 
 

 
 
Right-click on page thumbnail on Page tab, then select “Clear page”. 

 
6.6 Inserting Page Number 
 
To insert page number: 
 
1. Click “Insert > Page number” on Menu Bar, following window will appear. 
 

 
 
2. In this window, you can set page number position and starting page number. 
 
6.7 Displaying a Page 



 

 

 
You can display any page on whiteboard area. 
 
To display a page: 
 
Click the page thumbnail you want to display on Page tab. 
 
To display the first page: 
 
Do one of the followings: 
 

Click “View > The first page” on Menu Bar. 
 
Click  on page bottom left, then select “The first page”. 

 
To display the last page: 
 
Do one of the followings: 
 

Click “View > The last page” on Menu Bar. 
 
Click  on page bottom left, then select “The last page”. 

 
To display the previous page: 
 
Do one of the followings: 
 

Click “View > Previous page” on Menu Bar. 
 

Click  on page bottom left, then select “Previous page”. 

 
Click  on page bottom left. 

 
To display the next page: 
 
Do one of the followings: 
 

Click “View > Next page” on Menu Bar. 
 
Click  on page bottom left, then select “Next page”. 
 
Click  on page bottom left. 

 



 

 

6.8 Zooming a Page 
 
By default, whiteboard pages are displayed in their actual dimensions. But you can 
use the zoom tools to enlarge or reduce the size of whiteboard page. 
 
To increases or decrease page magnification: 
 
1. Do one of the followings: 
 

Click “View > Zoom in/Zoom out” on Menu Bar. 
 

Click  or  on Common Tools toolbar. 

 
2. After the mouse pointer becomes a magnifier, click page to enlarge or reduce it. 
 
To zoom page to a preset percentage: 
 
1. Do one of the followings: 
 

Click “View > Zoom to” on Menu Bar. 
 

Click  on the Common Tools toolbar. 

 
A menu will appear. 
 

 
 
2. Do one of the followings: 
 

Specify a zoom percentage between 50% and 200% 
 
Select Fit Page to make the entire page fit your display. 

 
6.9 Setting Page Background 
 
Specify a color, a gradient of two colors, a pattern, or an image as page background.  
 



 

 

To specify page background: 
 
1. Do one of the followings: 
 

Click “Insert > Page background” on Menu Bar. 
 

Click  on Common Tools toolbar. 

 
Following toolbar will appear: 
 

 
 
2. Select color, gradient, pattern, or image on this toolbar. 
 

 
 
To cancel page background: 
 
Do one of the followings: 
 

Click  on the above toolbar, then click page. 
 
Click “Insert > Cancel background” on Menu Bar. 
 
Click the menu arrow on page thumbnail, then select “Cancel background”. 
 
Right-click on page thumbnail, then select “Cancel background”. 

 
6.10 Saving a Page 
 
IQBoard Maker can save every single whiteboard page in .cdf format. You can also 
save whiteboard page in other formats, including: document format (.doc, .ppt, .xls), 
webpage format (.html), and picture format (.bmp, .emf, .wmf, .jpg, .gif, .png, .tif,). 
Object in .cdf file can be re-edited by IQBoard Maker. 
 
To save a page: 
 
1. Select the thumbnail of the page you want to save in Page tab. 

Prompt: You can set the properties of color, gradient, pattern, or image. Refer to Fill for 
detailed setting steps. 



 

 

 
2. Click the thumbnail's menu arrow, and then select “Save”. 

 

 
 

The Save dialog box appears. 
 

 

 

3. Select the destination folder and file type, enter a file name, and click “Save”. The 
file will be named according to current time by default. 
 
6.11 Saving a Page as Template 
 
If the layout of current whiteboard page may be frequently used in future, you can also 
save it as template which can be retrieved in Template tab.  
 



 

 

To save a page as template: 
 
1. Select the thumbnail of the page you want to save in Page tab. 
 
2. Click the thumbnail's menu arrow, and then select “Save as template”. 

 

 
 
The Save As dialog box appears. 
 

 
 

3. Click “Save” to save the current page as template. By default, the template will be 
saved in the “User-defined template” folder and will be named according to current 
time.  
 
6.12 Printing a Page 
 



 

 

To print a page: 
 
1. Select the thumbnail of the page you want to print in Page tab. 
 
2. Do one of the followings: 
 

Click “File > Print current page” on Menu Bar. 
 
Click the menu arrow on page thumbnail, then select “Print page”. 
 

 
 
Right-click on page thumbnail, then select “Print page”. 



 

 

Chapter 7 Creating Objects 

 
IQBoard Maker provides many tools to create various objects. In the main window, 
you can use tools in the Menu Bar and Drawing Tools toolbar 
 

 

 
7.1 Freehand Drawing Tools 
 
The Freehand Drawing Tools are the most frequently used tools, use them to 
annotate, write and draw on the interactive screen. IQBoard Maker provides several 
Freehand Drawing Tools. Each tool has its unique character. 
 
To use these Freehand Drawing Tools: 
 
1. Do one of the followings: 
 

Click “Draw > Freehand Drawing Tools” on Menu Bar, then select a Freehand 
Drawing Tool. 
 
Select a Freehand Drawing Tool on the Drawing Tools toolbar. 

 
2. Adjust its properties if necessary. Refer to Customizing Freehand Drawing Tools for 
details. 
 
3. Create freehand objects by writing or drawing on the interactive screen. 
 
The Freehand Drawing Tools include: 
 

Pencil  

 
Pencil has the characteristic of trim and smooth writing, and is fit for calligraphy of 
letter, figure and common character.  
 
You can adjust color, thickness, transparency and arrow effect for Pencil tool. Refer to 
Customizing Freehand Drawing Tools for details 
 

Brush Pen  

Prompt: When creating objects, if the stroke color is the same as the background color, 
the stroke will be displayed in reverse color. 



 

 

 
Brush Pen is a writing effect based on the characteristic of traditional calligraphy from 
some of Asian countries such as China, Korea, and Japan. It shows the writing art of 
brush pen brilliantly.  
 
You can adjust color, thickness for Brush Pen tool. Refer to Customizing Freehand 
Drawing Tools for details. 
 

Pen  

 
Pen has the pen-writing characteristic which can show the art of pen-writing brilliantly 
and is fit for superscription, signature, and other cases that need pen-writing effect.  
 
You can adjust color, thickness, and transparency for Pen tool. Refer to Customizing 
Freehand Drawing Tools for details. 
 

Washing Brush  

 
Washing Brush is a writing effect based on the writing feature of Arabic. 
 
You can adjust color, thickness, and transparency for Pen tool. Refer to Customizing 
Freehand Drawing Tools for details. 
 

Broad Brush  
 
Broad Brush is a writing effect of using several washing brushes in different colors to 
write together, usually used in case requiring special emphasizing such as title and 
frame, etc.  
 
You can adjust color, thickness, and transparency for Broad Brush tool. Refer to 
Customizing Freehand Drawing Tools for details. 
 
Customizing Freehand Drawing Tools 
 
You can customize the properties of Freehand Drawing Tools, including: 
 
Color 
 
IQBoard Maker provides 6 color buttons on the properties toolbar. Select one of them 
to change the color of the Freehand Drawing Tool. 
 



 

 

To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 

 

 

 
 
Thickness 
 
IQBoard Maker provides 3 thickness buttons on the properties toolbar. Select one of 
them to change the thickness of Freehand Drawing Tool. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 

 Prompt: The color setting of Broad Brush is different from other Freehand Drawing 
Tools. There are 6 color icons in total. By selecting a color for each color icon, you will get a 
combined writing effect of 6 colors. In case you don’t want to use 6 colors, for instance only 
3, then set the last 3 color icons as white. 



 

 

 
 
Transparency 
 
IQBoard Maker provides 3 transparency buttons on the properties toolbar. Select one 
of them to change the transparency of Freehand Drawing Tool. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 

 
 
Arrow Effect 
 
IQBoard Maker provides several arrow effects for Pencil tool. 

 Prompt: You cannot set the transparency of Brush pen tool. . 



 

 

 
To apply an arrow effect  
 
1. Click the menu arrow of arrow section. 
 
2. Select the arrow effect you want from the arrow effect list. 
 

 
 

Fill 
 
You can fill color, gradient, pattern, or image into a closed freehand drawing object. 
Refer to Fill for details. 
 
Shape Recognition 
 
The Pencil tool also has Shape Recognition function. If you enable this function, the 
stroke drawn by Pencil will be automatically revised to Solid Line, Arc, Circle, 
Rectangle, Triangle, Polygon, and adjacent Solid Lines will be automatically combined 
to polygons.  
 

To enable this function, click  on the properties toolbar. 

 
You can click and drag any of the corner points to alter the shape. 
 
7.2 Line 
 
IQBoard Maker provides different kinds of straight lines. 
 
To draw a straight line on screen: 
 
1. Do one of the followings: 
 

Click “Draw > Line” on Menu Bar. 
 

Click  on the Drawing Tools toolbar. 



 

 

 
2. Choose one of available lines, and adjust its properties if necessary. Refer to 
Customizing Line for details. 
 
3. Create a straight line by pressing where you want the line to start and dragging to 
where you want the line to end. 
 
Customizing Line 
 
You can customize the properties of Line tool, including: 
 
Color 
 
IQBoard Maker provides 6 color buttons in the properties toolbar. Select one of them 
to change the line color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 

 

 
Thickness 
 
IQBoard Maker provides 3 thickness buttons properties toolbar. Select one of them to 
change the line thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 



 

 

 

 
 
Transparency 
 
IQBoard Maker provides 3 transparency buttons properties toolbar. Select one of 
them to change the line transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 
Style 
 
IQBoard Maker provides several line styles for Line tool. 
 
To apply a line style: 
 



 

 

1. Click the menu arrow of line style section 
 
2. Select the line style you want from the line style list.  
 

 
 
To customize your own line styles:  
 

1. Click on the bottom of the line style list, 

 
2. Customize your own line style by selecting select Start arrow, End arrow, and 
Pattern. 

 

 
Show Length 
 
When you add a line to your whiteboard page, you can display the line length. 
 



 

 

To display line length: 
 

1. Click  on the Properties toolbar. 

 
2. Select “Show Length”. 
 
You can also set the Unit and Decimal Digits of length 
 
To modify the length properties: 
 

1. Click  on the Properties toolbar. 

 
2. Select “Length Settings”. 
 
3. Set the Unit and Decimal Digits of length 
 

 
 
7.3 Shapes 
 
IQBoard Maker provides different kinds of 2D and 3D shapes.  
 
To add a shape on screen: 
 
1. Do one of the followings: 
 

Click “Draw >2D Shapes” or “Draw >3D Shapes” on Menu Bar. 
 

Click  on the Drawing Tools toolbar. 

 
2. Select a 2D or 3D shape, and adjust its properties if necessary. Refer to 
Customizing Shapes for details. 
 
3. Create a shape by pressing where you want to place the shape on screen and 
dragging until the shape is the size you want. 
 

Prompt: You can select “Lock Length” in the Properties in order not to change the 
length. 



 

 

 
 
Customizing Shapes 
 
You can customize the properties of Shapes tool, including: 
 
Color 
 
IQBoard Maker provides 6 color buttons in the properties toolbar. Select one of them 
to change the side color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 

 

 
Thickness 
 
IQBoard Maker provides 3 thickness buttons properties toolbar. Select one of them to 
change the side thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
 

Prompt: You can create perfect circles, squares, triangles and other shapes by 
pressing and holding SHIFT as you draw the shape. 



 

 

 
 
Transparency 
 
IQBoard Maker provides 3 transparency buttons properties toolbar. Select one of 
them to change the side transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 
Style 
 
IQBoard Maker provides 3 shape buttons in the properties toolbar of Shapes tool. 
 
To apply other shapes: 
 
1. Do one of the followings: 



 

 

 
Click “Draw > Shapes” on Menu Bar. 
 
Double-click any shape button or click the menu arrow of shape section. 
 

2. Select the shape you want from the shape list. The new shape will replace the 
shape in the current shape button. 
 

 

 
Solid/Outlined Effect 
 
IQBoard Maker allows you to adjust Solid/Outlined Effect for Shapes. 
 
To draw a solid shape: 
 

1. Click  on the Properties toolbar 

 
2. Select “Solid Effect”. 
 
Otherwise, the shape will be outlined. 
 
Regular Shape 
 
When this item is selected, the shape you create will be regular. 
 



 

 

To create a regular shape: 
 

1. Click  on the Properties toolbar 

 
2. Select “Regular Shape”. 
 
Show Length 
 
When you add a shape to your whiteboard page, you can display the length of each 
side. 
 
To display length of each side: 
 

1. Click  on the Properties toolbar. 

 
2. Select “Show Length”. 
 
You can also set the Unit and Decimal Digits of length 
 
To modify the length properties: 
 

1. Click  on the Properties toolbar. 

 
2. Select “Length Settings”. 
 
3. Set the Unit and Decimal Digits of length. 
 

 
 
Show Circum Circle or Inner Circle 
 
You can display Circum Circle or Inner Circle for any Right-Angled Triangle, Isosceles 
Triangle, or Regular Shape 
 
To display Circum Circle or Inner Circle 
 

1. Click  on the Properties toolbar. 

Prompt: You can select “Lock Length” in the Properties in order not to change the 
length. 



 

 

 
2. Select “Show Circum Circle” or “Show Inner Circle”. 
 
Fill 
 
You can fill color, gradient, pattern, or image into a shape. Refer to Fill for details. 
 
7.4 Point to Point 
 
This tool allows you to create a polygon or a polyline. 
 
To create a polygon: 
 
1. Do one of the followings: 
 

Click “Draw > Point to Point” on Menu Bar. 
 

Click  on the Drawing Tools toolbar. 

 
2. Adjust its properties if necessary. Refer to Customizing Point to Point tool for 
details. 
 
3. Select a point on screen as the start point of the first line, and select another point 
as the end point of the first line (which is also the start point of the second line), then 
select the end point of the second line, and so forth, …… Until you have got the shape 
you want. 
 
4. Overlap the last point to the first point. 
 
5. You can click and drag any of the corner points to alter the polygon. 
 

 
 
To create a Polyline: 



 

 

 
1. Do one of the followings: 
 

Click “Draw > Polygon” on Menu Bar. 
 

Click  on the Drawing Tools toolbar. 
 
2. Adjust its properties if necessary. Please see Customizing Point to Point Tools for 
details. 
 
3. Select a point on screen as the start point of the first line, and select another point 
as the end point of the first line (which is also the start point of the second line), then 
select the end point of the second line, and so forth, until you have got the shape you 
want. 
 
4. Double-click the last point 
 
5. You can click and drag any of the corner points to alter the polyline. 

 
 
Customizing Point to Point Tool 
 
You can customize the properties of Point to Point Tool, including: 
 
Color 
 
IQBoard Maker provides 6 color buttons in the properties toolbar. Select one of them 
to change the side color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 



 

 

 

 

 
Thickness 
 
IQBoard Maker provides 3 thickness buttons properties toolbar. Select one of them to 
change the side thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
 

 
 
Transparency 
 
IQBoard Maker provides 3 transparency buttons properties toolbar. Select one of 
them to change the side transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 



 

 

section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 
Straight Line Segment/Curve Segment 
 
You can use Straight Line Segment or Curve Segment to create a polygon or a 
polyline. 
 
To use Straight Line Segment: 
 

1. Click  on the Properties toolbar 

 
2. Select “Straight Line Segment”. 
 
To use Curve Segment: 
 

1. Click  on the Properties toolbar 

 
2. Select “Curve Line Segment”. 
 
Solid/Outlined Effect 
 
IQBoard Maker allows you to adjust Solid/Outlined Effect for a polygon. 
 
To draw a solid polygon: 
 

1. Click  on the Properties toolbar 

 



 

 

2. Select “Solid Effect”. 
 
Otherwise, the polygon will be outlined. 
 
Show Length 
 
When you add a polygon or a polyline to your whiteboard page, you can display the 
length of each side. 
 
To display length of each side: 
 

1. Click  on the properties toolbar. 

 
2. Select “Show Length”. 
 
You can also set the Unit and Decimal Digits of length 
 
To modify the length properties: 
 

1. Click  on the properties toolbar. 

 
2. Select “Length Settings”. 
 
3. Set the Unit and Decimal Digits of length. 
 

 
 
Fill 
 
You can fill color, gradient, pattern, or image into a polygon. Refer to Fill for details. 
 
7.5 Function 
 
IQBoard Maker provides different kinds of function graphs.  
 
To create a function graph on screen: 
 
1. Do one of the followings: 
 

Prompt: You can select “Lock Length” in the Properties in order not to change the 
length. 



 

 

Click “Draw > Function” on Menu Bar. 
 
Click  on the Drawing Tools toolbar. 

 
2. Choose one of the available function graphs, and adjust its properties if necessary. 
Refer to Customizing Function for details. 

   
 
3. Create a function graph by clicking where you want to place the function graph on 
screen. 
 

 
 

On whiteboard page, you can click on the area of function curve (a rectangle area 
surrounding the function curve) to select only the function curve; you can also click on 
the area of coordinate system (outside the area of function curve) to select the whole 
function graph. 



 

 

 
Customizing Function tool 
 
You can customize the properties of Function tool, including: 
 
Color 
 
IQBoard Maker provides 6 color buttons in the properties toolbar. Select one of them 
to change the function curve color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 

 

 
Thickness 
 
IQBoard Maker provides 3 thickness buttons properties toolbar. Select one of them to 
change the function curve thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
 



 

 

 
 
Transparency 
 
IQBoard Maker provides 3 transparency buttons properties toolbar. Select one of 
them to change the graph curve transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 

Function Expression 
 
IQBoard Maker provides various function expressions. 
 
To select a function expression: 
 
1. Click the setting button of function section 



 

 

 
2. Select the function you want from the function list.  
 

 
 

To customize your own function expression:  
 
1. Click “User-defined” on the bottom of the function list, 
 
2. Define the function and domain. 



 

 

 
 

7.6 Pie Chart 
 
You can use Pie Chart to illustrate relative magnitudes or frequencies or percents. 
 
To create a Pie Chart on screen: 
 
1. Do one of the followings: 
 

Click “Draw > Pie Chart” on Menu Bar. 
 
Click  on the Drawing Tools toolbar. 
 

2. Click where you want to put Pie Chart on screen. The setting window of Pie Chart 
will appear. 
 



 

 

 
 
3. In setting window, you can set the name, value and transparency of each section. 
You can also set Title, 3D Effect, Background Color, Transparency, and Style for the 
Pie Chart. 
 
4. Click “Ok” button on the setting window, the relevant Pie Chart will be displayed on 
the whiteboard page. 
 

 
 

 

 
7.7 Bar Chart 
 

 Prompt: You can modify the magnitude of each sector and separate one or more 
sectors from the Pie Chart. You can also use “Fill” tool to change the color of each sector. 



 

 

You can use Bar Chart to compare two or more values. 
 
To create a Bar Chart on screen: 
 
1. Click “Draw > Bar Chart” on Menu Bar. 
 
2. Click where you want to put Bar Chart on screen. The setting window of Bar Chart 
will appear. 
 

 

 
 
3. In setting window, you can set the name, value and transparency of each bar. You 
can also set Title, Category (X) Axis, Value (Y) Axis, Background Color, 3D Effect, 
Transparency, and Style for the Bar Chart. 
 
4. Click “Ok” button on the setting window, the relevant Bar Chart will be displayed on 
the whiteboard page. 
 



 

 

 
 

 
 
7.8 Table 
 
You can add tables to your page. After you create a table, you can insert text and 
object into the table's cells, and customize the table. 
 
Creating a Table 
 
To add a Table: 
 
1. Do one of the followings: 
 

Click “Draw > Table” on Menu Bar. 
 
Click  on the Drawing Tools toolbar. 

 
2. Set row number and column number. You can also set the border color, thickness, 
and transparency if you want. Refer to Customizing Table for details. 
 
3. Create a table by pressing where you want to place the table on screen and 
dragging until the table is the size you want. 
 
Resizing Column and Row 
 
To resize a column: 
 
1. Rest the mouse pointer on column boundary you want to move until it becomes a 
resize pointer.  
 
2. Drag the boundary to resize the column. 

 Prompt: You can modify the magnitude of each bar directly on the Bar Chart. You can 
also use “Fill” tool to change the color of each bar. 



 

 

 
To resize a row: 
 
1. Rest the mouse pointer on row boundary you want to move until it becomes a 
resize pointer.  
 
2. Drag the boundary to resize the row. 
 
Adding Objects to Tables 
 
To add an object to a table 
 
1. Select the object. 
 
2. Drag the object to the table cell. 
 
To move object from one cell to another 
 
1. Select the object. 
 
2. Drag the object from one cell to another. 
 
To remove an object from a table 
 

1. Click  
 

2. Select   

 
3. Click the cell which includes the object. 
 
Selecting Table or Cell 
 
To select a table 

1. Click  

 
2. Do one of the followings: 
 

Click inside the table 
 
Click outside the table, and drag a rectangle surrounding the table. 

 



 

 

To select a cell 
 

1. Click  

 
2. Do one of the followings: 
 

Click inside the table, then click inside the cell. 
 
Click inside, but near to, a corner of the cell, and then drag to the opposite corner. 

 
To select multiple cells 
 

1. Click  

 
2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost 
cell. 
 

 
 
Moving Table 
 
To move a table: 
 
1. Select the table 
 
2. Click the square in the table's upper left corner, and then drag the table to a 
different position on the page. 
 
Adding Column and Row 
 
To add a column: 
 
1. Select a cell. 
 
2. Right-click in the cell, and then select “Insert Column”. 
 
A new column appears to the right of the current column. 
 
To add a row: 

 Prompt: If you select multiple cells and drag them to a different position on the page, 
you create a new table consisting of the selected cells and their contents. 



 

 

 
1. Select a cell. 
 
2. Right-click in the cell, and then select “Insert Row”. 
 
A new row appears below the current row. 
 
To remove a column: 
 
1. Select a cell. 
 
2. Right-click in the cell, and then select “Delete Column”. 
 
To remove a row: 
 
1. Select a cell. 
 
2. Right-click in the cell, and then select “Delete Row”. 
 
Splitting and Merging Cell 
 
To split a cell: 
 
1. Select the cell. 
 
2. Right-click the cell, then select “Split”. 
 
To merge cells: 
 
1. Select the cells. 
 
2. Right-click the cells, then select “Merge Cells”. 
 
Inserting Text into Cell 
 
To insert text into a cell:  
 
1. Select the cell 
 
2. Do one of the followings: 
 

Double-click the cell. 
 
Right-click the cell, then select “Insert Text”. 



 

 

 
Customizing Table 
 
You can customize the properties of Table tool, including: 
 
Color 
 
IQBoard Maker provides 6 color buttons in the properties toolbar. Select one of them 
to change the border color. 
 
To apply other colors: 
 
1. Double-click any color button or click the menu arrow of color section. 
 
2. Select the color you want from the color list. The new color will replace the color in 
the current color button. 
 

 
 
Thickness 
 
IQBoard Maker provides 3 thickness buttons properties toolbar. Select one of them to 
change the border thickness. 
 
To apply other thicknesses: 
 
1. Double-click any thickness color button or click the menu arrow of thickness 
section. 
 
2. Select the thickness you want from the thickness list. The new thickness will 
replace the thickness in the current thickness button. 
 



 

 

 
 
Transparency 
 
IQBoard Maker provides 3 transparency buttons properties toolbar. Select one of 
them to change the border transparency. 
 
To apply other transparencies: 
 
1. Double-click any transparency button or click the menu arrow of transparency 
section. 
 
2. Select the transparency you want from the transparency list. The new transparency 
will replace the transparency in the current transparency button. 
 

 
 

Column and Row Number 
 
You can set the column and row number directly on the properties toolbar. 



 

 

 
Fill 
 
You can fill color, gradient, pattern, or image to each cell. Refer to Fill for details. 
 
7.9 Text 
 
You can insert text on a page and customize its font style, size and color. 
 
Inputting text on page 
 
To input text on a page: 
 
1. Do one of the followings: 
 

Click “Draw > Text” on Menu Bar. 
 

Click  on the Drawing Tools toolbar. 

 
 
2. Click where you want the text to start on page. The Text Box and Fonts toolbar will 
appear. 
 

  

3. Change the text format through the Fonts toolbar if necessary. 
 
4. Type your text.  
 
5. After you finish inputting, click outside of the Text Box. 
 
Inputting text through handwriting  
 
 IQBoard Maker offers handwriting recognition function that can support different 
kinds of languages.  



 

 

 
To input text on a page through handwriting: 
 
1. Do one of the followings: 
 

Click  on the Fonts toolbar or Assistant Tools toolbar. 
 
Click “Tools >Handwriting recognition” on Menu Bar. 

 
A Handwriting Recognition toolbar appears. 

 

 
 
2. IQBoard Maker can recognize your handwriting as Letter, Number or Symbol. You 

can click  on the Handwriting Recognition toolbar, and select the recognition type. 

 
3. Write on the whiteboard page or slate. A menu appears and displays the list of 
matching words. 

 

 
4. Select a word in the list of matching words. If you have opened a Text Box, the 
selected word appears on the Text Box. Otherwise, the selected word appears on the 
page. 
 

 
 

5. After you finish inputting, click  on Handwriting Recognition toolbar. 

Prompt: You can use (Backspace), (Enter), and (Space) buttons on the 
Handwriting Recognition toolbar to edit the text. 



 

 

 

 
 
Importing text from .txt file 
 
IQBoard Maker allows you to import text from .txt file to the Text Box.  
 
To import text from .txt file: 
 
1. After the Text Box and Fonts toolbar appears, click  on the Fonts toolbar. 
 
An Open dialog box appears: 
 

 
 

2. Browse to, and select, the .txt file you want. 
 
3. Click “Open”, the text in the .txt file will be imported in the Text Box. 
 
4. Change the text format through the Fonts toolbar if necessary. 
 
5. Click outside of the Text Box to finish. 
 

 
 
Editing text 
 

Prompt: This function of Handwriting Recognition is to be achieved by combining with a 
slate. 

 Prompt: Right-click on the Text Box, you will see a menu providing basic Text Editing 
functions. 



 

 

IQBoard Maker also allows you to edit the text in a text object. 
 
To edit text in a text object: 
 
1. Do one of the followings: 
 

Double-click the text object, 
 
Right-click the text object, then select “Properties”. 
 
Select the text object, click the text object's menu arrow, then select “Properties”. 

 
The text box and the Fonts toolbar appear. 
 
2. Modify the text in the Text Box and change text format through the Fonts toolbar. 
 
7.10 Math tools 
 
Dimension Label: 
 
You can make a Dimension Label for distance between two points. 
 
To add a Dimension Label on page: 
 
1. Click “Tools > Math tools > Dimension Label” on Menu Bar, 
 
2. Move the cursor onto the page, determine the start point of the dimension, and click 
once. 
 
3. Move the cursor to another point on the area, and click once. These two points will 
be automatically linked, and the length between will be displayed, as follows: 

 
 

 
 
Angle Label:  

 Prompt: You can set the default properties for Dimension Label in System Setting. 
You also can change the properties for each Dimension Label object separately. 



 

 

 
You can use “Angle Label” tool to measure an angle, and modify the magnitude of 
angle again. 
 
To add an Angle Label on page 
 
1. Click “Tools > Math tools > Angle Label” on Menu Bar, 
 
2. Move the cursor onto the page, click one position of the page, then click another 
position to determine one side of the angle, the latter click determines the vertex. And 
then move the cursor, relevant angle will be displayed on the page, as follows: 
 

 

 

 
 
Dividers:  
 
You can use “Dividers” tool to draw an arc or a sector, and modify its radius, central 
angle, and other properties. 
 
To draw an arc or a sector on page: 
 
1. Click “Tools > Math tools > Dividers” on Menu Bar, 
 
2. Select a point on the page to determine the center of circle. 
 
3. Select another point on the page to determine the radius. 
 
4. Move the cursor to draw the arc or sector. After you finish drawing, click the page 
again, the arc or sector will be displayed on the page, as follows: 
 

 Prompt: 
1. The displayed degree of “Angle Label” is the degree created by the second side rotating 
from the first side counterclockwise. 
2. You can set the default properties for Angle Label in System Setting. You also can change 
the properties for each Angle Label object separately. 



 

 

 
 

 

 
Ruler:  
 
You can use Ruler to measure objects and to draw lines of a particular size. 
 
To add a Ruler on page: 
 
1. Click “Tools > Math tools > Ruler” on Menu Bar, 
 
2. Move the cursor onto the whiteboard page, determine the position of the ruler, click 
once, then the ruler will be displayed on the whiteboard page, as follows: 
 

 
 
The Ruler can be manipulated as an object, refer to Manipulating Objects for details. 
When rotating the Ruler, the current angle of rotation is displayed in the center of the 
Ruler. 
 
You can also use Freehand Drawing Tools or Line tool to draw a straight line of a 
particular length with Ruler tool.  
 
To draw a straight line: 
 
1. Select a Freehand Drawing Tool or Line tool. 
 
2. Move the cursor near the top edge of the ruler. The cursor will display a horizontal 
line. This indicates that you can draw a straight line along the edge of the ruler.  

 Prompt: 
You can set the default properties for Dividers in System Setting. The default shape is 
Sector. 



 

 

 
3. Click and drag the cursor along the top edge of the ruler to draw a line. Release the 
click when the line is at the desired length. 
 
Protractor: 
 
You can add a Protractor on the whiteboard page. You can also use Protractor to 
measure angle and draw arcs at a particular angle. 
 
To add a protractor on page: 
 
1. Click “Tools > Math tools > Protractor” on Menu Bar, 

 
2. Move the cursor onto the whiteboard page, determine the position of the protractor, 
click once, then the protractor will be displayed on the page, as follows: 
 

 

 
The Protractor can be manipulated as an object, refer to Manipulating Objects for 
details. 
 
You can also use Freehand Drawing Tools or Line tool to draw an arc of a particular 
angle with Protractor tool.  
 
To draw an arc: 
 
1. Select a Freehand Drawing Tool or Line tool. 
 
2. Move the cursor near the outside edge of the Protractor. The cursor will display an 
arc. This indicates that you can draw an arc.  
 
3. Click and drag the cursor along the outside edge of the Protractor to draw an arc. 
Release the click when the arc is at the desired angle. 
 
Right-angled Set Square 
 



 

 

IQBoard Maker offers two Right-angled Set Squares for your convenience, including 
“Isosceles Right-angled Set Square” and “30 Degree Right-angled Set Square”. The 
Right-angled Set Square can be used in angle measurement and drawing lines of a 
particular size. 
 
To add a Right-angled Set Square 
 
1. Click “Tools > Math tools > Right-angled Set Square” on Menu Bar, then select 
“Isosceles Right-angled Set Square” or “30 Degree Right-angled Set Square”. 
 
2. Move the cursor onto the whiteboard page, determine the position of the 
Right-angled Set Square and click once, the Right-angled Set Square will be 
displayed on the whiteboard, as follows: 
 

 

      Isosceles Right-angled Set Square    30 Degree Right-angled Set Square 
 
The Right-angled Set Square can be manipulated as an object, refer to Customizing 
Objects for details. When rotating the Right-angled Set Square, the current angle of 
rotation is displayed in the center of the Right-angled Set Square. 
 
You can also use Freehand Drawing Tools or Line tool to draw a straight line of a 
particular size with Right-angled Set Square.  
 
To draw a straight line: 
 
1. Select a Freehand Drawing Tool or Line tool. 
 
2. Move the cursor near the leg of the Right-angled Set Square. The cursor will 



 

 

display a horizontal line. This indicates that you can draw a straight line along the leg 
of the Right-angled Set Square.  
 
3. Click and drag the cursor along the leg of the Right-angled Set Square to draw a 
line. Release the click when the line is at the desired length. 
 

 

 
7.11 Fill 
 
You can fill color, gradient, pattern, or image into any closed geometry. 
 
To fill effect: 
 
1. Do one of the followings: 
 

Click “Draw > Fill” on the Menu Bar. 
 

Click  on the Drawing Tools toolbar. 

 
The Fill toolbar appears. 
 

 
 
2. Select one of the available colors, gradients, patterns, or images. 
 
3. Click the geometry. 
 
To apply other color as a Color Fill: 
 
1. Double-click any color fill button or click the setting button beside,  
 
2. Select the color you want from the color list, 
 
3. The new color will replace the color in current color fill button. 
 

 Prompt: 
You can set the default properties for Right-angled Set Squares in System Setting. The 
default shape is Sector. 



 

 

To apply other gradient as a Gradient Fill: 
 
1. Double-click any gradient fill button or click the setting button beside,  
 
2. Set the gradient in the Gradient Editor, 
 
3. The new gradient will replace the gradient in current gradient fill button. 
 
To customize the foreground and background colors of a Pattern Fill: 
 
1. Double-click any pattern fill button or click the setting button beside,  
 
2. Set the foreground color and background color. 
 

 

 
To select an image as the Image Fill: 
 
1. Double-click the image fill button or click the setting button beside,  
 
An Open dialog box appears 
 

 

 
2. Browse to, and select an image file, 
 



 

 

3. Click “Open”. 
 
To clear the fill effect: 
 
1. Click  button. 
 
2. Click the geometry. 
 
Gradient Editor 
 
The Gradient Editor lets you define a new gradient. 
 

 
 
A. Gradient bar, B. Color stop.  
 
1. To define the starting color of the gradient, click the left color stop under the 
gradient bar.  
 
2. Click the color swatch in the Color Stops section of the dialog box. Choose a color, 
and click “OK”. 
 
3. To define the ending color, click the right color stop under the gradient bar. Then 
choose a color. 
 
4. To add intermediate colors to a gradient, click below the gradient bar to define 
another color stop. Specify the color as you would for the starting and ending stop and 
drag the stop to adjust its location. 
 
5. To delete an intermediate color stop, right-click the stop. 
 
Formula Edit 
 
Formula Edit allows you to input complicate math formula or chemistry equation on 
the whiteboard page. 



 

 

 
To input a formula on a page: 
 
1. Do one of the followings: 
 

Click “Tools > Formula Edit” on Menu Bar. 
 

Click on the Drawing Tools toolbar. 

 
2. Click where you want to input formula on page. The Formula Edit window appears. 
 

 
 
3. Click the Relation button on the top left and select a relation symbol, a formula 
template appears on the Formula Edit window. 
 
4 Click  on the formula template, then click other symbol buttons to input symbols, 
or type letters or numbers through keyboard or on-screen keyboard.  
 
5. Click “OK”. The formula appears on the whiteboard page.  
 
7.13 Inserting Picture 
 
You can insert a picture into a page. IQBoard Maker supports .bmp, .wmf, .emf, .jpg, 
and .jpeg formats. 
 
To insert a picture: 
 
1. Click “Insert > Image file” on the Menu Bar. 
 
The Open dialog box appears. 



 

 

 

 
2. Browse to, and select the picture you want to insert, and then press “Open”. 
 
3. Click on the page. The picture appears in the upper left corner of the page. 
 
7.14 Inserting Flash 
 
You can insert a Flash file into a page. 
 
To insert a Flash file: 
 
1. Click “Insert > Flash file” on the Menu Bar. 
 
The Open dialog box appears. 

 



 

 

 
2. Browse to, and select, the Flash .swf file you want to insert, and then press “Open”. 
 
3. Click on the page. The Flash object appears in the upper left corner of the page. 
 

To play the Flash object, click  on the Flash object's bottom left. 

 
7.15 Inserting Video 
 
You can insert a video file into a page, and play it on the page. 
 
To insert a Video file: 
 
1. Click “Insert > Video file” on the Menu Bar. 
 
The Open dialog box appears. 
 

 
 
2. Browse to, and select, the video file you want to insert, and then press “Open”. 
 
3. Click on the page. The Flash object appears in the upper left corner of the page. 
 

To play the video object, click  on the video object's bottom left. 

 
7.16 Eraser 
 
We have offered five erasing methods including the Normal Eraser, Circle Eraser, 



 

 

Area Eraser, Object Eraser and Erase All.  
 
To select an eraser, do one of the followings: 
 

Click “Draw> Eraser” on Menu Bar, then select one eraser. 
 
Click  on the Drawing Tools toolbar, then select one eraser. 

 

Normal Erasers   
 
Normal Erasers are used for clearing the digital ink created by Freehand Drawing 
Tools. There are three Normal Erasers in different sizes and shapes. Select one and 
press it on the interactive screen to erase the digital ink. 
 

Circle Eraser  

 
Circle Eraser can delete any object in the selected circular. Select “Circle Eraser” and 
draw a circle around the object you want to erase. 
 

 
 

Area Eraser  

 
Area Eraser can clear any object in the selected area. Select Area Eraser and drag a 
rectangle around the object you want to erase 
 

 
 

Object Eraser  
 

Prompt: Except the object created by Freehand Drawing Tools, please make sure the 
rectangle surrounds the entire object you want to delete. 

Prompt:  
1. To delete the object created by Freehand Drawing Tools, you don’t need to draw a closed 
circle. IQBoard Maker will automatically close it. 
2. To delete object created by other tools, please draw a closed circle surrounding the entire 
object. 



 

 

Object Eraser can erase any object on screen. Select “Object Eraser” and click an 
object to clear it. 
 

Erase All  

 
Select “Erase All” and click on a page to remove all object from the page. 
 



 

 

Chapter 8 Manipulating Objects 

 
For each object created on the whiteboard page, IQBoard Maker provides a variety of 
ways to manipulate and edit them. 

 

 
8.1 Selecting object 
 
Before you can manipulate or edit an object, you must select it. You can select a 
single object, multiple objects or all objects on a page. 
 
To select a single object: 
 
1. Do one of the followings: 
 

Click “Draw > Select” on Menu Bar. 
 
Click  on the Drawing Tools toolbar. 

 
2. Click the object you want to select. 
 
To select multiple objects: 
 
1. Do one of the followings: 
 

Click “Draw > Select” on Menu Bar. 
 
Click  on the Drawing Tools toolbar. 

 



 

 

2. Do one of the followings: 
 

Click the interactive screen and drag until a rectangle surrounds the objects you 
want to select. 
 
Press and hold CTRL, and then click the objects you want to select. 

 
To select all objects on a page, do one of the followings: 
 

Click “Edit > Select all” on Menu Bar. 
 
Right-click the interactive screen, then click “Select all”. 
 
Press "CTRL+A”. 

 
When an object is selected, a selection rectangle appears around the object. 
 
8.2 Copying, cutting, pasting, or deleting object 
 
You can copy or cut any object on a page, and paste it on the same or different page.  
 
To copy an object: 
 
1. Select the object you'd like to copy. 
 
2. Do one of the followings: 
 

Click “Edit > Copy” on the Menu Bar. 
 

Click  on the Common Tools toolbar 

 
Click the object’s menu arrow and select “Copy”. 
 
Press “Ctrl+C”. 

 
To cut an object 
 
1. Select the object you'd like to copy. 
 
2. Do one of the followings: 
 

Select “Edit > Cut” on the Menu Bar. 
 



 

 

Click on the Common Tools toolbar 

 
Click the object’s menu arrow and select “Cut”. 
 
Press “Ctrl+X”. 

 
To paste the copied or cut object: 
 
1. Select one or more objects you'd like to copy. 
 
2. If you want to paste the object onto a different page, display the page by selecting 
the page thumbnail in Page tab. 
 
3. Do one of the followings: 
 

Select “Edit > Paste” on the Menu Bar. 
 

Click  on the Common Tools toolbar 

 
Right-click where you want to paste the object on page, and select “Paste”  
 
Press “Ctrl+V”. 

 
8.3 Cloning Object 
 
You can use this function to create a duplicate of an object. 
 
To clone an object 
 
1. Select the object you want to clone. 
 
2. Do one of the followings: 
 

Click “Edit > Clone” on the Menu Bar. 
 
Click the object’s menu arrow and select “Clone”. 

 
A duplicate object appears on the page. 
 
To clone an object using the Infinite Cloner 
 
1. Select the object you want to clone. 



 

 

 
2. Do one of the followings: 
 

Click “Edit > Infinite Cloner” on the Menu Bar. 
 
Click the object’s menu arrow and select “Infinite Cloner”. 

 
3. Drag the object to another position on the page. 
 
4. Repeat step 3 as many times as you want. 
 
5. When you finish cloning the object, repeat step 2 to clear the selection of Infinite 
Cloner. 
 
8.4 Rotating object:  
 
You can rotate objects on a page. 
 
To rotate an object: 
 
1. Select the object 
 
When an object is selected, a selection rectangle appears around the object. Above 
the rectangle you can find a Rotation Handle.  
 
2. Click the Rotation Handle, and then drag it in the direction you want to rotate the 
object. 
 

 

 

3. By default, the object rotates around its central point. You can define another base 
point by dragging the central point.  
 



 

 

 

 
8.5 Resizing object:  
 
You can resize objects on a page. 
 
To resize an object: 
 
1. Select an object 
 
When an object is selected, a selection rectangle appears around the object. On the 
rectangle’s lower right corner, you can find the Resize Handle. 
 
2. Click the Resize Handle, and then drag it to increase or decrease the object’s size. 
 
 In case that you select several objects, dragging handle of any object frame is ok. 
 

 

 

 

 
8.6 Moving object 
 
You can move objects to another position on the same page. You can also move 
objects to another page. 
 
To move object to another position on the same page 

Prompt: If you have selected several objects, drag the Resize Handle of one object, all 
other selected objects are resized automatically. 

Prompt: If you have selected several objects, drag the Rotation Handle of one object, all 
other selected objects rotate automatically. 



 

 

 
Select one or more objects. 
 
Drag the object or objects to a new position on the page. 
 

 

 
To move objects to another page 
 
Select one or more objects. 
 
Drag the object or objects onto the thumbnail of another page in the Page tab. 
 

 

 
8.7 Grouping objects 
 
To work faster, you can group several objects together, and manipulate or edit them 
as though they were a single object. 
 
To group objects: 
 
1. Select the objects. 
 
2. Do one of the followings:  
 

Select “Format > Group” on the Menu Bar. 



 

 

 
Right-click any one of the selected objects, then select “Group”. 
 
Click the menu arrow of any one of the selected objects, then select “Group”. 

 

 
 
To ungroup objects 
 
1. Select the group. 
 
2. Do one of the followings:  
 

Select “Format > Ungroup” on the Menu Bar. 
 
Right-click the group, then select “Ungroup”. 
 
Click the group’s menu arrow, then select “Ungroup”. 

 
8.8 Arranging Stacked Objects 
 
If objects overlap on a page, you can change the stacking order. 
 
To change the stacking order of overlapped objects: 
 
1. Select the object. 
 
2. Do one of the followings: 
 

Select “Format > Arrange” on the Menu Bar, and select “Bring to Front”, “Send to 
Back”, “Bring Forward”, or “Send Backward” from the submenu. 
 
Right-click the selected objects, and select “Bring to Front”, “Send to Back”, “Bring 
Forward”, or “Send Backward”. 
 
Click the object's menu arrow, and select “Bring to Front”, “Send to Back”, “Bring 
Forward”, or “Send Backward”. 

Prompt:  
1. You can not group Math Tools, Pie Chart and Bar Chart. 
2. When you draw or write on an interactive screen with Freehand Drawing Tools, 
IQBoard Maker can automatically group the objects you create in close proximity, 
enabling you to interact with these objects as a single object. Refer to Auto Group 
Setting for details. 



 

 

 
8.9 Aligning Objects 
 
You can align several objects on page. 
 
To align objects on page: 
 
1. Select the objects. 
 
2. Do one of the followings: 
 

Select “Format > Align” on the Menu Bar, and select an alignment opinion. 
 
Right-click the selected objects, select “Align”, and select an alignment opinion. 
 
Click the object's menu arrow, and select “Align”, and select an alignment opinion. 
 

8.10 Inserting Annotation  
 
IQBoard Maker allows you to add your own notes and annotations to an object, 
helping to make it easier to share and reuse. 
 
To insert annotations to an object: 
 
1. Select an object 
 
2. Do one of the followings: 
 

Select “Format > Insert Annotation” on the Menu Bar. 
 
Right-click the selected objects, then select “Insert Annotation”. 
 

An annotation box appears on the right side of the page. 
 
3. Input annotation on the annotation box. 
 
4. You can drag the annotation box to change its location. 
 
5. To modify the annotation on the annotation box, Double-click the annotation box 
first, then edit the annotation. 
 
6. To remove the annotation, do one of the followings: 
 

Select “Format > Delete Annotation” on the Menu Bar. 



 

 

 
Right-click the selected objects, then select “Delete Annotation”. 

 
8.11 Flipping Object 
 
You can flip an object on a page. 
 
To flip object 
 
1. Select one or more objects 
 
2. Do one of the followings: 
 

Select “Format > Flip Horizontally” or “Format > Flip Vertically” on the Menu Bar. 
 
Right-click any one of the selected objects, then select “Flip Horizontally” or “Flip 
Vertically”. 
 
Click the menu arrow of any one of the selected objects, then select “Flip 
Horizontally” or “Flip Vertically”. 

 
8.12 Inserting object to background 
 
You can insert one or more objects into background.  
 
To insert object into background: 
 
1. Select one or more objects, 
 
2. Select “Format > Insert to background” on the Menu Bar. 
 
Once inserted to background, the object cannot be manipulated and edited. 

 

3. Select the destination folder and file type, enter a file name, and click “Save”.  
 
8.13 Locking object 
 
You can lock an object to prevent its modification, movement or rotation. You can 
remove this lock at any time. 
 
To lock object in place 
 
1. Select one or more objects. 
 



 

 

2. Do one of the followings: 
 

Select “Format > Lock” on the Menu Bar. 
 
Right-click any one of the selected objects, then select “Lock”. 
 
Click the menu arrow of any one of the selected objects, then select “Lock”. 

 
To unlock object 
 
1. Select one or more locked objects. 
 
2. Do one of the followings: 
 

Select “Format > Unlock” on the Menu Bar. 
 
Right-click any one of the selected objects, then select “Unlock”. 
 
Click the menu arrow of any one of the selected objects, then select “Unlock”. 

 
8.14 Adding Hyperlink to object 
 
You can hyperlink any object on a page to a Web page, or a file on your computer. 
 
To add Hyperlink to an object: 
 
1. Select an object. 
 
2. Do one of the followings: 
 

Right-click the selected object, then select “Hyperlink”. 
 
Click the object's menu arrow, then select “Hyperlink”. 

 
The Hyperlink setting window appears. 
 



 

 

 

 
3. Do one of the followings: 
 

To hyperlink the object to a Web page or a file on your computer, select "Web page 
or file", and then type the address for a Web page or a file. You can also browse and 
select the file directly. 
 
To hyperlink the object to a page in current file, select "Page in this File", and then 
specify a page. 

 
4. If you want to add sound effect when launching hyperlink, browse and select an 
audio file for the Sound Effect section. You can also type the audio file's path directly 
in the address box. 
 
5. Do one of the followings: 
 

If you want to open the link by clicking the corner icon, select "Corner Icon". 
 
If you want to open the link by clicking anywhere in the object, select "Object". 

 
6. Click "Ok". 
 

If you select Corner Icon, an icon  appears in the lower left corner of the object. 

 
When the object is hyperlinked to an image file, audio file, or video file, we use unique 
technique to display or play the file directly on page. Meanwhile, you can use Drawing 
Tools to annotate on the hyperlinked files.  
 
To stop displaying or playing the linked image file, audio file, or video file: 



 

 

 
1. Do one of the followings: 
 

Click “Draw > Select” on Menu Bar. 
 
Click  on the Drawing Tools toolbar. 
 

2. Click outside the displaying or playing window. 
 

 
 
To remove the Hyperlink from an object 
 
1. Select the object. 
 
2. Do one of the followings: 
 

Right-click the selected objects, then select “Remove Hyperlink”. 
 
Click the object's menu arrow, then select “Remove Hyperlink”. 

 
8.15 Changing object properties 
 
You can select an object on the page and change its properties. The properties you 
can change depend on the object you select. 
 
To change an object's properties” 
 
1. Select the object. 
 
2. Do one of the followings: 
 

Double-click the object, 
 
Right-click the objects, then select “Properties”. 
 
Click the object's menu arrow, then select “Properties”. 

 Prompt: 
1. If you want to hyperlink an object to a video or audio file, please install Windows Media 
Player V9.0 or above first. 
2. The supported video and audio file formats include mp3, midi, wav, wma, avi, wmv, mpg, 
mpeg, dat, asf, .rm, rmvb, vob and flv. 
3. The supported audio file formats for “Sound effect” include mp3 and wav. 



 

 

 Chapter 9 Using Resource Panel 

 
On the right side of IQBoard Maker main window is the Resource Panel, which allows 
you to browse, access, and manage resources for IQBoard Maker 
 
To move the Resource Panel 
 
1. Click  on the bottom left to move the Resource Panel to the other side of the 
Main Window. 
 
2. Click  again to move the Resource Panel back. 
 
To hide the Preview pane of Resource Panel, click  on the bottom left. 
 
The Resource Panel consists of 5 tabs, including Page, Symbol, Template, Resource, 
and Local. 
 
To hide/display the entire Resource Panel, deselect/select it in “View - Toolbar”. 
 
9.1 Page 
 
The Page tab provides an overview of the current file. The Page Sorter displays all of 
the pages as thumbnails and automatically updates these thumbnails as you change 
the contents of the pages. 
 

 
 

The Page tab displays all pages of current file as thumbnails. Page tab provides 2 
preview modes: List Mode and Tile Mode. In List Mode, click the page thumbnail to 
enter the relevant page. In Tile Mode, double-click the page thumbnail to enter the 
relevant page. 



 

 

 
To rename the page, double-click the title under the page thumbnail. 
 
9.2 Symbol 
 

The Symbol tab offers Basic shape, Arrow, Star, Decorative line, Decorative rectangle, 
Subject symbol (English letter, Common number, Chinese phonetics, Algebra, 
Electronics, Chemistry, Music), Common graphics (Office supply, Commodity, 
Weather), etc. These symbols have many special functions, through which users can 
achieve various teaching and demo effects.  
 

 
 

To add a symbol to whiteboard page: 
 
1. Select the symbol thumbnail you want to add in the preview area. 
 
2. Move the cursor onto the page, select the position on the page where you want to 
insert, click the page, then the relevant figure will be inserted into the page. 
 

 

 
3. You can use the Fill tool to fill the color into the symbol or its frame. You can also 
zoom and rotate the symbol. 
 



 

 

 
 

 
 
9.3 Template:  
 
The Template tab offers various templates. You can also save a whiteboard page or a 
whiteboard file as template. 
 

 
 

To open a template 
 
1. Select the template thumbnail you want to insert to whiteboard page in preview 
area. 
 
2. Click on the page (you can also drag the template onto the page), the relevant 
template will be inserted into the next page. 
 
To manage the template resources: 
 
1. Select a template folder 
 
2. Do one of the followings: 

 Prompt: you can set the default color of a symbol and its frame in “Symbol Setting”. 



 

 

 
Right-click the selected folder. 
 
Click the folder's menu arrow. 

 
A menu appears 
 

 
 
3. In this menu, you can create new sub folder, delete folder, import template file, 
import and export template folder. 
 
9.4 Resource 
 
In Resource tab, huge amount of pictures and multimedia resources are waiting for 
you to use in presentation. 
 

 
 

To add a picture or multimedia resource to whiteboard page, do one of the followings: 



 

 

 
1. Select a resource thumbnail and click on the page, the resource will be inserted into 
the page. 
 
2. Select a resource thumbnail and drag a rectangle in the whiteboard page, the 
resource will be displayed according to the size of the rectangle. When dragging the 
object, you can press “Shift” key to keep its aspect ratio. 
 
3. Select a resource thumbnail and drag it onto the page, the resource will be inserted 
into the page. 

 
 

Each resource on page can be manipulated as object. For multimedia resource, you 

can click  on the object's bottom left to play it. 

 

 
 
IQBoard Maker also provides Favorite folders for picture and multimedia resources. 
You can add a picture or multimedia object on page to these folders 
 
To add a picture or multimedia object on page to the Resource Library or Favorite 
folder 
 
1. Select the Resource Library or Favorite folder in the Resource tab 
 
2. Select the object on page 
 
3. Drag the object onto the preview area. 
 
To delete an object from the Resource Library or Favorite folder 
 

Prompt: When you want to use picture resource in "edf" format from the Favorite folder, 
only the first and the third method are available. 



 

 

1. Select the Resource Library or Favorite folder in the Resource tab 
 
2. Right-click the thumbnail on preview area, and select “Delete”. 
 
To manage the Resource Library or Favorite folder: 
 
1. Select the Resource Library or Favorite folder in the Resource tab 
 
2. Do one of the followings: 
 

Right-click the folder. 
 
Click the folder's menu arrow. 

 
A menu appears 
 

 

 
3. In this menu, you can create new sub folder, delete, rename, refresh folder, and 
import resource file and folder in your computer. 
 

 

 

Prompt:  
1. The Recently Used folder will automatically save your currently used picture, for the 
convenience of your future usage. 
2. You can only delete and rename the self-added folders. 
3. You can only import picture resource in bmp, wmf, emf, jpg, jpeg and gif formats, and 
import multimedia resource in avi, wmv, asf, dat, mpg, mpeg, rm, rmvb, mov, vob and flv 
formats. 



 

 

9.5 Subject Tools 
 
In Subject Tools tab, you can find numerous useful interactive tools categorized by 
subject. 
 
To add a subject tool to page: 
 
1. Select a subject tool thumbnail  
 
2. Click on the page, the subject tool appears on the page. 
 
9.6 Local 
 
The Local tab allows you to add EDF, BMP, EMF, WMF, TIF, JPG, GIF, PNG, CDF, 
SWF files in your computer to whiteboard page. 
 
To add a local file to whiteboard page: 
 
1. Select the relevant file in preview area. 
 
2. Click on the page, or drag the file onto the page, then the file will be inserted into 
the page as an object. 
 
The inserted file can be manipulated as an object, and can be saved into the Favorite 
folder. 
 

 

Prompt: 1. The preview area can display file in any format, but only EDF, BMP, EMF, 
WMF, TIF, JPG, GIF, PNG, CDF, SWF file can be added to page. For file in other format, you 
can double-click the thumbnail to open it. 
2. For picture in BMP, JPG, JPEG and TIF format, you can adjust its transparency by 
changing its properties. 



 

 

Chapter 10 Assistant Tools 

 
The system provides two kinds of Assistant Tools for users to help them achieve more 
functions when making courseware. 
 
10.1 Screen Capture 
 
IQBoard Maker offers 4 ways to capture screen, including Full Screen Capture, Area 
Capture, Window Capture and Freehand Capture. The image of the captured screen 
will be showed in the new page or the current page. 
 
To capture screen: 
 
1. Do one of the followings: 
 

Click “Tools > Screen capture” on Menu Bar 
 

Click  on Assistant Tools toolbar 

 
The Screen Capture toolbar appears. 
 

  
 

2. Before capturing screen, you can click  to change the inserting method for the 

captured screen. 
 
3. Do one of the followings: 
 

To capture the whole screen, select “Full Screen Capture ( )”  
 

To capture a Window on screen, click “Window Capture ( )” button on the toolbar, 
select the window you want to capture, and click the window. 
 

To capture an area of screen, click “Area Capture ( )”, then press and drag the 
cursor to define the area you want to capture.  
 

To capture a freehand area, click “Freehand Capture ( )”, then press and drag the 

cursor to define the area you want to capture. 
 



 

 

3. After you capture the screen, the system will insert the captured image to relevant 
page according to the inserting method you selected. 
 
10.2 Handwriting Recognition 
 
For details about Handwriting Recognition, please refer to the relevant chapter on 
“Handwriting Recognition” above. 



 

 

Chapter 11 Animation Effect 
 
11.1 Object Effect  
 
Any object on the page can be set about Entrance, Emphasis, Exit effects of the 
system default; meanwhile, you can customize Motion Paths in order to make the 
object move along the motion paths. 
 
Adding Effects: you can add four kinds of animation types for the single or several 
selected objects on the current page, such as “Entrance”, “Emphasis”, “Exit”, and 
“Motion Paths”. 
 
To add effect: 
 
1. Select one or several objects that you want to add effects. 
 
2. Click “Add Effect”, select effect type on the popped menu.  
 

 
 
 
Effects  Icon  Effects Description  
Entrance   It is to show the object when it plays, and it includes 

Blinds, Wipe, Peek In, Diamond and Box. 
Emphasis   It is to emphasize the object, and it includes Grow/Shrink, 

Transparency, Polyhedron Roll, Swing and Spin. 
Exit   It is to describe the object’s exit, and it includes Blinds, 

Erase, Peek Out, Diamond, and Box. 
Motion 
paths  

 It is to describe the object’s motion, and it includes Line, 
Curve, Scribble, Circle, Rectangle, Isosceles Triangle, 
Right Triangle, Parallelogram, Trapezoid, Pentagon, and 



 

 

Polygon. 
 

Prompt: When adding effects, you can preview the added effects if you tick “auto preview” 

beforehand. 
 
3. After adding effects, the effect will be displayed in the “Effects List” according to 

the order.  
 

 
 
Setting Effects: you can customize the current selected effects. 
 

 
 

To set effects: 
 
Start: you can customize the way of playing. The system offers you three ways: “On 
Click”, “With Preview”, and “After Preview”. The system default is “On Click”, you can 
customize it.  
 



 

 

 
 
Start  Icon      Content Description  
On Click  This option makes the effect out through the mouse-click 

With Preview  None  This option makes the current effects and the last effect be 
displayed simultaneously. 

After Preview   This option makes the effect auto play after the last one. 

 

Prompt: By moving the animation path shown in the “animation track list”, you can  

adjust the playing time among every animation. 
 
Speed: customize playing speed of the effects. The system offers you five different 
speeds, and medium (2s) is the system default.  
 
To customize the speed, do one of the followings: 
 
1. Select the object in the “effects list”, then drop-down the speed box, select the 

appropriate speed value. 
 
2. Adjust the animation track in the “animation track list”, longer the track is, the 

speed will be slower, on the contrary, it will be faster. 
 



 

 

 
 

Repeat: system offers many different kinds of repeat times, the system default is no 
repeat, and you can customize it by dropping-down the repeat box then select one.  

 

 
 

Sound: system offers you more then 20 kinds of sound effects. Besides, you can add 
your custom sound. The system default is no sound effect. You can customize it by 
dropping-down the speed box, then selecting one.  
 

 
 

Property: system will make the drop-down menu of property changed according to 
different animation effects. You can adjust the property value to change the playing 
effect. (Such as: Blinds, you can adjust it to Blinds Horizontal or Blinds Vertical by 
changing the property value.) 
 



 

 

 
 

Editing Effects: including the animation effects’ change and adjustment of effects’ 
playing order. 
 
Changing Effects 
 
To change effects: 
 
1. Select the object that you want to change  
 

 
 
2. Click “Change”, and select the appropriate animation effects from the drop-down 
menu. 
 



 

 

 

 
Changing Playing Order  
 
To change playing order 

 
1. Select the object from the “Animation Object List”. 
 

 

 



 

 

2. Click “Move Up” or “Move Down”  

 
Removing Effects: you can remove the object that you don’t need on the “animation 
object list” 
 
To remove Effects: 
 
1. Select the animation object that you want to remove  
 

 

 
2. Click “Remove”  
 

 Prompt: 1. when the object is removed, that means you remove all effects added on this 

object.  
2. You can remove several animation objects at the same time by pressing the “shift” key. 
 
Auto Preview: users can preview the selected object effects. 
 
To auto preview: 
 
1. Select the object that you want to preview  
 
2. Click “Current Preview”,  
 



 

 

 
 
3. After the effect preview is over, the software will stop preview automatically. 
 
Playing Preview: this function makes you preview all of the object effects from the 
current page. For detail operation information, please refer to the chapter about 
“Playing Preview” 
 
11.2 Page Effects 
 
Adding Page Effects: the page can be added blinds horizontal, blinds vertical, comb 
horizontal, comb vertical, cover down, split horizontal in, etc.  
 
To add page effect: 
 

1. Click  button 
 



 

 

 
 
2. Select the relevant effect on the drop-down menu  
 
3. Click the selected effect 
 
4. Click “Apply to All Pages”, then other pages will own the same effects as the current 
one. 
 

 
 
Customizing Page Effect 
 
You can customize the page effects including playing speed and sound. 
 
To customize your own page effect: 
 

1. Click  button. 
 



 

 

 
 
2. Select the page effect you want to customize. 
 
3. Select the desired Speed from Speed list. 
 

 
 

 
 
4. Select the desired Sound effect from Sound list. 

 
 
Changing Page Effect 
 
You can change the Page Effect according to different situations. 
 

Prompt: By default, the Speed is Medium (2S). 



 

 

To change page effect: 
 

1. Click  button. 
 
2. Click “Change”, then select the page effect you want to change into. 
 

 
 
3. Click the desired page effect. 
 
Deleting Page Effect 
 
You can delete any animation effect as you want. 
 
To delete page effect 
 

1. Click button. 
 
2. Select the page effect you want to delete. 



 

 

 
 
3. Click “Remove”. 
 

 
 
11.3 Adding Interactive Quiz 
 
Using IQBoard Maker, you can carry out interactive quiz in your classroom. The 
software provides you with abundant forms of questions such as Multiple Choice, 
Multiple Answers, True or False, Gap Filling and Vote, which can help you engage 
your students to greater extent. 
 
Inserting Question 
 
You can add one or more questions in your page. 
 
To insert a question: 
 
1. Click the icon of question form you want to insert on “Question Setting” Panel. 
 

Prompt: You can also remove the page effect by deleting the page. And you can also 
press “Shift” key and select several animation effects to delete them at the same time. 



 

 

 
 
2. Click “Insert”. 
 

 
  
3. The question form you selected will be shown on current page. 



 

 

 
 

 
 
Editing Questions 
 
You can edit the interactive questions you inserted. 
 
To edit a question: 
 
1. Activate the title or option text box. You can achieve the function by clicking the title 
or option text box directly, or, clicking “Insert Text” and the title or option text box in 
consequence. 
 

Prompt: 1.You can only insert one interactive question on one page. 
2. You can change the question form by selecting other question icon and click “Insert”. 
3. You can delete the inserted question by clicking “Delete”. 



 

 

 
 
2. Edit the question in the text box. 
 
3. Click the blank of the page to exit the text box.  
 

 
 

 

 

Prompt: 1.You can change their position by dragging the title or option. 
2. You can not input text in the Gap when you insert a “Gap Filling” Question. 

3. You can double-click “OK” to customize such properties of the button as name and background. 



 

 

 
 
Customizing Question 
 
You can change the properties of your question. 
 
Multiple Choice 
 
1. Options: the number of the options can range from 2 to 8. By default, the number is 
4. You can adjust the number by typing a number in the “Options” text box or 
operating the “Options” button. 
 
2. Correct Answer: you can set a correct answer for the question. 
 
3. Time: the time range is between 1s and 120s. By default, it’s 20s. You can adjust 
the time by typing a number in the “Time” text box or operating the “Time” button. 
 
4. Points: the time range is between 1 point and 100 points. By default, it’s 10 points. 
You can adjust the points by typing a number in the “Points” text box or operating the 
“Points” button. 



 

 

 

 
Multiple Answers 
 
1. Options: the number of the options can range from 2 to 8. By default, the number is 
4. You can adjust the number by typing a number in the “Options” text box or 
operating the “Options” button. 
 
2. Correct Answer: you can set one or more correct answers to the question. 
 
3. Time: the time range is between 1s and 120s. By default, it’s 20s. You can adjust 
the time by typing a number in the “Time” text box or operating the “Time” button. 
 
4. Points: the time range is between 1 point and 100 points. By default, it’s 10 points. 
You can adjust the points by typing a number in the “Points” text box or operating the 
“Points” button. 
 

 
 
True or False 
 
1. Correct Answer: you can set the correct answer to the question. 
 
2. Time: the time range is between 1s and 120s. By default, it’s 20s. You can adjust 
the time by typing a number in the “Time” text box or operating the “Time” button. 



 

 

 
3. Points: the range is between 1 point and 100 points. By default, it’s 10 points. You 
can adjust the points by typing a number in the “Points” text box or operating the 
“Points” button. 
 

 
 
Gap Filling 
 
1. Correct Answer: you can set one or more correct answers to the question. 
 
2. Time: the time range is between 1s and 120s. By default, it’s 20s. You can adjust 
the time by typing a number in the “Time” text box or operating the “Time” button. 
 
3. Points: the time range is between 1 point and 100 points. By default, it’s 10 points. 
You can adjust the points by typing a number in the “Points” text box or operating the 
“Points” button. 
 

 
 
Vote 
 
1. Options: the number of the options can range from 2 to 8. By default, the number is 
4. You can adjust the number by typing a number in the “Options” text box or 



 

 

operating the “Options” button. 
 
2. Chart: you can select the Pie Chart or Bar Chart to realize voting statistics.  
 
3. Time: the time range is between 1s and 120s. By default, it’s 20s. You can adjust 
the time by typing a number in the “Time” text box or operating the “Time” button. 
 

 
 
Response Settings 
 
You can set correct answer response and wrong answer response to current question. 
The system will make different responses according to your answer. 
 
 To set the response 
 
1. Click “Response Settings” on “Question Setting” Panel. 



 

 

 
 
2. In the “Response Settings” Window, you can set different response events for the 
correct answer response and wrong answer response, such as, link to a File or 
Webpage, Animation Object, Nothing, Page in this File, Prompt Window, and Add 
Sound. 



 

 

 
 

 

 
Customizing Courseware Information 
 
Click “Information” button on “Question Setting” Panel to set the information on Total 
Questions, Total Points, Total Points or No Answer in current courseware. 
 

Prompt: By default, the correct answer response is “Congratulations! Your answer is 
correct” while the wrong answer response is “Sorry, your answer is wrong. Keep trying”. 



 

 

 

 



 

 

Chapter 12 System Setting 
 
The System Setting panel allows you to customize the behavior of IQBoard Maker 
and your IQBoard product. 
 
To open the System Setting panel, do one of the followings: 
 
Click “Tools > System setting” on Menu Bar. 

 
Right-click the IQBoard Maker taskbar icon, then select “System Setting”. 
 
To restore all default settings, click “Reset to default”. 
 
To import setting from a configuration file, click “Import configuration”. 
 
To export setting to a configuration file, click “Export configuration”. 
 
12.1 Drawing tools properties 
 
You can change the default properties of Drawing Tools. You can also select 
customized or default Drawing Tools properties. 
 

 
 

Always use customized Drawing Tools properties 
 
Every time you restart IQBoard Maker, it will apply the properties you customized last 



 

 

time for Drawing Tools 
 
Always Use default Drawing Tools properties 
 
Every time you restart IQBoard Maker, it will apply the default properties for Drawing 
Tools 
 
12.2 Toolbars 
 
You can customize the icons on Drawing Tools toolbar, Common Tools toolbar, 
Assistant Tool toolbar. 
 

 

 
12.3 Other settings 
 
Change the default properties for page background and symbol, as well as some 
settings for IQBoard Maker. 
 



 

 

 
 

12.4 Auto Group Setting 
 
If you enable this function, when you draw or write on an interactive screen with 
Freehand Drawing Tools, IQBoard Maker will automatically group the objects you 
create in close proximity, enabling you to interact with these objects as a single object. 
For example, if you write the letters of a word, IQBoard Maker groups the individual 
letters into a single object, allowing you to interact with the whole word. You can 
customize the Time Interval and Distance to determine whether two objects will be 
grouped. 
 
Time Interval: the duration between creating two different objects. 
 
Distance: the intervening space between two different objects. 



 

 

Chapter 13 Version Statement 

 
IQBoard Maker is a set of software that will be constantly updated. In addition to the 
update of Symbol Library and Resource Library, we will continually make expansion 
and improvement. So we strongly recommend the clients to update the software 
regularly.  
 
  


