Contenu de l'aide du pilote d'imprimante T9008

A propos

Informations sur le pilote d'imprimante


Mise en page

Conf. aisée

Cette fonction permet d'enregistrer 32 configurations, dont une configuration d'usine par défaut. Les configurations vous permettent d'enregistrer des paramétrages du pilote (ces paramétrages ne s'appliquent pas aux options Format personnalisé ,Filigrane ,Réglage police (PCL uniquement) et Caractéristiques options).

Combinaison

Le paramètre Combinaison vous permet d'imprimer plusieurs documents sur une seule page. Cliquez sur la zone de liste déroulante pour afficher les sélections possibles.

Disattivo Ce paramètre par défaut imprime un document par feuille de papier.

2 en 1 Ce paramètre imprime deux documents sur une seule feuille de papier.

4 en 1 Ce paramètre imprime quatre documents sur une seule feuille de papier.

6 en 1 Ce paramètre imprime six documents sur une seule feuille de papier.

9 en 1 Ce paramètre imprime neuf documents sur une seule feuille de papier.

16 en 1 Ce paramètre imprime seize documents sur une seule feuille de papier.

Le zoom manuel du pilote d'imprimante ne peut pas être utilisé lors de l'impression de documents combinés.

Détails Combinaison…

Ce bouton affiche une boîte de dialogue vous permettant de définir l'ordre de la combinaison ,ainsi que le type de bordure.

Recto-verso

Cette fonction permet à l'imprimante d'imprimer un document sur les deux faces de la feuille.

Recto seul

Désactive la fonction Recto-verso.

Recto-verso

Active la fonction Recto-verso.

Position de reliure

Lorsque la fonction Recto-verso est activée, cette option vous permet de définir l'emplacement de la reliure sur la page.

Reliure Gauche

Impression recto-verso avec reliure insérée sur le bord gauche de la feuille.

Reliure Haut

Impression recto-verso avec reliure insérée sur le bord supérieur de la feuille.

Aperçu Imprimante/Aperçu Page

Ce bouton permet d'alterner entre l'aperçu imprimante et l'aperçu papier.


Réglages par page

Conf. aisée

Cette fonction permet d'enregistrer 32 configurations, dont une configuration d'usine par défaut. Les configurations vous permettent d'enregistrer des paramétrages du pilote (ces paramétrages ne s'appliquent pas aux options Format personnalisé ,Filigrane ,Réglage police (PCL uniquement) et Caractéristiques options).

Couverture recto

Vous pouvez choisir entre 3 options pour la page de couverture :

Aucun

La fonction Couverture est désactivée.

Vierge

La page de couverture est imprimée sur une page vierge.

Imprimé

La page de couverture est imprimée avec une image.

Source Papier Couverture

Permet de sélectionner à partir de quel magasin sera imprimée la page de couverture.

Type de média

Permet de sélectionner le type de support qui sera utilisé pour la page de couverture.

Couverture verso (PCL uniquement)

Vous pouvez choisir entre 3 options pour le dos :

Aucun

La fonction Dos est désactivée.

Vierge

Le dos est imprimé sur une page vierge.

Imprimé

Le dos est imprimé avec une image.

Source Papier Dos de couverture (PCL uniquement)

Permet de sélectionner à partir de quel magasin sera imprimé le dos.

Type de média (PCL uniquement)

Permet de sélectionner le type de support qui sera utilisé pour le dos.

Aperçu Imprimante/Aperçu Page

Ce bouton permet d'alterner entre l'aperçu imprimante et l'aperçu papier.


Qualité

Conf. aisée

Cette fonction permet d'enregistrer 32 configurations, dont une configuration d'usine par défaut. Les configurations vous permettent d'enregistrer des paramétrages du pilote (ces paramétrages ne s'appliquent pas aux options Format personnalisé ,Filigrane ,Réglage police (PCL uniquement) et Caractéristiques options).

Définition

Ce paramètre vous permet de modifier la résolution avant l'impression.

Réglages...

Ce paramètre contrôle le contraste et la luminosité d'une image.

Réglage police... (PCL uniquement)

Vous pouvez définir la police de l'imprimante comme étant une police bitmap ou une police de périphérique et télécharger la police.

Economie Toner (PCL uniquement)

Cette option vous permet de réduire les coûts d'impression en économisant le toner lors de l'impression de versions préliminaires ou d'échantillons.

Aperçu Imprimante/Aperçu Page

Ce bouton permet d'alterner entre l'aperçu imprimante et l'aperçu papier.


Installation

Conf. aisée

Cette fonction permet d'enregistrer 32 configurations, dont une configuration d'usine par défaut. Les configurations vous permettent d'enregistrer des paramétrages du pilote (ces paramétrages ne s'appliquent pas aux options Format personnalisé ,Filigrane ,Réglage police (PCL uniquement) et Caractéristiques options).

Orientation

Ce paramètre vous permet de déterminer comment votre document sera orienté sur la page imprimée.

Portrait

Les documents Portrait sont imprimés en long (verticalement), par rapport à la page.

Paysage

Les documents Paysage sont imprimés en large (horizontalement), par rapport à la page.

Format doc. original

Les différents formats de papier supportés par votre imprimante s'affichent dans la zone de liste déroulante. Sélectionnez le format approprié ou un format personnalisé.

Personnaliser...

Ce bouton affiche une boîte de dialogue vous permettant de créer un format personnalisé.

Format papier sortie

Vous permet de sélectionner un format de papier de sortie dans la zone de liste déroulante.

Zoom

Vous pouvez modifier la zone affichée d'un document avec la fonction Zoom. Le pourcentage d'agrandissement maximum est de 400 et le pourcentage minimum de réduction est de 25. Toute valeur de zoom supérieure à 400 ou inférieure à 25 sera respectivement ramenée aux valeurs maximale et minimale. Cette fonctionnalité ne peut pas être utilisée lors de l'impression de documents combinés.

Auto

Le pilote définit automatiquement la valeur de zoom appropriée.

Manuel

Vous permet d'ajuster la valeur de zoom de 25 à 400 %.

Copie

Ce paramètre définit le nombre de copies à imprimer. Vous pouvez définir n'importe quelle valeur de 1 à 99.

Assembler

Si cette case n'est pas cochée et qu'un travail d'impression de trois pages est lancé, avec un nombre de copies défini à 2, l'ordre d'impression des pages sera le suivant : page 1, page 1, page 2, page 2, page 3, page 3.

Si cette case est cochée et qu'un travail d'impression de trois pages est lancé, avec un nombre de copies défini à 2, l'ordre d'impression des pages sera le suivant : page 1, page 2, page 3, page 1, page 2, page 3.

Source papier

L'option Source papier spécifie le magasin servant à alimenter l'imprimante. Pour modifier ce paramètre, il vous suffit de sélectionner la source de papier souhaitée dans la zone de liste déroulante. Sources de papier possibles :

Auto : ce paramètre charge automatiquement le papier spécifié à partir de l'un des magasins disponibles.

Magasin1 : ce paramètre alimente en papier depuis le magasin 1 pour l'impression.

Magasin2 : ce paramètre alimente en papier depuis le magasin 2 pour l'impression.

Magasin3 : ce paramètre alimente en papier depuis le magasin 3 pour l'impression.

Magasin4 : ce paramètre alimente en papier depuis le magasin 4 pour l'impression.

Magasin5 : ce paramètre alimente en papier depuis le magasin 5 pour l'impression.

Intro-manuelle: ce paramètre alimente en papier ordinaire depuis le magasin d'introduction manuelle pour l'impression.

Le magasin1 et le magasin d'introduction manuelle peuvent contenir les formats de papier spécial et les formats personnalisés. Pour imprimer sur du papier épais ou un encart transparent à partir du magasin1, vous devez sélectionner Magasin1.

Type de média

L'option Type de papier permet de spécifier le type de papier spécial inséré dans l'imprimante. Pour modifier ce paramètre, il vous suffit de sélectionner le type de papier souhaité dans la zone de liste déroulante. Les types de papier proposés sont les suivants :

Papier ordinaire

Papier épais

OHP

Enveloppe

Méthode de sortie

Lorsque la mémoire proposée en option est installée, un mot de passe peut être défini afin d'activer la fonction d'impression sécurisée.

Imprimer

Imprimer normalement le travail.

Définir sécurité impression

Permet la saisie d'un mot de passe à quatre chiffres et d'activer la fonction d'impression sécurisée.

Aperçu Imprimante/Aperçu Page

Ce bouton permet d'alterner entre l'aperçu imprimante et l'aperçu papier.


Filigrane

Conf. aisée

Cette fonction permet d'enregistrer 32 configurations, dont une configuration d'usine par défaut. Les configurations vous permettent d'enregistrer des paramétrages du pilote (ces paramétrages ne s'appliquent pas aux options Format personnalisé ,Filigrane ,Réglage police (PCL uniquement) et Caractéristiques options).

Sélection Filigrane

Présente une liste des filigranes, vous permettant de sélectionner celui que vous souhaitez utiliser.

Nouveau ...

Permet de créer un nouveau filigrane.

Edition ...

Permet de modifier un filigrane existant.

Supprimer

Permet d'effacer un filigrane existant.

Premiere page uniquement

Vous pouvez choisir de ne faire figurer de filigrane que sur la première page d'un document de plusieurs pages en cochant cette case.

Aperçu Imprimante/Aperçu Page

Ce bouton permet d'alterner entre l'aperçu imprimante et l'aperçu papier.