Inhalte der Hilfe für den T9008-Druckertreiber

Info

Druckertreiberinformationen


Layout

Einfache Einstellungen

Diese Funktion kann 32 Elemente speichern, einschließlich der werksseitigen Standardwerte. Mit dieser Funktion können Sie auch die Treibereinstellungen speichern (gilt nicht für Benuterzdefiniertes Format ,Wasserzeichen ,Schriftarteneinstellungen(nur PCL) und Geräteoptionen).

Kombination

Mit Hilfe der Kombinationseinstellungen können Sie mehrere Dokumentseiten auf einer einzigen Seite drucken. Klicken Sie auf die Dropdownliste, um die verfügbaren Einstellungen anzuzeigen.

Aus Es wird pro Blatt Papier eine Seite des Dokuments gedruckt. Dies ist die Standardeinstellung.

2 auf 1 Es werden pro Blatt Papier zwei Seiten des Dokuments gedruckt.

4 auf 1 Es werden pro Blatt Papier vier Seiten des Dokuments gedruckt.

6 auf 1 Es werden pro Blatt Papier sechs Seiten des Dokuments gedruckt.

9 auf 1 Es werden pro Blatt Papier neun Seiten des Dokuments gedruckt.

16 auf 1 Es werden pro Blatt Papier 16 Seiten des Dokuments gedruckt.

Der Manuelle Zoom des Druckertreibers kann bei Verwendung der Funktion Kombination nicht genutzt werden.

Kombinationsdetails…

Mit dieser Schaltfläche öffnen Sie ein Dialogfeld für die Auswahl der Kombination ,Kombinationsreihenfolge und Rahmenlinie

Zweiseitig

Mit dieser Funktion können Sie beide Seiten des Papiers bedrucken.

Einseitig

Die Funktion für den doppelseitigen Druck ist deaktiviert.

Zweiseitig

Die Funktion für den doppelseitigen Druck ist aktiviert.

Bindeposition

Wenn der doppelseitige Druck aktiviert ist, können Sie hier die Bindeposition wählen.

Links binden

Doppelseitiger Druck mit Bindung an der linken Papierseite.

Oben binden

Doppelseitiger Druck mit Bindung an der oberen Papierseite.

Druckeranzeige/Papieranzeige

Mit dieser Schaltfläche kann zwischen Druckeransicht und Papieransicht gewechselt werden.


Einstellungen pro Seite

Einfache Einstellungen

Diese Funktion kann 32 Elemente speichern, einschließlich der werksseitigen Standardwerte. Mit dieser Funktion können Sie auch die Treibereinstellungen speichern (gilt nicht für Benuterzdefiniertes Format ,Wasserzeichen ,Schriftarteinstellungen(nur PCL) und Geräteoptionen).

Vorderes Deckblatt

Es stehen drei Optionen für das vordere Deckblatt zur Verfügung:

Ohne

Die Funktion für das vordere Deckblatt wird deaktiviert.

Leer

Das vordere Deckblatt wird auf eine leere Seite gedruckt.

Bedruckt

Das vordere Deckblatt wird mit einem Bild gedruckt.

Papierquelle vorderes Deckblatt

Legen Sie fest, aus welchem Magazin das vordere Deckblatt eingezogen werden soll.

Media-Typen

Wählen Sie, welchen Medientyp das vordere Deckblatt nutzt.

Hinteres Deckblatt (nur PCL)

Es stehen drei Optionen für das hintere Deckblatt zur Verfügung:

Kein

Die Funktion für das hintere Deckblatt wird deaktiviert.

Leer

Das hintere Deckblatt wird auf eine leere Seite gedruckt.

Bedruckt

Das hintere Deckblatt wird mit einem Bild gedruckt.

Papierquelle hinteres Deckblatt (nur PCL)

Legen Sie fest, aus welchem Magazin das hintere Deckblatt eingezogen werden soll.

Media-Typen (nur PCL)

Wählen Sie, welchen Medientyp das hintere Deckblatt nutzt.

Druckeranzeige/Papieranzeige

Mit dieser Schaltfläche kann zwischen Druckeransicht und Papieransicht gewechselt werden.


Qualität

Einfache Einstellungen

Diese Funktion kann 32 Elemente speichern, einschließlich der werksseitigen Standardwerte. Mit dieser Funktion können Sie auch die Treibereinstellungen speichern (gilt nicht für Benuterzdefiniertes Format ,Wasserzeichen ,Schriftarteinstellungen(nur PCL) und Geräteoptionen).

Auflösung

Mit dieser Einstellung können Sie die Auflösung vor dem Druck ändern.

Justage...

Über diese Einstellung werden Kontrast und Helligkeit gesteuert.

Schrifteinstellung ... (nur PCL)

Sie können die Druckerschriftart als Bitmap oder Geräteschriftart und als herunterladbare Schriftart festlegen

Tonersparmodus (nur PCL)

Mit dieser Option können Sie Entwürfe oder Beispieldokumente im Tonersparmodus drucken und so die Druckkosten senken.

Druckeranzeige/Papieranzeige

Mit dieser Schaltfläche kann zwischen Druckeransicht und Papieransicht gewechselt werden.


Einrichtung

Einfache Einstellungen

Diese Funktion kann 32 Elemente speichern, einschließlich der werksseitigen Standardwerte. Mit dieser Funktion können Sie auch die Treibereinstellungen speichern (gilt nicht für Benuterzdefiniertes Format ,Wasserzeichen ,Schriftarteinstellungen(nur PCL) und Geräteoptionen).

Ausrichtung

Mit dieser Einstellung können Sie festlegen, wie Ihr Dokument auf der Druckseite ausgerichtet werden soll.

Hochformat

Hochformatige Dokumente werden längs (vertikal) zum Blatt gedruckt.

Querformat

Querformatige Dokumente werden quer (horizontal) zum Blatt gedruckt.

Dokumentgröße

In der Dropdownliste werden die verschiedenen Papierformate aufgeführt, die vom Drucker unterstützt werden. Wählen Sie die gewünschte Größe oder ein benutzerdefiniertes Papierformat aus.

Benutzerdefiniert...

Mit dieser Schaltfläche können Sie ein Dialogfeld öffnen, in dem benutzerdefinierte Formate erstellt oder bearbeitet werden können.

Ausgabepapierformat

Hier können Sie ein Papierformat für die Ausgabe aus der Dropdownliste auswählen.

Zoom

Mit der Zoom-Funktion kann der Dokumentenbereich angepasst werden. Die größtmögliche Vergrößerung beträgt 400 Prozent, die maximale Verkleinerung 25 Prozent. Werden Werte größer als 400 oder kleiner als 25 eingegeben, werden diese auf die jeweiligen Höchst- bzw. Mindestwerte zurückgesetzt. Diese Funktion kann beim Druck von kombinierten Dokumenten nicht verwendet werden.

Auto

Der Treiber legt die Papierskalierung automatisch fest.

Manuell

Hier können Sie den Zoom von 25 Prozent bis 400 Prozent einstellen.

Kopie

Über diese Option legen Sie die Anzahl der zu druckenden Kopien fest. Sie können einen beliebigen Wert zwischen 1 und 99 eingeben.

Zusammenstellen

Wenn dieses Kontrollkästchen nicht aktiviert ist und bei einem dreiseitigen Druckauftrag die Anzahl der Kopien auf 2 gesetzt ist, gibt der Drucker die Seiten in der Reihenfolge 1, 1, 2, 2 und 3, 3 aus.

Wenn dieses Kontrollkästchen aktiviert ist und bei einem dreiseitigen Druckauftrag die Anzahl der Kopien auf 2 gesetzt ist, gibt der Drucker die Seiten in der Reihenfolge 1, 2, 3 und 1, 2, 3 aus.

Papierzufuhr

Über die Option Papierzufuhr wird festgelegt, aus welchem Magazin das Papier in den Drucker eingezogen wird. Wählen Sie einfach die gewünschte Papierzufuhr aus der Dropdownliste aus, um die Einstellung zu ändern. Papierzufuhroptionen:

Auto: Bei dieser Einstellung erfolgt die Papierzufuhr automatisch über eines der verfügbaren Magazine.

Magazin1: Bei dieser Einstellung wird das Papier für den Druck aus Magazin1 entnommen.

Magazin2: Bei dieser Einstellung wird das Papier für den Druck aus Magazin2 entnommen.

Magazin3: Bei dieser Einstellung wird das Papier für den Druck aus Magazin3 entnommen.

Magazin4: Bei dieser Einstellung wird das Papier für den Druck aus Magazin4 entnommen.

Magazin5: Bei dieser Einstellung wird das Papier für den Druck aus Magazin5 entnommen.

Einzelblatteinzug: Mit dieser Einstellung wird beim Drucken Normalpapier aus dem Einzelblatteinzug eingezogen.

In das Magazin 1 und in den Einzelblatteinzug können Spezialpapier und benutzerdefiniertes Papier eingelegt werden. Wenn Sie dickes Papier oder OHP-Folie in Magazin 1 einlegen, wählen Sie Magazin 1.

Media-Typen

Der Papiertyp gibt die Art des Spezialpapiers an, das dem Drucker zugeführt wird. Wählen Sie einfach den gewünschten Papiertyp aus der Dropdownliste aus, um die Einstellung zu ändern. Folgende Papiertypen stehen zur Verfügung:

Normal

Karton

OHP

Umschlag

Ausgabemethode

Wenn der optionale Speicher installiert ist, kann ein Kennwort eingerichtet und die sichere Druckfunktion aktiviert werden.

Drucken

Der Auftrag wird normal gedruckt.

Sicheres Drucken

Es kann eine vierstellige Zahlenkombination als Kennwort eingegeben und die sichere Druckfunktion aktiviert werden.

Druckeranzeige/Papieranzeige

Mit dieser Schaltfläche kann zwischen Druckeransicht und Papieransicht gewechselt werden.


Wasserzeichen

Einfache Einstellungen

Diese Funktion kann 32 Elemente speichern, einschließlich der werksseitigen Standardwerte. Mit dieser Funktion können Sie auch die Treibereinstellungen speichern (gilt nicht für Benuterzdefiniertes Format ,Wasserzeichen ,Schriftarteinstellungen(nur PCL) und Geräteoptionen).

Wasserzeichen auswählen

Es wird eine Liste der verfügbaren Wasserzeichen angezeigt, aus der Sie das gewünschte Wasserzeichen auswählen können.

Neu ...

Hier können Sie ein neues Wasserzeichen erstellen.

Editieren ...

Hier können Sie ein vorhandenes Wasserzeichen bearbeiten.

Löschen

Hier können Sie ein vorhandenes Wasserzeichen löschen.

Nur erste Seite

Wenn Sie dieses Kontrollkästchen aktivieren, wird das Wasserzeichen bei einem mehrseitigen Dokument nur auf der ersten Seite gedruckt.

Druckeranzeige/Papieranzeige

Mit dieser Schaltfläche kann zwischen Druckeransicht und Papieransicht gewechselt werden.