Contents for T9008 Printer Driver HELP

关于

打印机驱动程序信息


.topic 001
简易设置

此功能可存储32个项目包括出厂设置。您可以使用它来保存驱动程序设置（不含自定义尺寸，水印，字体设置（仅PCL）和设备选项）。

.topic 101
方向

使用此设置可确定文档在打印页面上如何定位。

纵向

相对于页面，对纵向文档执行纵向打印（垂直地）。

横向

相对于页面，对横向文档执行横向打印（水平地）。

.topic 102
原稿尺寸

在下拉列表中显示打印机所支持的各种纸张尺寸。请选择适合尺寸或自定义尺寸。

.topic 103
编辑自定义...

此按钮可打开对话框，使您能够创建自定义尺寸。

.topic 104
纸张输出尺寸

您可从下拉列表中选择输出纸张尺寸。

.topic 105
缩放

通过缩放功能可调整文档区域。最大放大率为400，最大缩小率为25。任意大于400或小于20的缩放值将被还原到最大或最小缩放值。当打印组合文件时无法使用该功能。

自动

驱动程序自动设置纸张缩放率。

手动

您可在25% 至400%之间调整缩放率。

.topic 106
Copy

此设置可指定需打印副本的数量，您可指定1至99之间的任意值。

.topic 107
比较

当不选择此复选框、发送了一个3页的打印作业且副本数为2时，打印机将输出页面1, 1, 2, 2, 和 3, 3。

当选择此复选框、发送了一个3页的打印作业且副本数为2时，打印机将输出页面1, 2, 3, 和1, 2, 3。

.topic 108
纸张来源

纸张来源选项可指定打印机的进纸纸盒。如需更改此设置，可从下拉列表中选择所需纸张来源。纸张来源包括：

自动:.此设置将自动从任意或所有可用纸盒加载指定纸张。

纸盒 1: 此设置从纸盒1进纸作为打印用纸。

纸盒 2: 此设置从纸盒2进纸作为打印用纸。

纸盒 3: 此设置从纸盒3进纸作为打印用纸。

纸盒 4: 此设置从纸盒4进纸作为打印用纸。

纸盒 5: 此设置从纸盒5进纸作为打印用纸。

手送: 此设置从手送托盘导入普通纸作为打印用纸。

纸盒1和手送托盘可接受特殊纸和自定义纸。当您从纸盒1输入厚纸或OHP胶片时，选择纸盒1。

.topic 109
媒体类型

纸张类型可指定打印机进纸的特殊纸张类型。如需更改设置，可从下拉列表中选择所需纸张类型。纸张类型包括：

普通纸

厚纸

OHP

信封

.topic 110
输出方法

当安装了选购内存时，可设置启动安全打印功能的密码。

打印

正常地打印作业.

设置安全打印

可输入4位整数密码，然后启动安全打印功能。

.topic 002
主机视图/纸张视图

此按钮可切换打印机视图和纸张视图。

.topic 201
组合

使用组合设置可在单张纸上打印多个文档。点击下拉列表察看可用选项。

关闭	此为默认设置，指定在单张纸上打印1个文档。

2 in 1	此设置可在单张纸上打印2个文档。

4 in 1	此设置可在单张纸上打印4个文档。

6 in 1	此设置可在单张纸上打印6个文档。

9 in 1	此设置可在单张纸上打印9个文档。

16 in 1	此设置可在单张纸上打印16个文档。

当打印组合文档时，无法使用打印机驱动程序的缩放功能和输出尺寸功能。

.topic 202
组合详情...

此按钮可打开一个可选择组合、组合顺序及边线的对话框。

.topic 203
双面

双面

此功能支持打印机在单张纸上双面打印文档。

单面

关闭双面功能。

双面

开启双面功能。

.topic 204
装订位置

装订位置

当开启双面功能时，可在此选择装订位置。

左装订

双面打印基于页面左侧。

顶装订

双面打印基于页面上侧。

.topic 301
封面页

可选择3种类型的封面页：

无

关闭封面页功能。

空白

使用空白页打印封面页。

打印

使用图像打印封面页。

.topic 302
封面纸张来源

选择由哪一个纸盒打印输出封面页。

.topic 303
媒体类型

选择封面页使用的介质类型。

.topic 304
封底页（仅PCL）

可选择3种类型的封底页：

无

关闭封底页功能。

空白

使用空白页打印封底页。

打印

使用图像打印封底页。

.topic 305
封底纸张来源（仅PCL）

选择由哪一个纸盒打印输出封底页。

.topic 306
媒体类型（仅PCL）

选择封底页使用的介质类型。

.topic 401
水印选择

您可从水印列表中选择所需水印。

.topic 402
新建 ...

创建一个新水印。

.topic 403
编辑 ...

编辑现有水印。

.topic 404
删除

删除现有水印。

.topic 405
仅仅第一页

点击此复选框，可指定在一个多页的文档的第1页显示水印。

.topic 501
分辨率

使用此设置可在打印前更改分辨率。

.topic 502
调整 ...

此设置用于控制图像的对比度和亮度。

.topic 503
字体设置 ... (仅PCL)

可将打印机字体设置为位图、设备字体或下载字体。

.topic 504
碳粉节省 (仅PCL)

此选项通过在打印粗略草图或样本文件时节省碳粉来降低打印成本。

.topic 111
密码

在此输入安全打印密码。

.topic 003
Ok

在此对话框中保存设置，然后关闭对话框。

.topic 004
取消

放弃对话框中的设置，然后关闭对话框。

.topic 112
纸张列表

您可从自定义尺寸列表中选择所需自定义尺寸。

.topic 113
新建

创建一个新自定义尺寸，打开编辑部，设置自定义尺寸。

.topic 114
编辑

编辑现有自定义尺寸，打开编辑部，编辑自定义尺寸。

.topic 115
删除

删除现有自定义尺寸。

.topic 116
纸张名称

在此显示或输入自定义尺寸名称。

.topic 117
大小

在此调整自定义尺寸的长度和宽度。

.topic 118
组件

以0.1毫米或 0.01英寸为单位进行更改。

.topic 119
Ok

接受自定义尺寸设置，关闭编辑部。

.topic 120
取消

放弃自定义尺寸设置，关闭编辑部。

.topic 205
顺序

选择不同顺序组合。

.topic 206
边线

通过选择边线复选框，可在N-up文档中添加边界。

.topic 406
水印文本

在此输入水印名称。

.topic 407
字体

选择打印水印的字体。

.topic 408
黑体

以黑体打印水印。

.topic 409
斜体

以斜体打饮水印。

.topic 410
尺寸

设置水印尺寸。

.topic 411
角度

此角度为打印水印距离水平线的角度。

.topic 412
暗度

调整水印浓度。

.topic 413
中央偏移

调整水印在页面上的垂直和水平位置。

.topic 505
对比度

使用此滑块可控制图像色调。通常条中趋于中间的数值可提供最佳显示。如需微调，请点击并按住滑块进行上下调整。

.topic 506
亮度

使用此滑块可控制图像亮度。通常条中趋于中间的数值可提供最佳显示。如需微调，请点击并按住滑块进行上下调整。

.topic 507
使用打印机字体

使用打印机驻留字体及 “字体替换”表中的替换字体。

.topic 508
字体替换

选择要使用的打印机驻留字体而非系统字体，这可能使打印作业变小变快，但打印件可能与屏幕显示有所差异。只能使用相同的字体设置才能定义字体替换，因此Wingdings无法替换Times New Roman。

.topic 509
新建 ...

打开对话框，创建新字体规则。

.topic 510
编辑 ...

打开对话框，编辑现有字体规则。

.topic 511
删除

删除现有字体规则。

.topic 512
复位

重置字体替换。

.topic 513
将TrueType作为位图下载

当字体无法正常的正确打印时，选择此功能。这会使打印作业变大。

.topic 514
系统字体Combobox

列表显示combobox内的系统字体。

.topic 515
Printer Font Combobox

列表显示combobox内的打印机字体。


布局

简易设置

此功能可存储32个项目包括出厂设置。您可以使用它来保存驱动程序设置（不含自定义尺寸，水印，字体设置（仅PCL）和设备选项）。

组合

使用组合设置可在单张纸上打印多个文档。点击下拉列表察看可用选项。

关闭 为默认设置，指定在单张纸上打印1个文档。

2 in 1 此设置可在单张纸上打印2个文档。

4 in 1 此设置可在单张纸上打印4个文档。

6 in 1 此设置可在单张纸上打印6个文档。

9 in 1 此设置可在单张纸上打印9个文档。

16 in 1 此设置可在单张纸上打印16个文档。

当打印组合文档时，无法使用打印机驱动程序的手动缩放。

组合详情...

此按钮可打开一个选择组合、组合顺序及边线的对话框。

双面

此功能支持打印机在单张纸上双面打印文档。

单面

关闭双面功能。

双面

开启双面功能。

装订位置

当开启双面功能时，可在此选择装订位置。

左装订

双面打印基于页面左侧。

顶装订

双面打印基于页面上侧。

主机视图/纸张视图

此按钮可切换打印机视图和纸张视图。


每页设置

简易设置

此功能可存储32个项目包括出厂设置。您可以使用它来保存驱动程序设置（不含自定义尺寸，水印，字体设置（仅PCL）和设备选项）。

封面页

可选择3种类型的封面页：

无

关闭封面页功能。

空白

使用空白页打印封面页。

打印

使用图像打印封底页。

封面纸张来源

选择打印输出封面页的纸盒。

媒体类型

选择封面页使用的介质类型。

封底页（仅PCL）

可选择3种类型的封底页：

无

关闭封底页功能。

空白

使用空白页打印封底页。

打印

使用图像打印封底页。

封底纸张来源（仅PCL）

选择打印输出封底页的纸盒。

媒体类型（仅PCL）

选择封底页使用的介质类型。

主机视图/纸张视图

此按钮可切换打印机视图和纸张视图。


质量

简易设置

此功能可存储32个项目包括出厂设置。您可以使用它来保存驱动程序设置（不含自定义尺寸，水印，字体设置（仅PCL）和设备选项）。

分辨率

使用此设置可在打印前更改分辨率。

调整 ...

此设置用于控制图像的对比度和亮度。

字体设置 ... (仅PCL)

可将打印机字体设置为位图、设备字体或下载字体。

碳粉节省(仅PCL)

此选项通过在打印粗略草图或样本文件时节省碳粉来降低打印成本。

主机视图/纸张视图

此按钮可切换打印机视图和纸张视图


设置

简易设置

此功能可存储32个项目包括出厂设置。您可以使用它来保存驱动程序设置（不含自定义尺寸，水印，字体设置（仅PCL）和设备选项）。

方向

使用此设置可确定文档在打印页面上如何定位。

纵向

相对于页面，对纵向文档执行纵向打印（垂直地）。

横向

相对于页面，对横向文档执行横向打印（水平地）。

原稿尺寸

在下拉列表中显示打印机所支持的各种纸张尺寸。请选择适合尺寸或自定义尺寸。

编辑自定义...

此按钮可打开对话框，使您能够创建自定义尺寸。

纸张输出尺寸

您可从下拉列表中选择输出纸张尺寸。

缩放

通过缩放功能可调整文档区域。最大放大率为400，最大缩小率为25。任意大于400或小于25的缩放值将被还原到最大或最小缩放率。当打印组合文件时无法使用该功能。

自动

驱动程序自动设置纸张缩放率。

手动

您可在25%至400%之间调整缩放率。

Copy

此设置可指定需打印副本的数量，可在1至99之间指定任意值。

比较

当不选择此复选框、发送了一个3页的打印作业且副本数为2时，打印机将输出页面1, 1, 2, 2, 和 3, 3。

当选择此复选框、发送了一个3页的打印作业且副本数为2时，打印机将输出页面1, 2, 3, 和1, 2, 3。

纸张来源

纸张来源选项可指定打印机的进纸纸盒。如需更改此设置，可从下拉列表中选择所需纸张来源。纸张来源包括：

自动:.此设置将自动从任意或所有可用纸盒加载指定纸张。

纸盒 1: 此设置从纸盒1进纸作为打印用纸。

纸盒 2: 此设置从纸盒2进纸作为打印用纸。

纸盒 3: 此设置从纸盒3进纸作为打印用纸。

纸盒 4: 此设置从纸盒4进纸作为打印用纸。

纸盒 5: 此设置从纸盒5进纸作为打印用纸。

手送: 此设置从手送托盘导入普通纸作为打印用纸。

纸盒1和手送托盘可接受特殊纸和自定义纸。当您从纸盒1输入厚纸或OHP胶片时，可选择纸盒1。

媒体类型

纸张类型可指定打印机进纸的特殊纸张类型。如需更改设置，可从下拉列表中选择所需纸张类型。纸张类型包括：

普通纸

厚纸

OHP

信封

输出方法

当安装了选购内存时，可设置启动安全打印功能的密码。

打印

正常地打印作业。

设置安全打印

可输入4位整数密码，然后启动安全打印功能。

主机视图/纸张视图

此按钮可切换打印机视图和纸张视图。


水印

简易设置

此功能可存储32个项目包括出厂设置。您可以使用它来保存驱动程序设置（不含自定义尺寸，水印，字体设置（仅PCL）和设备选项）。

水印选择

您可从水印列表中选择所需水印。

新建 ...

创建一个新水印。

编辑 ...

编辑现有水印。

删除

删除现有水印。

仅仅第一页

点击此框可指定在一个多页的文档的第1页显示水印。

主机视图/纸张视图

此按钮可切换打印机视图和纸张视图