Indice della GUIDA IN LINEA del driver della stampante T9008

Informazioni su

Informazioni driver stampante


.topic 001
Impostazione rapida

Questa funzione � in grado di memorizzare 32 voci compresa quella predefinita di fabbrica. Consente di salvare le impostazioni del driver (non comprende le voci Formato personalizzato ,Filigrana,Settaggio Font (solo PCL) e Opzioni periferica).

.topic 101
Orientamento

Questa impostazione permette di determinare come posizionare i documenti sulla pagina stampata.

Verticale

I documenti a ritratto vengono stampati per il lungo (verticalmente) relativamente alla pagina.

Orizzontale

I documenti a panorama vengono stampati orizzontalmente relativamente alla pagina.

.topic 102
Formato documento originale

Nell'elenco a discesa sono visualizzati i vari formati carta supportati dalla stampante. Selezionare il formato appropriato o un formato personalizzato.

.topic 103
Usa formato personalizzato...

Questo pulsante apre una finestra di dialogo per la creazione di un formato personalizzato.

.topic 104
Adatta alla pagina

Questa funzione consente di selezionare un formato carta di uscita dal menu a discesa.

.topic 105
Zoom

Attraverso la funzione Zoom � possibile regolare l'area di un documento. La percentuale massima di ingrandimento � 400, mentre quella massima di riduzione � 25. I valori di proporzione maggiori di 400 o minori di 25 saranno riconvertiti rispettivamente alla percentuale massima e minima. Questa funzione non pu� essere selezionata quando si stampano i documenti Combinazione.

Automatico

Il driver imposta automaticamente lo scaling della carta.

Manuale

Consente di regolare lo zoom secondo le percentuali comprese tra 25% e 400%.

.topic 106
Copia

Con questa voce viene specificato il numero di copie da stampare. � possibile specificare un valore da 1 a 99.

.topic 107
Fasciola

Quando la casella non � selezionata, si invia alla stampa un documento di tre pagine e la funzione Copia � impostata su 2, la stampante far� uscire le pagine nel seguente ordine: 1, 1, 2, 2 e 3, 3.

Quando la casella � selezionata, si invia alla stampa un documento di tre pagine e la funzione Copia � impostata su 2, la stampante far� uscire le pagine nel seguente ordine: 1, 2, 3 e 1, 2, 3.

.topic 108
Fonte di carta

La voce Alimentazione carta consente di specificare il vassoio dal quale viene alimentata la carta alla stampante. Per cambiare questa impostazione � sufficiente selezionare la sorgente carta desiderata dall'elenco a tendina. Le sorgenti carta includono:

Auto: Questa impostazione carica automaticamente la carta specificata da uno o tutti i vassoi disponibili.

Vassoio 1: Questa impostazione alimenta carta per la stampa dal Vassoio 1

Vassoio 2: Questa impostazione alimenta carta per la stampa dal Vassoio 2.

Vassoio 3: Questa impostazione alimenta carta per la stampa dal Vassoio 3.

Vassoio 4: Questa impostazione alimenta carta per la stampa dal Vassoio 4.

Vassoio 5: Questa impostazione alimenta carta per la stampa dal Vassoio 5.

Bypass: questa impostazione alimenta la carta comune per la stampa dal vassoio Bypass.

Il Vassoio 1 e quello Bypass possono accettare formati di carta speciale e personalizzata. Quando si inserisce del cartoncino o dei lucidi nel Vassoio 1, selezionare Vassoio 1.

.topic 109
Tipo di supporto

La funzione Tipo di carta consente di specificare il tipo di carta speciale inserito nella stampante. Per cambiare questa impostazione � sufficiente selezionare il tipo di carta desiderato dall'elenco a discesa. Il Tipo carta comprende:

Carta comune

Cartoncino

Lucidi

Busta

.topic 110
Metodo di uscita

Quando � installata la memoria opzionale, � possibile impostare una password per attivare la funzione Stampa sicura.

Stampa

Esegue la stampa normale di un lavoro.

Stampa sicura

� possibile inserire una password di quattro cifre e attivare la funzione di Stampa sicura.

.topic 002
Vis. Stampante/Vis. Carta

Questo pulsante permette di passare dalla visualizzazione stampante a quella carta e viceversa.

.topic 201
Combinazione

Le impostazioni Combinazione consentono di stampare documenti multipli su un'unica pagina. Cliccare l'elenco a tendina per visualizzare le possibili selezioni.

Disattivato	Con questa impostazione predefinita viene stampato un documento per ogni foglio di carta.

2 in 1	Con questa impostazione vengono stampati due documenti su un unico foglio di carta.

4 in 1	Con questa impostazione vengono stampati quattro documenti su un unico foglio di carta.

6 in 1	Con questa impostazione vengono stampati sei documenti su un unico foglio di carta.

9 in 1	Con questa impostazione vengono stampati nove documenti su un unico foglio di carta.

16 in 1	Con questa impostazione vengono stampati sedici documenti su un unico foglio di carta.

Le funzioni Zoom e Formato di uscita del driver della stampante non sono disponibili con la stampa Combinazione.

.topic 202
Dettagli combinazione�

Questo pulsante apre una finestra di dialogo per la selezione della combinazione ,dell'ordine combinazione e dei bordi

.topic 203
Due facciate

Questa funzione consente di stampare un documento su entrambe le facciate di un foglio.

Una sola facciata

Disattiva la funzione Due facciate.

Due facciate

Attiva la funzione Due facciate.

.topic 204
Posizione di rilegatura

Quando la funzione Due facciate � attiva, questa voce consente di selezionare la posizione di rilegatura.

Rilegatura sinistra

Stampa su due facciatebasata sul lato sinistro del foglio.

Rilegatura superiore

Stampa su due facciate basata sul lato superiore del foglio.

.topic 301
Copertina frontale

� possibile scegliere tra 3 tipi di copertina anteriore:

Nessuno

Disattiva la funzione Copertina anteriore.

Bianco

Stampa la copertina anteriore su un foglio bianco.

Stampato

Stampa la copertina anteriore con un'immagine.

.topic 302
Alimentazione carta copertina anteriore

Selezionare il vassoio di uscita della copertina anteriore.

.topic 303
Tipo di supporto

Selezionare il tipo di supporto utilizzata dalla copertina anteriore.

.topic 304
Copertina posteriore (solo PCL)

� possibile scegliere tra 3 tipi di copertina posteriore:

Nessuno

Disattiva la funzione Copertina posteriore.

Bianco

Stampa la copertina posteriore su un foglio bianco.

Stampato

Stampa la copertina posteriore con un'immagine.

.topic 305
Alimentazione carta copertina posteriore (solo PCL)

Selezionare il vassoio di uscita della copertina posteriore.

.topic 306
Tipo di supporto (solo PCL)

Selezionare il tipo di supporto utilizzata dalla copertina posteriore.

.topic 401
Seleziona filigrana

Viene visualizzato un elenco di filigrane, tra cui scegliere quella desiderata.

.topic 402
Nuovo ...

Consente di creare una nuova filigrana.

.topic 403
Edit ...

Consente di modificare una filigrana esistente.

.topic 404
Cancella

Consente di eliminare una filigrana esistente.

.topic 405
Solo prima pagina

Facendo clic su questa casella � possibile selezionare le filigrane che devono comparire sulla prima pagina di un documento di pi� pagine.

.topic 501
Risoluzion

Questa funzione consente di modificare la risoluzione prima di stampare.

.topic 502
Calibrazione...

Questa impostazione controlla il contrasto e la luminosit� di un'immagine.

.topic 503
Settaggio Font... (solo PCL)

� possibile impostare i font della stampante come bitmap o font periferica e scaricarli.

.topic 504
Risparmio Toner (solo PCL)

Questa opzione contribuisce a ridurre i costi di stampa risparmiando toner quando si stampano bozze o documenti di prova.

.topic 111
Password

Inserire qui la password per la Stampa sicura.

.topic 003
OK

Salvare le impostazioni selezionate in questa finestra di dialogo e chiudere la suddetta.

.topic 004
Cancella

Abbandonare le impostazioni selezionate in questa finestra di dialogo e chiudere la suddetta.

.topic 112
Lista carta

Viene visualizzato un elenco di formati personalizzati, tra cui scegliere quello desiderato.

.topic 113
Nuovo

Consente di creare un nuovo formato personalizzato e aprire la sezione Modifica per impostare il formato personalizzato.

.topic 114
Edit

Consente di modificare un formato personalizzato esistente e aprire la sezione Modifica per modificare il formato personalizzato.

.topic 115
Cancella

Consente di eliminare un formato personalizzato esistente.

.topic 116
Nome

Visualizzare o inserire qui il nome del formato personalizzato.

.topic 117
Unit� di misura

Regolare qui la lunghezza e la larghezza del formato personalizzato.

.topic 118
Unit� di misura

Modificare l'unit� in 0,1 mm o 0,01".

.topic 119
OK

Accettare le impostazioni selezionate per il formato personalizzato e chiudere la sezione Modifica.

.topic 120
Cancella

Abbandonare le impostazioni selezionate per il formato personalizzato e chiudere la sezione Modifica.

.topic 205
Ordine

Selezionare la Combinazione in ordine differente.

.topic 206
Bordi

Selezionando la casella Bordi � possibile collocare un contorno tra i documenti N-up.

.topic 406
Testo filigrana

Inserire qui il nome della filigrana.

.topic 407
Font

Consente di selezionare il font utilizzato per stampare la filigrana.

.topic 408
Grassetto

Stampa il testo della filigrana in grassetto.

.topic 409
Corsivo

Stampa il testo della filigrana in corsivo.

.topic 410
Dimensione

 Consente di impostare il formato della filigrana.

.topic 411
angolo

L'angolo � costituito dal numero di gradi rispetto al piano orizzontale secondo cui viene effettuata la stampa della filigrana.

.topic 412
Scurezza

Consente di regolare il grado di scurezza della filigrana.

.topic 413
Offset dal centro

Consente di regolare la posizione orizzontale e verticale della filigrana sul foglio.

.topic 505
Contrasto

Il cursore pu� essere utilizzato per controllare le tonalit� di un'immagine. Solitamente i valori intermedi verso il centro delle barre sono quelli con cui si ottiene un'immagine migliore. Se si desidera attivare queste impostazioni premere e tenere premuto il cursore per effettuare le regolazioni verso l'alto e il basso.

.topic 506
Luminosit�

Il cursore pu� essere utilizzato per controllare la luminosit� di un'immagine. Solitamente i valori intermedi verso il centro delle barre sono quelli con cui si ottiene un'immagine migliore. Se si desidera attivare queste impostazioni premere e tenere premuto il cursore per effettuare le regolazioni verso l'alto e il basso.

.topic 507
Utilizza font stampante

Consente di utilizzare i font della stampante e le sostituzioni elencate nella tabella �Sostituzioni font�.

.topic 508
Sostituzioni font

Consente di selezionare i font della stampante da utilizzare al posto di quelli del sistema. Questa funzione pu� ridurre le dimensioni del lavoro di stampa e aumentarne la velocit� di esecuzione; tuttavia, la stampa pu� differire da ci� che � visualizzato nella schermata. Le sostituzioni dei font sono definibili soltanto per i font che utilizzano lo stesso set di caratteri. Per questo motivo, un font come Wingdings non pu� essere sostituito da Times New Roman.

.topic 509
Nuovo ...

Apre una finestra di dialogo per creare nuove regole font.

.topic 510
Edit ...

Apre una finestra di dialogo per modificare le regole font esistenti.

.topic 511
Cancella

Consente di eliminare una regola font esistente.

.topic 512
Reset

Ripristina la sostituzione font.

.topic 513
Scarica TrueTypes come bitmap

Questa funzione viene generalmente selezionata quando i font non vengono stampati correttamente. Essa ingrandisce i lavori di stampa.

.topic 514
Casella combinata font sistema

Visualizza un elenco dei file di sistema presenti nella casella combinata.

.topic 515
Casella combinata font stampante

Visualizza un elenco dei file della stampante presenti nella casella combinata.


Layout

Impostazione rapida

Questa funzione è in grado di memorizzare 32 voci compresa quella predefinita di fabbrica. Consente di salvare le impostazioni del driver (non comprende le voci Formato personalizzato ,Filigrana,Settaggio Font (solo PCL) e Opzioni periferica).

Combinazione

Le impostazioni Combinazione consentono di stampare documenti multipli su un'unica pagina. Cliccare l'elenco a tendina per visualizzare le possibili selezioni.

Disattivato Con questa impostazione predefinita viene stampato un documento per ogni foglio di carta.

2 in 1 Con questa impostazione vengono stampati due documenti su un unico foglio di carta.

4 in 1 Con questa impostazione vengono stampati quattro documenti su un unico foglio di carta.

6 in 1 Con questa impostazione vengono stampati sei documenti su un unico foglio di carta.

9 in 1 Con questa impostazione vengono stampati nove documenti su un unico foglio di carta.

16 in 1 Con questa impostazione vengono stampati sedici documenti su un unico foglio di carta.

Lo Zoom manuale del driver della stampante non è disponibile con la stampa Combinazione.

Dettagli combinazione…

Questo pulsante apre una finestra di dialogo per la selezione della combinazione ,dell'ordine combinazione e dei bordi.

Due facciate

Questa funzione consente di stampare un documento su entrambe le facciate di un foglio.

Una sola facciata

Disattiva la funzione Due facciate.

Due facciate

Attiva la funzione Due facciate.

Posizione di rilegatura

Quando la funzione Due facciate è attiva, questa voce consente di selezionare la posizione di rilegatura.

Rilegatura sinistra

Stampa su due facciate basata sul lato sinistro del foglio.

Rilegatura superiore

Stampa su due facciate basata sul lato superiore del foglio.

Vis. Stampante/Vis. Carta

Questo pulsante permette di passare dalla visualizzazione stampante a quella carta e viceversa.


Impostazione per pagina

Impostazione rapida

Questa funzione è in grado di memorizzare 32 voci compresa quella predefinita di fabbrica. Consente di salvare le impostazioni del driver (non comprende le voci Formato personalizzato ,Filigrana,Settaggio Font (solo PCL) e Opzioni periferica).

Copertina frontale

È possibile scegliere tra 3 tipi di copertina anteriore:

Nessuno

Disattiva la funzione Pagina copertina anteriore.

Bianco

Stampa la copertina anteriore su un foglio bianco.

Stampato

Stampa la copertina anteriore con un'immagine.

Alimentazione carta copertina anteriore

Selezionare il vassoio di uscita della copertina anteriore.

Tipo di supporto

Selezionare il tipo di supporto utilizzata dalla copertina anteriore.

Copertina posteriore (solo PCL)

È possibile scegliere tra 3 tipi di copertina posteriore:

Nessuno

Disattiva la funzione Copertina posteriore.

Bianco

Stampa la copertina posteriore su un foglio bianco.

Stampato

Stampa la copertina posteriore con un'immagine.

Alimentazione carta copertina posteriore (solo PCL)

Selezionare il vassoio di uscita della copertina posteriore.

Tipo di supporto (solo PCL)

Selezionare il tipo di supporto utilizzata dalla copertina posteriore.

Vis. Stampante/Vis. Carta

Questo pulsante permette di passare dalla visualizzazione stampante a quella carta e viceversa.


Qualità

Impostazione rapida

Questa funzione è in grado di memorizzare 32 voci compresa quella predefinita di fabbrica. Consente di salvare le impostazioni del driver (non comprende le voci Formato personalizzato ,Filigrana,Settaggio Font (solo PCL) e Opzioni periferica).

Risoluzion

Questa funzione consente di modificare la risoluzione prima di stampare.

Calibrazione...

Questa impostazione controlla il contrasto e la luminosità di un'immagine.

Settaggio Font... (solo PCL)

È possibile impostare i font della stampante come bitmap o font periferica e scaricarli.

Risparmio Toner (solo PCL)

Questa opzione contribuisce a ridurre i costi di stampa risparmiando toner quando si stampano bozze o documenti di prova.

Vis. Stampante/Vis. Carta

Questo pulsante permette di passare dalla visualizzazione stampante a quella carta e viceversa.


Imposta

Impostazione rapida

Questa funzione è in grado di memorizzare 32 voci compresa quella predefinita di fabbrica. Consente di salvare le impostazioni del driver (non comprende le voci Formato personalizzato ,Filigrana,Settaggio Font (solo PCL) e Opzioni periferica).

Orientamento

Questa impostazione permette di determinare come posizionare i documenti sulla pagina stampata.

Verticale

I documenti a ritratto vengono stampati per il lungo (verticalmente) relativamente alla pagina.

Orizzontale

I documenti a panorama vengono stampati orizzontalmente relativamente alla pagina.

Formato documento originale

Nell'elenco a discesa sono visualizzati i vari formati carta supportati dalla stampante. Selezionare il formato appropriato o un formato personalizzato.

Usa formato personalizzato…

Questo pulsante apre una finestra di dialogo per la creazione di un formato personalizzato.

Adatta alla pagina

Questa funzione consente di selezionare un formato carta di uscita dal menu a discesa.

Zoom

Attraverso la funzione Zoom è possibile regolare l'area di un documento. La percentuale massima di ingrandimento è 400, mentre quella massima di riduzione è 25. I valori di proporzione maggiori di 400 o minori di 25 saranno riconvertiti rispettivamente alla percentuale massima e minima. Questa funzione non può essere selezionata quando si stampano i documenti Combinazione.

Automatico

Il driver imposta automaticamente lo scaling della carta.

Manuale

Consente di regolare lo zoom secondo le percentuali comprese tra 25% e 400%.

Copia

Con questa voce viene specificato il numero di copie da stampare. È possibile specificare un valore da 1 a 99.

Fasciola

Quando la casella non è selezionata, si invia alla stampa un documento di tre pagine e la funzione Copia è impostata su 2, la stampante farà uscire le pagine nel seguente ordine: 1, 1, 2, 2, e 3, 3.

Quando la casella è selezionata, si invia alla stampa un documento di tre pagine e la funzione Copia è impostata su 2, la stampante farà uscire le pagine nel seguente ordine: 1, 2, 3 e 1, 2, 3.

Fonte di carta

La voce Alimentazione carta consente di specificare il vassoio dal quale viene alimentata la carta alla stampante. Per cambiare questa impostazione è sufficiente selezionare la sorgente carta desiderata dall'elenco a tendina. Le sorgenti carta includono:

Auto: Questa impostazione carica automaticamente la carta specificata da uno o tutti i vassoi disponibili.

Vassoio 1: Questa impostazione alimenta carta per la stampa dal Vassoio 1

Vassoio 2: Questa impostazione alimenta carta per la stampa dal Vassoio 2.

Vassoio 3: Questa impostazione alimenta carta per la stampa dal Vassoio 3.

Vassoio 4: Questa impostazione alimenta carta per la stampa dal Vassoio 4.

Vassoio 5: Questa impostazione alimenta carta per la stampa dal Vassoio 5.

Bypass: questa impostazione alimenta la carta comune per la stampa dal vassoio Bypass.

Il Vassoio 1 e quello Bypass possono accettare formati di carta speciale e personalizzata. Quando si inserisce del cartoncino o dei lucidi dal Vassoio 1, selezionare Vassoio 1.

Tipo di supporto

Questa funzione consente di specificare il tipo di carta speciale inserito nella stampante. Per cambiare questa impostazione è sufficiente selezionare il tipo di carta desiderato dall'elenco a discesa. Il Tipo carta comprende:

Carta comune

Cartoncino

Lucidi

Busta

Metodo di uscita

Quando è installata la memoria opzionale, è possibile impostare una password per attivare la funzione Stampa sicura.

Stampa

Esegue la stampa normale di un lavoro.

Stampa sicura

È possibile inserire una password di quattro cifre e attivare la funzione di Stampa sicura.

Vis. Stampante/Vis. Carta

Questo pulsante permette di passare dalla visualizzazione stampante a quella carta e viceversa.


Watermark

Impostazione rapida

Questa funzione è in grado di memorizzare 32 voci compresa quella predefinita di fabbrica. Consente di salvare le impostazioni del driver (non comprende le voci Formato personalizzato ,Filigrana,Settaggio Font (solo PCL) e Opzioni periferica).

Seleziona filigrana

Viene visualizzato un elenco di filigrane, tra cui scegliere quella desiderata.

Nuovo ...

Consente di creare una nuova filigrana.

Edit ...

Consente di modificare una filigrana esistente.

Cancella

Consente di eliminare una filigrana esistente

Solo prima pagina

Facendo clic su questa casella è possibile selezionare le filigrane che devono comparire sulla prima pagina di un documento di più pagine.

Vis. Stampante/Vis. Carta

Questo pulsante permette di passare dalla visualizzazione stampante a quella carta e viceversa.