On line ondersteuning

infoSmart Assistent voor On Line Ondersteuning
Xerox infoSmart Assistent voor On Line Ondersteuning geeft aanwijzingen voor het opsporen en verhelpen van problemen met de printer. Het is dezelfde informatie die onze specialisten bij Productondersteuning gebruiken voor het oplossen van printerproblemen via de telefoon. Er staan oplossingen in voor foutcodes, afdrukkwaliteit, storingen met afdrukmateriaal, installatie van software en nog veel meer.

Klik hier om naar infoSmart Assistent voor On Line Ondersteuning te gaan

Doe nog meer
Download gratis sjablonen voor het maken van presentaties, zaken- en marketingdocumenten, kalenders, nieuwsbrieven en een kleurenstrategie.

Klik hier voor gratis sjablonen en tools


Guide de dépannage

Xerox WorkCentre 3210 / 3220

Ce guide fournit des informations utiles sur la marche à suivre
en cas de dysfonctionnement de l’imprimante.

Ce guide inclut les chapitres suivants :

  • Messages de bourrage
  • Messages de bac
  • Messages de format de papier incorrect
  • Messages de fourniture
  • Autres messages
            •


Bourrage papier au niveau du bac manuel

Si l’animation flash n’apparaît pas, cliquez ici

Lorsque vous imprimez à l’aide du bac manuel et que l’appareil détecte soit qu’il n’y a pas de papier soit que le papier a été chargé de manière incorrecte, suivez les étapes suivantes pour libérer le papier bloqué.

Vérifiez si le papier est immobilisé dans la zone d’alimentation et, si tel est le cas, retirez-le avec précaution.

Ouvrez le capot avant puis refermez-le.

Chargez du papier dans le bac manuel. L’appareil est prêt à imprimer de nouveau.


Bourrage papier au niveau du bac optionnel

Si du papier est bloqué dans la zone du bac optionnel, suivez les étapes suivantes pour libérer le papier bloqué.

Ouvrez le bac optionnel.

Si vous localisez le papier coincé, retirez-le de l’appareil en tirant doucement dessus, comme indiqué ci-après.
Si vous ne parvenez pas à trouver le papier coincé ou en cas de difficulté pour le retirer, cessez de tirer et passez à l’étape 3.

Ouvrez le bac à moitié.

Retirez le papier bloqué en tirant le papier avec précaution sans le plier.

Remettez les bacs en place dans l’appareil. L’impression reprend automatiquement.


Bourrage papier au niveau des bacs d’alimentation

Si du papier est bloqué dans la zone d’alimentation papier, suivez les étapes suivantes pour libérer le papier bloqué.

Tirez sur le bac pour l’ouvrir.

Retirez le papier coincé en tirant doucement dessus en ligne droite, comme indiqué.
Si le papier ne bouge pas quand vous tirez, ou si vous ne voyez aucun papier à cet endroit, contrôlez la zone de la cartouche de toner.

Remettez le bac en place dans l’appareil. L’impression reprend automatiquement.


Bourrage papier dans le zone de la cartouche de toner

Si le bourrage papier est situé dans la zone de la cartouche de toner, procédez de la manière suivante pour le supprimer.

Ouvrez le capot supérieur et retirez la cartouche de toner.

Retirez le papier coincé en tirant doucement dessus en ligne droite, comme indiqué.

Replacez la cartouche de toner et refermez le capot avant. L’impression reprend automatiquement.


Bourrage papier dans la zone de sortie du papier

Si le bourrage papier est situé dans la zone du bac de sortie, procédez de la manière suivante pour le supprimer.

Si une partie importante de la feuille est visible, tirez dessus pour l’extraire complètement. Ouvrez et refermez correctement le capot avant. L’impression reprend.
Si vous ne parvenez pas à trouver le papier coincé ou en cas de difficulté pour le retirer, cessez de tirer et passez à l’étape 2.

Ouvrez le capot arrière.

Tirez le guide arrière de chaque côté vers le bas, puis retirez délicatement le papier coincé de l’appareil. Replacez le guide-papier dans sa position d’origine.

Fermez le capot arrière. L’impression reprend automatiquement.


Bourrage papier au niveau de l’unité recto verso

Retirez l’unité recto verso de l’imprimante.

Retirez le papier coincé de l’unité recto verso. Si, lorsque vous sortez l’unité recto verso, le papier ne vient pas avec, retirez ce dernier depuis le bas de l’imprimante.

Ouvrez et refermez le capot avant. L’impression reprend automatiquement.


Mode d’alimentation manuelle

Ouvrez le bac manuel.

Insérez le papier, face à imprimer vers le haut.

Si vous imprimez plusieurs pages, chargez la feuille suivante une fois la première page imprimée. Recommencez cette étape pour chaque page à imprimer.


Chargez le papier indiqué dans le bac 1

Ouvrez le bac et retirez-le de l’imprimante.

Faites glisser le guide de largeur papier jusqu’à la marque matérialisant le format de papier souhaité, qui apparaît au fond du bac.

Ventilez les bords de la rame de papier pour séparer les pages. Ensuite, tapez la rame sur une surface plane pour l’égaliser.

Insérez la pile de papier dans le bac d’alimentation papier avec la face à imprimer vers le bas.

Ne remplissez pas trop le bac et assurez-vous que les angles de la rame sont bien à plat. Ne dépassez pas la marque de hauteur maximale. Le fait de trop remplir le bac peut entraîner des bourrages papier.

Insérez et poussez le bac dans l’imprimante.


Insérez le papier indiqué dans le bac optionnel

Ouvrez le bac optionnel et retirez-le de l’imprimante.

Faites glisser le guide de largeur papier jusqu’à la marque matérialisant le format de papier souhaité, qui apparaît au fond du bac.

Ventilez les bords de la rame de papier pour séparer les pages. Ensuite, tapez la rame sur une surface plane pour l’égaliser.

Insérez la pile de papier dans le bac optionnel avec la face à imprimer vers le bas.

Ne remplissez pas trop le bac et assurez-vous que les angles de la rame sont bien à plat. Ne dépassez pas la marque de limite de papier. Si vous remplissez trop le bac, vous risquez de provoquer un bourrage papier.

Insérez et poussez le bac optionnel dans l’imprimante.


Installez la cartouche de toner

La cartouche de toner n’est pas installée ou est mal installée. Installez ou réinstallez la cartouche d’impression.

Mettez l’imprimante hors tension, puis laissez-la refroidir quelques minutes.

Ouvrez complètement le capot avant.

Sortez une nouvelle cartouche de toner de son emballage.

Saisissez les deux poignées de la cartouche de toner et remuez celle-ci énergiquement afin de répartir le toner de façon uniforme à l’intérieur.

Placez la cartouche de toner sur une surface plane, comme indiqué, et retirez le papier d’emballage en déchirant la bande adhésive.

Insérez la cartouche jusqu’à entendre un déclic.

Refermez le capot avant. Vérifiez que le capot est bien fermé, puis remettez l’appareil sous tension.


Cartouche de toner non valide

La cartouche de toner n’est pas une cartouche valide pour votre imprimante. Veuillez utiliser la cartouche d’impression conçue pour ce modèle.

Mettez l’imprimante hors tension, puis laissez-la refroidir quelques minutes.

Ouvrez complètement le capot avant.

Saisissez les poignées de la cartouche, puis tirez pour la retirer de l’appareil.

Sortez une nouvelle cartouche de toner de son emballage.

Saisissez les deux poignées de la cartouche de toner et remuez celle-ci énergiquement afin de répartir le toner de façon uniforme à l’intérieur.

Placez la cartouche de toner sur une surface plane, comme indiqué, et retirez le papier d’emballage en déchirant la bande adhésive.

Insérez la cartouche jusqu’à entendre un déclic.

Refermez le capot avant. Vérifiez que le capot est bien fermé, puis remettez l’appareil sous tension.


Remplacez la cartouche de toner

Le niveau de toner est bas ou la durée de vie du tambour est arrivée à son terme.

Mettez l’imprimante hors tension, puis laissez-la refroidir quelques minutes.

Ouvrez complètement le capot avant.

Saisissez les poignées de la cartouche, puis tirez pour la retirer de l’appareil.

Sortez une nouvelle cartouche de toner de son emballage.

Saisissez les deux poignées de la cartouche de toner et remuez celle-ci énergiquement afin de répartir le toner de façon uniforme à l’intérieur.

Placez la cartouche de toner sur une surface plane, comme indiqué, et retirez le papier d’emballage en déchirant la bande adhésive.

Insérez la cartouche jusqu’à entendre un déclic.

Refermez le capot avant. Vérifiez que le capot est bien fermé, puis remettez l’appareil sous tension.


Le bac à papier est plein.

Si vous ne voyez pas l'animation Flash, cliquez ici.

Retirez le papier.


L’imprimante USB est déconnectée

Branchez le câble USB à l’imprimante.

Branchez l’imprimante, puis mettez-la sous tension.


L’imprimante réseau est déconnectée

Connectez le câble réseau à l’imprimante.

Branchez l’imprimante, puis mettez-la sous tension.


Capot ouvert

Refermez le capot jusqu’à entendre un déclic.


Erreur système

Le témoin d’erreur rouge indique qu’il y a un problème avec l’imprimante.

Mettez l’imprimante hors tension.

Patientez au moins 10 secondes, puis remettez l’imprimante sous tension.

Si le problème persiste, contactez un technicien de maintenance.


Conflit d’adresse IP

Contactez votre administrateur réseau et choisissez sur votre sous-réseau une adresse qui n’entrera pas en conflit avec d’autres périphériques.


FAQ
A. Quelle est la configuration système requise pour le moniteur d'état et le guide de dépannage?

Logiciel requis : Lecteur ou module d’animation Flash,
Internet Explorer version 5 ou supérieure
Connexion : connexion USB et réseau

B. Je ne parviens pas à visualiser l’animation Flash dans le guide de dépannage.
Comment puis-je la visualiser ?

1) Téléchargez le lecteur flash à partir du site Web Macromedia.
2) Si vous ne pouvez pas vous connecter à Internet, Cliquez ici pour installer le lecteur d’animation Flash.
3) Si après avoir installé le lecteur d’animations Flash pour
Internet Explorer 5 (ou version supérieure), vous ne pouvez toujours pas visualiser l’animation, supprimez les fichiers temporaires :
a. Ouvrez Internet Explorer et cliquez sur Outils.
b. Cliquez sur Options Internet.
c. Sous l’onglet Général, cliquez sur le bouton Supprimer les fichiers dans la zone Fichiers Internet temporaires.
d. Cochez la case Supprimer tout le contenu hors connexion de la boîte de dialogue Supprimer les fichiers.
e. Cliquez sur OK. Les fichiers Internet temporaires sont alors supprimés.
f. Ouvrez à nouveau le guide de dépannage.

Option disponible si vous utilisez Windows.