Elektronisk kundestøtte

infoSmart-assistent for elektronisk kundestøtte
Xerox infoSmart-assistenten for elektronisk kundestøtte gir instruksjoner og
hjelp til feilsøking for å løse skriverproblemer. Den inneholder den samme
informasjonen som våre kundestøtteeksperter bruker når de løser
skriverproblemer over telefonen. Den inneholder løsninger for feilkoder,
utskriftskvalitet, papirstopp, programvareinstallasjon og mye annet.

Klikk her for å gå til infoSmart-assistenten for elektronisk kundestøtte

Gjør mer
Last ned gratis maler som hjelper deg med å utvikle presentasjoner, forretnings-
og markedsføringsdokumenter, kalendere, nyhetsbrev og fargestrategi.

Klikk her for å laste ned gratis maler og verktøy


Feilsøkingsveiledning

Xerox WorkCentre 3210 / 3220

Denne veiledningen inneholder nyttig informasjon om hva du
skal gjøre hvis det oppstår problemer under bruk av skriveren.

Veiledningen omfatter følgende:

  • Papirstoppmeldinger
  • Skuffmeldinger
  • Meldinger om feil papir
  • Meldinger om rekvisita
  • Andre meldinger
            •


Papirstopp i den manuelle skuffen

Klikk her hvis du ikke kan se Flash-animasjonen

Når du skriver ut fra den manuelle skuffen og maskinen registrerer at det enten er tomt for papir eller at papiret ikke er lagt riktig i, følger du trinnene under for å frigjøre det fastkjørte papiret.

Kontroller om papiret sitter fast i innmatingsområdet, hvis dette er tilfelle, trekker du papiret ut langsomt og forsiktig.

Åpne frontdekselet og lukk det.

Legg i papir i den manuelle skuffen. Utskriften fortsetter.


Papirstopp i tilleggsskuffen

Hvis papiret er fastkjørt i tilleggsskuffen, følger du trinnene under for å frigjøre fastkjørt papir.

Trekk ut tilleggsskuffen.

Hvis du ser det fastkjørte papiret, fjerner du det fra maskinen ved å dra det forsiktig rett ut, som vist nedenfor.
Hvis du ikke finner det fastkjørte papiret eller hvis du merker motstand når du prøver å dra det ut, må du slutte å dra og gå til trinn 3.

Dra skuffen halvveis ut.

Fjern det fastkjørte papiret ved å trekke det forsiktig rett opp og ut.

Sett skuffene tilbake i maskinen. Utskriften fortsetter automatisk.


Papirstopp i papirinnmatingsområdet

Hvis papiret er fastkjørt i papirinnmatingsområdet, følger du trinnene under for å frigjøre fastkjørt papir.

Dra ut skuffen.

Fjern det fastkjørte papiret ved å dra det forsiktig rett ut, som vist nedenfor.
Hvis papiret ikke løsner når du trekker i det, eller du ikke ser papiret i dette området, kontrollerer du tonerkassettområdet.

Skyv skuffen inn i maskinen igjen. Utskriften fortsetter automatisk.


Papirstopp i tonerkassettområdet

Hvis papiret sitter fast i tonerkassettområdet, følger du fremgangsmåten nedenfor for å trekke ut det fastkjørte papiret.

Åpne frontdekselet og trekk ut tonerkassetten.

Fjern det fastkjørte papiret ved å dra det forsiktig rett ut, som vist nedenfor.

Sett inn tonerkassetten igjen, og lukk frontdekselet. Utskriften fortsetter automatisk.


Papirstopp i papirutmatingsområdet

Hvis papiret sitter fast i utmatingsområdet, følger du fremgangsmåten nedenfor for å trekke ut det fastkjørte papiret.

Hvis en stor del av papiret er synlig, kan du dra papiret rett ut. Åpne og lukk frontdekselet godt. Utskriften fortsetter.
Hvis du ikke finner det fastkjørte papiret eller hvis du merker motstand når du prøver å dra det ut, må du slutte å dra og gå til trinn 2.

Åpne det bakre dekselet.

Trekk ned papirføreren bak på hver side og ta papiret som har satt seg fast, forsiktig ut av maskinen. Sett den bakre papirføreren i utgangsstilling.

Lukk det bakre dekselet. Utskriften fortsetter automatisk.


Papirstopp i dupleksenheten

Trekk dupleksenheten ut av skriveren.

Fjern det fastkjørte papiret fra enheten. Hvis papiret ikke kommer ut sammen med dupleksenheten, fjerner du papiret fra bunnen av skriveren.

Åpne og lukk frontdekselet. Utskriften fortsetter automatisk.


Modus for manuell mating

Åpne den manuelle skuffen.

Legg i papiret med utskriftssiden opp.

Hvis du skal skrive ut flere sider, legger du i neste ark når den første siden er skrevet ut. Gjenta dette trinnet for hver side som skal skrives ut.


Legge spesifisert papir i skuff 1

Trekk ut skuffen, og ta den helt ut av skriveren.

Trykk sammen breddeføringen og skyv den mot ønsket papirformat, som er merket på bunnen av skuffen.

Luft kantene av papirbunken for å skille arkene fra hverandre. Dunk deretter bunken mot et flatt underlag til arkene ligger jevnt.

Legg papirbunken i skuffen med utskriftssiden ned.

Ikke fyll for mye i skuffen, og kontroller at alle fire hjørner ligger flatt i skuffen. Ikke overskrid papirgrensemarkeringen. Overfylling kan føre til papirstopp.

Sett inn skuffen, og skyv den tilbake i skriveren.


Legge spesifisert papir i ekstraskuffen

Trekk ut tilleggsskuffen, og ta den helt ut av skriveren.

Trykk sammen breddeføringen og skyv den mot ønsket papirformat, som er merket på bunnen av skuffen.

Luft kantene av papirbunken for å skille arkene fra hverandre. Dunk deretter bunken mot et flatt underlag til arkene ligger jevnt.

Legg papirbunken i tilleggsskuffen med utskriftssiden ned.

Ikke fyll for mye i skuffen, og kontroller at alle fire hjørner ligger flatt i skuffen. Ikke overskrid papirgrensemarkeringen. Overfylling kan føre til papirstopp.

Sett inn tilleggsskuffen igjen, og skyv den inn i skriveren.


Sette inn tonerkassett

Tonerkassetten mangler eller er satt inn feil. Monter utskriftskassetten riktig.

Slå av maskinen, og vent noen minutter mens den avkjøles.

Åpne frontdekselet helt.

Pakk ut en ny tonerkassett.

Hold i begge håndtakene på tonerkassetten, og vipp den forsiktig fra side til side for å fordele toneren jevnt.

Legg tonerkassetten på et flatt underlag, som vist, og ta av dekkpapiret fra kassetten ved å fjerne tapen.

Skyv inn kassetten til den klikker på plass.

Lukk frontdekselet. Kontroller at dekselet er helt lukket, og slå på maskinen.


Ugyldig tonerkassett

Tonerkassetten er ikke gyldig for din skriver. Bruk en gyldig utskriftskassett til dette produktet.

Slå av maskinen, og vent noen minutter mens den avkjøles.

Åpne frontdekselet helt.

Ta tak i håndtakene på tonerkassett, og dra kassetten ut av maskinen.

Pakk ut en ny tonerkassett.

Hold i begge håndtakene på tonerkassetten, og vipp den forsiktig fra side til side for å fordele toneren jevnt.

Legg tonerkassetten på et flatt underlag, som vist, og ta av dekkpapiret fra kassetten ved å fjerne tapen.

Skyv inn kassetten til den klikker på plass.

Lukk frontdekselet. Kontroller at dekselet er helt lukket, og slå på maskinen.


Bytte tonerkassett

Det er lite toner eller trommelen er oppbrukt.

Slå av maskinen, og vent noen minutter mens den avkjøles.

Åpne frontdekselet helt.

Ta tak i håndtakene på tonerkassett, og dra kassetten ut av maskinen.

Pakk ut en ny tonerkassett.

Hold i begge håndtakene på tonerkassetten, og vipp den forsiktig fra side til side for å fordele toneren jevnt.

Legg tonerkassetten på et flatt underlag, som vist, og ta av dekkpapiret fra kassetten ved å fjerne tapen.

Skyv inn kassetten til den klikker på plass.

Lukk frontdekselet. Kontroller at dekselet er helt lukket, og slå på maskinen.


Utskuffen er full av papir.

Klikk her hvis du ikke kan se Flash-animasjonen.

Fjern papir.


USB-skriveren er offline

Koble USB-kabelen til skriveren.

Koble strømledningen til skriveren, og slå den på.


Nettverksskriveren er offline

Koble nettverkskabelen til skriveren.

Koble strømledningen til skriveren, og slå den på.


Deksel åpent

Trykk på dekselet til det låses på plass.


Systemfeil

Den røde varsellampen viser at det er et problem med skriveren.

Slå av skriveren.

Vent i minst 10 sekunder, og slå på skriveren igjen.

Ta kontakt med en servicerepresentant hvis problemet vedvarer.


IP-konflikt

Ta kontakt med nettverksansvarlig, og velg en adresse i delnettverket som ikke er i konflikt med andre enheter.


Vanlige spørsmål
A. Hva er systemkravene for Statusovervåking og Feilsøkingsguide?

Nødvendig programvare: Flash-animasjonsspiller eller -plugin,
Internet Explorer versjon 5 eller nyere
Tilkobling: USB og nettverkstilkobling

B. Jeg kan ikke se flash-animasjonen i feilsøkingsveiledningen.
Hvordan kan jeg se Flash-animasjoner?

1) Last ned Flash-spilleren fra Macromedias nettsted.
2) Hvis du ikke kan koble til Internett, klikker du her for å installere Flash-spiller.
3) Hvis du ikke kan se Flash-animasjoner etter at du har installert Flash-animasjonsspilleren for
Internet Explorer 5 (eller senere), må du tømme mappen med midlertidige filer:
a. Åpne Internet Explorer, og klikk på Verktøy-menyen.
b. Klikk på Alternativer for Internett.
c. I kategorien Generelt klikker du på Slett filer-knappen under Midlertidige Internett-filer.
d. Merk av for Slett alt frakoblet innhold i dialogboksen Slett filer.
e. Klikk på OK. De midlertidige Internett-filene slettes.
f. Åpne feilsøkingsguiden på nytt.

Tilgjengelig når du bruker Windows.