故障排除指南

Xerox WorkCentre 3210 / 3220

本指南提供了一些能帮助您解决打印机使用故障的有用信息。

本指南内容包括：

  • 卡纸消息
  • 纸盘消息
  • 纸张不匹配消息
  • 耗材消息
  • 其他消息
            •


手动纸盘处卡纸

如果无法看到 Flash 动画，请单击此处

当您使用手动纸盘进行打印和机器检测到没纸或纸张装入不当时，请按照下列步骤清除卡纸。

请检查纸张是否卡在进纸区域，如果是，请轻轻地将纸张缓慢拉出。

打开前盖，然后再将其盖上。

将纸张装入手动纸盘。机器将恢复打印。


选装纸盘处卡纸

如果无法看到 Flash 动画，请单击此处

如果选装纸盘处发生卡纸，请按照下列步骤清除卡纸。

拉开选装纸盘。

如果看到卡纸，请按图中所示轻轻地将卡纸从机器内径直拉出。
如果无法找到卡纸，或纸张不易取出，请停止拉纸，并转到步骤 3。

半拉开纸盘。

轻轻地将卡纸竖直拉出。

将纸盘插回到机器中。打印作业将自动恢复。


进纸区域卡纸

如果无法看到 Flash 动画，请单击此处

如果进纸区域发生卡纸，请按照下列步骤清除卡纸。

拉开纸盘。

如图所示将卡纸轻轻地向外径直拉出。
如果拉不动纸张，或者在此区域看不到纸张，请检查硒鼓区域。

将纸盘插回到机器中。打印作业将自动恢复。


硒鼓区域卡纸

如果无法看到 Flash 动画，请单击此处

如果硒鼓区域发生卡纸，请按照下列步骤清除卡纸。

打开前盖，然后拉出硒鼓。

如图所示将卡纸轻轻地向外径直拉出。

更换硒鼓，然后关上前盖。打印作业将自动恢复。


出纸区域卡纸

如果无法看到 Flash 动画，请单击此处

如果出纸区域发生卡纸，请按照下列步骤清除卡纸。

如果能看到卡纸的大部分，则可以将其直接拉出。打开前盖，然后再将其盖紧。机器将恢复打印。
如果无法找到卡纸，或纸张不易取出，请停止拉纸，并转到步骤 2。

打开后盖。

拉出每边的后导板，然后小心地从机器内取出卡纸。将后导板放回到原始位置。

关闭后盖。打印作业将自动恢复。


双面打印装置处卡纸

如果无法看到 Flash 动画，请单击此处
将双面打印装置从打印机中拉出。

从双面打印装置中取出卡纸。如果双面打印装置没有带出卡纸，请从打印机的底部取出卡纸。

打开前盖，然后再将其盖上。打印作业将自动恢复。


手动进纸模式

如果无法看到 Flash 动画，请单击此处
打开手动纸盘。

装入纸张，使打印的一面朝上。


在纸盘 1 中装入指定纸张

如果无法看到 Flash 动画，请单击此处
拉出纸盘，并从打印机取下。

挤压纸张宽度导板，并将其滑动到纸盘底部标记的所需纸张大小的位置。

扇动纸堆边缘以使纸张松散开。然后在平面上轻屡纸堆，使纸张整齐。

将纸堆插入纸盘，并使打印的一面朝下。

确保纸盘没有过满并且确保纸张的四角在纸盘内平整。请勿超过纸张大小限制标记。纸盘过满可能会造成卡纸。

将纸盘插入并滑回至打印机。


在选装纸盘中装入指定纸张

如果无法看到 Flash 动画，请单击此处
拉出选装纸盘，并从打印机取下。

挤压纸张宽度导板，并将其滑动到纸盘底部标记的所需纸张大小的位置。

扇动纸堆边缘以使纸张松散开。然后在平面上轻屡纸堆，使纸张整齐。

将纸堆插入选装纸盘，并使打印的一面朝下。

确保纸盘没有过满并且确保纸张的四角在纸盘内平整。请勿超过纸张大小限制标记。纸盘过满可能会造成卡纸。

将选装纸盘插入并滑回至打印机。


安装硒鼓

如果无法看到 Flash 动画，请单击此处

硒鼓缺失或者安装不正确。安装或重新调整该打印盒。

关闭机器，然后等待数分钟以使机器冷却。

完全打开前盖。

从包装袋中取出新的硒鼓。

握住硒鼓两边的手柄并使劲来回摇，以使碳粉分布均匀。

如图所示将硒鼓放在平面上，撕掉胶带，并取下覆盖在硒鼓上的包装纸。

插入硒鼓，直至卡入到位。

关上前盖。请确保盖已扣紧，然后打开机器。


无效硒鼓

如果无法看到 Flash 动画，请单击此处

硒鼓无法在您的打印机上使用。请更换适合此产品的打印盒。

关闭机器，然后等待数分钟以使机器冷却。

完全打开前盖。

抓住硒鼓的手柄，并向外拉将其从机器中取出。

从包装袋中取出新的硒鼓。

握住硒鼓两边的手柄并使劲来回摇，以使碳粉分布均匀。

如图所示将硒鼓放在平面上，撕掉胶带，并取下覆盖在硒鼓上的包装纸。

插入硒鼓，直至卡入到位。

关上前盖。请确保盖已扣紧，然后打开机器。


更换硒鼓

如果无法看到 Flash 动画，请单击此处

碳粉不足，或者鼓的寿命已尽。

关闭机器，然后等待数分钟以使机器冷却。

完全打开前盖。

抓住硒鼓的手柄，并向外拉将其从机器中取出。

从包装袋中取出新的硒鼓。

握住硒鼓两边的手柄并使劲来回摇，以使碳粉分布均匀。

如图所示将硒鼓放在平面上，撕掉胶带，并取下覆盖在硒鼓上的包装纸。

插入硒鼓，直至卡入到位。

关上前盖。请确保盖已扣紧，然后打开机器。


出纸盘已满。

如果看不到 flash 动画，请单击此处。

取出纸张。


USB 打印机脱机

如果无法看到 Flash 动画，请单击此处
将 USB 电缆连接到打印机。

插上打印机的电源插头，然后打开打印机。


网络打印机脱机

如果无法看到 Flash 动画，请单击此处
将网络电缆连接到打印机。

插上打印机的电源插头，然后打开打印机。


盖未关

如果无法看到 Flash 动画，请单击此处

关上盖，直至锁定到位。


系统错误

如果无法看到 Flash 动画，请单击此处
红色的故障指示灯指示打印机出现故障。

关闭打印机。

等待至少 10 秒钟，然后打开打印机。

如果故障仍然存在，请与服务代表联系。


IP 地址冲突

如果无法看到 Flash 动画，请单击此处

请与网络管理员联系，并且在子网内选择一个不会与任何其他设备冲突的地址。


常见问题
A. 状态监视器和故障排除指南的系统要求有哪些？
操作系统：Windows 2000、2003 或 XP, Vista
所需软件：Flash Animation Player 或插件、 Internet Explorer 版本 5 或更高
连接：带有 USB 连接和网络连接的 Xerox Phaser 3210 / 3220 系列

B. 我看不到故障排除指南中的 flash 动画。
怎样才能看到 flash 动画？
1) 从 Macromedia 网站上下载 flash 播放器。
2) 如果无法连接 Internet，请点击此处来安装 flash 动画播放器。
3) 如果安装用于 Internet Explorer 5（和更高版本）的 flash 动画播放器后仍无法看到 flash 动画，
请清理临时文件夹：
a. 打开 Internet Explorer 并单击“工具”。
b. 单击“Internet 选项”。
c. 在“常规”选项卡中，单击“Internet 临时文件”部分的“删除文件”按钮。
d. 选中“删除文件”对话框中的“删除所有脱机内容”选项。
e. 单击“确定”。Internet 临时文件即被删除。
f. 重新打开此故障排除指南。