Kyocera Help

Kyocera PlugIn Classic Universaldriver

Copyright ã 2011 KYOCERA Corporation

Copyright ã 2011 Revised KYOCERA MITA Corporation

All Rights Reserved


Device Settings

Configuration de l’impression

Option de finition

Plateau de sortie

Livret

Agrafage

Perforation

Décalage

Rétention de Job

Rétention de job

Stockage de document.

Boite aux lettres virtuelle

Boite utilisateur.

Comptabilité de travail

Paramètres de l’administrateur

Correction couleur

Mode couleur

Balance des couleurs

Hue

Saturation

Contraste

Luminosité

Reproduction des couleurs

Trapping


Properties – Device Settings

Option de finition

En fonction de la configuration des propriétés du driver vous avez à disposition différentes fonctions.

Plateau de sortie :

Selon le type de finisseur vous pouvez choisir de nombreuses sorties papiers.

Mode livret:

Vous pouvez choisir l'agrafage gauche ou l'agrafage de droite. Le plateau de sortie sera choisi automatiquement.

Un format A5 imprimera un A5-livret.*

Un format A4 imprimera un A4-livret.*

2 plis roulés (Finisseur 4000 pages):

L'unité de finition plie vos documents A4 de sorte que vous puissiez insérer directement votre lettre dans une enveloppe. Choisissez l'option qui correspond le mieux à vos besoins: Impression sur le côté intérieur ou extérieur du document plié et pliage avec le côté "gauche sur droite" ou "droite sur gauche".

Agrafage:

Vous pouvez choisir l'agrafage gauche supérieur, l'agrafage droit supérieur, et le livret. Pour le livret, il y a un double agrafage au milieu. Le plateau de sortie sera choisi automatiquement dans le plateau A. Vous pouvez combiner l'agrafe et la perforation.

Compteur d’agrafe:

Il est possible de choisir le nombre de document à agrafer. En fonction du type de finisseur l’agrafage peut aller de 2 à 30 ou 50 pages.

Perforation:

En fonction du type de finisseur vous pouvez choisir entre une perforation à deux trous ou quatre trous. Le plateau de sortie sera choisi automatiquement dans le plateau A. Vous pouvez aussi combiner la perforation, l’agrafage ou le perforateur et le décalage de job.

Décalage de job

Vous pouvez décider si chaque tirage est décalé ou pas.

* KPDL driver only

Using the ‘Advanced Options’ of the Universal Driver you have the option of ‘Scale to Page Size:’. You can set-up this option to ‘A5’. In this case an A4 document will be scaled to ‘A5’. Using the Booklet feature in addition you can produce an ‘A5’-Booklet using an A4 document.


Properties – Device Settings

Rétention de Job

Pour cette fonction un disque virtuel ou un disque dur doit être installé dans l'imprimante et être choisi dans le driver. Ce dispositif peut être vérouillé par l'administrateur.

Copie rapide:

Imprime le document et le stocke dans l'imprimante. Des copies additionnelles peuvent être imprimées en utilisant le panneau de commande.

Stockage de document:

Stocke le tirage dans le disque dur. Des copies peuvent être imprimées en utilisant le panneau de commande.

Stockage de document avec code pin :

Stocke le tirage dans le disque dur.Le job peut être sécurisé par un code pin.

Des copies peuvent être imprimées en utilisant le panneau de commande.

PIN:

Le code pin doit être numérique et de 4 digits minimum.

Epreuve et sauvegarde:

Imprime une copie du tirage et stocke le tirage dans l'imprimante. Des copies additionnelles peuvent être imprimées en utilisant le panneau de commande

Impression privé:

Stocke le tirage dans le disque dur.Le tirage sera bloqué par un code. Le tirage peut être imprimé en utilisant le panneau de commande. Après impression du tirage le tirage sera supprimé de l'imprimante.

PIN:

Le code pin doit être numérique et de 4 digits minimum.

Stockage de Job

Pour cette fonction un disque virtuel ou un disque dur doit être installé dans l'imprimante et être choisi dans le driver. Cette fonction n’est pas disponible pour tous les modèles.

Temporaire:

Un Job d’impression peut être provisoirement stocké dans la RAM disque ou le disque dur.

Permanent:

Un tirage peut être stocké de manière permanente dans la RAM disque ou le disque dur

Boite aux lettres virtuelle.

Pour cette fonction un disque virtuel ou un disque dur doit être installé dans l'imprimante et être choisi dans le driver. Cette fonction n’est pas disponible pour tous les modèles.

Numéro de VMB:

Un tirage peut être stocké dans la boîte aux lettres virtuelle en sélectionnant le numéro de la VMB sur le disque dur

Boite personnelle

Pour cette fonction un disque virtuel ou un disque dur doit être installé dans l'imprimante et être choisi dans le driver. Cette fonction n’est pas disponible pour tous les modèles.

Numéro de boite:

Un tirage peut être stocké dans une boîte personnelle disponible sur le disque dur.

Mot de passe:

La boîte personnelle peut être protégée par un mot de passe. Ce mot de passe doit être renseigné avant chaque tirage.

Nom d’utilisateur

Le nom d'utilisateur fait partie de l'identification du tirage stocké dans l'imprimante. Par défaut le nom d'ouverture de session Windows sera employé comme nom d'utilisateur. Vous pouvez changer le nom d'utilisateur en changeant le nom.

Attention

Si vous employez un environnement client/serveur et que vous voulez pousser des préférences d’impression sur le poste client, le nom d’utilisateur réel du serveur sera poussé. Pour éviter ce problème effacer le nom de la boîte d'édition de l'utilisateur du serveur et cliquer sur OK.

Nom du Job

Le nom de JOB fait partie de l'identification du tirage stocké dans l'imprimante, par défaut le nom du JOB est vide. Dans ce cas le nom du document sera le nom de l'application. Autrement vous pouvez décider de saisir un nom de document personnelle en utilisant la boite d’édition.

Ici vous pouvez choisir comment stocker le JOB dans l'imprimante.

Nom de Job + tampon horaire | Un tampon horaire sera ajouté après le nom de JOB. Ceci évite au tirage d'être écrasé.
Tampon horaire + Nom du job. | Un tampon horaire sera ajouté avant le nom de JOB. Ceci évite au tirage d'être écrasé.
Ecrasement d’un job. | Aucun tampon n’est ajouté, Le job sera écrasé.


Job Accounting

Comptabilité de travail

Cette fonction peut être verrouillée par l’administrateur

Avec la comptabilité de travail vous pouvez compter toutes les pages imprimées pour un projet, un département, ou une personne spécifique. Pour faire ceci vous devez assigner un compte de comptabilité de travail à chaque utilisateur. Si vous faites ainsi l'imprimante compte toutes les pages imprimées de l'utilisateur et stocke le résultat.

Pour ouvrir la fenêtre de comptabilité de travail cliquez sur le bouton ‘Installation'

Entrer un nombre de comptabilité de travail Ce nombre peut aller jusqu'à 8 chiffres.


Job Accounting

Paramètres administrateur

Cette fonction peut être verrouillée par l’administrateur.

En utilisant la section “Paramètres Administrateur”, vous pouvez paramétrer un login utilisateur ou un compte de travail

Merci de noter que toutes les imprimantes ne supportent pas la fonction de Connexion Utilisateur

Pour ouvrir la fenêtre de paramètres administrateur cliquez sur le bouton ‘Installation'.

Connexion utilisateur

Utiliser la connexion utilisateur pour ajouter des utilisateurs par nom/mot de passe.

Utiliser cette fonction pour limiter les privilèges d’impression d’un utilisateur spécifique, pour sécuriser les impressions ou pour effectuer un comptage des travaux. Connexion utilisateur apporte des restrictions de travail par utilisateur en opposition aux fonctions de comptages qui assignent des privilèges par division ou par département. Un maximum de 1000 utilisateurs/motde passe peut être enregistré et stocké sur un périphérique.

Comptabilité des tâches d’impression

Avec la comptabilité de travail vous pouvez compter toutes les pages imprimées pour un projet, un département, ou une personne spécifique. Pour faire ceci vous devez assigner un compte de comptabilité de travail à chaque utilisateur. Si vous faites ainsi l'imprimante compte toutes les pages imprimées de l'utilisateur et stocke le résultat.

Entrer un nombre de comptabilité de travail. Ce nombre peut aller jusqu'à 8 chiffres.

Note : Vous pouvez utiliser Connexion Utilisateur ou Comptabilité des tâches d’impression mais pas les deux

Attention : Le mot de passe doit être compose de caractères anglais et de chiffres 0 à 9


Properties – Device Settings

Correction couleur

Cette fonction est disponible pour les imprimantes couleurs uniquement.

Cette fonction peut être vérouillée par l’administrateur.

Mode couleur: | Il est possible de choisir entre le mode couleur ou le mode Monochrome
Balance des couleurs: | Il est possible d’équilibrer les couleurs entre le rouge, le vert et le bleu.
Hue: | Il est possible d’ajuster le spectre standard des couleurs (rouge, vert, bleu, magenta et jaune)
Saturation: | Vous pouvez ajuster la saturation des couleurs.
Contraste: | Vous pouvez ajuster le contraste.
Luminosité | Vous pouvez ajuster la luminosité.
Reproduction des couleurs: | La reproduction des couleurs peut être adaptée aux types de documents (image, texte ou image).
Trapping: | Vous pouvez ajuster le trapping. La technique consiste à créer de petits chevauchements entre les couleurs afin d’améliorer la production graphique.


Device Settings

Propriétés

Paramétrages du périphérique

Comptage de Job

Rétention de Job

Paramétres avancés

Séparateur de Job

Finisseur interne

Finisseur 1000 feuilles

Finisseur 3000 feuilles

Disque Ram / Disque Dur.

N/B ou impression couleur.

Filigrane

Auto Configuration


Properties – Device Settings

Paramétrages du périphérique

Comptabilité des taches

L'administrateur peut ici décider si l'utilisateur peut utiliser la comptabilité des taches ou pas.

Désactiver L’utilisateur ne peut pas utilise la comptabilité de travail

Activer L’utillisteur peut utiliser la comptabilité de travail sans aucune limitation

Bloquer L’administrateur peut paramétrer un nombre spécifique de comptabilité de travail dans “Préférence d’impression” pour l’utilisateur (avec les droits d’administrateur). L’utilisateur ne peut pas changer ce nombre sans avoir les droits d’administrateur.

Pour cette fonction, l’administrateur doit temporairement donner les droits d’administrateur à l’utilisateur.

Rétention de travail :

L’administrateur peut ici décider si l’utilisateur peut changer ou non les paramétrages de Rétention de travail.

Débloquer L’utilisateur peut utilise la Rétention de travail sans aucune limitation

Bloquer Après avoir paramétré la Rétention de travail pour un utilisateur spécifique, l’administrateur peut bloquer l’onglet “Rétention de travail” à l’utilisateur.

Pour cette fonction, l’administrateur doit temporairement donner les droits d’administrateur à l’utilisateur.


Properties – Device Settings

Paramètres avancés

Paramètres avancés

Les options du finisseur sont subdivisées dans les paramètres avancés : Type d’unité de perforation et Agrafeuse

L’administrateur peut décider dans cette section quelles options du finisseur seront disponibles à l’utilisateur dans le pilote d’impression.

Vous pouvez ajouter le Module de perforation et/ou l’Agrafeuse si ces options sont disponibles.

Vous pouvez aussi choisir de ne pas sélectionner une option même si celle-ci est disponible, dans le but d’interdire l’option à l’utilisateur.

Séparateur de travaux

Vous pouvez ajouter un Séparateur de travaux.

Module de finition interne / 500 pages / 1000 pages

Vous pouvez ajouter un module de finition interne / 500 pages / 1000 pages et également un Séparateur de travaux si votre modèle permet cette combinaison.

Le Finisseur permet également l’agrafage. Vous pouvez décider si l’utilisateur peut ou non s’en servir.

Module de finition 3000 pages / 4000 pages

Vous pouvez ajouter un module de finition 3000 / 4000 pages et également un Séparateur de travaux si votre modèle permet cette combinaison.

Vous pouvez aussi ajouter une Unité Boîte aux lettres, une Unité Mode livret, une Unité Perforatrice et une Unité Agrafeuse si ces options sont disponibles et que vous autorisez l’utilisateur à s’en servir.

Stockage de document | Disque virtuel / Disque dur
 | RAM Disque Mode 1 Ce paramétrage convient aux modèles suivants: FS-1800 / 1900, FS-3800, FS-C5016 / C5020 / C5025 / C5030 KM-3035 / 4035 / 5035
 | RAM Disque Mode 2 Ce paramétrage convient aux modèles suivants: FS-2020D / 3920DN FS-C5100DN / C5200DN
 | HD Ce paramétrage convient aux modèles suivants: FS - 4020DN FS - C5300DN
 | VMB Ce paramétrage convient aux modèles suivants: FS-1800 / 1900 / 3800, FS-C5016 / C5020 / C5025 / C5030 KM-2540 / 3040, KM-3035 / 4035 / 5035, KM-6030 / 8030 KM-C2520 / C3225 / C3232, KM-C2525E / C3225E / C3232E / C4035E
 | UserBox Ce paramétrage convient aux modèles suivants: FS-C8500DN KM-3050 / 4050 / 5050, KM-2560 / 3060 TASKalfa 250ci / 300ci / 400ci / 500ci, TASKalfa 420i / 520i

Imprimante N/B ou Couleur

(Modèles couleur uniquement)

Vous pouvez sélectionner dans cette section l’impression N/B ou Couleur pour permettre ou non à l’utilisateur l’impression couleur.

Vous avez deux choix si vous sélectionner Imprimante Couleur

Mode Couleur non sélectionné Ce paramétrage convient aux anciens modèles.

Mode Couleur Ce paramétrage convient aux modèles suivants : FS-C5x00 / FS-C5x00, FS-C8500DN,

TASKalfa 250ci / 300ci / 400ci / 500 ci, TASKalfa 552ci

Configuration

Le driver d’imprimante peut vous aider à configurer le l’unité de finition. Pour cela, l’imprimante doit être connectée au réseau local à un ordinateur utilisant SNMP

Les ports « parallèle » et « USB » ne sont pas supportés

Si vous cliquez sur “Configuration”, une nouvelle fenêtre va s’ouvrir

Adresse IP / Nom d’Hôte Si vous ne voyez pas l’adresse correcte, veuillez la saisir

Nom de la communauté SNMP Si vous avez changez le nom par défaut, veuillez saisir le nom exact de la communauté SNMP

Délai SNMP Vous pouvez ici définir la durée max du délai avant erreur

OK / Annuler Avec « OK », vous confirmez votre paramétrage et l’unité de finition sera configure, « Annuler » ferme la fenêtre sans prendre en compte les changements.


Kyocera Mita Universal Driver Auto Configuration

Configuration

Le driver d’imprimante peut vous aider à configurer l’unité de finition. Pour cela, l’imprimante doit être connectée au réseau local à un ordinateur utilisant SNMP

Les ports « parallèle » et « USB » ne sont pas supportés

Si vous cliquez sur “Configuration”, une nouvelle fenêtre va s’ouvrir

Adresse IP / Nom d’Hôte Si vous ne voyez pas l’adresse correcte, veuillez la saisir

Nom de la communauté SNMP Si vous avez changez le nom par défaut, veuillez saisir le nom exact de la communauté SNMP

Délai SNMP Vous pouvez ici définir la durée max du délai avant erreur

OK / Annuler Avec « OK », vous confirmez votre paramétrage et l’unité de finition sera configure, « Annuler » ferme la fenêtre sans prendre en compte les changements.