Kyocera Help

Kyocera PlugIn Classic Universaldriver

Copyright ã 2010 KYOCERA Corporation

Copyright ã 2011 Revised KYOCERA MITA Corporation

All Rights Reserved


Device Settings

Utskriftsinställningar

Efterbehandling

Utmatningsfack

Saddelhäft

Häftning

Hålslag

Offset läge

Jobblagring

Jobblagring

Lagra jobb

Virtuell brevlåda

Andvändarmapp

Anpassad låda

Administrator inställningar

Färg korrigering

Färgläge

Färgbalans

Nyans

Mättnad

Kontrast

Ljushet

Färgåtergivning

Trapping

Vattenstämpel


Properties – Device Settings

Efterbehandling

Beroende på inställningen i skrivar egenskaperna har du olika funktioner att välja mellan. Varje funktion som finns på den nedrullningsbara menyn är markerad och du kan välja de olika alternativ som finns.

Utmatning:

Beroende på tillgängliga efterbehandlare har du möjlighet att välja flera olika utmatningsfack.

Häfte:

Du kan välja vänster/höger bindningskant. Utmatningen väljs automatiskt.

A5 dokument kommer att skrivas ut på A5 häfte*

A4 dokument kommer att skrivas ut på A4 häfte*

Trippelvik (4000 Sidor Efterbehandlare):

Efterbehandlaren viker ditt A4 dokument så att du kan lägga ned i ett kuvert.

Välj de inställningar som passar dig bäst. Skriv på insida eller utsida eller från vänster till höger eller höger till vänster.

Häftning:

Du kan välja häfta övre vänstra hörnet, övre högra hörnet och sadelhäftning,

Sadelhäftning innebär i detta fall dubbla stift i mitten av pappret som i en tidning.

Utmatningsfack väljs automatiskt till fack A.

Du kan kombinera häftning och hålslagning.

Häftning av antal sidor:

I den andra rullgardinsmenyn kan du välja hur många blad ska väljas. Detta kan vara från 2 ark upp till 30 eller 50 ark beroende på efterbehandlaren.

Väljer du "Alla": den maximala mängden av ark, 30 eller 50 ark

Hålslags typ:

Du kan välja två hål eller 3 hål eller 2 hål och 4 hål beroende på efterbehandlaren.

Utmatningsfack väljs automatiskt till fack A.

Du kan kombinera hålslag och häftning eller hålslag och separering.

Separering:

Du kan bestämma om varje utskrift ska separeras eller inte.

* KPDL Drivrutin endast

Använda "Avancerade inställningar" i den generella drivrutinen gör att du har möjlighet att "Skala till sidstorlek:". Du kan ställa in detta alternativ till "A5". I det här fallet kommer ett A4-dokument att skalas om till "A5". Att använda Häfte funktion utöver detta gör att du kan producera en "A5'-häfte med hjälp av ett A4-dokument.


Properties – Device Settings

Jobblagring

För att denna funktion ska fungera behövs en RAM disk eller en hård disk(HDD) finnas installerad på maskinen/skrivaren och vald I drivrutinen. Denna funktion kan låsas av administratören.

Snabbkopia:

Skriver ut utskriften samt lagrar den på skrivaren. Ytterligare kopior kan skrivas ut från skrivaren via kontroll panelen.

Lagra jobb:

Lagrar jobbet på skrivaren. Utskriften kan sedan skrivas ut med hjälp av kontroll panelen.

Lagra jobb med åtkomst kod:

Lagrar utskrifts jobbet på maskin. Utskriften blir låst med en åtkomst kod.

Utskriften kan sedan skrivas ut med hjälp av kontroll panelen.

Åtkomst kod:

Åtkomst koden är består av 4 siffror.

Korrigera och behålla:

Skriver ut utskrifts jobbet och sedan lagrar den på skrivaren.

Utskriften kan sedan skrivas ut med hjälp av kontroll panelen.

Privat utskrift:

Lagrar utskrifts jobbet på maskin. Utskriften blir låst med en åtkomst kod.

Utskriften kan sedan skrivas ut med hjälp av kontroll panelen. Efter att jobbet är utskrivet raderas jobbet från maskin/skrivaren.

Åtkomst kod:

Åtkomst koden är består av 4 siffror.

Lagra jobb

För att denna funktion ska fungera behövs en RAM disk eller en hård disk(HDD) finnas installerad på maskinen/skrivaren och vald I drivrutinen.

Denna funktion finns inte på alla skrivare/maskiner.

Temporär:

Ett utskriftsjobb kan temporärt lagras RAM disk eller HDD.

Permanent:

Ett utskriftsjobb kan permanent lagras RAM disk eller HDD.

Virtuell brevlåda

För att denna funktion ska fungera behövs en hård disk(HDD) finnas installerad på maskinen/skrivaren och vald I drivrutinen.

Denna funktion finns inte på alla skrivare/maskiner.

VMB Nummer:

Ett utskrifts jobb kan lagras i den virtuella brevlådan med hjälp av VMB nummret och sparas på HDD.

Användarmapp

För att denna funktion ska fungera behövs en hård disk(HDD) finnas installerad på maskinen/skrivaren och vald I drivrutinen.

Denna funktion finns inte på alla skrivare/maskiner.

Lådnummer:

Ett utskrifts jobb kan lagras i en anpassad låda på HDD

Åtkomst kod:

Den anpassade lådan kan låsas med hjälp av en åtkomst kod. Denna kod måste skrivas i för varje utskrift.

Användarnamn:

Användarnamnet är en del av identifieringen av utskriftsjobbet som lagras i skrivaren. Som standard är inloggningsnamn det finns i Windows detta kommer att användas för användarnamnet. Du kan ändra användarnamn genom att ändra namnet.

Varning

Om du använder en klient-server miljö och du vill skicka utskriftsinställningar till klienten och den faktiska användar namnet på servern kommer att skjutas ut. För att undvika detta ta bort redigeringsrutan av användarnamn och klicka "OK".

Jobbnamn:

Jobbnamnet är en del av identifieringen av utskriftsjobbet som lagras I skrivaren. Som standard val är rutan tom med jobbnamn. I detta fall kommer dokumentets namn från applikationen att användas.

Här kan du välja hur du hanterar utskriften i skrivaren.

Jobbnamn + Datum/Tid | Datum/Tid kommer att kompletteras efter jobbnamnet för att undvika att det blir överskrivet.
Datum/Tid + jobbnamn | Datum/Tid kommer att kompletteras före jobbnamnet för att undvika att det blir överskrivet.
Ersätt befintligt jobb | Ingen Datum/Tid stämpel kommer att läggas till på jobbnamnet. Utskrifts jobbet kommer att överskrivas.


Job Accounting

Anpassad låda

Denna funktion kan låsas av administratören.

Med Anpassad låda du kan räkna alla utskrivna sidor för ett visst projekt, avdelning eller person. För att göra detta måste du tilldela en Anpassad låda (PIN) åtkomst kod till varje användare. Om du skapar detta så räknar skrivaren alla utskrivna sidor av användaren och lagrar resultatet under lådnummer.

För att öppna anpassad låda under Windows klicka på knappen inställningar.

Ange ett lådnummer ID. Detta nummer kan vara upp till 8 siffror.


Job Accounting

Administratörs inställningar

Administratören kan övervaka dessa inställningar.

Som administratör så kan du aktivera jobblagring och användare konton.

Tänk på att alla skrivare supporterar inte användarkonton.

För att öppna fönstret klicka på inställningar.

Användar login

Användar login används när man vill logga in med namn och lösenord. Använd denna funktion när du vill begränsa specifika användare, .seoginsword should bensisto "9tfunktion er. ut i n håltyp den suftenhet.säkra utskrifter och jobbräknare. Antalet sidor per/användare kan övervakas med denna funktion.

Användarinloggning ger jobb begränsning av användaren, i motsats till jobbredovisning funktionen tilldelar rättigheter genom delning eller avdelning. Maximalt 1000 inloggningsnamn och lösenord kan registreras på skrivaren och lagras i skrivardrivrutinen.

Jobb räknare

När jobbräknare/kontokontroll är aktiverad på skrivaren, då kan systemet visa hur manga utskrifter som är gjorda för varje konto. Du kan även begränsa antal kopior som görs från specifika konton. Maximalt 1000 konton kan tilldelas på systemet och sedan lagras i drivrutinen/HDD. När du sedan skapat ett konto kan du börja använda det direkt. Kontonumret kan bestå upp till 8 siffror

Notering: Du kan använda konton eller jobblagring men inte både och.

Viktigt: Lösenordet ska innehålla siffror från “0 till 9” och engelska tecken.


Properties – Device Settings

Färg korrigering

Dessa val finns endast på färg skrivarna.

Dessa funktioner kan låsas av administratören.

Färgläge: | Du kan välja mellan färg eller svart/vit läge.
Färgbalans: | Du kan justera färgbalansen på röd, grön och blå.
Nyans: | Du kan justera nyansen på alla färger. Röd, grön, blå, cyan, magenta och gul.
Mättnad: | Du kan justera mättnaden på färgerna.
Kontrast: | Du kan justera kontrasten.
Ljushet: | Du kan justera ljusheten.
Färg återgivning: | Du kan justera färgåtergivning. Färgåtergivning betyder att den hanterar färgåtergivningen beroende på om det är text, ritningar, tunna linjer, bilder eller text och bilder m.m.
Trapping: | Du kan justera trapping. Det betyder att den skapar extra pixlar för att överlappa olika färger så att inte det förekommer registrerings fel (misspass) på utskriften.


Properties – Device Settings

VATTENSTÄMPEL

Text: | Skriv texten i detta fält för den nya vattenstämpeln som du vill lägga till, max. 255 tecken. Om fältet är tomt så är valet inaktiverat.
Teckensnitt: | Markera rullningslisten för att välja en utskrifts teckensnitt. Windows fonter går inte att välja.
Stil: | Markera rullningslisten för att välja en utskrifts stil.; ljus, normal, fet, italic, och andra kombinationer är möjliga. Alla font stilar är in möjliga att välja.
Storlek: | Markera rullningslisten för att välja tecken storlek eller skriv in en egen storlek. Max tecken storlek är 999.
Intensitet: | Markera rullningslisten för att välja intensitet på vattenstämpeln text.
Färg: | Markera rullningslisten för val av färg på teckensnittet. Detta fungerar bara om man har en färg skrivare och att färg läge är valt. Var uppmärksam på att administratören kan avaktivera denna funktion
X – reglage / kryssruta | X-reglaget för vattenstämpeln anger den aktuella positionen för sidans bredd.
Y – reglage / kryssruta | Y-reglaget för vattenstämpeln anger den aktuella positionen för sidan längd.
Vinkel –reglage /kryssruta | Vinkeln på vattenstämpeln i grader.
Position | Beskriver vilka sidor som vattenstämpeln ska skrivas på. Vattenstämpel endast på första sidan. Vattenstämpel på alla sidor utom första sidan. Vattenstämpel på alla sidor I utskriftsjobbet.


Device Settings

Egenskaper

Enhetsinställningar

Anpassad låda

Jobblagring

Utökade inställningar

Jobb separering

Inre efterbehandlare

1000 sidors efterbehandlare

3000 sidors efterbehandlare

RAM Disk/Hårddisk (HDD)

S/V eller färg utskrift

Vattenstämpel

Automatisk configuration


Properties – Device Settings

Enhets inställningar

Anpassad låda:

Med denna inställning kan administratören bestämma om användarna tillåtelse att använda denna funktion.

Av Användaren kan inte använda anpassad låda.

På Användaren kan använda anpassad låda utan några restriktioner.

På (Admin) Administratören kan välja att ge en användare rättighet i skrivar inställningar att ändra i jobblåda nummer.

Så att denna får Admin rättigheter tillfälligt.

Jobblagring:

Här kan administratören avgöra vem som kan använda jobblagring eller inte.

Låsupp Användarna kan använda jobblagring utan några begränsningar.

Låst Jobblagrings inställningar är inställda för specifika användare av administratören. Sedan kan admin låsa valet om att låsa upp denna funktion för att förhindra andra att låsa upp detta.


Properties – Device Settings

Extra inställningar

Extra inställningar

Efterbehandlaren har indelats i olika inställningsval. Hålslags typ och häftenhet.

Administratören kan i denna vy välja vilka tillval som ska synas för användarna när de öppnar drivrutinen.

Du kan välja både hålslags typ och häftenhet om dessa finns installerade på efterbehandlaren.

Du kan även välja att inte visa enheterna fast de finns installerade på efterbehadlaren. För att minska antal inställnings val.

Jobb separering

Du kan lägga till jobb separeringsenhet.

Inre / 500 sidors / 1000 sidors efterbehandlare

Du kan välja att lägga till en inre/ 500 sidors/1000 sidors efterbehandlare samt en separeringsenhet om detta finns installerat på enheten.

Efterbehandlarna supporterar häftning. Du sedan välja att andvändarna kan välja häftning eller inte. ttr häftning. Du sedan välja omtning. Du sedan välja om du vill att andvändarnatedet förekommer registrerings fel (misspass) på

3000 sidor/ 4000 sidor efterbehandlare

Du kan välja att lägga till en 3000 sidor/4000 sidors efterbehandlare samt en separeringsenhet om detta finns installerat på enheten.

Du kan även lägga till en brevlåda, vikenhet, hålslag eller en häftenhet om du vill att användaren ska kunna använda dessa funktioner.

Om du installerar ett hålslag måste du välja vilken hål typ den supporterar; 2 hål, 2/3 hål (USA), eller 2/4 hål (Europa).

Jobblagring | RAM Disk / Hård Disk
 | RAM Disk Mode 1 modell (tex.): FS-1800 / 1900, FS-3800, FS-C5016 / C5020 / C5025 / C5030 KM-3035 / 4035 / 5035
 | RAM Disk Mode 2 modell (tex.): FS-2020D / 3920DN FS-C5100DN / C5200DN
 | HD modell (tex.): FS - 4020DN FS - C5300DN
 | VMB modell (tex.): FS-1800 / 1900 / 3800, FS-C5016 / C5020 / C5025 / C5030 KM-2540 / 3040, KM-3035 / 4035 / 5035, KM-6030 / 8030 KM-C2520 / C3225 / C3232, KM-C2525E / C3225E / C3232E / C4035E
 | Andvändarmapp modell (t.ex.): FS-C8500DN KM-3050 / 4050 / 5050, KM-2560 / 3060 TASKalfa 250ci / 300ci / 400ci / 500ci, TASKalfa 420i / 520i

S/V eler färg skrivare

(Endast färg skrivare)

I denna sektion kan du välja om användarna ska kunna skriva ut i färg eller svart/vit.

Om du väljer färg skrivare har du 3 val:

Inget färg läge Denna inställning är bra på gamla modeller..

Färg läge 1 Detta val finns på dessa maskiner/modeller: FS-C50xx and KM-C2520/C3225/C3232

Färg läge 2 Detta val finns på dessa maskiner/modeller: FS-C5x00, KM-C2525E / C3225E / C3232E / C4035E, FS-C8500DN, TASKalfa 250ci / 300ci / 400ci / 500 ci, TASKalfa 552ci

Vattenstämpel

Du kan välja att aktivera vattenstämpel funktionen eller inte.

Konfiguration | Skrivardrivrutinen kan hjälpa dig att installera tillbehören i efterbehandlaren. För att det ska fungera måste skrivaren vara ansluten via ett nätverk till datorn med SNMP Parallell port och USB koppling supporteras ej.
 | Om du klickar på konfiguration så öppnas ett nytt fönster. IP-Address / Värdnamn Om inte rätt adress visas så skriv in den korrekta. SNMP Community Name Skriv in rätt community namn om du har ändrat den från standard. SNMP Time-out Här kan man ställa in max time-out i sekunder. OK / Avbryt Med ‚OK’ väljer du dessa inställningar och efterbehandlaren ställs in korrekt. När du väljer AVBRYT så stänger du ner fönstret utan att inställningarna sparas


Kyocera Mita Universal Driver Automatisk konfiguration

Konfiguration | Skrivardrivrutinen kan hjälpa dig att installera tillbehören i efterbehandlaren. För att det ska fungera måste skrivaren vara ansluten via ett nätverk till datorn med SNMP Parallell port och USB koppling supporteras ej.
 | Om du klickar på konfiguration så öppnas ett nytt fönster. IP-Address / Värdnamn Om inte rätt adress visas så skriv in den korrekta. SNMP Community Name Skriv in rätt community namn om du har ändrat den från standard. SNMP Time-out Här kan man ställa in max time-out i sekunder. OK / Avbryt Med ‚OK’ väljer du dessa inställningar och efterbehandlaren stalls in korrekt. När du väljer AVBRYT så stänger du ner fönstret utan att inställningarna sparas.