Kyocera Help

Kyocera PlugIn Classic Universaldriver

Copyright ã 2011 KYOCERA Corporation

Copyright ã 2011 Revised KYOCERA MITA Corporation

All Rights Reserved


Device Settings

Preferències d’impressió

Acabat

Safata de sortida

Llibret

Grapat

Perforat

Classificació

Retenció de treballs

Retenció de treballs

Guardat de treballs

Bústies virtuals

Bústies d’usuari

Comptabilitat de treballs

Paràmetres d’administrador

Correcció del color

Mode color

Balanç de color

Tonalitat

Saturació

Contrast

Lluminositat

Reproducció del color

Trapping


Properties – Device Settings

Acabat

En funció de la configuració de las propietats hi ha diferents opcions a seleccionar. Cada opció disponible en el menú desplegable esta ressaltada i es poden seleccionar varies opcions.

Safata de sortida:

En funció del finalitzador disponible, tindrà la possibilitat de seleccionar varies safates de sortida.

Llibret:

Podrà seleccionar enquadernat a l’esquerra o a la dreta. La safata de sortida s’assignarà automàticament.

Els documents A5 produiran un llibret A5*

Els documents A4 produiran un llibret A4*

Plegat en (C) (Finalitzador de 4.000 fulls):

El finalitzador plega els documents en A4, de forma que pot introduir la carta directament en un sobre. Esculli l’opció que s’adapti millor a les seves necessitats: Imprimir en la part interior o exterior del plegat, i doblegui després “l’esquerra sobre la dreta” o la “dreta sobre l’esquerra”.

Grapat:

Pot seleccionar grapat en el racó superior esquerra, dreta, o en llibret.

En aquest cas, el llibret vol dir un doble grapat en el centre.

La safata de sortida serà assignada automàticament a la safata A.

Poden combinar-se grapat i perforat.

Fulles grapades:

En el segon desplegable, podrà seleccionar quants fulls seran grapats. Pot seleccionar entre 2 i 30 o 50 fulls, dependent del finalitzador.

“Totes” significa el numero màxim de fulls; 30 o 50 fulls.

Perforat:

Pot seleccionar 2 forats o 3 forats, o 2 forats i 4 forats, dependent del finalitzador.

La safata de sortida serà assignada automàticament a la safata A.

Pot combinar perforat i grapat, o perforat i classificació per desplaçament.

Classificació per desplaçament:

Pot decidir si cada treball hauria d’estar classificat o no.

* Tan sols pel driver KPDL

Utilitzant les opcions avançades del driver universal, te l’opció d’ajustar la mida de la pàgina. Pot fixar aquesta opció en A5. En aquest cas, un document A4 serà escalat a A5. Escollint l’opció del llibret, a més a més, pot produir un llibret A5 utilitzant un document A4.


Properties – Device Settings

Retenció de treballs

Per aquesta funció s’ha d’instal·lar un disc ram o un disc dur a l’impressora i seleccionar-ho al driver. Aquesta funció pot ser bloquejada per l’administrador.

Copia ràpida:

Imprimeix el treball i al mateix temps es guarda a l’impressora.

Poden imprimir-se més copies utilitzant el panell de control.

Emmagatzematge de treballs:

Emmagatzema el treball a l’impressora

Poden imprimir-se copies utilitzant el panell de control

Emmagatzematge de treballs amb PIN:

Emmagatzema treballs a l’impressora bloquejats a través d’un codi pin.

Poden imprimir-se copies utilitzant el panell de control.

PIN:

El numero pin es un valor numèric amb 4 dígits

Revisar i retenir:

Imprimeix una copia del treball i el guarda a l’impressora. Poden imprimir-se més copies utilitzant el panell de control

Impressió privada:

Guarda el treball a l’impressora bloquejat amb un codi pin.

Pot imprimir el treball utilitzant el panell de control. Desprès d’imprimir-se el treball s’elimina de l’impressora.

PIN:

El numero pin es un valor numèric amb 4 dígits

Emmagatzematge de treballs

Per aquesta funció s’ha d’instal·lar un disc ram o un disc dur, i seleccionar-ho al driver.

Aquesta funció no esta disponible en tots el models.

Temporal:

Un treball pot ser guardat temporalment en el disc RAM o en el disc dur.

Permanent:

Un treball pot ser guardat permanentment en el disc RAM o en el disc dur.

Bústies virtuals

Per aquesta funció s’ha d’instal·lar un disc dur a l’impressora i seleccionar-ho al driver.

Aquesta funció no esta disponible en tots el models.

Numero de bústia.:

Un treball pot guardar-se en la bústia virtual seleccionada pel numero de bústia en el disc dur.

Bústia d’usuari

Per aquesta funció s’ha d’instal·lar un disc dur a l’impressora i seleccionar-ho al driver.

Aquesta funció no esta disponible en tots el models.

Numero de bústia:

Un treball pot guardar-se en una bústia personalitzada disponible en el disc dur.

Contrasenya:

La bústia personalitzada pot ser bloquejada amb una contrasenya. Aquesta contrasenya haurà d’enviar-se amb cada treball d’impressió.

Nom d’usuari:

El nom d’usuari es part de la identificació del treball guardat a l’impressora. Per defecte, s’utilitza com a nom d’usuari el nom de login de Windows. Pot canviar el nom d’usuari.

Atenció

Si utilitza un entorn client servidor i vol enviar les preferències d’impressió al client, també s’enviarà el nom d’usuari actual del servidor. Per evitar-ho, elimini el camp d’entrada del nom d’usuari i premi “ok”.

Nom del treball:

El nom de treball es part de la identificació del treball guardat a l’impressora. Per defecte el camp d’entrada del nom del treball està vuit. En aquest cas, s’utilitzarà el nom del document. En qualsevol cas, si vol utilitzar un altre nom pot teclejar-ho en el camp corresponent.

Pot escollir com utilitzar el nom de treball en l’impressora

Nom de treball+ Segellat de temps | L’hora serà afegida després del nom del treball
Segellat de temps + Nom de treball | L’hora serà afegida abans del nom del treball.
Reemplaçar treball existent | No s’afegeix res al nom del treball, i el treball es sobreescriu.


Job Accounting

Comptabilitat de treballs

Aquesta funció pot ser bloquejada per l’administrador.

Amb la comptabilitat de treballs podrà comptabilitzar totes les pagines impreses d’un projecte, departament o persona específica. Per fer-ho, haurà d’assignar un numero de compte (PIN) a cada usuari. La impressora comptabilitzarà totes les pagines impreses per l’usuari i guardarà el resultat en el seu numero de compte.

Per obrir la finestra de Comptabilitat de treballs, premi el botó “configuració...”

Introdueixi un numero de compte. Aquest numero pot tenir fins a 8 dígits


Job Accounting

Paràmetres d’administrador

Aquesta funció pot ser registrada per l’administrador

En els paràmetres d’administrador, es poden configurar el Login d’usuari o la Comptabilitat de treballs.

Sisplau, tingui en compte que no totes les impressores suporten login d’usuari.

Per obrir la finestra, premi “Configuració...”

Login d’Usuari

Permet afegir usuaris amb un nom d’usuari i contrasenya. Aquesta funció permet limitar la impressió a determinats usuaris per una impressió segura i una comptabilització de treballs. El numero de pàgines impreses per cada usuari pot ser auditat pel sistema d’impressió. El login d’usuari proporciona restricció de treballs per usuari, vers la funció de comptabilitat de treballs que assigna privilegis per departament. Un màxim de 1.000 noms d’usuari i contrasenyes es poden registrar en el sistema d’impressió i guardar al driver de la impressora.

Comptabilitat de treballs

Quan la gestió de copia està activada en el sistema d’impressió, aquesta funció permet registrar el numero d’impressions fetes per cada compte. El ID de compte s’utilitza per classificar els tipus de treballs basant-se en varis criteris.

Un màxim de 1.000 IDs de compte es poden assignar en el sistema d’impressió i guardar al driver de la impressora.

Un cop les IDs de compte estan assignades, es pot teclejar el ID de compte.

El ID de compte pot tenir fins a 8 dígits.

Nota: Podrà utilitzar Login d’usuari o Comptabilitat de treballs, no ambdós

Atenció: La contrasenya hauria de ser una cadena composada per dígits del 0 al 9, i caràcters alfanumèrics no especials.


Properties – Device Settings

Correcció del color

Opció disponible tan sols pels models de color.

Aquesta opció pot ser bloquejada per l’administrador.

Mode color: Pot seleccionar entre el mode Color o el mode Monocrom

Balanç de color: Pot ajustar el balanç dels colors vermell, verd i blau

Tonalitat: Pot ajustar la tonalitat

Saturació: Pot ajustar la saturació

Contrast: Pot ajustar el contrast

Lluminositat: Pot ajustar la lluminositat

Reproducció del color: Pot ajustar la reproducció del color.

La reproducció del color significa com gestionar el color a l’hora d’imprimir preferentment textos, dibuixos, imatges, o text i imatges

Trapping Pot ajustar el trapping

La tècnica consisteix en crear petits solapats entre els colors contigus, per tal de tapar problemes de registre en la impressió inicial i desprès en la producció gràfica


Device Settings

Propietats

Paràmetres del dispositiu

Comptabilitat de treballs

Retenció de treballs

Extensió de paràmetres

Separador de treballs

Finalitzador intern

Finalitzador de 1.000 fulls

Finalitzador de 3.000 fulls

Disc RAM / Disc dur

Impressió B/N o Color

Marca d’aigua

Auto configuració


Properties – Device Settings

Paràmetres del dispositiu

Comptabilitat de treballs:

L’administrador podrà decidir si l’usuari pot utilitzar la Comptabilitat de treballs o no.

Off L’usuari no pot utilitzar la Comptabilitat de treballs

On L’usuari pot utilitzar la Comptabilitat de treballs sense limitacions

On (Admin) L’administrador podrà activar un específic Numero de Comptabilització de treballs per l’usuari mitjançant “Preferències d’impressió” (amb els drets d’administrador). L’usuari no podrà canviar aquest número si no te drets d’administrador.

Per aquesta opció, l’administrador haurà de donar temporalment drets d’administrador a l’usuari.

Retenció de treballs:

L’administrador podrà decidir si l’usuari pot utilitzar la Retenció de treballs o no.

Desbloquejat L’usuari pot utilitzar Retenció de Treballs sense limitacions.

Bloquejat Desprès de parametritzar Retenció de treballs per un usuari específic, l’administrador pot bloquejar la funció Retenció de treballs de l’usuari. Per aquesta opció, l’administrador haurà de donar temporalment drets d’administrador a l’usuari.


Properties – Device Settings

Extensió de paràmetres

Extensió de paràmetres

Les opcions del Finalitzador es divideixen en: Extensió de Paràmetres, Unitat Perforadora i Unitat de Grapat.

En aquesta secció, l’administrador decidirà quines opcions del Finalitzador habilita a l’usuari a traves del driver de la impressora.

Pot afegir la Unitat Perforadora i/o la Unitat de Grapat cas de que estiguin disponibles.

També pot decidir la no selecció de la Unitat, inclús estant aquesta disponible, per tal d’evitar que l’usuari la faci servir.

Separador de Treballs

Pot afegir un Separador de Treballs.

Finalitzador intern / de 500 fulls / de 1.000 fulls

Pot afegir un Finalitzador de 500 / 1.000 fulls i a més a més un Separador de Treballs, sempre i quan el model de dispositiu suporti aquesta combinació.

El finalitzador suporta Grapat. Podrà decidir si l’usuari pot fer servir la Unitat de Grapat o no.

Finalitzador de 3.000 fulls / de 4.000 fulls

Pot afegir un Finalitzador de 3.000 / 4.000 fulls i a més a més un Separador de Treballs, sempre i quan el model de dispositiu suporti aquesta combinació.

També pot afegir una Unitat de Bústia Virtual, una Unitat de (plegat) Llibret, una Unitat de Perforat, i una Unitat de Grapat, cas que estiguin disponibles, i l’usuari pugui disposar d’elles.

Si afegeix una Unitat de Perforat, haurà de seleccionar el numero de forats: 2 forats, 2/3 forats (Amèrica), o 2/4 forats (Europa).

Emmagatzematge de treballs | Disc RAM / Disc Dur
 | Disc RAM Mode 1 suporta els models (ex.): FS-1800 / 1900, FS-3800, FS-C5016 / C5020 / C5025 / C5030 KM-3035 / 4035 / 5035
 | Disc RAM Mode 2 suporta els models (ex.): FS-2020D / 3920DN FS-C5100DN / C5200DN
 | HD suporta els models (ex.): FS - 4020DN FS - C5300DN
 | VMB suporta els models (ex.): FS-1800 / 1900 / 3800, FS-C5016 / C5020 / C5025 / C5030 KM-2540 / 3040, KM-3035 / 4035 / 5035, KM-6030 / 8030 KM-C2520 / C3225 / C3232, KM-C2525E / C3225E / C3232E / C4035E
 | Bústia Virtual suporta els models (ex.): KM-3050 / 4050 / 5050, KM-2560 / 3060 TASKalfa 250ci / 300ci / 400ci / 500ci, TASKalfa 420i / 520i

Impressora B/N o Color

(Només models de color)

En aquesta secció podrà seleccionar impressió B/N o color per tal de permetre a l’usuari imprimir documents en color o no.

Si selecciona Impressió a Color, tindrà 2 opcions:

No Color Mode seleccionat Aquesta selecció es correcta per models antics de color.

Color Mode Aquesta configuració es vàlida per les següents sèries d’impressores: FS-C5x00 / FS-C5x00, FS-C8500DN,

TASKalfa 250ci / 300ci / 400ci / 500 ci, TASKalfa 552ci

Configuració | El driver d’impressió l’ajudarà a instal·lar el Finalitzador. Per aquesta opció l’impressora ha d’estar connectada en xarxa a l’ordinador mitjançant SNMP. No suporta el port paral·lel ni USB.
 | Si fa clic a “Configuració” una nova finestra de Windows s’obrirà. Adreça IP / Nom del Host Si no veu l’adreça correcta, sisplau escrigui-la correctament. Nom de Comunitat SNMP Escrigui correctament el Nom de Comunitat si ha canviat el nom estàndard. SNMP Temps Màxim Podrà establir el temps màxim. OK / Cancel·la Amb “OK” confirmarà els paràmetres i el finalitzador quedarà instal·lat. Amb “Cancel·la” sortirà de Windows sense fer canvis.


Driver Kyocera Mita Universal Auto Configuració

Configuració | El driver d’impressió pot ajudar-li a incorporar el finalitzador. Per aquesta opció, la impressora ha d’estar connectada via xarxa a l’ordinador mitjançant SNMP. No suporta el port paral·lel i USB.
 | Si fa clic a “Configuració” una nova finestra s’obrirà. Adreça IP / Nom del Host Si no veu l’adreça correcta, sisplau escrigui-la correctament. SNMP Nom de Comunitat Escrigui correctament el Nom de Comunitat si ha canviat el nom estàndard. SNMP Temps màxim Podrà establir el temps màxim OK / Cancel·la Amb “OK” confirmarà els paràmetres i el finalitzador quedarà instal·lat. Amb “Cancel·la” sortirà de Windows sense fer canvis.