الدعم عبر الإنترنت

مساعد الدعم عبر الإنترنت من infoSmart
يوفر مساعد الدعم عبر الإنترنت من Xerox infoSmart الإرشادات
وتعليمات استكشاف الأخطاء وإصلاحها لحل المشكلات المتعلقة بطابعتك. ويقدم نفس المعلومات
التي يستخدمها إخصائيو دعم المنتجات لدينا عند حل مشكلات
الطابعة من خلال الهاتف. كما يتضمن حلولاً لرموز الأخطاء وجودة الطباعة
وحالات انحشار ورق الوسائط وتثبيت البرامج وغير ذلك.

انقر هنا لزيارة مساعد الدعم عبر الإنترنت من infoSmart

إجراء المزيد
قم بتنزيل قوالب مجانية لمساعدتك في تطوير المستندات
ونشرات الأخبار والتقويمات واستراتيجية الألوان الخاصة بالتسويق والأعمال والعروض التقديمية.

انقر هنا من أجل الأدوات والقوالب المجانية


دليل استكشاف الأخطاء وإصلاحها

Xerox WorkCentre 3210 / 3220

يقدم هذا الدليل معلومات مفيدة للإجراءات الواجب اتخاذها
عند مواجهة مشكلة أثناء استخدام الطابعة.

يتضمن هذا الدليل:

  • رسائل الانحشار
  • رسائل الصينيات
  • رسائل عدم تطابق الورق
  • رسائل المستلزمات
  • رسائل أخرى
            •


انحشار الورق في الدرج اليدوي

إذا لم تتمكن من رؤية رسم الفلاش المتحرك، فانقر هنا

عند الطباعة باستخدام درج التغذية اليدوي وقامت الطابعة باكتشاف إما عدم وجود ورق بها أو تحميل الورق بشكل غير مناسب، فاتبع الخطوات التالية لتحرير الورق المحشور.

تأكد من أن الورق غير عالق في منطقة التغذية، في حالة حدوث ذلك، اسحب الورق إلى الخارج برفق وبطء.

افتح الغطاء الأمامي ثم أغلقه.

قم بتحميل ورق داخل درج التغذية اليدوي. سيواصل الجهاز الطباعة.


انحشار الورق في الدرج الاختياري

في حالة انحشار الورق في الدرج الاختياري، اتبع الخطوات التالية لتحرير الورق المحشور.

سحب درج الورق الاختياري لفتحه.

في حالة رؤية الورق المحشور، قم بإزالته من الجهاز عن طريق سحبه برفق بشكل مستقيم إلى الخارج كما هو موضح أدناه.
في حالة عدم تمكنك من العثور على الورق المحشور أو وجود مقاومة أثناء إزالة الورق، توقف عن سحب الورق وانتقل إلى الخطوة 3.

سحب الدرج حتى المنتصف.

قم بإزالة الورق المحشور وذلك بجذبه برفق وبشكل مستقيم للخارج.

أدخل الأدراج مرة أخرى إلى الجهاز. سيتم تلقائيًا استئناف عملية الطباعة.


انحشار الورق في منطقة تغذية الورق

في حالة انحشار الورق في منطقة التغذية بالورق، اتبع الخطوات التالية لتحرير الورق المحشور.

اسحب الدرج حتى يفتح.

أزل الورق المنحشر بسحبه برفق في اتجاه مستقيم للخارج كما هو موضح أدناه.
في حالة عدم تحرك الورق عند جذبه أو إذا كنت لا تراه في هذه المنطقة، فتحقق من منطقة خرطوشة الحبر.

أعد إدخال الدرج في الجهاز. سيتم تلقائيًا استئناف عملية الطباعة.


انحشار الورق في منطقة خرطوشة الحبر

في حالة انحشار الورق في منطقة خرطوشة الحبر، فعليك اتباع الخطوات التالية لتحرير الورق المحشور.

افتح الغطاء الأمامي، واسحب خرطوشة الحبر إلى الخارج.

أزل الورق المنحشر بسحبه برفق في اتجاه مستقيم للخارج كما هو موضح أدناه.

استبدل خرطوشة الحبر وأغلق الغطاء الأمامي. سيتم تلقائيًا استئناف عملية الطباعة.


انحشار الورق في منطقة خروج الورق

في حالة تكدس الورق بمنطقة خروج الورق، اتبع الخطوات التالية لإزالة الورق المتكدس.

إذا كان جزء كبير من الورق مرئيًا، فاسحبه بشكل مستقيم للخارج. افتح الغطاء الأمامي ثم أغلقه بإحكام. سيواصل الجهاز الطباعة.
في حالة عدم تمكنك من العثور على الورق المحشور أو وجود مقاومة أثناء إزالة الورق، توقف عن سحب الورق وانتقل إلى الخطوة 2.

افتح الغطاء الخلفي.

اسحب الموجه الخلفي في كل جهة لأسفل وقم بإزالة الورق المحشور خارج الطابعة. أعد الموجه الخلفي إلى موضعه الأصلي.

أغلق الغطاء الخلفي. سيتم تلقائيًا استئناف عملية الطباعة.


انحشار الورق في وحدة الطباعة على الوجهين

اسحب وحدة الطباعة المزدوجة خارج الطابعة.

قم بإزالة الورق المتكدس من الوحدة المزدوجة. إذا لم يخرج الورق من الوحدة المزدوجة، فقم بإزالة الورق من أسفل الطابعة.

افتح الغطاء الأمامي ثم أغلقه. سيتم تلقائيًا استئناف عملية الطباعة.


وضع التلقيم اليدوي

افتح الدرج اليدوي.

قم بتحميل الورق بحيث يكون الوجه المراد الطباعة عليه متجهًا إلى أعلى.

في حالة طباعة صفحات متعددة، حمل الورقة التالية بعد طباعة الصفحة الأولى. كرر هذه الخطوة لكل صفحة مطلوب طباعتها.


تحميل ورق معين في الدرج 1

افتح الدرج وقم بإزالتها من الطابعة.

اضغط دليل ضبط عرض الورق وقم بإزاحته إلى حجم الورق المطلوب المحدد في أسفل الدرج.

قم بخلخلة رزمة الورق لفصل الصفحات عن بعضها. ثم قم بضبط الورق على سطح مستوٍ لكي يصبح متساويًا.

أدخل رزمة الورق في الدرج مع جعل وجه الطباعة لأسفل.

تأكد من عدم ملء الدرج أكثر من اللازم ومن تساوي الأركان الأربعة في الدرج. لا تتجاوز علامة حد الورق، فقد يؤدي ذلك إلى التسبب في انحشار الورق.

قم بإدخال درج الورق في الطابعة مرة أخرى وتركيبه.


تحميل الورق المحدد في الدرج الاختياري

اسحب الدرج الاختياري لفتحه وقم بإزالته من الطابعة.

اضغط دليل ضبط عرض الورق وقم بإزاحته إلى حجم الورق المطلوب المحدد في أسفل الدرج.

قم بخلخلة رزمة الورق لفصل الصفحات عن بعضها. ثم قم بضبط الورق على سطح مستوٍ لكي يصبح متساويًا.

أدخل رزمة الورق في الدرج الاختياري بحيث يكون وجه الطباعة لأسفل.

تأكد من عدم ملء الدرج أكثر من اللازم ومن تساوي الأركان الأربعة في الدرج. لا تتجاوز علامة حد الورق. قد يؤدي ملء الدرج أكثر من اللازم إلى حدوث تكدس الورق.

قم بإدخال الدرج الاختياري في الطابعة مرة أخرى وتركيبه.


قم بتركيب خرطوشة الحبر

خرطوشة الحبر غير موجودة أو غير مثبتة بشكل صحيح. قم بتركيب خرطوشة الطباعة أو أعد وضعها.

أوقف تشغيل الجهاز ،ثم انتظر عدة دقائق لكي يبرد.

افتح الغطاء الأمامي عن آخره.

قم بإخراج خرطوشة مسحوق الحبر الجديدة من العبوة الخاصة بها.

أمسك مقبضي خرطوشة الحبر، وقم برجها جيدًا من جانب لآخر لتوزيع مسحوق الحبر بالتساوي.

ضع خراطيش الحبر على سطح مستوٍ كما هو موضح وقم بإزالة الورق الذي يغطي خرطوشة الحبر، وذلك بإزالة الشريط.

أدخل الخرطوشة في الفتحة حتى تسمع صوت يدل على استقرارها في موضعها.

أغلق الغطاء الأمامي. تأكد من إغلاق الغطاء بإحكام، ثم قم بتشغيل الجهاز.


خرطوشة الحبر غير سليمة

خرطوشة الحبر هذه لا تصلح للعمل في طابعتك. يرجى استبدال خرطوشة الطباعة الملائمة لهذا المنتج بالخرطوشة الحالية.

أوقف تشغيل الجهاز ،ثم انتظر عدة دقائق لكي يبرد.

افتح الغطاء الأمامي عن آخره.

أمسك المقبضين الموجودين في خرطوشة مسحوق الحبر واسحب الخرطوشة لفكها من الجهاز.

قم بإخراج خرطوشة مسحوق الحبر الجديدة من العبوة الخاصة بها.

أمسك مقبضي خرطوشة الحبر، وقم برجها جيدًا من جانب لآخر لتوزيع مسحوق الحبر بالتساوي.

ضع خراطيش الحبر على سطح مستوٍ كما هو موضح وقم بإزالة الورق الذي يغطي خرطوشة الحبر، وذلك بإزالة الشريط.

أدخل الخرطوشة في الفتحة حتى تسمع صوت يدل على استقرارها في موضعها.

أغلق الغطاء الأمامي. تأكد من إغلاق الغطاء بإحكام، ثم قم بتشغيل الجهاز.


استبدل خرطوشة الحبر

الحبر منخفض أو انتهى العمر الافتراضي للأسطوانة.

أوقف تشغيل الجهاز ،ثم انتظر عدة دقائق لكي يبرد.

افتح الغطاء الأمامي عن آخره.

أمسك المقبضين الموجودين في خرطوشة مسحوق الحبر واسحب الخرطوشة لفكها من الجهاز.

قم بإخراج خرطوشة مسحوق الحبر الجديدة من العبوة الخاصة بها.

أمسك مقبضي خرطوشة الحبر، وقم برجها جيدًا من جانب لآخر لتوزيع مسحوق الحبر بالتساوي.

ضع خراطيش الحبر على سطح مستوٍ كما هو موضح وقم بإزالة الورق الذي يغطي خرطوشة الحبر، وذلك بإزالة الشريط.

أدخل الخرطوشة في الفتحة حتى تسمع صوت يدل على استقرارها في موضعها.

أغلق الغطاء الأمامي. تأكد من إغلاق الغطاء بإحكام، ثم قم بتشغيل الجهاز.


درج الإخراج ممتلئ بالورق.

إذا لم تتمكن من رؤية رسم الفلاش المتحرك، انقر هنا.

قم بإزالة الورق.


طابعة USB غير متصلة

صل كابل USB بالطابعة.

صل الطابعة ثم شغلها.


طابعة الشبكة غير متصلة

قم بتوصيل كبل الشبكة إلى الطابعة.

صل الطابعة ثم شغلها.


الغطاء مفتوح

أغلق الغطاء حتى تسمع صوت استقراره في مكانه.


خطأ في النظام

يشير ضوء الخطأ الأحمر إلى وجود مشكلة بالطابعة.

أوقف تشغيل الطابعة.

انتظر لمدة 10 ثوانٍ على الأقل، ثم أعد تشغيل الطابعة.

إذا استمرت المشكلة، فاتصل بأحد ممثلي الخدمة.


تعارض في عنوان IP

اتصل بالمسؤول عن الشبكة واختر عنوانًا داخل الشبكة الفرعية لا يتعارض مع أية أجهزة أخرى.


الأسئلة الشائعة
أ. ماهي متطلبات النظام لـ برنامج مراقبة الحالة ودليل استكشاف الأخطاء وإصلاحها؟
البرامج المطلوبة: مشغل رسوم فلاش أو برنامج إضافي،
برنامج Internet Explorer الإصدار 5 أو الأحدث
التوصيل: USB وتوصيل شبكي

ب. لا يمكنني رؤية رسم الفلاش المتحرك في دليل استكشاف الأخطاء وإصلاحها.
كيف يمكن رؤية فلاش متحرك؟

1) قم بتنزيل مشغل الفلاش من موقع الويب Macromedia.
2) إذا لم تتمكن من الاتصال بالإنترنت، انقر هنا لتثبيت مشغل رسوم الفلاش المتحركة.
3) إذا لم تتمكن من رؤية الفلاش المتحرك بعد تثبيت المشغل الخاص ببرنامج
Internet Explorer الإصدار 5 (والإصدارات الأحدث)، قم بتنظيف مجلد الملفات المؤقتة:
أ- افتح برنامج Internet Explorer، ثم انقر فوق "أدوات".
ب- انقر فوق "خيارات إنترنت".
ج- من علامة التبويب "عام"، انقر فوق زر "حذف ملفات" الموجود في قسم "ملفات الإنترنت المؤقتة".
د- حدد الخيار "حذف كافة المحتويات دون اتصال" في مربع الحوار "حذف الملفات".
هـ- انقر فوق "موافق". يتم بذلك حذف ملفات الإنترنت المؤقتة.
و- أعد فتح دليل استكشاف الأخطاء وإصلاحها هذا.

متاح عند استخدام نظام التشغيل Windows.