Suporte on-line

Assistente de suporte on-line infoSmart
O Assistente de suporte on-line Xerox infoSmart fornece instrucoes e ajuda para a solucao de problemas da sua impressora. Ele fornece as mesmas informacoes que nossos Especialistas de Suporte a Produtos usam para solucionar problemas com a impressora pelo telefone. Inclui solucoes para codigos de erros, qualidade de impressao, obstrucoes de midia, instalacao de software e muito mais.

Clique aqui para acessar o Assistente de suporte on-line infoSmart

E mais
Faca download de modelos gratis para ajuda-lo a criar apresentacoes, documentos comerciais e de marketing, calendarios, boletins informativos e estrategia de cores.

Clique aqui para obter modelos e ferramentas gratis


Guia de Solução de Problemas

Xerox WorkCentre 3210 / 3220

Este guia contém informações úteis sobre o que fazer
se houver erros durante a utilização da impressora.

Este guia inclui:

  • Mensagens de obstrução
  • Mensagens de bandejas
  • Mensagens de incompatibilidade de papel
  • Mensagens de suprimentos
  • Outras mensagens
            •


Obstrução de papel na bandeja manual

Se você não conseguir ver a animação em flash, clique aqui.

Se você imprimir utilizando a bandeja manual e o equipamento detectar que não há papel ou que o papel foi colocado incorretamente, siga as próximas etapas para soltar o papel obstruído.

Verifique se há papel preso na área de alimentação. Em caso afirmativo, puxe-o lentamente e com cuidado.

Abra a tampa frontal e feche-a.

Coloque o papel na bandeja manual. O equipamento continuará a impressão.


Obstrução de papel na bandeja opcional

Se você não conseguir ver a animação em flash, clique aqui.

Se o papel estiver obstruído na bandeja opcional, siga as próximas etapas para soltá-lo.

Puxe a bandeja opcional para abri-la.

Se você puder ver o papel obstruído, remova-o do equipamento, puxando-o para fora com cuidado, conforme mostrado a seguir.
Se você não encontrar o papel obstruído ou se houver resistência ao removê-lo, pare de puxar e vá para a etapa 3.

Puxe a bandeja até a metade.

Remova o papel obstruído puxando-o com cuidado para cima e para fora.

Insira as bandejas de volta no equipamento. A impressão será reiniciada automaticamente.


Obstrução de papel na área de alimentação de papel

Se você não conseguir ver a animação em flash, clique aqui.

Se o papel estiver obstruído na área de alimentação, siga as próximas etapas para soltá-lo.

Puxe a bandeja para abri-la.

Remova o papel obstruído puxando-o cuidadosamente para fora, conforme mostrado a seguir.
Se o papel não se mover ao ser puxado, ou se você não puder vê-lo nesta área, verifique a área do cartucho de toner.

Insira a bandeja no equipamento novamente. A impressão será reiniciada automaticamente.


Obstrução de papel na área do cartucho de toner

Se você não conseguir ver a animação em flash, clique aqui.

Se o papel estiver obstruído na área do cartucho de toner, siga as próximas etapas para soltá-lo.

Abra a tampa frontal e remova o cartucho de toner.

Remova o papel obstruído puxando-o cuidadosamente para fora, conforme mostrado a seguir.

Substitua o cartucho de toner e feche a tampa frontal. A impressão será reiniciada automaticamente.


Obstrução de papel na área de saída de papel

Se você não conseguir ver a animação em flash, clique aqui.

Se o papel estiver obstruído na área de saída, siga as próximas etapas para soltá-lo.

Se uma área significativa do papel estiver visível, puxe-o para fora. Abra e feche a tampa frontal firmemente. A impressão será reiniciada.
Se você não encontrar o papel obstruído ou se houver resistência ao removê-lo, pare de puxar e vá para a etapa 2.

Abra a tampa traseira.

Puxe a guia posterior de cada lado para baixo e remova o papel obstruído com cuidado do equipamento. Retorne ambas as guias à posição original.

Feche a tampa traseira. A impressão será reiniciada automaticamente.


Obstrução de papel na unidade duplex

Se você não conseguir ver a animação em flash, clique aqui.
Remova a unidade duplex da impressora.

Remova o papel obstruído da unidade duplex. Se o papel não sair com a unidade duplex, remova-o da parte inferior da impressora.

Abra e feche a tampa frontal. A impressão será reiniciada automaticamente.


Modo de alimentação manual

Se você não conseguir ver a animação em flash, clique aqui.
Abra a bandeja manual.

Coloque o papel com o lado a ser impresso voltado para cima.

Se você estiver imprimindo várias páginas, coloque a próxima folha após a impressão da primeira página. Repita essa etapa para cada página a ser impressa.


Coloque o papel especificado na bandeja 1

Se você não conseguir ver a animação em flash, clique aqui.
Remova a bandeja da impressora.

Pressione a guia de largura de papel e ajuste-a de acordo com o tamanho de papel desejado marcado na parte inferior da bandeja.

Folheie as bordas da pilha de papel para separar as páginas. Em seguida, bata a pilha sobre uma superfície plana para alinhar as folhas.

Insira a pilha de papel na bandeja com o lado a ser impresso voltado para baixo.

Certifique-se de não sobrecarregar a bandeja e de que os quatro cantos estejam nivelados em seu interior. Não exceda a marca de limite de papel. A sobrecarga da bandeja pode causar obstruções.

Insira e deslize a bandeja novamente na impressora.


Coloque papel na bandeja opcional

Se você não conseguir ver a animação em flash, clique aqui.
Puxe a bandeja opcional, removendo-a da impressora.

Pressione a guia de largura de papel e ajuste-a de acordo com o tamanho de papel desejado marcado na parte inferior da bandeja.

Folheie as bordas da pilha de papel para separar as páginas. Em seguida, bata a pilha sobre uma superfície plana para alinhar as folhas.

Insira a pilha de papel na bandeja opcional com o lado a ser impresso voltado para baixo.

Certifique-se de não sobrecarregar a bandeja e de que os quatro cantos estejam nivelados em seu interior. Não exceda a marca de limite de papel. A sobrecarga da bandeja pode causar obstruções de papel.

Insira e deslize a bandeja opcional novamente na impressora.


Instale o cartucho de toner

Se você não conseguir ver a animação em flash, clique aqui.

O cartucho de toner está ausente ou instalado incorretamente. Instale ou encaixe novamente o cartucho de impressão.

Desligue o equipamento e aguarde alguns minutos até que ele esfrie.

Abra completamente a tampa frontal.

Retire um novo cartucho de toner da embalagem.

Segurando ambas as alças do cartucho de toner, agite-o vigorosamente para os lados para redistribuir o toner por igual.

Coloque o cartucho de toner em uma superfície plana, conforme mostrado, e remova o papel protetor ao retirar a fita.

Insira o cartucho até ouvir um clique.

Feche a tampa frontal. Verifique se a tampa está bem fechada e, em seguida, ligue o equipamento.


Cartucho de toner inválido

Se você não conseguir ver a animação em flash, clique aqui.

O cartucho de toner não é válido para a sua impressora. Substitua o cartucho de impressão para este produto.

Desligue o equipamento e aguarde alguns minutos até que ele esfrie.

Abra completamente a tampa frontal.

Segure as alças do cartucho de toner e puxe-o para removê-lo do equipamento.

Retire um novo cartucho de toner da embalagem.

Segurando ambas as alças do cartucho de toner, agite-o vigorosamente para os lados para redistribuir o toner por igual.

Coloque o cartucho de toner em uma superfície plana, conforme mostrado, e remova o papel protetor ao retirar a fita.

Insira o cartucho até ouvir um clique.

Feche a tampa frontal. Verifique se a tampa está bem fechada e, em seguida, ligue o equipamento.


Substitua o cartucho de toner

Se você não conseguir ver a animação em flash, clique aqui.

Há pouco toner ou a vida útil do tambor está esgotada.

Desligue o equipamento e aguarde alguns minutos até que ele esfrie.

Abra completamente a tampa frontal.

Segure as alças do cartucho de toner e puxe-o para removê-lo do equipamento.

Retire um novo cartucho de toner da embalagem.

Segurando ambas as alças do cartucho de toner, agite-o vigorosamente para os lados para redistribuir o toner por igual.

Coloque o cartucho de toner em uma superfície plana, conforme mostrado, e remova o papel protetor ao retirar a fita.

Insira o cartucho até ouvir um clique.

Feche a tampa frontal. Verifique se a tampa está bem fechada e, em seguida, ligue o equipamento.


A bandeja de saída está cheia de papel.

Se você não conseguir ver a animação em flash, clique aqui.

Remover o papel.


A impressora USB está offline

Se você não conseguir ver a animação em flash, clique aqui.
Conecte o cabo USB à impressora.

Conecte e ligue a impressora.


A impressora de rede está offline

Se você não conseguir ver a animação em flash, clique aqui.
Conecte um cabo de rede à impressora.

Conecte e ligue a impressora.


Tampa aberta

Se você não conseguir ver a animação em flash, clique aqui.

Feche a tampa até que ela trave na posição correta.


Erro do sistema

Se você não conseguir ver a animação em flash, clique aqui.
A luz de erro vermelha indica que existe um problema com a impressora.

Desligue a impressora.

Aguarde pelo menos 10 segundos e ligue-a novamente.

Se o problema persistir, entre em contato com um representante de assistência técnica.


Conflito de IP

Se você não conseguir ver a animação em flash, clique aqui.

Entre em contato com o administrador da rede e escolha um endereço na sub-rede que não cause conflitos com outros dispositivos.


Perguntas frequentes
A. Qual é o requisito do sistema para o Manual de Solução de Problemas e o Monitor de Status?
Software necessario: Plug-in ou Player de Animacoes em Flash,
Internet Explorer versao 5 ou posterior
Conexao: USB e conexao de rede

B. Nao consigo ver a animacao em flash no Guia de Solucao de Problemas.
O que devo fazer para ver a animacao flash?

1) Faca download do player de animacoes em flash do site da Macromedia.
2) Se voce nao puder se conectar a Internet, clique aqui para instalar o player de animacoes em flash.
3) Se voce nao conseguir ver a animacao em flash apos instalar o player de animacoes em flash para
Internet Explorer 5 (e superior), limpe a pasta de arquivos temporarios:
a. Abra o Internet Explorer e clique em Ferramentas.
b. Clique em Opcoes da Internet.
c. Na guia Geral, clique no botao Excluir arquivos na secao Arquivos temporarios da Internet.
d. Marque a opcao Excluir todo o conteudo off-line na caixa de dialogo Excluir arquivos.
e. Clique em OK. Os arquivos temporarios da Internet serao excluidos.
f. Abra novamente o Guia de Solucao de Problemas.

Disponivel no Windows.