Podpora online

Online asistenční podpora infoSmart
Online asistenční podpora infoSmart firmy Xerox poskytuje pokyny a pomoc při řešení potíží, které napomohou vyřešit problémy s Vaší tiskárnou. Obsahuje tytéž informace, které používají naši specialisté pro podporu výrobků, když řeší problémy s tiskárnou po telefonu. Zahrnuje řešení pro chybové kódy, tiskovou kvalitu, zasekávání médií, instalaci softwaru a ještě mnohem více.

Klepněte sem pro přechod na online asistenční podporu infoSmart

A ještě navíc
Stáhněte si zdarma šablony, které Vám pomohou při vytváření prezentací, obchodních a marketingových dokumentů, kalendářů, informačních bulletinů a barevných strategických plánů.

Klepněte sem pro šablony a nástroje zdarma


Průvodce odstraňováním potíží

Xerox WorkCentre 3210 / 3220

Tento průvodce obsahuje užitečné informace a postupy
pro případ, že by došlo při používání tiskárny k chybě.

Tento průvodce obsahuje následující informace:

  • Zprávy o zaseknutí papíru
  • Hlášení zásobníku
  • Zprávy o neshodném formátu papíru
  • Zprávy o spotřebním materiálu
  • Další zprávy
            •


Zaseknutý papír v ručním zásobníku

Nevidíte-li animaci Flash, klepněte sem.

Pokud tisknete pomocí ručního zásobníku a zařízení zjistí, že buď v něm není žádný papír, nebo byl papír vložen nesprávně, uvolněte zaseknutý papír podle následujících kroků.

Zkontrolujte, zda je papír uvízlý v oblasti podávání, pokud tomu tak je, jemně a pomalu jej vytáhněte.

Otevřete přední kryt a zavřete jej.

Vložte papír do ručního zásobníku. Tiskárna obnoví tisk.


Zaseknutý papír v přídavném zásobníku

Když je papír uvízlý ve volitelném zásobníku, uvolněte papír podle následujících kroků.

Vytažením otevřete přídavný zásobník.

Pokud je vidět uvízlý papír, vyjměte jej ze zařízení opatrným vytažením směrem ven, jak je zobrazeno níže.
Nemůžete-li zaseknutý papír najít nebo klade-li papír při vytahování odpor, přestaňte jej vytahovat a přejděte ke kroku 3.

Do poloviny vytáhněte zásobník.

Zaseknutý papír tahejte opatrně rovně směrem nahoru a vytáhněte jej ven.

Zasuňte zásobníky zpět do zařízení. Tisk bude automaticky pokračovat.


Zaseknutý papír v prostoru podávání papíru

Když je papír uvízlý v oblasti podávání papíru, uvolněte papír podle následujících kroků.

Vytažením otevřete zásobník.

Opatrně vytáhněte zaseknutý papír, viz animace.
Pokud papír nelze vytáhnout taháním nebo pokud papír v tomto prostoru nevidíte, podívejte se do prostoru tonerové kazety.

Zasuňte zásobník zpět do zařízení. Tisk bude automaticky pokračovat.


Zaseknutý papír v prostoru tonerové kazety

Je-li papír zaseknutý v prostoru tonerové kazety, uvolněte zaseknutý papír podle následujících kroků.

Otevřete přední kryt a vytáhněte kazetu s tonerem.

Opatrně vytáhněte zaseknutý papír, viz animace.

Vraťte tonerovou kazetu na místo a zavřete přední kryt. Tisk bude automaticky pokračovat.


Zaseknutý papír v oblasti výstupu papíru

Pokud je papír zaseknutý v oblasti výstupu papíru, odstraňte jej podle následujících pokynů.

Pokud je viditelná dlouhá část papíru, vytáhněte ji směrem ven. Otevřete a pevně zavřete přední kryt. Tiskárna obnoví tisk.
Nemůžete-li zaseknutý papír najít nebo klade-li papír při vytahování odpor, přestaňte jej vytahovat a přejděte ke kroku 2.

Otevřete zadní kryt.

Potáhněte vodítka v zadní části na každé straně směrem dolů a opatrně vytáhněte zaseknutý papír ze zařízení. Vraťte vodítka v zadní části do původní polohy.

Zavřete zadní kryt. Tisk bude automaticky pokračovat.


Zaseknutý papír v duplexní jednotce

Vytáhněte jednotku oboustranného tisku z tiskárny.

Odstraňte z jednotky oboustranného tisku uvíznutý papír. Pokud se papír nevytáhne společně s jednotkou oboustranného tisku, odstraňte papír ze spodní části tiskárny.

Otevřete a zavřete přední kryt. Tisk bude automaticky pokračovat.


Režim ručního podávání

Otevřete ruční zásobník.

Vložte papír stranou určenou k tisku nahoru.

Pokud tisknete více stránek, vložte další list po vytisknutí první stránky. Opakujte tento krok pro každou tištenou stránku.


Vložení specifikovaného papíru do zásobníku 1

Otevřete zásobník a vytáhněte ho z tiskárny.

Stiskněte vodítko šířky papíru a posuňte ho na značku požadovaného formátu papíru na dně zásobníku.

Prolistujte okraje stohu papíru, aby se listy oddělily. Potom sklepněte stoh na rovném povrchu, aby se vyrovnal.

Vložte stoh papíru do zásobníku tiskovou stranou dolů.

Zkontrolujte, zda jste nepřeplnili zásobník a zda jsou všechny čtyři rohy v zásobníku naplocho. Nepřekračujte mezní značku množství papíru označující, že zásobník by mohl způsobit zaseknutí papíru.

Nasaďte a zasuňte zásobník zpět do tiskárny.


Vložte specifikovaný papír do přídavného zásobníku

Otevřete přídavný zásobník a vytáhněte ho z tiskárny.

Stiskněte vodítko šířky papíru a posuňte ho na značku požadovaného formátu papíru na dně zásobníku.

Prolistujte okraje stohu papíru, aby se listy oddělily. Potom sklepněte stoh na rovném povrchu, aby se vyrovnal.

Vložte stoh papíru do přídavného zásobníku tiskovou stranou dolů.

Zkontrolujte, zda jste nepřeplnili zásobník a zda jsou všechny čtyři rohy v zásobníku naplocho. Papír nesmí přesahovat značku maximálního množství papíru. Přeplnění může způsobit uvíznutí papíru.

Nasaďte a zasuňte přídavný zásobník zpět do tiskárny.


Nainstalujte kazetu s tonerem

Tonerová kazeta chybí, nebo není správně nainstalována. Nainstalujte nebo znovu usaďte tonerovou kazetu.

Vypněte tiskárnu a počkejte několik minut, než tiskárna vychladne.

Úplně otevřete přední kryt.

Vyjměte z obalu novou kazetu s tonerem.

Uchopte obě držadla tonerové kazety a důkladně kazetou zatřeste ze strany na stranu, aby se toner rovnoměrně rozprostřel.

Položte tonerovou kazetu na rovný povrch tak, jak je uvedeno na obrázku, a odtržením pásky odstraňte papír zakrývající kazetu.

Zasuňte kazetu, až zaklapne na místo.

Uzavřete přední kryt. Ujistěte se, že je kryt bezpečně uzavřen, a pak zařízení zapněte.


Nesprávná kazeta s tonerem

Tato tonerová kazeta není určena pro tento typ tiskárny. Vyměňte tonerovou kazetu za jinou, která je určena pro tuto tiskárnu.

Vypněte tiskárnu a počkejte několik minut, než tiskárna vychladne.

Úplně otevřete přední kryt.

Uchopte kazetu s tonerem za držadla a vytáhněte ji ze zařízení.

Vyjměte z obalu novou kazetu s tonerem.

Uchopte obě držadla tonerové kazety a důkladně kazetou zatřeste ze strany na stranu, aby se toner rovnoměrně rozprostřel.

Položte tonerovou kazetu na rovný povrch tak, jak je uvedeno na obrázku, a odtržením pásky odstraňte papír zakrývající kazetu.

Zasuňte kazetu, až zaklapne na místo.

Uzavřete přední kryt. Ujistěte se, že je kryt bezpečně uzavřen, a pak zařízení zapněte.


Vyměňte kazetu s tonerem

Dochází toner nebo končí životnost válce.

Vypněte tiskárnu a počkejte několik minut, než tiskárna vychladne.

Úplně otevřete přední kryt.

Uchopte kazetu s tonerem za držadla a vytáhněte ji ze zařízení.

Vyjměte z obalu novou kazetu s tonerem.

Uchopte obě držadla tonerové kazety a důkladně kazetou zatřeste ze strany na stranu, aby se toner rovnoměrně rozprostřel.

Položte tonerovou kazetu na rovný povrch tak, jak je uvedeno na obrázku, a odtržením pásky odstraňte papír zakrývající kazetu.

Zasuňte kazetu, až zaklapne na místo.

Uzavřete přední kryt. Ujistěte se, že je kryt bezpečně uzavřen, a pak zařízení zapněte.


Výstupní zásobník je plný papíru.

Pokud nevidíte animaci ve Flash, klepněte zde.

Odstraňte papír.


Tiskárna s rozhraním USB je offline

Připojte k tiskárně kabel USB.

Připojte tiskárnu a potom ji zapněte.


Síťová tiskárna je offline

Připojte k tiskárně síťový kabel.

Připojte tiskárnu a potom ji zapněte.


Otevřený kryt

Zavřete kryt, až zaklapne na své místo.


Systémová chyba

Červená kontrolka indikuje problém s tiskárnou.

Vypněte tiskárnu.

Počkejte nejméně 10 sekund a potom tiskárnu zapněte.

Pokud problémy přetrvávají, obraťte se na servisní středisko.


Konflikt IP

Kontaktujte svého správce sítě a vyberte adresu v rámci vaší podsítě, která nebude v konfliktu s žádným jiným zařízením.


Často kladené otázky
A. Jaký je systémový požadavek na Monitor stavu a Průvodce řešením problémů?
Požadovaný software: přehrávač animací Flash nebo zásuvný modul,
Internet Explorer verze 5 nebo novější
Připojení: USB a síťové připojení

B. V průvodci odstraňováním potíží nevidím animaci Flash.
Jak je možné zobrazit animaci Flash?

1) Stáhněte přehrávač Flash z webových stránek společnosti Macromedia.
2) Pokud nemáte připojení k Internetu, klepněte sem a přehrávač Flash se nainstaluje.
3) Pokud po nainstalování přehrávače Flash stále nevidíte animaci pro
Internet Explorer 5 (a novější), smažte soubory ve složce s dočasnými soubory:
a. Otevřete aplikaci Internet Explorer a klepněte na Nástroje.
b. Klepněte na Možnosti Internetu.
c. Na kartě Obecné klepněte na tlačítko Odstranit soubory v poli Dočasné soubory Internetu.
d. V dialogovém okně Odstranit soubory zaškrtněte volbu Odstranit veškerý obsah offline.
e. Klepněte na OK. Dočasné soubory Internetu se odstraní.
f. Znovu otevřete tohoto průvodce řešením problémů.

Dostupné, používáte-li systém Windows.