Onlinesupport

infoSmart Onlinesupportassistent
Xerox infoSmart Onlinesupportassistent giver instruktioner og
hjælp til fejlfinding, når du skal løse dine printerproblemer. infoSmart giver adgang til de
oplysninger, som vores produktsupportspecialister bruger, når de løser printerproblemer
over telefonen. infoSmart indeholder løsninger til fejlkoder, udskriftskvalitet,
mediestop, softwareinstallation og meget mere.

Klik her for at besøge infoSmart Onlinesupportassistent

Få mere fra hånden
Download gratis skabeloner, der kan hjælpe dig med at oprette præsentationer, forretnings-
og marketingdokumenter, kalendere, nyhedsbreve og farvestrategi.

Klik her for at få adgang til gratis skabeloner og værktøjer


Fejlfindingsguide

Xerox WorkCentre 3210 / 3220

Denne guide indeholder nyttige oplysninger om, hvad du skal gøre,
hvis der opstår en fejl, mens du bruger printeren.

Guiden omfatter følgende:

  • Meddelelser om papirstop
  • Bakkemeddelelser
  • Meddelelser om papirfejl
  • Meddelelser om forbrugsstoffer
  • Andre meddelelser
            •


Papirstop i den manuelle indføringsbakke

Hvis flashanimationen ikke er vist, skal du klikke her

Følg vejledningen i af afhjælpe papirstop, hvis den manuelle bakke anvendes, og maskinen registrerer, at der ikke er papir i eller at papiret er lagt forkert i.

Undersøg, om papiret sidder fast i indføringsområdet, og træk det i givet fald langsomt og forsigtigt ud.

Åbn frontdækslet, og luk det igen.

Læg papir i den manuelle bakke. Maskinen genoptager udskrivningen.


Papirstop i den valgfri bakke

Hvis papir sidder fast i den valgfri bakke, skal du benytte denne fremgangsmåde for at fjerne det fastklemte papir.

Træk den valgfri bakke ud.

Hvis det fastklemte papir er synligt, skal du fjerne papiret fra maskinen ved at trække det forsigtigt lige ud som vist nedenfor.
Hvis du ikke kan finde det fastklemte papir, eller hvis du mærker modstand, når du forsøger at fjerne det, skal du undlade at trække i papiret og gå videre til trin 3.

Træk bakken halvt ud.

Fjern det fastklemte papir ved at trække forsigtigt lige op og ud.

Skub bakkerne tilbage i maskinen. Udskrivningen genoptages automatisk.


Papirstop i papirfremføringsområdet

Hvis papiret sidder fast i papirfremføringsområdet, skal du følge nedenstående fremgangsmåde for at fjerne det fastklemte papir.

Træk bakken ud.

Fjern det fastklemte papir ved at trække forsigtigt lige ud, som vist nedenfor.
Hvis papiret ikke bevæger sig, når du trækker i det, eller du ikke kan se papiret i dette område, skal du kontrollere området omkring tonerpatronen.

Sæt bakken tilbage i maskinen. Udskrivningen genoptages automatisk.


Papirstop i tonerpatronområdet

Følg de næste trin nedenfor for at afhjælpe papirstoppet, hvis papiret har sat sig fast i tonerpatronområdet.

Åbn frontlågen, og træk tonerpatronen ud.

Fjern det fastklemte papir ved at trække forsigtigt lige ud, som vist nedenfor.

Isæt tonerpatronen igen, og luk frontlågen. Udskrivningen genoptages automatisk.


Papirstop i papirudføringsområdet

Hvis papiret er fastklemt i udføringsområdet, skal du følge de næste trin for at frigøre det fastklemte papir.

Træk lige ud i papiret, hvis en stor del af papiret er synligt. Åbn og luk frontdækslet fast. Maskinen genoptager udskrivningen.
Hvis du ikke kan finde det fastklemte papir, eller hvis du mærker modstand, når du forsøger at fjerne det, skal du undlade at trække i papiret og gå videre til trin 2.

Åbn den bagerste låge.

Træk bagdækslet på begge sider ned, og tag forsigtigt det fastklemte papir ud af maskinen. Før indføderstyret tilbage til dets oprindelige position.

Luk bagdækslet. Udskrivningen genoptages automatisk.


Papirstop i dupleksenhed

Træk duplex-enheden ud af printeren.

Fjern det fastklemte papir fra duplex-enheden. Hvis du ikke kan trække papiret ud af duplex-enheden, skal du trække papiret ud gennem bunden af printeren.

Åbn og luk frontlågen. Udskrivningen genoptages automatisk.


Manuel indføringstilstand

Åbn den manuelle bakke.

Ilæg papiret med den side, der skal udskrives på, opad.

Hvis du udskriver flere sider, skal du lægge det næste ark i, når den første side er udskrevet. Gentag dette trin for hver side, der skal udskrives.


Læg det angivne papir i bakke 1

Træk i bakken, og tag den ud af printeren.

Klem papirbreddestyret, og skub det til den ønskede papirstørrelse, der er markeret i bunden af bakken.

Luft papirstakken, så arkene skilles fra hinanden. Bank derefter stakken mod en jævn flade for at samle arkene, så de igen ligger præcis oven på hinanden.

Læg papirstakken i bakken med tryksiden nedad.

Sørg for, at du ikke placerer for meget papir i bakken, og at alle fire hjørner ligger plant i bakken. Læg kun papir i til papirgrænsemærket. Overfyldning kan forårsage papirstop.

Sæt bakken tilbage i printeren, og skub den helt ind.


Læg det angivne papir i den valgfri bakke

Træk i den valgfri bakke, og tag den ud af printeren.

Klem papirbreddestyret, og skub det til den ønskede papirstørrelse, der er markeret i bunden af bakken.

Luft papirstakken, så arkene skilles fra hinanden. Bank derefter stakken mod en jævn flade for at samle arkene, så de igen ligger præcis oven på hinanden.

Læg papirstakken i den valgfri bakke med tryksiden nedad.

Sørg for, at du ikke placerer for meget papir i bakken, og at alle fire hjørner ligger plant i bakken. Læg kun papir i til papirgrænsemærket. Overfyldning kan forårsage papirstop.

Sæt den valgfri bakke tilbage i printeren, og skub den helt ind.


Installer tonerpatron

Tonerpatronen mangler eller er installeret forkert. Installer eller genindsæt tonerpatronen.

Sluk for maskinen, og vent et par minutter, til den er kølet af.

Åbn frontdækslet helt.

Tag en ny tonerpatron ud af emballagen.

Tag fat i begge håndtag på tonerpatronen, og ryst den omhyggeligt fra side til side for at fordele toneren.

Placer tonerpatronen på en vandret overflade som vist, og fjern tapen og derefter indpakningspapiret.

Sæt patronen i, så den klikker på plads.

Luk frontdækslet. Kontroller, at dækslet er korrekt fastgjort, og tænd for maskinen.


Ugyldig tonerpatron

Tonerpatronen er ikke en gyldig tonerpatron til din printer. Udskift den med en tonerpatron, der passer til dette produkt.

Sluk for maskinen, og vent et par minutter, til den er kølet af.

Åbn frontdækslet helt.

Tag fat i håndtagene på tonerpatronen, og træk den ud af maskinen.

Tag en ny tonerpatron ud af emballagen.

Tag fat i begge håndtag på tonerpatronen, og ryst den omhyggeligt fra side til side for at fordele toneren.

Placer tonerpatronen på en vandret overflade som vist, og fjern tapen og derefter indpakningspapiret.

Sæt patronen i, så den klikker på plads.

Luk frontdækslet. Kontroller, at dækslet er korrekt fastgjort, og tænd for maskinen.


Udskift tonerpatron

Der er næsten ingen toner tilbage, eller tromlen er brugt op.

Sluk for maskinen, og vent et par minutter, til den er kølet af.

Åbn frontdækslet helt.

Tag fat i håndtagene på tonerpatronen, og træk den ud af maskinen.

Tag en ny tonerpatron ud af emballagen.

Tag fat i begge håndtag på tonerpatronen, og ryst den omhyggeligt fra side til side for at fordele toneren.

Placer tonerpatronen på en vandret overflade som vist, og fjern tapen og derefter indpakningspapiret.

Sæt patronen i, så den klikker på plads.

Luk frontdækslet. Kontroller, at dækslet er korrekt fastgjort, og tænd for maskinen.


Outputbakken er fyldt med papir.

Hvis du ikke kan se flash-animationen, skal du klikke her.

Fjern papiret.


USB-printeren er offline

Slut USB-kablet til printeren.

Sæt stikket til printeren i kontakten, og tænd for printeren.


Netværksprinteren er offline

Slut netværkskablet til printeren.

Sæt stikket til printeren i kontakten, og tænd for printeren.


Lågen er åben

Luk dækslet, så det klikker på plads.


Systemfejl

Den røde fejllampe viser, at der er et problem med printeren.

Sluk printeren.

Vent mindst 10 sekunder, og tænd derefter printeren igen.

Kontakt en servicetekniker, hvis problemet fortsætter.


IP-konflikt

Kontakt netværksadministratoren, og vælg en adresse på undernetværket, der ikke benyttes af andre enheder.


Ofte stillede spørgsmål
A. Hvad er systemkravene til Status Monitor og Fejlfindingsguiden?

Nødvendig software: Flash Animation Player eller Plug-in,
Internet Explorer version 5 eller nyere
Forbindelse: USB- og netværksforbindelse

B. Jeg kan ikke se flashanimationen i Fejlfindingsguiden.
Hvordan får jeg vist flashanimationen?

1) Hent flashafspilleren på Macromedia-webstedet.
2) Hvis du ikke har forbindelse til internettet, kan du klikke her for at installere flashanimationsafspilleren.
3) Hvis flashanimationen ikke er vist, efter du har installeret flashanimationsafspilleren til
Internet Explorer 5 (og nyere), skal du rydde mappen med midlertidige filer:
a. Åbn Internet Explorer, og klik på Funktioner.
b. Klik på Internetindstillinger.
c. Klik på knappen Slet filer i området Midlertidige internetfiler på fanen Generelt.
d. Marker indstillingen Slet alt offlineindhold i dialogboksen Slet filer.
e. Klik på OK. De midlertidige internetfiler slettes.
f. Åbn denne fejlfindingsguide igen.

Tilgængelig, når du bruger Windows.