On line ondersteuning

infoSmart Assistent voor On Line Ondersteuning
Xerox infoSmart Assistent voor On Line Ondersteuning geeft aanwijzingen voor het opsporen en verhelpen van problemen met de printer. Het is dezelfde informatie die onze specialisten bij Productondersteuning gebruiken voor het oplossen van printerproblemen via de telefoon. Er staan oplossingen in voor foutcodes, afdrukkwaliteit, storingen met afdrukmateriaal, installatie van software en nog veel meer.

Klik hier om naar infoSmart Assistent voor On Line Ondersteuning te gaan

Doe nog meer
Download gratis sjablonen voor het maken van presentaties, zaken- en marketingdocumenten, kalenders, nieuwsbrieven en een kleurenstrategie.

Klik hier voor gratis sjablonen en tools


Probleemoplossingsgids

Xerox WorkCentre 3210 / 3220

Deze gids bevat nuttige informatie over wat u moet doen
als zich tijdens het gebruik van uw printer een fout voordoet.

In deze gids vindt u de volgende onderwerpen:

  • Berichten in verband met papierstoringen
  • Berichten in verband met laden
  • Meldingen in verband met verkeerd papiergebruik
  • Berichten in verband met aanvoer
  • Andere berichten
            •


Papierstoring in de lade voor handmatige invoer

Klik hier als de Flash-animatie niet wordt weergegeven.

Als u afdrukt via de lade voor handmatige invoer en het apparaat detecteert dat er geen papier is of dat het papier verkeerd werd geladen, volgt u de volgende stappen om het vastgelopen papier te verwijderen.

Controleer of het papier is vastgelopen in het papiertoevoergebied en trek het er in dat geval langzaam en voorzichtig uit.

Open de klep aan de voorzijde en sluit ze weer.

Plaats papier in de lade voor handmatige invoer. Het apparaat gaat door met afdrukken.


Papierstoring in de optionele lade

Als het papier is vastgelopen in de optionele lade, voert u de volgende stappen uit om het vastgelopen papier te verwijderen.

Trek de optionele lade uit.

Als u het vastgelopen papier ziet, verwijdert u het papier uit het apparaat door het er zachtjes uit te trekken zoals hieronder wordt aangegeven.
Als u het vastgelopen papier niet kunt vinden of als u weerstand ondervindt bij het verwijderen van het papier, gaat u naar stap 3.

Trek de lade half uit.

Verwijder het vastgelopen papier door het er voorzichtig in een rechte baan uit te trekken.

Plaats de laden weer in het apparaat. De printer gaat automatisch door met afdrukken.


Papierstoring in het papierinvoergebied

Volg onderstaande stappen om vastgelopen papier uit het papierinvoergebied te verwijderen.

Trek de lade open.

Verwijder het vastgelopen papier door het voorzichtig in een rechte baan eruit te trekken, zoals afgebeeld.
Als het papier niet beweegt als u eraan trekt, of als u geen papier ziet in dit gebied, controleert u het gebied rond de tonercassette.

Steek de lade terug in het apparaat. De printer gaat automatisch door met afdrukken.


Papierstoring in het gebied rond de tonercassette

Volg de onderstaande stappen om papier dat is vastgelopen in het tonercassettegebied te verwijderen.

Open de klep aan de voorzijde en trek de tonercassette eruit.

Verwijder het vastgelopen papier door het voorzichtig in een rechte baan eruit te trekken, zoals afgebeeld.

Plaats de tonercassette terug en sluit de klep aan de voorzijde. De printer gaat automatisch door met afdrukken.


Papierstoring in het uitvoergebied

Volg onderstaande stappen om vastgelopen papier uit het papieruitvoergedeelte te verwijderen.

Als een lang stuk papier zichtbaar is, trekt u het papier recht naar buiten. Open de voorklep en sluit deze vervolgens. De printer gaat door met afdrukken.
Als u het vastgelopen papier niet vindt, of u ondervindt weerstand wanneer u het papier probeert te verwijderen, stopt u met trekken en gaat u door met stap 2.

Open de klep aan de achterzijde.

Trek de achterste geleider aan beide zijden naar beneden en haal het vastgelopen papier voorzichtig uit het apparaat. Breng de achterste geleiders terug in de oorspronkelijke positie.

Sluit de achterklep. De printer gaat automatisch door met afdrukken.


Papierstoring in de duplexeenheid

Trek de duplexeenheid uit de printer.

Verwijder het vastgelopen papier uit de duplexeenheid. Als het papier er via de duplexeenheid niet uitkomt, verwijder het dan via de onderkant van de printer.

Open de klep aan de voorzijde en sluit deze weer. De printer gaat automatisch door met afdrukken.


Handmatige-invoermodus

Open de lade voor handmatige invoer.

Plaats het papier met de te bedrukken zijde naar boven.

Als u meerdere pagina's afdrukt, plaatst u het volgende vel nadat de eerste pagina is afgedrukt. Herhaal deze stap voor elke af te drukken pagina.


Het opgegeven papier in lade 1 plaatsen

Trek de lade uit en haal ze van de pinter.

Houd de breedtegeleider ingedrukt en verschuif hem naar het gewenste papierformaat zoals aangegeven op de bodem van de papierlade.

Waaier het papier uit om vellen die aan elkaar zitten los te maken. Maak er vervolgens op een vlakke ondergrond een rechte stapel van.

Plaats de stapel papier in de lade met de te bedrukken zijde naar beneden.

Zorg ervoor dat u niet te veel papier in de lade plaatst en dat alle vier de hoeken vlak in de lade liggen. Ga niet voorbij de limietaanduidingen. Teveel papier in de lade kan een papierstoring veroorzaken.

Schuif de lade weer in de printer.


Het opgegeven papier in de optionele lade plaatsen

Trek de optionele lade uit en haal ze uit de printer.

Houd de breedtegeleider ingedrukt en verschuif hem naar het gewenste papierformaat zoals aangegeven op de bodem van de papierlade.

Waaier het papier uit om vellen die aan elkaar zitten los te maken. Maak er vervolgens op een vlakke ondergrond een rechte stapel van.

Plaats de stapel papier in de optionele lade met de te bedrukken zijde naar beneden.

Zorg ervoor dat u niet te veel papier in de lade plaatst en dat alle vier de hoeken vlak in de lade liggen. Overschrijd de maximale-stapelhoogtemarkering niet. Als u te veel papier in de lade plaatst, kan het papier vastlopen.

Schuif de optionele lade weer in de printer.


Tonercassette plaatsen

De tonercassette is niet of verkeerd geïnstalleerd. Plaats de tonercassette op de juiste wijze (terug).

Schakel het apparaat uit en wacht enkele minuten tot het is afgekoeld.

Open de klep aan de voorzijde volledig.

Neem een nieuwe tonercassette uit de verpakking.

Grijp de tonercassette vast bij de handgrepen en schud ze grondig heen en weer om de toner gelijkmatig te verdelen.

Plaats de tonercassette op een vlak oppervlak, zoals afgebeeld, en verwijder het papier rond de tonercassette door de tape te verwijderen.

Schuif de cassette in de printer tot ze op haar plaats klikt.

Sluit de klep aan de voorzijde. Controleer of de klep goed is gesloten en schakel vervolgens het apparaat in.


Verkeerde tonercassette

De tonercassette is niet geschikt voor uw printer. Vervang de tonercassette.

Schakel het apparaat uit en wacht enkele minuten tot het is afgekoeld.

Open de klep aan de voorzijde volledig.

Houd de tonercassette vast aan de handgrepen en trek ze uit de printer.

Neem een nieuwe tonercassette uit de verpakking.

Grijp de tonercassette vast bij de handgrepen en schud ze grondig heen en weer om de toner gelijkmatig te verdelen.

Plaats de tonercassette op een vlak oppervlak, zoals afgebeeld, en verwijder het papier rond de tonercassette door de tape te verwijderen.

Schuif de cassette in de printer tot ze op haar plaats klikt.

Sluit de klep aan de voorzijde. Controleer of de klep goed is gesloten en schakel vervolgens het apparaat in.


Tonercassette vervangen

De toner is bijna op of de drum is versleten.

Schakel het apparaat uit en wacht enkele minuten tot het is afgekoeld.

Open de klep aan de voorzijde volledig.

Houd de tonercassette vast aan de handgrepen en trek ze uit de printer.

Neem een nieuwe tonercassette uit de verpakking.

Grijp de tonercassette vast bij de handgrepen en schud ze grondig heen en weer om de toner gelijkmatig te verdelen.

Plaats de tonercassette op een vlak oppervlak, zoals afgebeeld, en verwijder het papier rond de tonercassette door de tape te verwijderen.

Schuif de cassette in de printer tot ze op haar plaats klikt.

Sluit de klep aan de voorzijde. Controleer of de klep goed is gesloten en schakel vervolgens het apparaat in.


De uitvoerlade is vol.

Verwijder het papier.


De USB-printer is off line

Sluit de USB-kabel aan op de printer.

Sluit de printer aan op het stopcontact en schakel het apparaat in.


De netwerkprinter is off line

Sluit de netwerkkabel aan op de printer.

Sluit de printer aan op het stopcontact en schakel het apparaat in.


Klep open

Sluit de klep tot ze vastklikt.


Systeemfout

Het rode lampje geeft aan dat er een probleem met de printer is.

Schakel de printer uit.

Wacht ten minste 10 seconden en schakel de printer vervolgens weer in.

Neem als de fout zich blijft voordoen contact op met de klantenondersteuning.


IP-conflict

Neem contact op met uw netwerkbeheerder en kies een adres binnen uw subnet dat niet conflicteert met andere apparaten.


Veelgestelde vragen
A. Wat zijn de systeemvereisten voor de statusmonitor en probleemoplossingsgids?

Vereiste software: Flash-animatiespeler of invoegtoepassing,
Internet Explorer versie 5 of hoger
Verbinding: USB- en netwerkverbinding

B. De Flash-animatiespeler wordt niet weergegeven in de probleemoplossingsgids.
Hoe kan ik de Flash-animatie weergeven?

1) Download de Flash-speler van de website van Macromedia.
2) Klik hier om de Flash-speler te installeren als u geen verbinding kunt maken met het internet.
3) Als u de Flash-animatie niet kunt zien nadat u de Flash-animatiespeler hebt geïnstalleerd voor
Internet Explorer 5 (en hoger), moet u de map met tijdelijke internetbestanden leeg maken:
a. Open Internet Explorer en klik op het menu Extra.
b. Klik op Internet-opties.
c. Kies het tabblad Algemeen en klik op de knop Bestanden verwijderen in het vak Tijdelijke Internet-bestanden.
d. Schakel de optie Alle offline-items verwijderen in het dialoogvenster Bestanden verwijderen in.
e. Klik op OK. De tijdelijke internetbestanden worden verwijderd.
f. Open opnieuw de probleemoplossingsgids.

Beschikbaar als u Windows gebruikt.