Ηλεκτρονική υποστήριξη

Βοηθός ηλεκτρονικής υποστήριξης infoSmart
Ο Βοηθός ηλεκτρονικής υποστήριξης infoSmart της Xerox παρέχει οδηγίες και
αντιμετώπιση προβλημάτων για την επίλυση τυχόν προβλημάτων με τον εκτυπωτή σας. Παρέχει τις ίδιες
πληροφορίες που χρησιμοποιούν και οι ειδικοί υποστήριξης προϊόντων της Xerox για την τηλεφωνική επίλυση
προβλημάτων με τον εκτυπωτή. Περιλαμβάνει λύσεις για τους κωδικούς σφαλμάτων, την
ποιότητα εκτύπωσης, τις εμπλοκές υλικών, την εγκατάσταση λογισμικού και άλλα πολλά.

Κάντε κλικ εδώ για να επισκεφθείτε το Βοηθό ηλεκτρονικής υποστήριξης infoSmart

Κάντε περισσότερα
Κάντε λήψη δωρεάν προτύπων για να αναπτύξετε παρουσιάσεις, επιχειρηματικά
έγγραφα και υλικό μάρκετινγκ, ημερολόγια, ενημερωτικά δελτία και μια στρατηγική για τα χρησιμοποιούμενα χρώματα.

Κάντε κλικ εδώ για δωρεάν πρότυπα και εργαλεία


Οδηγός αντιμετώπισης προβλημάτων

Xerox WorkCentre 3210 / 3220

Ο οδηγός παρέχει πολύτιμες πληροφορίες για το
τι πρέπει να κάνετε σε περίπτωση που αντιμετωπίσετε
σφάλμα κατά τη χρήση του εκτυπωτή.

Ο οδηγός περιλαμβάνει τα εξής:

  • Μηνύματα εμπλοκής
  • Μηνύματα για τους δίσκους
  • Μηνύματα ασυμφωνίας χαρτιού
  • Μηνύματα για τα αναλώσιμα
  • Άλλα μηνύματα
            •


Εμπλοκή χαρτιού στο μη αυτόματο δίσκο

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Όταν εκτυπώνετε χρησιμοποιώντας το μη αυτόματο δίσκο και το μηχάνημα εντοπίσει είτε ότι δεν υπάρχει χαρτί είτε ότι το χαρτί τοποθετήθηκε λανθασμένα, ακολουθήστε τα επόμενα βήματα για την απεμπλοκή του μπλοκαρισμένου χαρτιού.

Ελέγξτε αν το χαρτί έχει κολλήσει την περιοχή τροφοδοσίας και, αν αυτό συμβαίνει, τραβήξτε το απαλά και αργά προς τα έξω.

Ανοίξτε το μπροστινό κάλυμμα και κλείστε το.

Τοποθετήστε χαρτί στο μη αυτόματο δίσκο. Το μηχάνημα θα ξαναρχίσει την εκτύπωση.


Εμπλοκή χαρτιού στον προαιρετικό δίσκο

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Αν υπάρχει εμπλοκή χαρτιού στον προαιρετικό δίσκο, ακολουθήστε τα παρακάτω βήματα για να αφαιρέσετε το μπλοκαρισμένο χαρτί.

Τραβήξτε τον προαιρετικό δίσκο για να τον ανοίξετε.

Αν βλέπετε το μπλοκαρισμένο χαρτί, αφαιρέστε το τραβώντας απαλά και ευθεία προς τα έξω, όπως εικονίζεται παρακάτω.
Αν δεν μπορείτε να εντοπίσετε το μπλοκαρισμένο χαρτί ή αν υπάρχει οποιαδήποτε αντίσταση κατά την αφαίρεσή του, σταματήστε να τραβάτε και συνεχίστε με το βήμα 3.

Ανοίξτε το δίσκο μέχρι τη μέση.

Αφαιρέστε το μπλοκαρισμένο χαρτί, τραβώντας το απαλά ευθεία προς τα πάνω και προς τα έξω.

Τοποθετήστε τους δίσκους πάλι μέσα στο μηχάνημα. Η εκτύπωση ξαναρχίζει αυτόματα.


Εμπλοκή χαρτιού στην περιοχή τροφοδοσίας χαρτιού

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Αν υπάρχει εμπλοκή χαρτιού στην περιοχή τροφοδοσίας χαρτιού, ακολουθήστε τα παρακάτω βήματα για να αφαιρέσετε το μπλοκαρισμένο χαρτί.

Ανοίξτε το δίσκο.

Αφαιρέστε το μπλοκαρισμένο χαρτί, τραβώντας το απαλά προς τα έξω, όπως φαίνεται παρακάτω.
Αν το χαρτί δεν μετακινείται, όταν το τραβάτε, ή αν δεν βλέπετε το χαρτί σε αυτή την περιοχή, ελέγξτε την περιοχή της κασέτας γραφίτη.

Τοποθετήστε το δίσκο πάλι μέσα στο μηχάνημα. Η εκτύπωση ξαναρχίζει αυτόματα.


Εμπλοκή χαρτιού στην περιοχή της κασέτας γραφίτη

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Αν υπάρχει εμπλοκή χαρτιού στην περιοχή της κασέτας γραφίτη, ακολουθήστε τα επόμενα βήματα για την απεμπλοκή του μπλοκαρισμένου χαρτιού.

Ανοίξτε το μπροστινό κάλυμμα και τραβήξτε προς τα έξω την κασέτα γραφίτη.

Αφαιρέστε το μπλοκαρισμένο χαρτί, τραβώντας το απαλά προς τα έξω, όπως φαίνεται παρακάτω.

Αντικαταστήστε την κασέτα γραφίτη και κλείστε το μπροστινό κάλυμμα. Η εκτύπωση ξαναρχίζει αυτόματα.


Εμπλοκή χαρτιού στην περιοχή εξόδου χαρτιού

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Αν υπάρξει εμπλοκή χαρτιού στην περιοχή εξόδου του χαρτιού, ακολουθήστε τα επόμενα βήματα για την απεμπλοκή του μπλοκαρισμένου χαρτιού.

Αν μπορείτε να δείτε τη μακριά πλευρά του χαρτιού, τραβήξτε την έξω. Ανοίξτε και κλείστε καλά το μπροστινό κάλυμμα. Ο υπολογιστής θα συνεχίσει την εκτύπωση.
Αν δεν μπορείτε να εντοπίσετε το μπλοκαρισμένο χαρτί ή αν υπάρχει οποιαδήποτε αντίσταση κατά την αφαίρεσή του, σταματήστε να τραβάτε και συνεχίστε με το βήμα 2.

Ανοίξτε το πίσω κάλυμμα.

Τραβήξτε προς τα κάτω το πίσω μέρος του οδηγού σε κάθε πλευρά και αφαιρέστε προσεκτικά το μπλοκαρισμένο χαρτί από το μηχάνημα. Επαναφέρετε το πίσω μέρος του οδηγού στην αρχική του θέση.

Κλείστε το πίσω κάλυμμα. Η εκτύπωση ξαναρχίζει αυτόματα.


Εμπλοκή χαρτιού στη μονάδα διπλής όψης

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ
Τραβήξτε τη μονάδα διπλής όψης έξω από τον εκτυπωτή.

Αφαιρέστε το μπλοκαρισμένο χαρτί από τη μονάδα διπλής όψης. Αν το χαρτί δεν εξέλθει με τη μονάδα διπλής όψης, αφαιρέστε το χαρτί από το κάτω μέρος του εκτυπωτή.

Ανοίξτε και κλείστε το μπροστινό κάλυμμα. Η εκτύπωση ξαναρχίζει αυτόματα.


Λειτουργία μη αυτόματης τροφοδοσίας

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ
Ανοίξτε το μη αυτόματο δίσκο.

Τοποθετήστε το χαρτί με την πλευρά εκτύπωσης στραμμένη προς τα επάνω.

Αν εκτυπώνετε πολλαπλές σελίδες, τοποθετήστε το επόμενο φύλλο αμέσως μετά την εκτύπωση της πρώτης σελίδας. Επαναλάβετε αυτό το βήμα για κάθε σελίδα που θέλετε να εκτυπώσετε.


Τοποθέτηση καθορισμένου χαρτιού στο δίσκο 1

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ
Τραβήξτε για να ανοίξετε το δίσκο και αφαιρέστε τον από τον εκτυπωτή.

Πιέστε τον οδηγό πλάτους χαρτιού και σύρετέ τον μέχρι την ένδειξη του μεγέθους χαρτιού που θέλετε στο κάτω μέρος του δίσκου.

Ξεφυλλίστε τις άκρες της δεσμίδας χαρτιού για να ξεχωρίσετε τις σελίδες. Στη συνέχεια, χτυπήστε ελαφρά τη δεσμίδα σε μια επίπεδη επιφάνεια για να ευθυγραμμιστεί.

Τοποθετήστε τη δεσμίδα χαρτιού στο δίσκο με την πλευρά εκτύπωσης στραμμένη προς τα κάτω.

Βεβαιωθείτε ότι δεν υπερβαίνετε τα όρια τοποθέτησης χαρτιού στο δίσκο και ότι και οι τέσσερις πλευρές είναι τοποθετημένες επίπεδα στο δίσκο. Μην υπερβαίνετε την ένδειξη ορίου χαρτιού. Αν τοποθετήσετε υπερβολική ποσότητα χαρτιού στο δίσκο ενδέχεται να προκληθεί εμπλοκή χαρτιού.

Τοποθετήστε και σύρτε το δίσκο μέσα στον εκτυπωτή.


Τοποθέτηση καθορισμένου χαρτιού στον προαιρετικό δίσκο

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ
Τραβήξτε για να ανοίξετε τον προαιρετικό δίσκο και αφαιρέστε τον από τον εκτυπωτή.

Πιέστε τον οδηγό πλάτους χαρτιού και σύρετέ τον μέχρι την ένδειξη του μεγέθους χαρτιού που θέλετε στο κάτω μέρος του δίσκου.

Ξεφυλλίστε τις άκρες της δεσμίδας χαρτιού για να ξεχωρίσετε τις σελίδες. Στη συνέχεια, χτυπήστε ελαφρά τη δεσμίδα σε μια επίπεδη επιφάνεια για να ευθυγραμμιστεί.

Τοποθετήστε τη δεσμίδα χαρτιού στον προαιρετικό δίσκο με την πλευρά εκτύπωσης στραμμένη προς τα κάτω.

Βεβαιωθείτε ότι δεν υπερβαίνετε τα όρια τοποθέτησης χαρτιού στο δίσκο και ότι και οι τέσσερις πλευρές είναι τοποθετημένες επίπεδα στο δίσκο. Μην υπερβαίνετε την ένδειξη ορίου χαρτιού. Αν τοποθετήσετε υπερβολική ποσότητα χαρτιού στο δίσκο ενδέχεται να προκληθεί εμπλοκή χαρτιού.

Τοποθετήστε και σύρτε τον προαιρετικό δίσκο μέσα στον εκτυπωτή.


Τοποθέτηση κασέτας γραφίτη

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Δεν υπάρχει κασέτα γραφίτη ή δεν έχει τοποθετηθεί σωστά. Τοποθετήστε ή ρυθμίστε την κασέτα εκτύπωσης.

Απενεργοποιήστε το μηχάνημα και μετά περιμένετε μερικά λεπτά να κρυώσει.

Ανοίξτε εντελώς το μπροστινό κάλυμμα.

Βγάλτε μια καινούρια κασέτα γραφίτη από τη συσκευασία της.

Κρατώντας και τις δύο χειρολαβές στην κασέτα γραφίτη, ανακινήστε την πλήρως από τη μία πλευρά στην άλλη για να ανακατανεμηθεί ομοιόμορφα ο γραφίτης.

Τοποθετήστε την κασέτα γραφίτη σε μια επίπεδη επιφάνεια, όπως φαίνεται στην εικόνα και αφαιρέστε το χαρτί που καλύπτει την κασέτα γραφίτη αφαιρώντας την ταινία.

Εισαγάγετε την κασέτα μέχρι να ασφαλίσει στη θέση της και ακουστεί το κλικ.

Κλείστε το μπροστινό κάλυμμα. Βεβαιωθείτε ότι το κάλυμμα έκλεισε με ασφάλεια και μετά ενεργοποιήστε το μηχάνημα.


Μη έγκυρη κασέτα γραφίτη

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Η κασέτα γραφίτη δεν είναι κατάλληλη για τον εκτυπωτή σας. Αντικαταστήστε την κασέτα γραφίτη για το προϊόν αυτό.

Απενεργοποιήστε το μηχάνημα και μετά περιμένετε μερικά λεπτά να κρυώσει.

Ανοίξτε εντελώς το μπροστινό κάλυμμα.

Πιάστε τις λαβές στην κασέτα γραφίτη και τραβήξτε την για να την αφαιρέσετε από το μηχάνημα.

Βγάλτε μια καινούρια κασέτα γραφίτη από τη συσκευασία της.

Κρατώντας και τις δύο χειρολαβές στην κασέτα γραφίτη, ανακινήστε την πλήρως από τη μία πλευρά στην άλλη για να ανακατανεμηθεί ομοιόμορφα ο γραφίτης.

Τοποθετήστε την κασέτα γραφίτη σε μια επίπεδη επιφάνεια, όπως φαίνεται στην εικόνα και αφαιρέστε το χαρτί που καλύπτει την κασέτα γραφίτη αφαιρώντας την ταινία.

Εισαγάγετε την κασέτα μέχρι να ασφαλίσει στη θέση της και ακουστεί το κλικ.

Κλείστε το μπροστινό κάλυμμα. Βεβαιωθείτε ότι το κάλυμμα έκλεισε με ασφάλεια και μετά ενεργοποιήστε το μηχάνημα.


Αντικατάσταση κασέτας γραφίτη

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Η στάθμη του γραφίτη είναι χαμηλή ή η διάρκεια ζωής του τυμπάνου έληξε.

Απενεργοποιήστε το μηχάνημα και μετά περιμένετε μερικά λεπτά να κρυώσει.

Ανοίξτε εντελώς το μπροστινό κάλυμμα.

Πιάστε τις λαβές στην κασέτα γραφίτη και τραβήξτε την για να την αφαιρέσετε από το μηχάνημα.

Βγάλτε μια καινούρια κασέτα γραφίτη από τη συσκευασία της.

Κρατώντας και τις δύο χειρολαβές στην κασέτα γραφίτη, ανακινήστε την πλήρως από τη μία πλευρά στην άλλη για να ανακατανεμηθεί ομοιόμορφα ο γραφίτης.

Τοποθετήστε την κασέτα γραφίτη σε μια επίπεδη επιφάνεια, όπως φαίνεται στην εικόνα και αφαιρέστε το χαρτί που καλύπτει την κασέτα γραφίτη αφαιρώντας την ταινία.

Εισαγάγετε την κασέτα μέχρι να ασφαλίσει στη θέση της και ακουστεί το κλικ.

Κλείστε το μπροστινό κάλυμμα. Βεβαιωθείτε ότι το κάλυμμα έκλεισε με ασφάλεια και μετά ενεργοποιήστε το μηχάνημα.


Ο δίσκος εξόδου είναι γεμάτος με χαρτί.

Αν δεν μπορείτε να δείτε την κινούμενη εικόνα flash, κάντε κλικ εδώ.

Αφαιρέστε το χαρτί.


Ο εκτυπωτής USB είναι εκτός σύνδεσης

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ
Συνδέστε το καλώδιο USB στον εκτυπωτή.

Συνδέστε τον εκτυπωτή και στη συνέχεια ενεργοποιήστε τον.


Ο δικτυακός εκτυπωτής είναι εκτός σύνδεσης

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ
Συνδέστε το καλώδιο δικτύου στον εκτυπωτή.

Συνδέστε τον εκτυπωτή και στη συνέχεια ενεργοποιήστε τον.


Ανοικτό κάλυμμα

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Κλείστε το κάλυμμα μέχρι να ασφαλίσει στη θέση του.


Σφάλμα συστήματος

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ
Η κόκκινη φωτεινή ένδειξη σφάλματος δηλώνει την ύπαρξη προβλήματος με τον εκτυπωτή.

Απενεργοποιήστε τον εκτυπωτή.

Περιμένετε τουλάχιστον 10 δευτερόλεπτα και έπειτα ενεργοποιήστε τον εκτυπωτή.

Αν το πρόβλημα συνεχιστεί, επικοινωνήστε με κάποιον αντιπρόσωπο εξυπηρέτησης πελατών.


Διένεξη IP

Εάν δεν μπορείτε να δείτε την κινούμενη εικόνα, κάντε κλικ εδώ

Επικοινωνήστε με το διαχειριστή δικτύου και επιλέξτε μια διεύθυνση εντός του υποδικτύου σας, η οποία δεν βρίσκεται σε διένεξη με άλλες συσκευές.


Συνήθεις ερωτήσεις
A. Ποιες είναι οι απαιτήσεις του συστήματος για την Παρακολούθηση κατάστασης και τον Οδηγό αντιμετώπισης προβλημάτων;

Απαιτούμενο λογισμικό: πρόγραμμα αναπαραγωγής κινούμενων εικόνων flash ή Plug-in,
Internet Explorer έκδοση 5 ή νεότερη έκδοση
Σύνδεση: USB και σύνδεση δικτύου

B. Δεν μπορώ να δω την κινούμενη εικόνα flash από τον Οδηγό αντιμετώπισης προβλημάτων.
Πώς μπορώ να δω την κινούμενη εικόνα flash;

1) Κάντε λήψη του προγράμματος αναπαραγωγής κινούμενων εικόνων flash από την τοποθεσία της Macromedia στο Web.
2) Αν δεν μπορείτε να συνδεθείτε στο Internet, κάντε κλικ εδώ για να εγκαταστήσετε το πρόγραμμα αναπαραγωγής κινούμενων εικόνων flash.
3) Αν δεν μπορείτε να δείτε την κινούμενη εικόνα flash ακόμα και μετά την εγκατάσταση του προγράμματος για
Internet Explorer 5 (και νεότερες εκδόσεις), εκκαθαρίστε το φάκελο αποθήκευσης των προσωρινών αρχείων:
α. Ανοίξτε τον Internet Explorer και κάντε κλικ στο μενού “Εργαλεία”.
β. Κάντε κλικ στην εντολή “Επιλογές Internet”.
γ. Στην καρτέλα “Γενικά”, κάντε κλικ στο κουμπί “Διαγραφή αρχείων”, στην περιοχή “Προσωρινά αρχεία Internet”.
δ. Ελέγξτε την επιλογή Διαγραφή όλου του περιεχομένου χωρίς σύνδεση στο παράθυρο διαλόγου Διαγραφή αρχείων.
ε. Κάντε κλικ στο κουμπί OK. Τα προσωρινά αρχεία Internet διαγράφονται.
στ. Ανοίξτε ξανά τον Οδηγό αντιμετώπισης προβλημάτων.

Είναι διαθέσιμο μόνο σε λειτουργικά συστήματα Windows.