Online-tuki

infoSmart-onlinetukiavustaja
Xerox infoSmart -onlinetukiavustaja antaa ohjeita ja vianmääritysohjeita,
joiden avulla voit ratkaista tulostinongelmasi. Se antaa samat
tiedot tuotetuen asiantuntijoillemme käytettäväksi tulostinongelmien
ratkaisemiseen puhelimen välityksellä. Se sisältää ratkaisut virhekoodeille,
tulostuslaadun ongelmille, paperitukoksille, ohjelmiston asennuksen ongelmille ja paljon muuta.

Napsauttamalla tätä voit avata infoSmart-onlinetukiavustajan

Tee entistä enemmän
Lataa ilmaisia malleja, joiden avulla voit kehittää esityksiä, liiketoiminta- ja
markkinointiasiakirjoja, kalentereita, uutiskirjeitä ja värillisiä strategiakatsauksia.

Napsauttamalla tätä saat ilmaisia malleja ja työkaluja


Vianmääritysopas

Xerox WorkCentre 3210 / 3220

Tässä oppaassa on hyödyllisiä tietoja siitä, mitä voit tehdä,
jos ilmenee virhe tulostinta käyttäessäsi.

Tämän oppaan sisältö:

  • Paperitukoksia koskevat sanomat
  • Kasettien sanomat
  • Väärää paperia koskevat sanomat
  • Tarvikkeita koskevat sanomat
  • Muut sanomat
            •


Paperitukos käsisyöttökasetissa

Jos Flash-animaatio ei näy, napsauta tätä.

Kun tulostat käsisyöttökasetista ja laite havaitsee, että kasetissa ei ole paperia tai että paperi on ladattu väärin, irrota jumittunut paperi noudattamalla seuraavia ohjeita.

Tarkista, onko paperi jäänyt jumiin syöttöalueelle. Jos on, vedä paperi varovasti ja hitaasti ulos.

Avaa ja sulje etukansi.

Aseta käsisyöttölaitteeseen paperi. Laite jatkaa tulostamista.


Paperitukos lisäkasetissa

Jos paperi juuttuu lisäkasettiin, poista tukos noudattamalla seuraavia ohjeita.

Vedä lisäkasetti auki.

Jos näet jumiutuneen paperin, poista se laitteesta vetämällä paperia varovasti suoraan ulos kuvassa osoitetulla tavalla.
Jos et löydä jumittunutta paperia tai jos paperia ei ole helppo poistaa, lopeta vetäminen ja siirry vaiheeseen 3.

Vedä kasetti puoliksi ulos.

Poista jumittunut paperi vetämällä sitä varovasti suoraan ylöspäin ja ulos.

Aseta kasetit takaisin laitteeseen. Tulostaminen jatkuu automaattisesti.


Paperitukos paperinsyöttöalueella

Jos paperi juuttuu paperinsyöttöalueelle, poista tukos noudattamalla seuraavia ohjeita.

Vedä kasetti auki.

Poista jumiutunut paperi vetämällä se varovasti suoraan ulos alla olevan kuvan mukaisesti.
Jos paperi ei liiku, kun vedät sitä, tai et näe paperia tällä alueella, tarkista väriainekasettialue.

Työnnä kasetti takaisin laitteeseen. Tulostaminen jatkuu automaattisesti.


Paperitukos väriainekasettialueella

Jos väriainekasettialueelle on jumittunut paperi, poista jumittunut paperi noudattamalla seuraavia ohjeita.

Avaa etukansi ja vedä väriainekasetti ulos.

Poista jumiutunut paperi vetämällä se varovasti suoraan ulos alla olevan kuvan mukaisesti.

Aseta väriainekasetti takaisin paikalleen ja sulje etukansi. Tulostaminen jatkuu automaattisesti.


Paperitukos paperin poistumisalueella

Jos paperi juuttuu paperinsyöttöalueelle, voit poistaa tukoksen seuraavasti.

Jos paperista on näkyvissä pitkä osa, vedä paperi suoraan ulos. Avaa ja sulje etukansi lujasti. Laite jatkaa tulostamista.
Jos et löydä jumiutunutta paperia tai jos paperi ei lähde helposti, lopeta vetäminen ja siirry vaiheeseen 2.

Avaa takakansi.

Paina molempien puolten ohjaimia alaspäin ja poista jumittunut paperi laitteesta varovasti. Palauta ohjaimet normaaliasentoon.

Sulje takakansi. Tulostaminen jatkuu automaattisesti.


Paperitukos kaksipuolisen tulostuksen lisälaitteessa

Vedä kaksipuolisen tulostuksen lisälaite ulos tulostimesta.

Poista jumittunut paperi kaksipuolisen tulostuksen lisälaitteesta. Jos paperi ei tule ulos kaksipuolisen tulostuksen lisälaitteesta, poista paperi tulostimen pohjan kautta.

Avaa ja sulje etukansi. Tulostaminen jatkuu automaattisesti.


Käsisyöttötila

Avaa käsisyöttökasetti.

Lisää paperi tulostettava puoli ylöspäin.

Jos tulostat useita sivuja, lisää seuraava arkki sen jälkeen, kun ensimmäinen sivu on tulostunut. Toista tämä jokaiselle tulostettavalle sivulle.


Lataa määritettyä paperia kasettiin 1

Vedä kasetti auki ja irrota se tulostimesta.

Purista paperileveyden ohjainta ja siirrä se haluttua paperikokoa vastaavaan kohtaan, joka on merkitty kasetin pohjaan.

Tuuleta paperipinon reunat, jotta paperiarkit eivät tartu toisiinsa. Tasaa sitten pinon reunat tasaista pintaa vasten.

Aseta paperipino kasettiin tulostuspuoli alaspäin.

Älä täytä kasettia liian täyteen ja tarkista, että papereiden kaikki neljä kulmaa ovat tasaisesti paperikasetissa. Älä ylitä paperin rajoitusmerkkejä. Jos kasettiin lisätään liikaa paperia, saattaa aiheutua paperitukos.

Aseta ja liu’uta kasetti takaisin tulostimeen.


Lataa määritettyä paperia lisäkasettiin

Vedä lisäkasetti auki ja irrota se tulostimesta.

Purista paperileveyden ohjainta ja siirrä se haluttua paperikokoa vastaavaan kohtaan, joka on merkitty kasetin pohjaan.

Tuuleta paperipinon reunat, jotta paperiarkit eivät tartu toisiinsa. Tasaa sitten pinon reunat tasaista pintaa vasten.

Aseta paperipino lisäkasettiin tulostuspuoli alaspäin.

Älä täytä kasettia liian täyteen ja tarkista, että papereiden kaikki neljä kulmaa ovat tasaisesti paperikasetissa. Älä ylitä paperin rajoitusmerkkejä. Jos kasettiin lisätään liikaa paperia, saattaa aiheutua paperitukos.

Työnnä lisäkasetti takaisin tulostimeen.


Väriainekasetin asentaminen

Väriainekasetti puuttuu, tai se on asennettu virheellisesti. Asenna väriainekasetti tai aseta se uudelleen paikalleen.

Katkaise virta laitteesta ja odota muutama minuutti, jotta laite jäähtyy.

Avaa etukansi kokonaan.

Ota uusi väriainekasetti pakkauksesta.

Pitele väriainekasettia sen kummastakin kahvasta ja heiluta kasettia huolellisesti puolelta toiselle niin, että väriaine jakautuu tasaisesti.

Aseta väriainekasetti tasaiselle alustalle kuvan osoittamalla tavalla ja poista kasettia suojaava paperi irrottamalla teippi.

Työnnä väriainekasettia tulostimeen, kunnes se napsahtaa paikalleen.

Sulje etukansi. Varmista, että kansi on tiukasti kiinni, ja kytke sitten virta laitteeseen.


Virheellinen väriainekasetti

Väriainekasetti ei ole tähän tulostimeen kelpaava kasetti. Vaihda laitteen tulostuskasettia.

Katkaise virta laitteesta ja odota muutama minuutti, jotta laite jäähtyy.

Avaa etukansi kokonaan.

Tartu kiinni väriainekasetin kahvoista ja vedä kasetti ulos laitteesta.

Ota uusi väriainekasetti pakkauksesta.

Pitele väriainekasettia sen kummastakin kahvasta ja heiluta kasettia huolellisesti puolelta toiselle niin, että väriaine jakautuu tasaisesti.

Aseta väriainekasetti tasaiselle alustalle kuvan osoittamalla tavalla ja poista kasettia suojaava paperi irrottamalla teippi.

Työnnä väriainekasettia tulostimeen, kunnes se napsahtaa paikalleen.

Sulje etukansi. Varmista, että kansi on tiukasti kiinni, ja kytke sitten virta laitteeseen.


Väriainekasetin vaihtaminen

Väriaine on vähissä, tai rummun käyttöikä on loppumassa.

Katkaise virta laitteesta ja odota muutama minuutti, jotta laite jäähtyy.

Avaa etukansi kokonaan.

Tartu kiinni väriainekasetin kahvoista ja vedä kasetti ulos laitteesta.

Ota uusi väriainekasetti pakkauksesta.

Pitele väriainekasettia sen kummastakin kahvasta ja heiluta kasettia huolellisesti puolelta toiselle niin, että väriaine jakautuu tasaisesti.

Aseta väriainekasetti tasaiselle alustalle kuvan osoittamalla tavalla ja poista kasettia suojaava paperi irrottamalla teippi.

Työnnä väriainekasettia tulostimeen, kunnes se napsahtaa paikalleen.

Sulje etukansi. Varmista, että kansi on tiukasti kiinni, ja kytke sitten virta laitteeseen.


Tulostuslokero on täynnä paperia.

Poista paperi.


USB-tulostin on offline-tilassa

Liitä USB-kaapeli tulostimeen.

Liitä tulostimen johto ja kytke tulostimeen virta.


Verkkotulostin on offline-tilassa

Liitä verkkokaapeli tulostimeen.

Liitä tulostimen johto ja kytke tulostimeen virta.


Kansi on auki

Sulje kansi, kunnes se lukittuu paikalleen.


Järjestelmävirhe

Punainen virhevalo osoittaa, että tulostimessa on ilmennyt ongelma.

Katkaise virta tulostimesta.

Odota vähintään 10 sekuntia ja kytke sitten virta tulostimeen.

Jos ongelma ei poistu, ota yhteyttä huoltoon.


IP-ristiriita

Ota yhteyttä verkonvalvojaan ja valitse aliverkon osoite, joka ei ole ristiriidassa muiden laitteiden kanssa.


Usein kysyttyjä kysymyksiä
A. Mitkä ovat Tilan tarkkailu -ohjelman ja vianmääritysoppaan järjestelmävaatimukset?

Tarvittava ohjelmisto: Flash Animation Player -ohjelmisto tai -laajennus,
Internet Explorer 5 tai uudempi
Yhteys: USB ja verkkoyhteys

B. Vianmääritysoppaan flash-animaatio ei näy.
Miten saan Flash-animaation näkyviin?

1) Lataa Flash Player Macromedian verkkosivustosta.
2) Jos et pysty muodostamaan Internet-yhteyttä, asenna Flash-animaatioiden toisto-ohjelma napsauttamalla tätä.
3) Jos Flash-animaatio ei näy Internet Explorer 5:n (ja uudempien) Flash-animaatioiden
toisto-ohjelman asennuksen jälkeen, tyhjennä väliaikaisten tiedostojen kansio seuraavasti:
a. Avaa Internet Explorer ja valitse Työkalut.
b. Valitse Internet-asetukset.
c. Valitse Yleiset-välilehden Väliaikaiset Internet-tiedostot -kohdasta Poista tiedostot.
d. Valitse Tiedostojen poistaminen -valintaikkunasta Poista kaikki offline -sisältö.
e. Valitse OK. Väliaikaiset Internet-tiedostot poistetaan.
f. Avaa tämä vianmääritysopas uudelleen.

Käytettävissä Windowsia käytettäessä.