Pomoc techniczna online

Asystent pomocy online infoSmart
Witryna Xerox Asystent pomocy online infoSmart zapewnia wskazówki i pomoc przy rozwiązywaniu problemów z drukarką. Oferuje informacje, których używają nasi specjaliści pomocy technicznej udzielając rad przy rozwiązywaniu problemów z drukarką przez telefon. Serwis zawiera rozwiązania przydatne w przypadku wystąpienia kodów błędów, problemów z jakością, zakleszczeń nośników, instalacji oprogramowania i innych.

Kliknij tutaj, aby przejść do witryny Asystent pomocy online infoSmart

Więcej możliwości
Pobierz bezpłatne szablony, które umożliwią przygotowanie prezentacji, dokumentów biznesowych i marketingowych, kalendarzy, biuletynów oraz strategii kolorów.

Kliknij tutaj, aby pobrać bezpłatne szablony i narzędzia


Podręcznik rozwiązywania problemów

Xerox WorkCentre 3210 / 3220

W tym podręczniku znajdują się informacje przydatne
w przypadku wystąpienia błędu podczas korzystania z drukarki.

Podręcznik zawiera:

  • Komunikaty dotyczące zakleszczeń
  • Komunikaty dotyczące zasobnika
  • Komunikaty o niewłaściwym rodzaju papieru
  • Komunikaty dotyczące materiałów eksploatacyjnych
  • Inne komunikaty
            •


Zakleszczenie papieru w zasobniku ręcznym

Jeśli nie widać animacji flash, kliknij tutaj

Jeżeli drukujesz, używając zasobnika ręcznego, a urządzenie wykrywa, że skończył się papier lub został on nieprawidłowo załadowany, postępuj zgodnie z instrukcjami, aby wyjąć zakleszczony papier.

Sprawdź, czy papier nie zaciął się w obszarze podawania, a jeśli tak, wyciągnij go delikatnie i powoli.

Otwórz i zamknij pokrywę przednią.

Załaduj papier do zasobnika ręcznego. Urządzenie wznowi drukowanie.


Zakleszczenie papieru w zasobniku opcjonalnym

Jeśli nie widać animacji flash, kliknij tutaj

Jeśli papier jest zakleszczony w zasobniku opcjonalnym, należy wykonać następujące kroki, aby usunąć zakleszczony papier.

Otwórz zasobnik opcjonalny.

Jeśli widać zakleszczony papier, wyjmij go, delikatnie wyciągając go na zewnątrz w przedstawiony sposób.
Jeżeli papier nie jest widoczny lub jeżeli przy wyciąganiu występuje opór, przestań ciągnąć i przejdź do kroku 3.

Wyciągnij zasobnik do połowy.

Aby usunąć zakleszczony papier, delikatnie pociągnij go do góry i wyciągnij.

Włóż zasobniki z powrotem do urządzenia. Drukowanie zostanie wznowione automatycznie.


Zakleszczenie papieru w obszarze podawania papieru

Jeśli nie widać animacji flash, kliknij tutaj

Jeśli papier jest zakleszczony w obszarze podawania papieru, należy wykonać następujące kroki, aby usunąć zakleszczony papier.

Pociągnij zasobnik, aby go otworzyć.

Wyjmij zakleszczony papier, delikatnie wyciągając go z drukarki w przedstawiony obok sposób.
Jeżeli nie można wyciągnąć papieru lub nie widać papieru w tym miejscu, sprawdź obszar kasety z tonerem.

Wsuń zasobnik z powrotem do urządzenia. Drukowanie zostanie wznowione automatycznie.


Zakleszczenie papieru w obszarze kasety z tonerem

Jeśli nie widać animacji flash, kliknij tutaj

Jeżeli nastąpiło zakleszczenie papieru w obszarze kasety z tonerem, postępuj zgodnie z instrukcjami, aby wyjąć zakleszczony papier.

Otwórz pokrywę przednią i wyciągnij kasetę z tonerem.

Wyjmij zakleszczony papier, delikatnie wyciągając go z drukarki w przedstawiony obok sposób.

Ponownie włóż kasetę z tonerem i zamknij pokrywę przednią. Drukowanie zostanie wznowione automatycznie.


Zakleszczenie papieru w obszarze wyjściowym papieru

Jeśli nie widać animacji flash, kliknij tutaj

W przypadku zakleszczenia papieru w obszarze wyjściowym papieru należy wykonać następujące kroki, aby wyciągnąć zakleszczony papier.

Jeżeli z drukarki wystaje duży fragment papieru, wyciągnij go, ciągnąc prostopadle do drukarki. Otwórz i dokładnie zamknij pokrywę przednią. Urządzenie wznowi drukowanie.
Jeśli nie można znaleźć zakleszczonego papieru lub jeśli występuje opór podczas wyjmowania papieru, przestań ciągnąć i przejdź do kroku 2.

Otwórz pokrywę tylną.

Pociągnij prowadnicę tylną po obu stronach w dół i ostrożnie wyjmij zakleszczony papier z urządzenia. Umieść prowadnicę tylną w położeniu początkowym.

Zamknij pokrywę tylną. Drukowanie zostanie wznowione automatycznie.


Zakleszczenie papieru w jednostce druku dwustronnego

Jeśli nie widać animacji flash, kliknij tutaj
Wyjmij jednostkę druku dwustronnego z drukarki.

Wyjmij zakleszczony papier z jednostki druku dwustronnego. Jeśli papier nie wychodzi razem z jednostką druku dwustronnego, wyjmij papier z dolnej części drukarki.

Otwórz i zamknij pokrywę przednią. Drukowanie zostanie wznowione automatycznie.


Tryb podawania ręcznego

Jeśli nie widać animacji flash, kliknij tutaj
Otwórz zasobnik ręczny.

Załaduj papier stroną do zadrukowania skierowaną w górę.

W przypadku drukowania wielu stron załaduj następny arkusz po wydrukowaniu pierwszej strony. Powtórz czynność dla każdej strony, która ma zostać wydrukowana.


Załaduj określony papier do zasobnika 1

Jeśli nie widać animacji flash, kliknij tutaj
Otwórz zasobnik i wyjmij go z drukarki.

Ściśnij prowadnicę szerokości papieru i dopasuj jej pozycję do żądanego rozmiaru papieru zaznaczonego w dolnej części zasobnika.

Przekartkuj stos papieru, aby oddzielić od siebie poszczególne arkusze. Następnie uderz kilka razy stosem o płaską powierzchnię, aby wyrównać arkusze.

Włóż stos papieru do zasobnika stroną do druku skierowaną do dołu.

Sprawdź, czy zasobnik nie został przeładowany i czy wszystkie cztery rogi papieru w zasobniku są płaskie. Nie należy przekraczać wskaźnika limitu papieru. Może to spowodować zakleszczenie papieru.

Włóż i wsuń zasobnik z powrotem do drukarki.


Załaduj określony papier do zasobnika opcjonalnego

Jeśli nie widać animacji flash, kliknij tutaj
Otwórz zasobnik opcjonalny i wyjmij go z drukarki.

Ściśnij prowadnicę szerokości papieru i dopasuj jej pozycję do żądanego rozmiaru papieru zaznaczonego w dolnej części zasobnika.

Przekartkuj stos papieru, aby oddzielić od siebie poszczególne arkusze. Następnie uderz kilka razy stosem o płaską powierzchnię, aby wyrównać arkusze.

Włóż stos papieru do zasobnika opcjonalnego stroną do druku skierowaną do dołu.

Sprawdź, czy zasobnik nie został przeładowany i czy wszystkie cztery rogi papieru w zasobniku są płaskie. Nie przekraczaj wskaźnika limitu papieru. Przeładowanie zasobnika może spowodować zakleszczenie papieru.

Włóż i wsuń zasobnik opcjonalny z powrotem do drukarki.


Zainstaluj kasetę z tonerem

Jeśli nie widać animacji flash, kliknij tutaj

Kaseta z tonerem nie została zainstalowana lub jest zainstalowana nieprawidłowo. Zainstaluj lub włóż ponownie kasetę.

Wyłącz urządzenie, a następnie odczekaj kilka minut, aż się ochłodzi.

Całkowicie otwórz pokrywę przednią.

Wyjmij nową kasetę z tonerem z opakowania.

Trzymając za oba uchwyty kasety z tonerem, dokładnie potrząśnij nią z boku na bok, aby równomiernie rozprowadzić toner.

Umieść kasetę z tonerem na płaskiej powierzchni, jak pokazano na rysunku, i zdejmij papierowe opakowanie, usuwając taśmę.

Włóż kasetę na miejsce do zatrzaśnięcia.

Zamknij pokrywę przednią. Upewnij się, że pokrywa została dokładnie zamknięta, a następnie włącz urządzenie.


Nieprawidłowa kaseta z tonerem

Jeśli nie widać animacji flash, kliknij tutaj

Kaseta z tonerem nie jest odpowiednia dla tej drukarki. Wymień kasetę na właściwą dla tego produktu.

Wyłącz urządzenie, a następnie odczekaj kilka minut, aż się ochłodzi.

Całkowicie otwórz pokrywę przednią.

Chwyć uchwyty kasety z tonerem i pociągnij, aby wyjąć kasetę z urządzenia.

Wyjmij nową kasetę z tonerem z opakowania.

Trzymając za oba uchwyty kasety z tonerem, dokładnie potrząśnij nią z boku na bok, aby równomiernie rozprowadzić toner.

Umieść kasetę z tonerem na płaskiej powierzchni, jak pokazano na rysunku, i zdejmij papierowe opakowanie, usuwając taśmę.

Włóż kasetę na miejsce do zatrzaśnięcia.

Zamknij pokrywę przednią. Upewnij się, że pokrywa została dokładnie zamknięta, a następnie włącz urządzenie.


Wymień kasetę z tonerem

Jeśli nie widać animacji flash, kliknij tutaj

Niski poziom toneru lub okres eksploatacji bębna dobiegł końca.

Wyłącz urządzenie, a następnie odczekaj kilka minut, aż się ochłodzi.

Całkowicie otwórz pokrywę przednią.

Chwyć uchwyty kasety z tonerem i pociągnij, aby wyjąć kasetę z urządzenia.

Wyjmij nową kasetę z tonerem z opakowania.

Trzymając za oba uchwyty kasety z tonerem, dokładnie potrząśnij nią z boku na bok, aby równomiernie rozprowadzić toner.

Umieść kasetę z tonerem na płaskiej powierzchni, jak pokazano na rysunku, i zdejmij papierowe opakowanie, usuwając taśmę.

Włóż kasetę na miejsce do zatrzaśnięcia.

Zamknij pokrywę przednią. Upewnij się, że pokrywa została dokładnie zamknięta, a następnie włącz urządzenie.


Zasobnik wydruków jest pełny.

Jeśli animacja flash nie jest wyświetlana, kliknij tutaj.

Usuń papier.


Drukarka USB jest w trybie offline

Jeśli nie widać animacji flash, kliknij tutaj
Podłącz kabel USB do drukarki.

Podłącz drukarkę do gniazda zasilania, a następnie włącz ją.


Drukarka sieciowa jest w trybie offline

Jeśli nie widać animacji flash, kliknij tutaj
Podłącz kabel sieciowy do drukarki.

Podłącz drukarkę do gniazda zasilania, a następnie włącz ją.


Pokrywa otwarta

Jeśli nie widać animacji flash, kliknij tutaj

Zamknij pokrywę, aż zostanie zablokowana na właściwym miejscu.


Błąd systemu

Jeśli nie widać animacji flash, kliknij tutaj
Czerwona lampka błędu wskazuje problem z drukarką.

Wyłącz drukarkę.

Odczekaj przynajmniej 10 sekund, a następnie włącz drukarkę.

Jeśli problem nadal występuje, skontaktuj się z pracownikiem serwisu.


Konflikt adresów IP

Jeśli nie widać animacji flash, kliknij tutaj

Skontaktuj się z administratorem sieci i wybierz adres w podsieci, który nie powoduje konfliktu z innymi urządzeniami.


Często zadawane pytania
A. Jakie są wymagania systemowe aplikacji Status Monitor i Podręcznika rozwiązywania problemów?

Wymagane oprogramowanie: odtwarzacz animacji lub plug-in Flash Player,
przeglądarka Internet Explorer wersja 5 lub nowsza
Połączenia: USB i połączenie sieciowe

B. W Podręczniku rozwiązywania problemów nie widać animacji flash.
Jak mogę zobaczyć animacje flash?

1) Pobierz odtwarzacz animacji flash z witryny firmy Macromedia.
2) Jeśli nie możesz połączyć się z Internetem, kliknij tutaj, aby zainstalować odtwarzacz animacji flash.
3) Jeśli animacji flash nie widać po zainstalowaniu odtwarzacza Flash Player dla
przeglądarki Internet Explorer 5 (lub nowszej), usuń zawartość folderu plików tymczasowych:
a. Otwórz przeglądarkę Internet Explorer i kliknij Narzędzia.
b. Kliknij polecenie Opcje internetowe.
c. Na karcie Ogólne w obszarze Tymczasowe pliki internetowe kliknij przycisk Usuń pliki.
d. W oknie dialogowym Usuwanie plików zaznacz opcję Usuń całą zawartość offline.
e. Kliknij przycisk OK. Tymczasowe pliki internetowe zostaną usunięte.
f. Otwórz ponownie ten Podręcznik rozwiązywania problemów.

Dostępne w systemie Windows.