Suporte On-line

Assistente de suporte on-line infoSmart
O assistente de suporte on-line infoSmart da Xerox faculta instruções e
resolução de problemas para ajudá-lo a resolver os problemas da sua impressora. Fornece as mesmas
informações que os nossos especialistas de suporte de produtos utilizam na resolução de problemas
de impressoras pelo telefone. Inclui soluções para códigos de erros, qualidade
de impressão, encravamentos de papel, instalação de software e muito mais.

Clique aqui para visitar o assistente de suporte on-line infoSmart

Faça mais
Descarregue modelos gratuitos para ajudá-lo a desenvolver apresentações, documentos
comerciais e de marketing, agendas, boletins informativos e gráficos a cores.

Clique aqui para aceder aos modelos e ferramentas gratuitos


Guia de resolução de problemas

Xerox WorkCentre 3210 / 3220

Este guia fornece-lhe informações úteis sobre o que fazer
caso tenha problemas ao utilizar a impressora.

Este guia inclui:

  • Mensagens de encravamentos
  • Mensagens do tabuleiro
  • Mensagens de erro de correspondência do papel
  • Mensagens de fornecimento
  • Outras mensagens
            •


Encravamento de papel no tabuleiro manual

Se não conseguir ver a animação flash, clique aqui

Quando imprime utilizando o tabuleiro manual e a máquina detecta que não há papel ou que o papel está mal colocado, siga estes passos para retirar o papel encravado.

Verifique se o papel está encravado na área de alimentação, se for o caso, puxe-o com cuidado e devagar.

Abra a tampa dianteira e feche-a.

Coloque papel no tabuleiro manual. A máquina retoma a impressão.


Encravamento de papel no tabuleiro opcional

Se o papel encravar no tabuleiro opcional, siga os passos seguintes para retirar o papel encravado.

Abra o tabuleiro opcional.

Se encontrar o papel encravado, retire o papel da máquina puxando-o com cuidado a direito, conforme apresentado abaixo.
Se não conseguir encontrar o papel encravado, ou se houver alguma resistência ao remover o papel, pare de puxar e vá para o passo 3.

Puxe metade do tabuleiro.

Retire o papel encravado, puxando-o cuidadosamente para cima e para fora.

Volte a introduzir os tabuleiros na máquina. A impressão recomeça automaticamente.


Encravamento de papel na área de alimentação do papel

Se o papel encravar na área de alimentação do papel, siga os passos seguintes para retirar o papel encravado.

Puxe o tabuleiro para abrir.

Retire o papel encravado puxando-o suavemente para fora, como indicado em baixo.
Se o papel não se mover quando o puxar ou se não vir o papel nesta área, verifique a área à volta do cartucho de toner.

Volte a colocar o tabuleiro na máquina. A impressão recomeça automaticamente.


Encravamento de papel na área do cartucho de toner

Se o papel encravar na área do cartucho de toner, siga estes passos para retirar o papel encravado.

Abra a tampa dianteira e retire o cartucho de toner.

Retire o papel encravado puxando-o suavemente para fora, como indicado em baixo.

Volte a colocar o cartucho de toner e feche a tampa dianteira. A impressão recomeça automaticamente.


Encravamento de papel na área de saída de papel

Se o papel ficar encravado na área de saída do papel, siga os seguintes passos para libertar o papel encravado.

Caso uma grande parte do papel esteja visível, puxe-o para fora. Abra e feche bem a tampa frontal. A máquina retoma a impressão.
Se não conseguir encontrar o papel encravado, ou se sentir alguma resistência quando retira o papel, pare de puxar e continue para o passo 2.

Abra a tampa traseira.

Puxe a guia traseira, existente de cada lado, para baixo e tire cuidadosamente o papel encravado para fora da máquina. Volte a colocar a guia traseira na posição original.

Feche a tampa traseira. A impressão recomeça automaticamente.


Encravamento de papel na unidade duplex

Retire a unidade duplex da impressora.

Remova o papel encravado da unidade duplex. Se o papel não sair com a unidade duplex, remova o papel da parte inferior da impressora.

Abra e feche a tampa da frente. A impressão recomeça automaticamente.


Modo alimentação manual

Abra o tabuleiro manual.

Coloque o papel com a face a imprimir virada para cima.

Se estiver a imprimir várias folhas, coloque a folha seguinte assim que a primeira página seja impressa. Repita este passo para cada página a imprimir.


Colocar o papel especificado no tabuleiro 1

Puxe o tabuleiro e retire-o da impressora.

Ajuste a guia da largura do papel, como ilustrado, e deslize-a para a marca de tamanho do papel na parte inferior do tabuleiro.

Folheie as extremidades da pilha de papel para separar as páginas. Em seguida bata com a pilha de papel numa superfície plana para nivelá-la.

Coloque a pilha de papel no tabuleiro com o lado a imprimir virado para baixo.

Certifique-se de que não coloca demasiado papel e que todos os quatros cantos estão assentes no tabuleiro. Não exceda a marca de limite de papel. Se colocar demasiado papel no tabuleiro pode provocar um bloqueio de papel.

Volte a introduzir o tabuleiro na impressora.


Colocar o papel especificado no tabuleiro opcional

Puxe o tabuleiro opcional e retire-o da impressora.

Ajuste a guia da largura do papel, como ilustrado, e deslize-a para a marca de tamanho do papel na parte inferior do tabuleiro.

Folheie as extremidades da pilha de papel para separar as páginas. Em seguida bata com a pilha de papel numa superfície plana para nivelá-la.

Coloque a pilha de papel no tabuleiro com o lado a imprimir virado para baixo.

Certifique-se de que não coloca demasiado papel e que todos os quatros cantos estão assentes no tabuleiro. Não exceda a marca de limite de papel. Se colocar demasiado papel no tabuleiro pode provocar um bloqueio de papel.

Volte a introduzir o tabuleiro opcional na impressora.


Instalar cartucho de toner

O cartucho de toner não está instalado ou foi incorrectamente instalado. Instale ou volte a colocar o cartucho de impressão.

Desligue a máquina e aguarde alguns minutos até que arrefeça.

Abra totalmente a tampa dianteira.

Retire o novo cartucho de toner da embalagem.

Segurando ambas as pegas do cartucho de toner, agite-o para um lado e para o outro para distribuir o toner uniformemente.

Coloque o cartucho de toner numa superfície plana, tal como indicado e remova o papel que cobre o cartucho de toner removendo a fita-cola.

Insira o cartucho até ouvir um estalido.

Feche a tampa da frente. Assegure-se de que a tampa está bem trancada e depois ligue a máquina.


Cartucho de toner inválido

O cartucho de toner não é adequado para a sua impressora. Substitua o tinteiro de impressão para este produto.

Desligue a máquina e aguarde alguns minutos até que arrefeça.

Abra totalmente a tampa dianteira.

Agarre nas pegas do cartucho de toner e puxe para retirar o cartucho da máquina.

Retire o novo cartucho de toner da embalagem.

Segurando ambas as pegas do cartucho de toner, agite-o para um lado e para o outro para distribuir o toner uniformemente.

Coloque o cartucho de toner numa superfície plana, tal como indicado e remova o papel que cobre o cartucho de toner removendo a fita-cola.

Insira o cartucho até ouvir um estalido.

Feche a tampa da frente. Assegure-se de que a tampa está bem trancada e depois ligue a máquina.


Substituir o cartucho de toner

O toner está vazio ou a duração do tambor terminou.

Desligue a máquina e aguarde alguns minutos até que arrefeça.

Abra totalmente a tampa dianteira.

Agarre nas pegas do cartucho de toner e puxe para retirar o cartucho da máquina.

Retire o novo cartucho de toner da embalagem.

Segurando ambas as pegas do cartucho de toner, agite-o para um lado e para o outro para distribuir o toner uniformemente.

Coloque o cartucho de toner numa superfície plana, tal como indicado e remova o papel que cobre o cartucho de toner removendo a fita-cola.

Insira o cartucho até ouvir um estalido.

Feche a tampa da frente. Assegure-se de que a tampa está bem trancada e depois ligue a máquina.


O tabuleiro de saída está cheio de papel.

Se não conseguir ver a animação flash, clique aqui.

Remova o papel.


A impressora USB está offline

Ligue o cabo USB à impressora.

Ligue a impressora à tomada e, em seguida, ligue a impressora.


A impressora de rede está offline

Ligue o cabo de Rede à impressora.

Ligue a impressora à tomada e, em seguida, ligue a impressora.


Tampa aberta

Feche a tampa até que encaixe no seu lugar.


Erro do sistema

A luz de erro vermelha indica um problema com a impressora.

Desligue a impressora.

Aguarde pelo menos 10 segundos e volte a ligá-la.

Se o problema persistir, contacte o representante de serviço.


Conflito de IP

Contacte o seu administrador da rede e escolha um endereço dentro da sua sub-rede que não tenha conflito com qualquer outro dispositivo.


Perguntas mais frequentes
A. Quais os requisitos de sistema para o Monitor de estado e o Guia de resolução de problemas?

Software necessário: Leitor de animações Flash ou Plug-in,
Internet Explorer versão 5 ou superior
Ligação: USB e ligação em rede

B. Não consigo ver a animação flash no Guia de resolução de problemas.
Como posso ver a animação flash?

1) Transfira o leitor flash do Web site da Macromedia.
2) Se não se puder ligar à Internet, Clique aqui para instalar o leitor de animações flash.
3) Se não consegue ver a animação flash depois de instalar o leitor de animações flash para o
Internet Explorer 5 (e superior), limpe a pasta dos ficheiros temporários:
a. Abra o Internet Explorer e clique em Ferramentas.
b. Clique em Opções da Internet.
c. No separador Geral, clique no botão Eliminar ficheiros na secção Ficheiros temporários da Internet.
d. Assinale a opção Eliminar todo o conteúdo offline na caixa de diálogo Eliminar Ficheiros.
e. Clique em OK. Os ficheiros temporários da Internet são eliminados.
f. Volte a abrir o guia de resolução de problemas.

Disponível quando se utiliza o Windows.