Техническая поддержка через Интернет

Средство поддержки через Интернет infoSmart
Средство поддержки через Интернет infoSmart от компании Xerox предоставляет инструкции и помощь в поиске и устранении неисправностей принтера. Она предоставляет ту же информацию, которой пользуются специалисты по поддержке продуктов при решении проблем в работе принтера по телефону. Эта программа включает в себя инструкции по устранению ошибок с различными кодами, связанных с качеством печати, замятиями бумаги, установкой программного обеспечения и др.

Щелкните здесь, чтобы посетить веб-страницу средства поддержки через Интернет infoSmart

Дополнительно
Загрузите бесплатные шаблоны, облегчающие разработку презентаций, деловых и маркетинговых документов, календарей, информационных бюллетеней и цветовой стратегии.

Щелкните здесь, чтобы загрузить бесплатные шаблоны и средства


Руководство по устранению неисправностей

Xerox WorkCentre 3210 / 3220

В этом руководстве содержатся сведения о действиях, которые необходимо
выполнить при возникновении ошибок в работе принтера.

В руководство включены следующие разделы:

  • Сообщения о замятии бумаги
  • Сообщения о лотках
  • Сообщения о несоответствии бумаги
  • Сообщения о расходных материалах
  • Другие сообщения
            •


Замятие бумаги в лотке ручной подачи

Если flash-анимация не отображается, щелкните здесь

Если печать производится из лотка ручной подачи и устройство определяет отсутствие бумаги либо неверную загрузку, для извлечения замятой бумаги выполните следующие действия.

Если бумага застряла в области подачи, осторожно и медленно вытяните ее.

Откройте и плотно закройте переднюю крышку.

Загрузите бумагу в лоток ручной подачи. Принтер возобновит печать документа.


Замятие бумаги в дополнительном лотке

Если замятие бумаги произошло в дополнительном лотке, вытащить замятую бумагу можно следующим образом.

Откройте дополнительный лоток, потянув его на себя.

Если замятую бумагу видно, осторожно вытяните ее из принтера в прямом направлении.
Если не удается определить место замятия или бумага удаляется с трудом, перейдите к шагу 3.

Откройте лоток наполовину.

Удалите замятую бумагу, осторожно вытягивая ее вверх и прямо на себя.

Вставьте лотки обратно в устройство. Печать возобновится автоматически.


Замятие бумаги в области подачи бумаги

Если замятие бумаги произошло в области подачи, вытащить замятую бумагу можно следующим образом.

Откройте лоток до упора.

Осторожно вытяните замятую бумагу, как показано в ролике.
Если бумага извлекается с трудом или ее не видно, проверьте, нет ли замятия в области картриджа.

Вставьте лоток обратно в устройство. Печать возобновится автоматически.


Замятие бумаги в области картриджа

Если произошло замятие бумаги в области картриджа, для извлечения замятой бумаги выполните следующие действия.

Откройте переднюю крышку и вытащите картридж с тонером.

Осторожно вытяните замятую бумагу, как показано в ролике.

Установите картридж на место и закройте переднюю крышку. Печать возобновится автоматически.


Замятие бумаги в области выхода

Если бумага замялась в области выхода, выполните следующие действия для ее извлечения.

Если видна значительная часть листа, вытяните его. Откройте и плотно закройте переднюю крышку. Принтер возобновит печать документа.
Если не удается определить место замятия или бумага удаляется с трудом, переходите к шагу 2.

Откройте заднюю крышку устройства.

Опустите заднюю направляющую вниз с каждой стороны и осторожно извлеките замятую бумагу из принтера. Верните заднюю направляющую в исходное положение.

Закройте заднюю крышку. Печать возобновится автоматически.


Замятие в блоке двусторонней печати

Извлеките блок двусторонней печати из принтера.

Удалите замятую бумагу из блока двусторонней печати. Если замятая бумага не вышла из принтера вместе с блоком двусторонней печати, извлеките бумагу из нижней части принтера.

Откройте и закройте переднюю крышку. Печать возобновится автоматически.


Режим ручной подачи

Откройте лоток ручной подачи.

Загрузите бумагу стороной для печати вверх.

При печати нескольких страниц вставляйте следующий лист после завершения печати предыдущего. Повторите это действие для каждой страницы.


Загрузка бумаги определенного типа в лоток 1

Выдвиньте лоток и извлеките его из принтера.

Прижмите ограничитель ширины бумаги и переместите к маркеру нужного размера бумаги на дне лотка.

Разверните бумагу веером, чтобы разделить листы. Затем постучите пачкой бумаги по ровной поверхности, чтобы выровнять ее.

Поместите бумагу в лоток, стороной для печати вниз.

Убедитесь, что лоток не переполнен, и что все четыре угла пачки расправлены в лотке. Не загружайте бумагу выше ограничительной отметки. Переполнение лотка может привести к замятию бумаги.

Вставьте лоток в принтер и задвиньте его.


Загрузка бумаги определенного типа в дополнительный лоток

Выдвиньте дополнительный лоток и извлеките его из принтера.

Прижмите ограничитель ширины бумаги и переместите к маркеру нужного размера бумаги на дне лотка.

Разверните бумагу веером, чтобы разделить листы. Затем постучите пачкой бумаги по ровной поверхности, чтобы выровнять ее.

Поместите бумагу в дополнительный лоток, стороной для печати вниз.

Убедитесь, что лоток не переполнен, и что все четыре угла пачки расправлены в лотке. Не загружайте бумагу выше отметки уровня бумаги. Переполнение лотка может привести к замятию бумаги.

Вставьте дополнительный лоток в принтер и задвиньте его.


Установите картридж с тонером

Картридж отсутствует или установлен неправильно. Установите картридж.

Выключите устройство и подождите несколько минут, пока оно не остынет.

Полностью откройте переднюю крышку принтера.

Снимите упаковку с нового картриджа.

Удерживая картридж за ручки, тщательно потрясите его из стороны в сторону для равномерного распределения тонера.

Положите картридж на ровную поверхность, как показано на рисунке, и удалите упаковочную бумагу, сняв клейкую ленту.

Вставьте картридж в принтер до щелчка.

Закройте переднюю крышку принтера. Убедитесь, что крышка плотно закрыта, после чего включите принтер.


Неподходящий картридж с тонером

Картридж с тонером не подходит для вашего принтера. Установите картридж с тонером для этой модели.

Выключите устройство и подождите несколько минут, пока оно не остынет.

Полностью откройте переднюю крышку принтера.

Возьмитесь за ручки картриджа и потяните, чтобы извлечь его из устройства.

Снимите упаковку с нового картриджа.

Удерживая картридж за ручки, тщательно потрясите его из стороны в сторону для равномерного распределения тонера.

Положите картридж на ровную поверхность, как показано на рисунке, и удалите упаковочную бумагу, сняв клейкую ленту.

Вставьте картридж в принтер до щелчка.

Закройте переднюю крышку принтера. Убедитесь, что крышка плотно закрыта, после чего включите принтер.


Замените картридж с тонером

В картридже мало тонера или закончился срок службы барабана.

Выключите устройство и подождите несколько минут, пока оно не остынет.

Полностью откройте переднюю крышку принтера.

Возьмитесь за ручки картриджа и потяните, чтобы извлечь его из устройства.

Снимите упаковку с нового картриджа.

Удерживая картридж за ручки, тщательно потрясите его из стороны в сторону для равномерного распределения тонера.

Положите картридж на ровную поверхность, как показано на рисунке, и удалите упаковочную бумагу, сняв клейкую ленту.

Вставьте картридж в принтер до щелчка.

Закройте переднюю крышку принтера. Убедитесь, что крышка плотно закрыта, после чего включите принтер.


Выходной лоток заполнен.

Если вы не видите flash-анимацию, щелкните здесь.

Извлеките бумагу.


USB-принтер не подключен

Подключите кабель USB к принтеру.

Подключите принтер к источнику питания, затем включите его.


Сетевой принтер не подключен

Подключите сетевой кабель к принтеру.

Подключите принтер к источнику питания, затем включите его.


Открыта крышка

Закройте крышку до срабатывания фиксатора.


Системная ошибка

Красный сигнал индикатора указывает на ошибку при работе принтера.

Выключите принтер.

Подождите 10 секунд, затем включите принтер.

Если неисправность не устранена, обратитесь в службу технической поддержки.


Конфликт IP-адресов

Свяжитесь с администратором сети и укажите адрес внутри подсети, который не будет конфликтовать с адресами других устройств.


Вопросы и ответы
А. Какие существуют требования к системе для установки монитора состояния и руководства по устранению неисправностей?

Программное обеспечение: проигрыватель или встроенный модуль просмотра flash-анимации,
браузер Internet Explorer версии 5 или выше
Подключение: USB и сетевое подключение

Б. В руководстве по устранению неисправностей не отображается флэш-анимация.
Как можно воспроизвести flash-анимацию?

1. Загрузите проигрыватель flash-анимации с веб-сайта компании Macromedia.
2) Если подключение к Интернету отсутствует, щелкните здесь для установки проигрывателя flash-анимации.
3) Если после установки проигрывателя для браузера Internet Explorer версии 5 (и выше)
флэш-анимация не воспроизводится, очистите папку временных файлов.
а) Откройте браузер Internet Explorer и войдите в меню «Сервис».
б) Выберите пункт «Свойства обозревателя».
в) На вкладке «Общие» нажмите на кнопку «Удалить файлы...» в разделе «Временные файлы Интернета».
г) В диалоговом окне «Удаление файлов» установите флажок «Удалить это содержимое».
д) Нажмите на кнопку OK. Временные файлы Интернета будут удалены.
е) Откройте руководство по устранению неисправностей.

Доступно в ОС Windows.