Asistencia en linea

Asistente en linea infoSmart
El Asistente en linea de Xerox infoSmart ofrece instrucciones y ayuda para solucion de problemas con la impresora. Ofrece la misma informacion que nuestros especialistas en asistencia de productos cuando resuelven problemas por telefono. Incluye soluciones para codigos de error, calidad de impresion, atascos del material de impresion, instalacion de software y otros muchos asuntos.

Haga clic aqui para visitar el Asistente en linea infoSmart

En profundidad
Descargue plantillas gratuitas que le ayudaran a desarrollar presentaciones, documentos comerciales y de marketing, calendarios, boletines de noticias y estrategias de color.

Haga clic aqui para descargar plantillas y herramientas gratuitas


Guía de solución de problemas

Xerox WorkCentre 3210 / 3220

Esta guía brinda información útil acerca del procedimiento que debe seguirse
en caso de que surja un error cuando se utiliza la impresora.

Contenido de la guía:

  • Mensajes sobre atascos
  • Mensajes de bandejas
  • Mensajes sobre discrepancias de papel
  • Mensajes sobre suministros
  • Otros mensajes
            •


Atasco de papel en la bandeja manual

Si no ve la animación Flash, haga clic aquí

Cuando imprima utilizando la bandeja manual y el equipo detecte que no hay papel o que el papel se ha cargado de forma incorrecta, siga los pasos siguientes para liberar el papel atascado.

Compruebe si hay papel atascado en el área de alimentación y, si es así, tire de él con suavidad y poco a poco.

Abra la cubierta frontal y ciérrela.

Cargue papel en la bandeja manual. El equipo reanudará la impresión.


Atasco de papel en la bandeja opcional

Si el atasco de papel se produce en la bandeja opcional, siga estos pasos para retirar el papel atascado.

Abra la bandeja opcional.

Si localiza el papel que se ha atascado, retire el papel del equipo tirando de él suavemente tal como se muestra abajo.
Si no puede encontrar el papel atascado o éste ofrece resistencia, deje de tirar y vaya al paso 3.

Abra la bandeja hasta la mitad.

Extraiga el papel atascado tirando de él hacia arriba y hacia fuera con cuidado.

Vuelva a meter las bandejas en la máquina. La impresión se reanudará en forma automática.


Atasco de papel en el área de alimentación de papel

Si el atasco de papel se produce en el área de alimentación del papel, siga estos pasos para retirar el papel atascado.

Abra la bandeja.

Retire el papel atascado tirando de él hacia afuera con cuidado, tal como se muestra a continuación.
Si el papel no se mueve cuando tira de él, o si no ve ningún papel en esta zona, revise el área del cartucho del tóner.

Introduzca de nuevo la bandeja en el equipo. La impresión se reanudará en forma automática.


Atasco de papel en el área del cartucho de tóner

Si el papel se ha atascado en el área del cartucho de tóner, siga los pasos que se indican a continuación para retirar el papel.

Abra la cubierta frontal y saque el cartucho de tóner.

Retire el papel atascado tirando de él hacia afuera con cuidado, tal como se muestra a continuación.

Sustituya el cartucho de tóner y cierre la cubierta frontal. La impresión se reanudará en forma automática.


Atasco de papel en el área de salida del papel

Si el papel está atascado en el área de salida, siga los pasos siguientes para liberar el papel atascado.

Si puede ver una buena parte del papel, tire de él hacia afuera para extraerlo. Abra y cierre firmemente la cubierta frontal. El equipo reanudará la impresión.
Si no puede encontrar el papel atascado, o si encuentra resistencia al quitarlo, deje de tirar y continúe con el paso 2.

Abra la cubierta trasera.

Tire hacia abajo la guía posterior de cada lado y quite con cuidado el papel atascado del equipo. Vuelva a colocar la guía posterior en su posición original.

Cierre la cubierta trasera. La impresión se reanudará en forma automática.


Atasco de papel en la unidad dúplex

Extraiga la unidad de impresión en dos caras de la impresora.

Retire el papel atascado de la unidad de impresión en dos caras. Si el papel no sale con la unidad de impresión en dos caras, retire el papel de la parte inferior de la impresora.

Abra y cierre la cubierta frontal. La impresión se reanudará en forma automática.


Modo de alimentación manual

Abra la bandeja manual.

Cargue el papel con la cara de impresión hacia arriba.

Si imprime varias páginas, cargue la hoja siguiente cuando la primera se haya impreso. Repita este procedimiento para cada página que desee imprimir.


Cargar el papel especificado en la bandeja 1

Abra la bandeja y extráigala de la impresora.

Presione la guía de anchura de papel y regúlela según el tamaño de papel deseado que se indica en la parte inferior de la bandeja.

Abanique los bordes de la pila de papel para separar las páginas. A continuación, golpee la pila contra una superficie plana para igualarla.

Introduzca la pila de papel en la bandeja con la cara de impresión hacia abajo.

Asegúrese de que la bandeja no quede sobrecargada y de que las cuatro esquinas de la pila de hojas queden planas sobre la bandeja. No exceda la marca de límite de papel. Si sobrecarga la bandeja, podría producirse un atasco de papel.

Vuelva a introducir la bandeja en la impresora.


Cargar el papel especificado en la bandeja opcional

Abra la bandeja opcional y extráigala de la impresora.

Presione la guía de anchura de papel y regúlela según el tamaño de papel deseado que se indica en la parte inferior de la bandeja.

Abanique los bordes de la pila de papel para separar las páginas. A continuación, golpee la pila contra una superficie plana para igualarla.

Introduzca la pila de papel en la bandeja opcional con la cara de impresión hacia abajo.

Asegúrese de que la bandeja no quede sobrecargada y de que las cuatro esquinas de la pila de hojas queden planas sobre la bandeja. No exceda la marca de límite de papel. Si sobrecarga la bandeja, podría producirse un atasco de papel.

Vuelva a introducir la bandeja opcional en la impresora.


Instalar cartucho de tóner

No hay cartucho de impresión o el cartucho no está instalado correctamente. Instale o coloque bien el cartucho de impresión.

Apague el equipo y espere unos minutos hasta que se enfríe.

Abra la cubierta frontal completamente.

Saque un nuevo cartucho de tóner del embalaje.

Sujete el cartucho de tóner por las dos asas y agítelo ligeramente de un lado a otro para distribuir uniformemente el tóner.

Coloque el cartucho de tóner en una superficie plana, tal como indica la imagen, y retire el papel que cubre el cartucho de tóner quitando la cinta.

Inserte el cartucho en su lugar.

Cierre la cubierta frontal. Asegúrese de que la cubierta quede bien cerrada y encienda el equipo.


Cartucho de tóner no válido

Este cartucho de tóner no es válido para esta impresora. Sustituya el cartucho de impresión por uno apropiado para este producto.

Apague el equipo y espere unos minutos hasta que se enfríe.

Abra la cubierta frontal completamente.

Tire de las asas del cartucho de tóner para retirarlo del equipo.

Saque un nuevo cartucho de tóner del embalaje.

Sujete el cartucho de tóner por las dos asas y agítelo ligeramente de un lado a otro para distribuir uniformemente el tóner.

Coloque el cartucho de tóner en una superficie plana, tal como indica la imagen, y retire el papel que cubre el cartucho de tóner quitando la cinta.

Inserte el cartucho en su lugar.

Cierre la cubierta frontal. Asegúrese de que la cubierta quede bien cerrada y encienda el equipo.


Sustituir cartucho de tóner

El tóner está vacío o finalizó la vida útil del tambor.

Apague el equipo y espere unos minutos hasta que se enfríe.

Abra la cubierta frontal completamente.

Tire de las asas del cartucho de tóner para retirarlo del equipo.

Saque un nuevo cartucho de tóner del embalaje.

Sujete el cartucho de tóner por las dos asas y agítelo ligeramente de un lado a otro para distribuir uniformemente el tóner.

Coloque el cartucho de tóner en una superficie plana, tal como indica la imagen, y retire el papel que cubre el cartucho de tóner quitando la cinta.

Inserte el cartucho en su lugar.

Cierre la cubierta frontal. Asegúrese de que la cubierta quede bien cerrada y encienda el equipo.


La bandeja de salida está llena de papel.

Si no puede ver la animación flash, haga clic aquí.

Retire el papel.


Impresora USB sin conexión

Conecte el cable USB a la impresora.

Conecte la impresora y, a continuación, enciéndala.


Impresora de red sin conexión

Conecte el cable de red a la impresora.

Conecte la impresora y, a continuación, enciéndala.


Cubierta abierta

Cierre la cubierta y asegúrese de que encaje en su lugar.


Error del sistema

La luz roja de error indica un problema con la impresora.

Apague la impresora.

Espere al menos 10 segundos y, a continuación, encienda la impresora.

Si el problema no desaparece, póngase en contacto con el representante del servicio técnico.


Conflicto de IP

Póngase en contacto con el administrador de red y elija una dirección de subred que no sea utilizada por ningún otro dispositivo.


Preguntas frecuentes
A. ¿Cuáles son los requisitos del sistema para el monitor de estado y la guía de solución de problemas?

Software necesario: complemento o reproductor de animaciones Flash,
Internet Explorer versión 5 o superior
Conexión: USB y conexión de red

B. No puedo ver la animación flash en la Guía de solución de problemas.
¿Cómo puedo ver la animación Flash?

1) Descargue el reproductor de animaciones Flash del sitio web de Macromedia.
2) Si no puede conectarse a Internet, haga clic aquí para instalar el reproductor Flash Animation Player.
3) Si no puede ver la animación Flash después de instalar el reproductor para
Internet Explorer 5 (o posterior), limpie la carpeta de archivos temporales:
a. Abra Internet Explorer y haga clic en Herramientas.
b. Haga clic en Opciones de Internet.
c. En la ficha General, haga clic en el botón “Eliminar archivos” de la sección “Archivos temporales de Internet”.
d. Marque la opción Eliminar todo el contenido sin conexión en el cuadro de diálogo Eliminar archivos.
e. Haga clic en Aceptar. Se eliminarán los archivos temporales de Internet.
f. Vuelva a abrir la guía de solución de problemas.

Disponible si utiliza Windows.