Cevrimici Destek

infoSmart Cevrimici Destek Yardımcısı
Xerox infoSmart Cevrimici Destek Yardımcısı, yazıcı ile ilgili sorunlarınız icin talimatlar ve sorun giderme yardımı sa?lar. Urun Destek Uzmanlarımızın, yazıcı sorunlarını telefon uzerinden cozerken kullandıkları bilgilerin aynısını size sa?lar. Hata kodları, yazdırma kalitesi, ortam sıkı?maları, yazılımın yuklenmesi ve daha fazlası icin cozumler icerir.

infoSmart Cevrimici Destek Yardımcısını ziyaret etmek icin burayı tıklatın

Daha Fazlası
Sunumlar, i? ve pazarlama belgeleri, takvimler, raporlar ve renk stratejisi olu?turmanıza yardımcı olması icin ucretsiz ?ablonlar yukleyin.

Ucretsiz ?ablonlar ve araclar icin burayı tıklatın


Arıza Giderme Kılavuzu

Xerox WorkCentre 3210 / 3220

Bu kılavuz, yazıcı kullanılırken hata meydana geldiğinde
yapılacaklar hakkında yararlı bilgiler sağlar.

Bu kılavuz aşağıdakileri içerir:

  • Sıkışma Mesajları
  • Tepsi Mesajları
  • Kağıt Uyuşmazlığı Mesajları
  • Sarf Malzemesi Mesajları
  • Diğer Mesajlar
            •


Elle Besleme Tepsisinde Kağıt Sıkışması

Flash animasyonu göremiyorsanız, burayı tıklatın

Elle besleme tepsisini kullanarak yazdırma yaparken ve makine herhangi bir kağıt olmadığını veya kağıdın düzgün şekilde yerleştirilmediğini algıladığında, sıkışmış kağıdı çıkarmak için sonraki adımları izleyin.

Kağıdın besleme alanında sıkışıp sıkışmadığını kontrol edin, sıkışmışsa nazikçe ve yavaş şekilde kağıdı çıkarın.

Ön kapağı açıp kapatın.

Elle besleme tepsisine bir kağıt yerleştirin. Makine yazmaya devam edecektir.


İsteğe Bağlı Tepside Kağıt Sıkışması

Kağıt, isteğe bağlı tepside sıkışmışsa, sıkışan kağıdı çıkarmak için sonraki adımları takip edin.

İsteğe bağlı tepsiyi çekerek açın.

Sıkışmış kağıdı görürseniz, kağıdı aşağıda gösterildiği gibi düzgün olarak çekerek makineden çıkarın.
Sıkışmış kağıdı bulamazsanız veya kağıdı çıkarmak istediğinizde direnç hissettiyseniz, çekmeyi bırakın ve adım 3’e gidin.

Tepsiyi yarım çekin.

Sıkışmış kağıdı dikey şekilde dışarı doğru yavaşça çekerek çıkartın.

Tepsileri makineye geri yerleştirin. Yazdırma işlemi otomatik olarak devam eder.


Kağıt Besleme Alanında Kağıt Sıkışması

Kağıt, kağıt besleme alanında sıkışmışsa, sıkışan kağıdı çıkarmak için sonraki adımları takip edin.

Tepsiyi çekerek açın.

Sıkışan kağıdı aşağıda gösterildiği gibi yavaşça ve düz bir şekilde dışarı doğru çekerek çıkarın.
Çektiğinizde kağıt hareket etmiyorsa ya da kağıdı bu alanda göremiyorsanız, toner kartuşu alanını kontrol edin.

Tepsiyi makineye geri yerleştirin. Yazdırma işlemi otomatik olarak devam eder.


Toner Kartuşu Alanında Kağıt Sıkışması

Kağıt, toner kartuş alanında sıkışmışsa, kağıt sıkışmasını gidermek için izleyen adımları uygulayın.

Ön kapağı açın ve toner kartuşunu çekerek çıkartın.

Sıkışan kağıdı aşağıda gösterildiği gibi yavaşça ve düz bir şekilde dışarı doğru çekerek çıkarın.

Toner kartuşunu yerine takın ve ön kapağı kapatın. Yazdırma işlemi otomatik olarak devam eder.


Kağıt Çıkış Alanında Kağıt Sıkışması

Kağıt, kağıt çıkış alanında sıkışmışsa, kağıt sıkışmasını gidermek için izleyen adımları uygulayın.

Kağıdın uzun bir bölümü görülebiliyorsa, düz bir şekilde dışarıya çekin. Ön kapağı açın ve sıkıca kapatın. Yazıcı yazdırmaya devam edecektir.
Sıkışmış kağıdı bulamıyorsanız veya kağıdı çekerken direnç varsa, çekmeyi bırakıp 2. adıma gidin.

Arka kapağı açın.

İki yandaki kılavuzları aşağı doğru çekin ve sıkışan kağıdı dikkatlice makineden çıkartın. Arka kılavuzu orijinal konumuna getirin.

Arka kapağı kapatın. Yazdırma işlemi otomatik olarak devam eder.


Çift Taraflı Yazdırma Biriminde Kağıt Sıkışması

Çift taraflı yazdırma birimini yazıcıdan çekerek çıkarın.

Sıkışan kağıdı çift taraflı yazdırma biriminden çıkarın. Kağıt çift taraflı yazdırma biriminden çıkmıyorsa, kağıdı yazıcının alt tarafından çıkarın.

Ön kapağı açıp kapatın. Yazdırma işlemi otomatik olarak devam eder.


Elle Besleme Modu

Elle besleme tepsisini açın.

Kağıtları yazdırılacak yüzü yukarı gelecek şekilde yükleyin.

Birden fazla sayfa yazdırıyorsanız, ilk sayfa yazdırıldıktan sonra bir sonraki sayfayı yükleyin. Yazdırılacak her sayfa için bu adımı tekrarlayın.


Belirtilen Kağıdı Tepsi 1’e Yükleyin

Tepsiyi çekerek açın ve yazıcıdan çıkartın.

Kağıt genişliği kılavuzunu sıkıp kaydırarak tepsinin alt kısmında işaretli kağıt boyutlarından birine ayarlayın.

Sayfaları birbirinden ayırmak için kağıt destesinin kenarlarını havalandırın. Ardından desteyi düzleştirmek için düz bir yüzeye koyup hafifçe vurun.

Kağıt destesini yazdırma yüzü alta gelecek şekilde tepsiye yerleştirin.

Tepsiyi fazla doldurmamaya ve kağıt destesinin dört köşesinin de tepsiye düz bir şekilde oturmasına dikkat edin. Kağıt sınırı işaretini geçmeyin. Tepsinin fazla doldurulması kağıt sıkışmasına neden olabilir.

Tepsiyi takın ve yazıcının içine doğru geri kaydırın.


Belirtilen Kağıdı İsteğe Bağlı Tepsiye Yerleştirin

İsteğe bağlı tepsiyi çekerek açın ve yazıcıdan çıkartın.

Kağıt genişliği kılavuzunu sıkıp kaydırarak tepsinin alt kısmında işaretli kağıt boyutlarından birine ayarlayın.

Sayfaları birbirinden ayırmak için kağıt destesinin kenarlarını havalandırın. Ardından desteyi düzleştirmek için düz bir yüzeye koyup hafifçe vurun.

Kağıt destesini yazdırma yüzü alta gelecek şekilde isteğe bağlı tepsiye yerleştirin.

Tepsiyi fazla doldurmamaya ve kağıt destesinin dört köşesinin de tepsiye düz bir şekilde oturmasına dikkat edin. Kağıt sınırı işaretini aşmayın. Tepsinin fazla doldurulması kağıt sıkışmasına neden olabilir.

İsteğe bağlı kağıt tepsisini takın ve yazıcının içine doğru geri kaydırın.


Toner Kartuşunu Tak

Toner kartuşu yok veya düzgün şekilde takılmamış. Yazdırma kartuşunu takın veya tekrar yerine oturtun.

Makineyi kapatın ve makinenin soğuması için birkaç dakika bekleyin.

Ön kapağı tamamen açın.

Yeni bir toner kartuşunu paketinden çıkarın.

Tonerin eşit bir şekilde dağılmasını sağlamak için toner kartuşu üzerindeki iki kolu tutarak yanlara doğru iyice sallayın.

Toneri gösterildiği gibi düz bir yüzeye yerleştirin ve bandı açarak toner kartuşunu örten kağıdı çıkarın.

Yerine geçene dek kartuşu itin.

Ön kapağı kapatın. Kapağın sağlam şekilde kilitlendiğinden emin olun, ardından makineyi açın.


Geçersiz Toner Kartuşu

Toner kartuşu yazıcınız için geçerli bir yazdırma kartuşu değil. Lütfen bu ürüne uygun yazdırma kartuşuyla değiştirin.

Makineyi kapatın ve makinenin soğuması için birkaç dakika bekleyin.

Ön kapağı tamamen açın.

Kartuşu makineden çıkarmak için toner kartuşu üzerindeki kolları tutup çekin.

Yeni bir toner kartuşunu paketinden çıkarın.

Tonerin eşit bir şekilde dağılmasını sağlamak için toner kartuşu üzerindeki iki kolu tutarak yanlara doğru iyice sallayın.

Toneri gösterildiği gibi düz bir yüzeye yerleştirin ve bandı açarak toner kartuşunu örten kağıdı çıkarın.

Yerine geçene dek kartuşu itin.

Ön kapağı kapatın. Kapağın sağlam şekilde kilitlendiğinden emin olun, ardından makineyi açın.


Toner Kartuşunu Değiştir

Toner boş veya dram ömrü sona ermiş.

Makineyi kapatın ve makinenin soğuması için birkaç dakika bekleyin.

Ön kapağı tamamen açın.

Kartuşu makineden çıkarmak için toner kartuşu üzerindeki kolları tutup çekin.

Yeni bir toner kartuşunu paketinden çıkarın.

Tonerin eşit bir şekilde dağılmasını sağlamak için toner kartuşu üzerindeki iki kolu tutarak yanlara doğru iyice sallayın.

Toneri gösterildiği gibi düz bir yüzeye yerleştirin ve bandı açarak toner kartuşunu örten kağıdı çıkarın.

Yerine geçene dek kartuşu itin.

Ön kapağı kapatın. Kapağın sağlam şekilde kilitlendiğinden emin olun, ardından makineyi açın.


Çıkış tepsisi kağıt dolu.

Flash animasyonu göremiyorsanız, burayı tıklatın.

Kağıdı çıkarın.


USB Yazıcısı Çevrimdışı

USB kablosunu yazıcıya bağlayın.

Yazıcının fişini prize takın, ardından yazıcıyı açın.


Ağ Yazıcısı Çevrimdışı

Ağ kablosunu yazıcıya bağlayın.

Yazıcının fişini prize takın, ardından yazıcıyı açın.


Kapak Açık

Kapağın yerine oturarak kapanmasını sağlayın.


Sistem Hatası

Kırmızı hata ışığı, yazıcıda sorun olduğunu belirtir.

Yazıcıyı kapatın.

En az 10 saniye bekleyin ardından yazıcıyı açın.

Sorun devam ederse, bir servis temsilcisine başvurun.


IP Çakışması

Ağ yöneticinize başvurun ve alt ağınızda başka aygıtlarla çakışmayacak bir adres seçin.


SSS
A. Durum Monitörü ve Sorun Giderme Kilavuzu için sistem gereksinimi nedir?

Gerekli Yazılım: Flash Animasyon Oynatıcı veya eklentisi,
Internet Explorer sürümü veya üstü
Bağlantı: USB ve ağ bağlantısı

B. Sorun giderme kılavuzunda flash animasyonu göremiyorum.
Flash animasyonu nasıl görebilirim?

1) Macromedia web sitesinden flash oynatıcıyı indirin.
2) Internete bağlanamıyorsanız, flash animation player programını yüklemek için burayı tıklatın.
3) Internet Explorer 5 (ve üstü) için flash animasyon oynatıcısını yükledikten sonra da
flash animasyonu göremiyorsanız, geçici dosyalar klasörünü temizleyin:
a. Internet Explorer’ı açıp Araçlar’ı tıklatın.
b. Internet Seçenekleri’ni tıklatın.
c. Genel sekmesinde, Geçici Internet Dosyaları bölümündeki Dosyaları Sil’i tıklatın.
d. Dosyaları Sil iletişim kutusunda Tüm çevrimdışı içeriği sil seçeneğini işaretleyin.
e. Tamam’ı tıklatın. Geçici Internet dosyaları silinir.
f. Bu arıza giderme kılavuzunu tekrar açın.

Windows kullanıyorken mevcuttur.