Online-Support

Online-Supportassistent infoSmart
Der Online-Supportassistent infoSmart von Xerox bietet Anleitungen und Hilfestellungen zur Losung Ihrer Druckerprobleme. Dabei handelt es sich um die Informationen, die auch unsere Produktsupport-Spezialisten zur Losung von Druckerproblemen uber das Telefon nutzen. Hierzu gehoren Losungsvorschlage zu Fehlercodes, Druckqualitat, Druckmedienstau, Softwareinstallation und vielen anderen Themen.

Klicken Sie hier, um den Online-Supportassistenten infoSmart aufzurufen

Weitere Moglichkeiten
Laden Sie kostenlose Vorlagen herunter, mir denen Sie muhelos Prasentationen, Geschafts- und Werbedokumente, Kalender, Newsletter und Farbstrategien entwickeln konnen.

Klicken Sie hier, um kostenlose Vorlagen und Tools zu erhalten


Anleitung zur Problemlösung

Xerox WorkCentre 3210 / 3220

Diese Anleitung enthält Informationen zur Vorgehensweise,
falls beim Betrieb des Druckers ein Fehler auftritt.

Folgende Themen werden behandelt:

  • Meldungen: Papierstaus
  • Meldungen: Papierfach
  • Meldungen: Falsches Papier
  • Meldungen: Verbrauchsmaterialien
  • Sonstige Meldungen
            •


Papierstau im manuellen Fach

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Wenn Sie über den manuellen Einzug drucken und das Gerät feststellt, dass entweder kein Papier vorhanden ist oder das Papier falsch eingelegt wurde, gehen Sie wie folgt vor, um den Papierstau zu beseitigen.

Überprüfen Sie, ob das Papier im Papiereinzugsbereich eingeklemmt ist und ziehen Sie es in diesem Fall langsam und vorsichtig heraus.

Öffnen Sie die vordere Abdeckung und schließen Sie sie wieder.

Legen Sie ein Blatt Papier in den manuellen Einzug ein. Das Gerät setzt den Druck fort.


Papierstau im optionalen Fach

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Wenn es im optionalen Fach zu einem Papierstau kommt, gehen Sie wie folgt vor, um den Papierstau zu beseitigen.

Ziehen Sie das optionale Fach heraus.

Wenn Sie das gestaute Papier sehen, ziehen Sie es vorsichtig aus dem Gerät, wie in der Abbildung dargestellt.
Wenn das gestaute Papier nicht zu sehen ist oder wenn sich das Papier nicht problemlos herausziehen lässt, hören Sie auf, das Papier zu ziehen, sondern folgen Sie den Anweisungen ab Schritt 3.

Ziehen Sie das Fach bis zur Hälfte heraus.

Entnehmen Sie das gestaute Papier, indem Sie es vorsichtig gerade nach oben herausziehen.

Schieben Sie die Papierfächer zurück in das Gerät. Der Druckvorgang wird automatisch fortgesetzt.


Papierstau im Papiereinzugsbereich

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Wenn es im Papiereinzug zu einem Papierstau kommt, gehen Sie wie folgt vor, um den Papierstau zu beseitigen.

Ziehen Sie das Fach heraus.

Entfernen Sie das gestaute Papier, indem Sie es, wie nachfolgend abgebildet, vorsichtig gerade herausziehen.
Wenn sich das Papier nicht herausziehen lässt oder wenn Sie in diesem Bereich kein Papier sehen, überprüfen Sie den überprüfen Sie den Bereich in der Nähe der Tonerkartusche.

Schieben Sie das Papierfach zurück in das Gerät. Der Druckvorgang wird automatisch fortgesetzt.


Papierstau im Bereich der Tonerkartusche

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Wenn ein Papierstau im Bereich der Tonerkartusche aufgetreten ist, führen Sie die folgenden Schritte aus, um den Papierstau zu beseitigen.

Öffnen Sie die vordere Abdeckung und ziehen Sie die Tonerkartusche heraus.

Entfernen Sie das gestaute Papier, indem Sie es, wie nachfolgend abgebildet, vorsichtig gerade herausziehen.

Setzen Sie die Tonerkartusche wieder ein und schließen Sie die Abdeckung. Der Druckvorgang wird automatisch fortgesetzt.


Papierstau im Papierausgabebereich

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Wenn ein Papierstau im Ausgabebereich aufgetreten ist, führen Sie die folgenden Schritte aus, um den Papierstau zu beseitigen.

Wenn das Papier zum großen Teil aus der Ausgabe herausragt, ziehen Sie es gerade heraus. Öffnen und schließen Sie die vordere Abdeckung vollständig. Das Gerät setzt den Druck fort.
Wenn Sie kein gestautes Papier sehen oder wenn sich das Papier durch Ziehen nicht bewegen lässt, hören Sie auf zu ziehen und fahren Sie mit Schritt 2 fort.

Öffnen Sie die hintere Abdeckung.

Drücken Sie die hintere Führung auf jeder Seite nach unten und nehmen Sie das gestaute Papier vorsichtig aus dem Gerät. Bringen Sie die hintere Führung wieder in die ursprüngliche Position.

Schließen Sie die hintere Abdeckung. Der Druckvorgang wird automatisch fortgesetzt.


Papierstau in der Duplexeinheit

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier
Ziehen Sie die Duplexeinheit aus dem Drucker heraus.

Ziehen Sie das gestaute Papier aus der Duplexeinheit heraus. Wenn das Papier nicht mit der Duplexeinheit aus dem Drucker kommt, entnehmen Sie es aus dem unteren Bereich des Druckers.

Öffnen und schließen Sie die vordere Abdeckung. Der Druckvorgang wird automatisch fortgesetzt.


Manueller Einzugsmodus

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier
Öffnen Sie den manuellen Einzug.

Legen Sie das Papier mit der zu bedruckenden Seite nach oben ein.

Wenn Sie mehrere Seiten drucken, legen Sie das nächste Blatt ein, nachdem die erste Seite gedruckt wurde. Wiederholen Sie diesen Schritt für alle zu druckenden Seiten.


Angegebenes Papier in Fach 1 einlegen

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier
Ziehen Sie das Fach vollständig aus dem Gerät.

Drücken Sie die Papierbreitenführung zusammen und passen Sie sie an das gewünschte Papierformat an. Die Papierformate sind auf der Unterseite des Fachs gekennzeichnet.

Fächern Sie die Kanten des Papierstapels auf, um die Seiten voneinander zu trennen. Schlagen Sie anschließend den Stapel auf einer geradem Oberfläche auf, um ihn zu glätten.

Legen Sie den Papierstapel mit der zu bedruckenden Seite nach unten in das Fach ein.

Legen Sie nicht zu viel Papier in das Fach ein und stellen Sie sicher, dass das Papier an den Ecken nicht gewölbt ist. Legen Sie nur so viel Papier ein, dass die Papierbegrenzungsmarkierung nicht überschritten wird. Das Überladen des Papierfachs kann zu Papierstaus führen.

Setzen Sie das Fach wieder ein und schieben Sie es in den Drucker.


Angegebenes Papier in das optionale Fach einlegen

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier
Ziehen Sie das optionale Fach vollständig aus dem Gerät.

Drücken Sie die Papierbreitenführung zusammen und passen Sie sie an das gewünschte Papierformat an. Die Papierformate sind auf der Unterseite des Fachs gekennzeichnet.

Fächern Sie die Kanten des Papierstapels auf, um die Seiten voneinander zu trennen. Schlagen Sie anschließend den Stapel auf einer geradem Oberfläche auf, um ihn zu glätten.

Legen Sie den Papierstapel mit der zu bedruckenden Seite nach unten in das optionale Fach ein.

Legen Sie nicht zu viel Papier in das Fach ein und stellen Sie sicher, dass das Papier an den Ecken nicht gewölbt ist. Legen Sie nur so viel Papier ein, dass die Papierbegrenzungsmarkierung nicht überschritten wird. Dies könnte Papierstaus verursachen.

Setzen Sie das optionale Fach wieder vollständig in das Gerät ein.


Tonerkartusche installieren

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Die Tonerkartusche fehlt oder ist falsch installiert. Installieren Sie die Tonerkartusche bzw. setzen Sie sie richtig ein.

Schalten Sie das Gerät aus und lassen Sie es einige Minuten abkühlen.

Öffnen Sie die vordere Abdeckung vollständig.

Nehmen Sie die neue Tonerkartusche aus der Verpackung.

Halten Sie die Kartusche an beiden Griffen fest und schütteln Sie sie gründlich, um den Toner gleichmäßig zu verteilen.

Stellen Sie die Tonerkartusche auf eine ebene Fläche und entfernen Sie das Verpackungspapier, indem Sie das Klebeband abziehen.

Schieben Sie die Kartusche in das Gerät, bis sie einrastet.

Schließen Sie die vordere Abdeckung. Vergewissern Sie sich, dass die Abdeckung richtig geschlossen ist, und schalten Sie das Gerät ein.


Ungültige Tonerkartusche

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Bei der Druckkartusche handelt es sich nicht um eine gültige Druckkartusche für den Drucker. Tauschen Sie die Druckkartusche für dieses Produkt aus.

Schalten Sie das Gerät aus und lassen Sie es einige Minuten abkühlen.

Öffnen Sie die vordere Abdeckung vollständig.

Halten Sie die Tonerkartusche am Griff fest und ziehen Sie sie aus dem Gerät.

Nehmen Sie die neue Tonerkartusche aus der Verpackung.

Halten Sie die Kartusche an beiden Griffen fest und schütteln Sie sie gründlich, um den Toner gleichmäßig zu verteilen.

Stellen Sie die Tonerkartusche auf eine ebene Fläche und entfernen Sie das Verpackungspapier, indem Sie das Klebeband abziehen.

Schieben Sie die Kartusche in das Gerät, bis sie einrastet.

Schließen Sie die vordere Abdeckung. Vergewissern Sie sich, dass die Abdeckung richtig geschlossen ist, und schalten Sie das Gerät ein.


Tonerkartusche ersetzen

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Der Tonervorrat neigt sich dem Ende zu oder die Trommel ist verschlissen.

Schalten Sie das Gerät aus und lassen Sie es einige Minuten abkühlen.

Öffnen Sie die vordere Abdeckung vollständig.

Halten Sie die Tonerkartusche am Griff fest und ziehen Sie sie aus dem Gerät.

Nehmen Sie die neue Tonerkartusche aus der Verpackung.

Halten Sie die Kartusche an beiden Griffen fest und schütteln Sie sie gründlich, um den Toner gleichmäßig zu verteilen.

Stellen Sie die Tonerkartusche auf eine ebene Fläche und entfernen Sie das Verpackungspapier, indem Sie das Klebeband abziehen.

Schieben Sie die Kartusche in das Gerät, bis sie einrastet.

Schließen Sie die vordere Abdeckung. Vergewissern Sie sich, dass die Abdeckung richtig geschlossen ist, und schalten Sie das Gerät ein.


Im Ausgabefach befindet sich zu viel Papier.

Wenn die Flash-Animation nicht angezeigt wird, klicken Sie hier.

Nehmen Sie das Papier heraus.


USB-Drucker ist offline

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier
Schließen Sie das USB-Kabel an den Drucker an.

Stecken Sie den Netzstecker des Druckers ein und schalten Sie den Drucker ein.


Netzwerkdrucker ist offline

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier
Schließen Sie das Netzwerkkabel an den Drucker an.

Stecken Sie den Netzstecker des Druckers ein und schalten Sie den Drucker ein.


Abdeckung offen

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Schließen Sie die Abdeckung und achten Sie darauf, dass sie einrastet.


Systemfehler

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier
Die rote Fehleranzeige weist darauf hin, dass ein Fehler am Drucker aufgetreten ist.

Schalten Sie den Drucker aus.

Warten Sie mindestens 10 Sekunden und schalten Sie den Drucker dann wieder ein.

Wenn das Problem weiter besteht, wenden Sie sich an den Kundendienst.


IP-Konflikt

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier

Setzen Sie sich mit Ihrem Netzwerkadministrator in Verbindung und wählen Sie eine Adresse in Ihrem Subnetz, die in keinem Konflikt mit anderen Geräten steht.


Häufig gestellte Fragen (FAQ)
A. Welche Systemanforderungen gelten für den Statusmonitor und die Problemlösungsanleitung?

Erforderliche Software: Flash Animation Player oder Plug-in,
Internet Explorer Version 5 oder höher
Anschlüsse: USB-Anschluss und Netzwerkanschluss

B. Ich finde die Flash-Animation in der Anleitung zur Problemlösung nicht.
Wie kann ich die Flash-Animation anzeigen?

1) Laden Sie den Flash-Player von der Macromedia-Website herunter.
2) Wenn Sie keine Verbindung zum Internet aufbauen können, Klicken Sie hier, um den Flash Animation Player zu installieren.
3) Wenn nach der Installation des Flash Player für Internet Explorer 5 (und höher)
die Flash-Animation nicht zu sehen ist, löschen Sie den Inhalt des Ordners mit den temporären Dateien:
a. Starten Sie Internet Explorer und klicken Sie auf „Extras“.
b. Klicken Sie auf „Internet-Optionen“.
c. Klicken Sie auf der Registerkarte „Allgemein“ im Bereich „Temporäre Internet-Dateien“ auf die Schaltfläche „Dateien löschen“.
d. Aktivieren Sie im Dialogfeld „Dateien löschen“ das Kontrollkästchen „Alle Offlineinhalte löschen“.
e. Klicken Sie auf OK. Die temporären Internet-Dateien werden gelöscht.
f. Öffnen Sie diese Anleitung zur Problemlösung erneut.

Nur verfügbar, wenn Sie Windows verwenden.