תמיכה מקוונת

infoSmart סייע מקווון חכם
הסייע infoSmart המקווון החכם של Xerox מספק הנחיות וסיוע באיתור תקלות לפתרון הבעיות של המדפסת שלך. הוא מספק את אותו המידע שמומחי תמיכת המוצר שלנו משתמשים בו בפתרון בעיות מדפסת בטלפון. הוא כולל פתרונות לשגיאות קוד, לאיכות הדפסה, לשיבושים של מדיה, להתקנת תכנה ולהרבה יותר.

הקש כאן על מנת לבקרבסייע infoSmart המקווון החכם

עשה יותר
הורד חופשית תבניות שיסייעו לך לפתח מצגות, מסמכים עסקים ושיווקים, יומנים, אלוני מידע ואסטרטגית צבע.

הקש כן לתבניות חופשיות וכלים


מדריך לאיתור תקלות

מדריך איתור תקלות

Xerox WorkCentre 3210 / 3220

מדריך זה מספק מידע שימושי לגבי מה לעשות
כשאתה נתקל בשגיאה תוך כדי שימוש במדפסת.

מדריך זה כולל:

  • הודעות על חסימות
  • הודעות מגשים
  • הודעות בנוגע לאי התאמה של נייר
  • הודעות בנוגע לחומרים מתכלים
  • הודעות אחרות
            •


חסימת נייר במגש הידני

אם אינך יכול לראות אנימציית פלאש, לחץ כאן.

כאשר אתה מדפיס תוך שימוש במגש הידני, המכשיר מגלה שאין מספיק נייר או שהנייר הוטען בצורה שגויה, פעל על פי הצעדים הבאים כדי לשחרר את הנייר החסום.

בדוק אם הנייר תקוע באזור ההזנה, ובמידה וכן, משוך אותו בעדינות ובאיטיות החוצה.

פתח וסגור את המכסה הקדמי.

טען נייר לתוך המגש. המכשיר יחזור להדפיס.


חסימת נייר במגש האופציונלי

אם נתקע נייר במגש האופציונאלי, פעל על פי השלבים הבאים כדי לשחרר את הנייר החסום.

משוך ופתח את המגש האופציונלי.

אם אתה רואה את הנייר החסום, הסר את הנייר מתוך המכשיר באמצעות משיכתו בעדינות ישירות החוצה, כפי שמוצג להלן.
אם אין ביכולתך למצוא את הנייר החסום, או במידה וקיימת התנגדות כלשהי להסרת הנייר, הפסק למשוך ועבור לשלב 3.

משוך ופתח את חצי המגש.

הסר את הנייר החסום באמצעות משיכתו בעדינות ישר החוצה.

הכנס את המגשים חזרה למכשיר. ההדפסה תתחדש באופן אוטומטי.


חסימת נייר באזור הזנת הנייר

אם נתקע נייר באזור הזנת הנייר, פעל על פי השלבים הבאים כדי לשחרר את הנייר החסום.

פתח את המגש באמצעות משיכתו.

הסר את הנייר החסום באמצעות משיכתו בעדינות ישירות החוצה כפי שמוצג להלן.
אם הנייר אינו זז כאשר אתה מושך, או שאינך רואה את הנייר באזור זה, בדוק את אזור מחסנית הטונר.

הכנס את המגש חזרה למכשיר. ההדפסה תתחדש באופן אוטומטי.


חסימת נייר באזור מחסנית הטונר

אם נתקע נייר באזור מחסנית הטונר, פעל על פי השלבים הבאים לשחרור הנייר החסום.

פתח את המכסה הקדמי והסר את מחסנית הטונר.

הסר את הנייר החסום באמצעות משיכתו בעדינות ישירות החוצה כפי שמוצג להלן.

החלף את מחסנית הטונר וסגור את המכסה הקדמי. ההדפסה תתחדש באופן אוטומטי.


חסימת נייר באזור יציאת הנייר

אם נתקע נייר באזור יציאת הנייר, פעל על פי השלבים הבאים כדי לשחרר את הנייר החסום.

אם ניתן לראות חלק ארוך של הנייר, משוך אותו ישירות החוצה. פתח וסגור היטב את המכסה הקדמי. המכשיר יחזור להדפיס.
אם אין ביכולתך למצוא את הנייר החסום, או במידה וקיימת התנגדות כלשהי להסרת הנייר, הפסק למשוך ועבור לשלב 2.

פתח את המכסה האחורי.

משוך את המדריך האחורי בכל צד כלפי מטה והוצא בזהירות את הנייר החסום מתוך המכשיר. החזר את המכוון האחורי למיקומו המקורי.

סגור את המכסה האחורי. ההדפסה תתחדש באופן אוטומטי.


חסימת נייר ביחידה להדפסה דו-צדדית

משוך את היחידה להדפסה דו-צדדית מחוץ למדפסת.

הוצא את הנייר שנתקע מן היחידה להדפסה דו-צדדית. אם הנייר לא יוצא יחד עם היחידה להדפסה דו-צדדית, הסר את הנייר מהחלק התחתון של המדפסת.

פתח וסגור את המכסה הקדמי. ההדפסה תתחדש באופן אוטומטי.


מצב הזנה ידנית

פתח את המגש הידני.

טען את הנייר כך שהצד המיועד להדפסה פונה כלפי מעלה.

בעת הדפסת דפים רבים, טען את הדף הבא לאחר יציאת הדף הראשון. חזור על צעד זה עבור כל גיליון להדפסה.


טען את הנייר שצוין במגש 1

פתח את המגש במשיכה, והסר אותו מתוך המדפסת.

תפוס את מכוון רוחב הנייר והחלק אותו לגודל הנייר הרצוי המסומן בתחתית המגש.

אחוז בקצות ערימת הנייר ונער אותה כדי להפריד בין הדפים. לאחר מכן, החזק את ערימת הנייר כנגד משטח ישר וטפח עליה קלות כדי ליישר את הדפים.

הכנס את ערימת הנייר לתוך המגש, כאשר הצד המיועד להדפסה פונה כלפי מטה.

היזהר לא למלא את המגש יותר מדי ודאג לכך שכל ארבעת הפינות תהינה מונחות בצורה שטוחה בתוך המגש. אין לחרוג מסימון גבולות הנייר, מילוי-יתר של המגשה עלול לגרום חסימת נייר.

הכנס והלק את המגש חזרה לתוך המדפסת.


טען את הנייר שצוין במגש האופציונלי

משוך החוצה את המגש האופציונאלי, והסר אותו מתוך המדפסת.

תפוס את מכוון רוחב הנייר והחלק אותו לגודל הנייר הרצוי המסומן בתחתית המגש.

אחוז בקצות ערימת הנייר ונער אותה כדי להפריד בין הדפים. לאחר מכן, החזק את ערימת הנייר כנגד משטח ישר וטפח עליה קלות כדי ליישר את הדפים.

הכנס את ערימת הנייר לתוך המגש האופציונאלי, כאשר הצד המיועד להדפסה פונה כלפי מטה.

היזהר לא למלא את המגש יותר מדי ודאג לכך שכל ארבעת הפינות תהינה מונחות בצורה שטוחה בתוך המגש. אל תחרוג ממגבלת הנייר המסומנת. מילוי המגש יתר על המידה עלול לגרום לחסימת נייר.

הכנס והחלק את המגש האופציונאלי חזרה לתוך המדפסת.


התקן את מחסנית הטונר

מחסנית הטונר חסרה או שאינה מותקנת כהלכה. התקן או ייצב מחדש את מחסנית ההדפסה.

כבה את ההתקן ולאחר מכן המתן מספר דקות עד שיצטנן.

פתח לגמרי את המכסה הקדמי.

הוצא מחסנית טונר חדשה מאריזתה.

תוך החזקת שתי הידיות של מחסנית הטונר, טלטל אותה ביסודיות מצד לצד כדי לפזר באופן אחיד את הטונר.

הנח את מחסנית הטונר על פני משטח ישר, כפי שמוצג בתמונה, והסר את עטיפת הנייר המכסה את מחסנית הטונר, באמצעות הסרת הסרט.

הכנס את המחסנית עד שהיא תינעל במקומה.

סגור את המכסה הקדמי. וודא שהמכסה נעול כראוי, ולאחר מכן הדלק שוב את המכשיר.


מחסנית טונר לא חוקית

מחסנית הטונר אינה מחסנית הדפסה חוקית עבור המדפסת שלך. אנא החלף את מחסנית ההדפסה במחסנית תואמת למוצר זה.

כבה את ההתקן ולאחר מכן המתן מספר דקות עד שיצטנן.

פתח לגמרי את המכסה הקדמי.

אחוז בידיות של מחסנית הטונר ומשוך והסר את המחסנית מתוך המכשיר.

הוצא מחסנית טונר חדשה מאריזתה.

תוך החזקת שתי הידיות של מחסנית הטונר, טלטל אותה ביסודיות מצד לצד כדי לפזר באופן אחיד את הטונר.

הנח את מחסנית הטונר על פני משטח ישר, כפי שמוצג בתמונה, והסר את עטיפת הנייר המכסה את מחסנית הטונר, באמצעות הסרת הסרט.

הכנס את המחסנית עד שהיא תינעל במקומה.

סגור את המכסה הקדמי. וודא שהמכסה נעול כראוי, ולאחר מכן הדלק שוב את המכשיר.


החלף את מחסנית הטונר

הטונר עומד להתרוקן או שהתוף הגיע לסוף חייו.

כבה את ההתקן ולאחר מכן המתן מספר דקות עד שיצטנן.

פתח לגמרי את המכסה הקדמי.

אחוז בידיות של מחסנית הטונר ומשוך והסר את המחסנית מתוך המכשיר.

הוצא מחסנית טונר חדשה מאריזתה.

תוך החזקת שתי הידיות של מחסנית הטונר, טלטל אותה ביסודיות מצד לצד כדי לפזר באופן אחיד את הטונר.

הנח את מחסנית הטונר על פני משטח ישר, כפי שמוצג בתמונה, והסר את עטיפת הנייר המכסה את מחסנית הטונר, באמצעות הסרת הסרט.

הכנס את המחסנית עד שהיא תינעל במקומה.

סגור את המכסה הקדמי. וודא שהמכסה נעול כראוי, ולאחר מכן הדלק שוב את המכשיר.


מגש הפלט מלא מכסה

הסר נייר.


מדפסת USB במצב לא מקוון

חבר כבל USB למדפסת.

חבר את המדפסת לחשמל ולאחר מכן הפעל אותה.


מדפסת הרשת במצב לא מקוון

חבר את כבל הרשת למדפסת.

חבר את המדפסת לחשמל ולאחר מכן הפעל אותה.


המכסה פתוח

סגור את המכסה עד שיינעל במקומו.


שגיאת מערכת

נורית השגיאה האדומה מצביעה על בעיה במדפסת.

כבה את המדפסת.

חכה לפחות 10 שניות ולאחר מכן הפעל את המדפסת.

אם הבעיה נמשכת, פנה לנציג השירות.


התנגשות בכתובת IP

צור קשר עם מנהל הרשת שלך ובחר בכתובת מתוך רשת המשנה שלא תתנגש עם התקנים אחרים.


שאלות נפוצות
א. מה הן דרישות המערכת של תוכנת הפנל החכם ומדריך איתור התקלות?

תוכנה נדרשת: Flash Animation Player או Plug-in,
Internet Explorer version 5 או מאוחרת ממנה
חיבור: USB וחיבור רשת

ב. איני רואה את הנפשת הפלאש במדריך איתור התקלות.
איך אוכל לראות הנפשות פלאש?

1) הורד את נגן הפלאש‏ מהאתר של Macromedia‏.
2) אם אין בביכולתך להתחבר לאינטרנט לחץ כאן כדי להתקין את נגן הנפשת הפלאש.
3) אם אין ביכולתך לראות את הנפשת הפלאש אחרי שהתקנת את נגן הנפשת הפלאש עבור דפדפן
Internet Explorer 5 (ומעלה), נקה את תיקיית הקבוצים הזמניים:
א. פתח את הדפדפן Internet Explorer ולחץ על כלים.
ב. לחץ על אפשרויות אינטרנט.
ג. בלשונית "כללי", לחץ על לחצן "מחק קבצים" באזור "קבצי אינטרנט זמניים".
ד. סמן את האפשרות "מחק את כל התוכן הבלתי מקוון" בתיבת הדו-שיח של מחיקת הקבצים.
ה. לחץ אישור. קבצי אינטרנט זמניים נמחקים.
ו. פתח מדריך זה לאיתור תקלות.

זמין בשימוש עם Windows.