Online tamogatas

infoSmart online tamogato eszkoz
A Xerox infoSmart online tamogato eszkoz utasitasokat es hibakeresesi segitseget ad a nyomtatasi problemak megoldasahoz. Az eszkoz ugyanazokat az informaciokat nyujtja, mint amelyeket termektamogatasi szakembereink a nyomtatasi problemak telefonon keresztuli megoldasakor. Ezek koze tartozik a hibakodok magyarazata, nyomtatasi min?seggel kapcsolatos problemak megoldasa, nyomathordozok elakadasanak megszuntetese, szoftver telepitese, es meg sok mas.

Kattintson ide az infoSmart online tamogato eszkoz megjelenitesehez

Legyen tobbre kepes
Toltson le ingyenes sablonokat, amelyeket prezentaciok, uzleti es marketing dokumentumok, naptarak, hirlevelek es szines strategiak elkesziteseben segitenek.

Kattintson ide az ingyenes sablonok es eszkozok letoltesehez


Hibaelhárítási útmutató

Xerox WorkCentre 3210 / 3220

Ez az útmutató hasznos információkat tartalmaz a
nyomtató hibáinak elhárításával kapcsolatban.

Az útmutató tartalma:

  • Papírelakadással kapcsolatos üzenetek
  • Tálcával kapcsolatos üzenetek
  • Nem a beállításoknak megfelelő papírra vonatkozó üzenetek
  • Kellékekkel kapcsolatos üzenetek
  • Egyéb üzenetek
            •


Papírelakadás a kézi adagolóban

Ha nem látja a flash-animációt, kattintson ide.

Ha a kézi adagolótálcáról nyomtat és készülék azt érzékeli, hogy nincs benn papír, vagy a papír nem megfelelően lett betöltve, végezze el a következő lépéseket az elakadt papír kiadásához.

Ellenőrizze, nincs-e elakadt papír az adagolóterületen, és ha van, óvatosan és lassan húzza ki azt.

Nyissa ki az elülső fedelet, majd zárja be.

Töltsön papírt a kézi tálcába. A készülék folytatja a nyomtatást.


Papírelakadás az opcionális tálcánál

Ha a papír az opcionális tálcánál akad el, kövesse az alábbi lépéseket a papírelakadás megszüntetéséhez.

Húzza ki az opcionális tálcát.

Ha látja az elakadt papírt, akkor óvatosan, az ábrán látható módon egyenesen húzza ki a készülékből.
Ha nem találja az elakadt papírt, vagy a kihúzás ellenállásba ütközik, ne húzza tovább és ugorjon a 3. lépésre.

Húzza ki félig a tálcát.

Óvatosan egyenesen felfele húzva vegye ki az elakadt papírt a nyomtatóból.

Tolja vissza a tálcákat a gépbe. A nyomtatás automatikusan folytatódik.


Papírelakadás a papírfelvételi területen

Ha a papírelakadás a papíradagoló területen történt, az elakadt papír kiszabadításához kövesse az alábbi lépéseket.

Húzza ki a tálcát.

Az elakadt papírt az ábra szerint óvatosan kifele húzva vegye ki a nyomtatóból.
Ha a papír húzásra nem mozdul, illetve ha a papírt nem látja, ellenőrizze a festékkazetta környékét.

Csúsztassa vissza a tálcát a nyomtatóba. A nyomtatás automatikusan folytatódik.


Papírelakadás a festékkazetta környékén

Ha a papír elakadt a festékkazetta környékén, végezze el a következő lépéseket az elakadt papír kiadásához.

Nyissa ki az előlapot, és húzza ki a festékkazettát.

Az elakadt papírt az ábra szerint óvatosan kifele húzva vegye ki a nyomtatóból.

Tegye vissza a festékkazettát, és csukja be az előlapot. A nyomtatás automatikusan folytatódik.


Papírelakadás a papírkimeneti területen

Ha a papír a papírkiadó területen akad el, kövesse az alábbi lépéseket a papírelakadás megszüntetéséhez.

Ha a papír nagy része látható, egyenesen húzza ki. Nyissa ki és csukja vissza az elülső fedelet. A nyomtatás folytatódik.
Ha nem találja az elakadt papírt, vagy a kihúzás ellenállásba ütközik, ne húzza tovább és ugorjon a 2. lépésre.

Nyissa fel a hátsó fedőlapot.

Nyomja le a két oldalon található fogantyúkat, és óvatosan vegye ki az elakadt papírt a készülékből. Nyomja vissza a karokat, csukja be az ajtót, és állítsa vissza a rögzítőket és a vezetőket az eredeti helyzetükbe.

Zárja le a hátsó fedőlapot. A nyomtatás automatikusan folytatódik.


Papírelakadás a duplex egységnél

Húzza ki a duplex egységet a nyomtatóból.

Vegye ki az elakadt papírt a duplex egységből. Ha a papír nem jön ki a duplex egységgel, a papírt a nyomtató alja felől távolítsa el.

Nyissa ki és csukja vissza az előlapot. A nyomtatás automatikusan folytatódik.


Kézi papíradagolási mód

Nyissa fel a kézi adagolótálcát.

Töltse be a papírt nyomtatási oldalával felfelé.

Ha több oldalt nyomtat, helyezze be az első lap nyomtatása után a következő lapot. Ezt a műveletet ismételje meg minden egyes nyomtatandó oldal esetében.


Töltsön megfelelő papírt az 1. tálcába

Húzza ki a tálcát, és távolítsa el azt a nyomtatóból.

Igazítsa össze a papírcsomagot a papírvezetővel, majd tolja azt a tálca alján található, a kívánt papírmérethez tartozó jelöléshez.

Pörgesse át a papírköteget, hogy jól elváljanak a lapok. Ezután sík felületen igazítsa meg a papírköteget, hogy összeálljon.

Helyezze be a papírköteget a tálcába, nyomtatási oldallal lefelé.

Bizonyosodjon meg arról, hogy nem töltötte túl a tálcát, és hogy a papírköteg négy sarka belefekszik a tálcába. Ne lépje túl a papírkötegmagasság-jelet. A tálcák túltöltése papírelakadást okozhat.

Helyezze be és csúsztassa a helyére a tálcát a nyomtatóba.


Megfelelő típusú papírt töltsön be az opcionális tálcába

Húzza ki az opcionális tálcát, és távolítsa el azt a nyomtatóból.

Igazítsa össze a papírcsomagot a papírvezetővel, majd tolja azt a tálca alján található, a kívánt papírmérethez tartozó jelöléshez.

Pörgesse át a papírköteget, hogy jól elváljanak a lapok. Ezután sík felületen igazítsa meg a papírköteget, hogy összeálljon.

Helyezze be a papírköteget az opcionális tálcába, nyomtatási oldallal lefelé.

Bizonyosodjon meg arról, hogy nem töltötte túl a tálcát, és hogy a papírköteg négy sarka belefekszik a tálcába. Ne lépje túl a papírkötegmagasság-jelet. A tálcák túltöltése papírelakadást okozhat.

Helyezze vissza és csúsztassa be az opcionális tálcát a nyomtatóba.


Festékkazetta behelyezése

A festékkazetta nincs vagy nem megfelelően van behelyezve. Igazítsa meg vagy helyezze be a festékkazettát.

Kapcsolja ki a nyomtatót, és várjon néhány percet, amíg kihűl.

Nyissa fel teljesen az elülső fedőlapot.

Vegyen ki egy új festékkazettát a csomagolásból.

A festékkazettát két kézzel tartva alaposan rázza meg a festék egyenletes eloszlása érdekében.

Helyezze a festékkazettákat sík felületre az ábra szerint, majd a szalag eltávolításával vegye le a papírcsomagolást.

Helyezze be a kazettát úgy, hogy a helyére kattanjon.

Csukja vissza az előlapot. Győződjön meg arról, hogy a fedél szorosan zár, majd kapcsolja be a nyomtatót.


Nem megfelelő festékkazetta

A festékkazetta nem ehhez a nyomtatóhoz való. Cserélje ki a nyomtató típusának megfelelő festékkazettára.

Kapcsolja ki a nyomtatót, és várjon néhány percet, amíg kihűl.

Nyissa fel teljesen az elülső fedőlapot.

A nyomtatókazettát fogantyújánál fogva húzza ki, és távolítsa el a készülékből.

Vegyen ki egy új festékkazettát a csomagolásból.

A festékkazettát két kézzel tartva alaposan rázza meg a festék egyenletes eloszlása érdekében.

Helyezze a festékkazettákat sík felületre az ábra szerint, majd a szalag eltávolításával vegye le a papírcsomagolást.

Helyezze be a kazettát úgy, hogy a helyére kattanjon.

Csukja vissza az előlapot. Győződjön meg arról, hogy a fedél szorosan zár, majd kapcsolja be a nyomtatót.


Cserélje ki a festékkazettát

Túl kevés a festék vagy lejárt a dob élettartama.

Kapcsolja ki a nyomtatót, és várjon néhány percet, amíg kihűl.

Nyissa fel teljesen az elülső fedőlapot.

A nyomtatókazettát fogantyújánál fogva húzza ki, és távolítsa el a készülékből.

Vegyen ki egy új festékkazettát a csomagolásból.

A festékkazettát két kézzel tartva alaposan rázza meg a festék egyenletes eloszlása érdekében.

Helyezze a festékkazettákat sík felületre az ábra szerint, majd a szalag eltávolításával vegye le a papírcsomagolást.

Helyezze be a kazettát úgy, hogy a helyére kattanjon.

Csukja vissza az előlapot. Győződjön meg arról, hogy a fedél szorosan zár, majd kapcsolja be a nyomtatót.


A kimeneti tálca megtelt papírral.

Vegye ki a papírt.


Az USB-nyomtató offline üzemmódban van

Csatlakoztassa az USB-kábelt a nyomtatóhoz.

Csatlakoztassa a nyomtató tápkábelét egy konnektorhoz, majd kapcsolja be a nyomtatót.


A hálózati nyomtató offline üzemmódban van

Csatlakoztassa a hálózati kábelt a nyomtatóhoz.

Csatlakoztassa a nyomtató tápkábelét egy konnektorhoz, majd kapcsolja be a nyomtatót.


Fedél nyitva

Zárja be a fedelet, hogy az a helyén rögzüljön.


Rendszerhiba

A piros hibajelzés kigyulladása nyomtatóval kapcsolatos problémát jelez.

Kapcsolja ki a nyomtatót.

Várjon legalább 10 másodpercet, majd kapcsolja vissza a nyomtatót.

Ha a probléma nem szűnik meg, forduljon márkaszervizhez.


IP-ütközés

Forduljon a hálózat rendszergazdájához, és kérjen olyan címet, amely nem ütközik más eszközökkel az alhálózaton belül.


GY.I.K.
A. Mik az állapotjelző és a hibaelhárítási útmutató rendszerkövetelményei?

Szükséges szoftver: Flash-lejátszó vagy beépülő modul,
Internet Explorer 5-ös vagy újabb verziója
Csatlakozás: USB-csatlakozó és internetkapcsolat

B. Nem látom a flash-animációkat a hibaelhárítási útmutatóban.
Hogyan nézhetem meg a flash-animációkat?

1) Töltse le a flash-lejátszót programot a Macromedia webhelyéről.
2) Ha nem tud csatlakozni az internetre, kattintson ide a flash-animáció lejátszójának telepítéséhez.
3) Ha nem jelennek meg a flash-animációk a flash-lejátszó
Internet Explorer 5-ös (vagy újabb) verziójának telepítése után, törölje az ideiglenes fájlok mappájának tartalmát:
a. Nyissa meg az Internet Explorer böngészőt és kattintson az Eszközök menüre.
b. Kattintson az Internet beállítások menüpontra.
c. Az Általános fülön az Ideiglenes internetfájlok részen kattintson a Fájlok törlése gombra.
d. Jelölje be A teljes helyben tárolt tartalom törlése jelölőnégyzetet a Fájlok törlése párbeszédablakban.
e. Kattintson az OK gombra. A rendszer törölte az ideiglenes internetfájlokat.
f. Nyissa meg újra a hibaelhárítási útmutatót.

Windows használata esetén érhető el.