Assistenza tecnica in linea

Assistente per l'assistenza online infoSmart
L'Assistente per l'assistenza online infoSmart Xerox fornisce le istruzioni e le indicazioni per la risoluzione dei problemi della stampante. Fornisce le stesse informazioni utilizzate dai nostri specialisti addetti all'assistenza tecnica per risolvere telefonicamente i problemi della stampante. Include le soluzioni per i codice di errore, la qualita di stampa, gli inceppamenti dei materiali di stampa, l'installazione del software e molto altro ancora.

Fare clic qui per visitare l'Assistente per l'assistenza online infoSmart

Altre operazioni
Scaricare modelli gratuiti per sviluppare presentazioni, documenti commerciali e di marketing, calendari, lettere circolari e altri documenti a colori.

Fare clic qui per scaricare i modelli e gli strumenti


Guida alla risoluzione dei problemi

Xerox WorkCentre 3210 / 3220

In questa guida vengono fornite informazioni utili sulle procedure
da seguire quando si rileva un errore durante l’uso della stampante.

La guida tratta i seguenti argomenti:

  • Messaggi di inceppamento
  • Messaggi relativi al vassoio
  • Messaggi di mancata corrispondenza dei formati carta
  • Messaggi relativi al materiale di consumo
  • Altri messaggi di errore
            •


Carta inceppata nel vassoio manuale

Se non viene visualizzata l’animazione Flash, fare clic qui

Quando si stampa utilizzando il vassoio manuale e la stampante rileva l’assenza di carta o un errato caricamento della carta, procedere come indicato di seguito per eliminare l’inceppamento.

Controllare se la carta è inceppata nell’area di alimentazione; in tal caso, estrarla delicatamente e lentamente.

Aprire il coperchio anteriore e chiuderlo.

Caricare carta nel vassoio manuale. Il dispositivo riprenderà la stampa.


Carta inceppata nel vassoio opzionale

Se non viene visualizzata l’animazione Flash, fare clic qui

Se l’inceppamento della carta avviene nel vassoio opzionale, procedere come indicato di seguito.

Aprire il vassoio opzionale.

Se si vede la carta inceppata, rimuoverla dal dispositivo estraendola delicatamente come mostrato.
Se non si riesce a trovare la carta inceppata oppure se si avverte una certa resistenza nel rimuoverla, smettere di tirarla e andare al punto 3.

Tirare il vassoio a metà.

Rimuovere la carta inceppata tirandola ed estraendola con cura.

Reinserire i vassoi nel dispositivo. La stampa riprende automaticamente.


Carta inceppata nell’area di alimentazione della carta

Se non viene visualizzata l’animazione Flash, fare clic qui

Se l’inceppamento avviene nell’area di alimentazione della carta, procedere come indicato di seguito.

Estrarre il vassoio.

Rimuovere la carta inceppata tirandola delicatamente verso l’esterno.
Se la carta non si muove quando si tira, o se non si vede carta in quest’area, controllare l’area della cartuccia del toner.

Reinserire il vassoio nel dispositivo. La stampa riprende automaticamente.


Carta inceppata nell’area della cartuccia del toner

Se non viene visualizzata l’animazione Flash, fare clic qui

Se la carta è inceppata nell’area della cartuccia del toner, seguire i passaggi successivi per rimuoverla.

Aprire il coperchio anteriore ed estrarre la cartuccia del toner.

Rimuovere la carta inceppata tirandola delicatamente verso l’esterno.

Reinstallare la cartuccia del toner e chiudere il coperchio anteriore. La stampa riprende automaticamente.


Carta inceppata nell’area di uscita della carta

Se non viene visualizzata l’animazione Flash, fare clic qui

Se la carta è inceppata nell’area di uscita, seguire i passaggi successivi per rimuoverla.

Se è visibile una lunga porzione di carta, tirare e rimuoverla dal dispositivo. Aprire e chiudere bene il coperchio anteriore. Il dispositivo riprenderà la stampa.
Se non si riesce a trovare la carta inceppata o se si incontra resistenza durante la sua rimozione, smettere di tirare e passare al punto 2.

Aprire il coperchio posteriore.

Spingere verso il basso la guida su entrambi i lati e rimuovere delicatamente la carta dalla macchina. Riportare la guida posteriore nella posizione originale.

Chiudere il coperchio posteriore. La stampa riprende automaticamente.


Carta inceppata nell’unità fronte-retro

Se non viene visualizzata l’animazione Flash, fare clic qui
Estrarre l’unità fronte-retro dalla stampante.

Rimuovere la carta inceppata dall’unità fronte-retro. Se non è possibile rimuovere la carta dall’unità fronte-retro, rimuovere la carta dalla parte inferiore della stampante.

Aprire e chiudere il coperchio anteriore. La stampa riprende automaticamente.


Modalità alimentazione manuale

Se non viene visualizzata l’animazione Flash, fare clic qui
Aprire il vassoio manuale.

Caricare la carta con il lato di stampa rivolto verso l’alto.

Se si stanno stampando più pagine, caricare il foglio successivo dopo aver stampato la prima pagina. Ripetere questa operazione per ogni pagina da stampare.


Caricare la carta specificata nel vassoio 1

Se non viene visualizzata l’animazione Flash, fare clic qui
Tirare per aprire il vassoio e rimuoverlo dalla stampante.

Stringere la guida della larghezza della carta fino a raggiungere il formato della carta indicato nella parte inferiore del vassoio.

Smazzare la risma di carta per separarne le pagine. Quindi battere la risma su una superficie piana per uniformarla.

Inserire la risma di carta nel vassoio con il lato di stampa rivolto verso il basso.

Non riempire eccessivamente il vassoio e assicurarsi che i quattro angoli non siano piegati verso l’alto. Non superare il segno del limite di carta. Il riempimento eccessivo del vassoio potrebbe provocare un inceppamento della carta.

Reinserire il vassoio nella stampante.


Caricamento della carta specificata nel vassoio opzionale

Se non viene visualizzata l’animazione Flash, fare clic qui
Tirare per aprire il vassoio opzionale e rimuoverlo dalla stampante.

Stringere la guida della larghezza della carta fino a raggiungere il formato della carta indicato nella parte inferiore del vassoio.

Smazzare la risma di carta per separarne le pagine. Quindi battere la risma su una superficie piana per uniformarla.

Inserire la risma di carta nel vassoio opzionale con il lato di stampa rivolto verso il basso.

Non riempire eccessivamente il vassoio e assicurarsi che i quattro angoli non siano piegati verso l’alto. Non superare il segno limite della carta. Il riempimento eccessivo del vassoio potrebbe provocare un inceppamento della carta.

Reinserire il vassoio opzionale nella stampante.


Installare la cartuccia del toner

Se non viene visualizzata l’animazione Flash, fare clic qui

Manca la cartuccia del toner oppure non è installata correttamente. Installare o reinstallare la cartuccia di stampa.

Spegnere il dispositivo e attendere alcuni minuti che si raffreddi.

Aprire completamente il coperchio anteriore.

Estrarre dalla confezione una nuova cartuccia del toner.

Tenendo entrambe le maniglie della cartuccia del toner, scuoterla uniformemente da una parte all’altra per distribuire il toner.

Collocare la cartuccia del toner su una superficie piana, come mostrato, e rimuovere la carta che copre la cartuccia del toner rimuovendo il nastro.

Inserire la cartuccia fino a bloccarla in posizione.

Chiudere il coperchio anteriore. Assicurarsi che il coperchio sia agganciato saldamente, quindi accendere la stampante.


Cartuccia del toner non valida

Se non viene visualizzata l’animazione Flash, fare clic qui

La cartuccia del toner non è una cartuccia di stampa valida per la stampante. Inserire la cartuccia del toner adeguata per questo prodotto.

Spegnere il dispositivo e attendere alcuni minuti che si raffreddi.

Aprire completamente il coperchio anteriore.

Afferrare le maniglie sulla cartuccia del toner e tirare per estrarla dal dispositivo.

Estrarre dalla confezione una nuova cartuccia del toner.

Tenendo entrambe le maniglie della cartuccia del toner, scuoterla uniformemente da una parte all’altra per distribuire il toner.

Collocare la cartuccia del toner su una superficie piana, come mostrato, e rimuovere la carta che copre la cartuccia del toner rimuovendo il nastro.

Inserire la cartuccia fino a bloccarla in posizione.

Chiudere il coperchio anteriore. Assicurarsi che il coperchio sia agganciato saldamente, quindi accendere la stampante.


Sostituire la cartuccia del toner

Se non viene visualizzata l’animazione Flash, fare clic qui

Il toner è vuoto o il tamburo si è esaurito.

Spegnere il dispositivo e attendere alcuni minuti che si raffreddi.

Aprire completamente il coperchio anteriore.

Afferrare le maniglie sulla cartuccia del toner e tirare per estrarla dal dispositivo.

Estrarre dalla confezione una nuova cartuccia del toner.

Tenendo entrambe le maniglie della cartuccia del toner, scuoterla uniformemente da una parte all’altra per distribuire il toner.

Collocare la cartuccia del toner su una superficie piana, come mostrato, e rimuovere la carta che copre la cartuccia del toner rimuovendo il nastro.

Inserire la cartuccia fino a bloccarla in posizione.

Chiudere il coperchio anteriore. Assicurarsi che il coperchio sia agganciato saldamente, quindi accendere la stampante.


Il vassoio di uscita è pieno di carta.

Se non si vede l'animazione Flash, fare clic qui.

Rimuovere la carta.


Stampante USB off-line

Se non viene visualizzata l’animazione Flash, fare clic qui
Collegare il cavo USB alla stampante.

Inserire la spina della stampante e accenderla.


Stampante di rete off-line

Se non viene visualizzata l’animazione Flash, fare clic qui
Collegare il cavo di rete alla stampante.

Inserire la spina della stampante e accenderla.


Coperchio aperto

Se non viene visualizzata l’animazione Flash, fare clic qui

Chiudere il coperchio finché non si blocca in posizione.


Errore di sistema

Se non viene visualizzata l’animazione Flash, fare clic qui
La spia di errore rossa indica un problema con la stampante.

Spegnere la stampante.

Attendere almeno 10 secondi, quindi riaccendere la stampante.

Se il problema persiste, rivolgersi all’assistenza tecnica.


Conflitto IP

Se non viene visualizzata l’animazione Flash, fare clic qui

Contattare l’amministratore di rete e scegliere un indirizzo all’interno della sottorete che non sia in conflitto con altri dispositivi.


FAQ
A. Qual è il requisito di sistema per il Monitor di stato e per la Guida alla soluzione dei problemi?

Software necessario: Flash Animation Player o Plug-in,
Internet Explorer versione 5 o successiva
Connessione: connessione USB e di rete connection

B. Non riesco a visualizzare l’animazione flash nella Guida alla soluzione dei problemi.
Come si fa a visualizzare l’animazione Flash?

1) Scaricare Flash Player dal sito Web di Macromedia.
2) Se non è possibile connettersi a Internet, fare clic qui per installare il lettore di animazioni Flash.
3) Se non è possibile visualizzare l’animazione Flash neppure dopo l’installazione di Flash Player per
Internet Explorer 5 (e versioni successive), eliminare i file temporanei:
a. Aprire Internet Explorer e fare clic su Strumenti.
b. Fare clic su Opzioni Internet.
c. Nella scheda Generale, fare clic sul pulsante Elimina file nella sezione File temporanei Internet.
d. Selezionare l’opzione Elimina tutto il contenuto non in linea.
e. Fare clic su OK. I file temporanei di Internet vengono eliminati.
f. Riaprire la presente guida alla soluzione dei problemi.

Disponibile quando si usa Windows.