Support online

infoSmart online supportassistent
Xerox infoSmart online supportassistent ger instruktioner och
felsökningshjälp för att komma tillrätta med skrivarproblem. Den ger samma
information som våra produktsupportspecialister använder när de löser
problem på telefon. Den inkluderar lösningar för felkoder, utskriftskvalitet
utskriftsmedia som fastnar, installation av programvaror och mycket mera.

Klicka här för att besöka infoSmart supportassistent online

Gör mer
Ladda ner kostnadsfria förlagor som hjälper dig att ta fram presentationer, affärs- och
marknadsföringsdokument, kalendrar, nyhetsbrev och strategier för färghantering.

Klicka här för kostnadsfria förlagor och verktyg


Felsökningsguide

Xerox WorkCentre 3210 / 3220

Guiden innehåller information om vad du ska göra
om du råkar ut för problem när du använder skrivaren.

Guiden beskriver följande:

  • Meddelanden när papper fastnar
  • Meddelanden om kassetten
  • Meddelanden om fel papperstyp
  • Matningsmeddelanden
  • Övriga felmeddelanden
            •


Fel papperstyp i den manuella kassetten

Klicka här om du inte ser Flash-animeringen.

När du skriver ut med den manuella kassetten och maskinen upptäcker att det antingen inte finns något papper eller att papperet har fyllts på fel, följer du följande steg för att ta bort det papper som fastnat.

Kontrollera om papperet har fastnat i inmatningsområdet. Dra i så fall ut det sakta och försiktigt.

Öppna den främre luckan och stäng den igen.

Fyll på ett papper i det manuella facket. Skrivaren fortsätter utskriften.


Pappersstopp i tillbehörskassetten

Om papper har fastnat i tillbehörskassetten tar du bort det fastnade papperet med följande steg.

Dra ut och öppna tillbehörskassetten.

Om du ser det papper som fastnat tar du bort det ur skrivaren genom att försiktigt dra det rakt ut enligt bilden nedan.
Om du inte kan hitta det papper som fastnat, eller om du känner motstånd när du ska ta bort det, sluta dra och gå till steg 3.

Dra ut kassetten till hälften.

Ta bort papperet som fastnat genom att försiktigt dra det rakt upp och ut.

Sätt tillbaka kassetterna i maskinen. Utskriften fortsätter automatiskt.


Pappersstopp i pappersmatningsområdet

Om papper har fastnat i pappersinmatningsområdet tar du bort papperet som har fastnat genom att göra följande.

Öppna kassetten.

Ta bort pappret som fastnat genom att dra det rakt ut enligt illustrationen nedan.
Om papperet inte rör sig när du drar i det eller om du inte ser något papper i det här området ska du undersöka området runt tonerkassetten.

Skjut tillbaka kassetten in i skrivaren. Utskriften fortsätter automatiskt.


Pappersstopp i tonerkassettområdet

Om papper har fastnat i tonerkassettområdet tar du bort det fastnade papperet med följande steg.

Öppna den främre luckan och dra ut tonerkassetten.

Ta bort pappret som fastnat genom att dra det rakt ut enligt illustrationen nedan.

Sätt tillbaka tonerkassetten och stäng den främre luckan. Utskriften fortsätter automatiskt.


Pappersstopp i utmatningsområdet

Om papper har fastnat i pappersutmatningsområdet tar du bort det fastnade papperet med följande steg.

Om du ser en lång del av papperet drar du det rakt ut. Öppna och stäng den främre luckan ordentligt. Skrivaren fortsätter utskriften.
Om du inte hittar det papper som fastnat eller om du känner motstånd när du tar bort papperet, ska du sluta dra och fortsätta till steg 2.

Öppna den bakre luckan.

Dra ned det bakre stödet på varje sida och ta försiktigt bort papperet som fastnat ur maskinen. Sätt tillbaka det bakre stödet i ursprungsläget.

Stäng den bakre luckan. Utskriften fortsätter automatiskt.


Pappersstopp vid duplexenheten

Dra ut duplexenheten ur skrivaren.

Tag bort papperet som har fastnat ur duplexenheten. Om papperet inte kommer ut tillsammans med duplexenheten ska du ta bort papper från skrivarens undersida.

Öppna och stäng den främre luckan. Utskriften fortsätter automatiskt.


Manuell matning

Öppna den manuella kassetten.

Fyll på papper med utskriftssidan uppåt.

Om du skriver ut flera sidor laddar du nästa ark när den första sidan skrivits ut. Upprepa detta steg för varje sida som ska skrivas ut.


Fyll på angivet papper i kassett 1

Dra ut kassetten ur skrivaren.

Kläm pappersstödreglaget och ställ in det till önskad papperstorlek vilket finns markerat på botten av kassetten.

Lufta pappersbuntens kanter så att arken separeras. Knacka buntens kant mot en plan yta så att den blir jämn.

Lägg i pappersbunten i kassetten med utskriftssidan nedåt.

Se till att inte överfylla facket och att alla fyra hörnen ligger plant i kassetten. Fyll aldrig papper över gränsmarkeringen i kassetten. Om du fyller på för många papper i kassetten kan de fastna.

För in och skjut tillbaka kassetten in i skrivaren.


Fyll på angivet papper i tillbehörskassetten

Dra ut tillbehörskassetten ur skrivaren.

Kläm pappersstödreglaget och ställ in det till önskad papperstorlek vilket finns markerat på botten av kassetten.

Lufta pappersbuntens kanter så att arken separeras. Knacka buntens kant mot en plan yta så att den blir jämn.

Lägg i pappershögen i tillbehörskassetten med utskriftssidan nedåt.

Se till att inte överfylla facket och att alla fyra hörnen ligger plant i kassetten. Fyll aldrig papper över gränsmarkeringen i kassetten. Om du fyller på för många papper i magasinet kan de fastna.

För in och skjut tillbaka tillbehörskassetten in i skrivaren.


Installera tonerkassett

Tonerkassetten saknas eller är inte installerad korrekt. Installera eller ta ur och sätt i tonerkassetten igen.

Stäng av maskinen och vänta ett par minuter på att den svalnar.

Öppna den främre luckan helt.

Ta ut en ny tonerkassett ur förpackningen.

Håll i handtagen på tonerkassettens båda sidor och vagga den noggrant från sida till sida så att tonern omfördelas.

Placera kassetten på en plan yta enligt illustrationen och ta bort det papper som täcker den genom att ta bort tejpen.

Skjut in kassetten tills den snäpper på plats.

Stäng den främre luckan. Kontrollera att luckan är ordentligt stängd och slå sedan på maskinen.


Felaktig tonerkassett

Tonerkassetten är inte avsedd för din skrivare. Byt ut tonerkassetten med en som passar till denna skrivare.

Stäng av maskinen och vänta ett par minuter på att den svalnar.

Öppna den främre luckan helt.

Ta tag i handtagen på tonerkassetten och dra sedan så att tonerkassetten tas ut ur skrivaren.

Ta ut en ny tonerkassett ur förpackningen.

Håll i handtagen på tonerkassettens båda sidor och vagga den noggrant från sida till sida så att tonern omfördelas.

Placera kassetten på en plan yta enligt illustrationen och ta bort det papper som täcker den genom att ta bort tejpen.

Skjut in kassetten tills den snäpper på plats.

Stäng den främre luckan. Kontrollera att luckan är ordentligt stängd och slå sedan på maskinen.


Byt tonerkassett

Tonern är slut eller så är trumman förbrukad.

Stäng av maskinen och vänta ett par minuter på att den svalnar.

Öppna den främre luckan helt.

Ta tag i handtagen på tonerkassetten och dra sedan så att tonerkassetten tas ut ur skrivaren.

Ta ut en ny tonerkassett ur förpackningen.

Håll i handtagen på tonerkassettens båda sidor och vagga den noggrant från sida till sida så att tonern omfördelas.

Placera kassetten på en plan yta enligt illustrationen och ta bort det papper som täcker den genom att ta bort tejpen.

Skjut in kassetten tills den snäpper på plats.

Stäng den främre luckan. Kontrollera att luckan är ordentligt stängd och slå sedan på maskinen.


Utmatningsfacket är fullt.

Klicka här om du inte kan se Flash-animeringen.

Ta bort papperet.


USB-skrivaren är offline

Anslut USB-kabeln till skrivaren.

Anslut skrivaren till eluttaget och starta den.


Nätverksskrivaren är offline

Anslut nätverkskabeln till skrivaren.

Anslut skrivaren till eluttaget och starta den.


Lucka öppen

Stäng luckan ordentligt så att den snäpper på plats.


Systemfel

Den röda varningslampan visar att det är något fel på skrivaren.

Stäng av skrivaren.

Vänta minst tio sekunder och slå sedan på skrivaren.

Kontakta service om problemet kvarstår.


IP-konflikt

Kontakta din nätverksadministratör och välj en adress inom ditt undernätverk som inte står i konflikt med andra enheter.


Vanliga frågor
A. Vilka är systemkraven för Statusmonitorn och felsökningsguiden?

Nödvändiga program: Flash-spelare eller plugin,
Internet Explorer version 5 eller senare
Anslutning: USB- och nätverksanslutning

B. Jag kan inte se Flash-animationen i Felsökningsguiden.
Hur kan jag se Flash-animeringen?

1) Hämta Flash-spelaren från Macromedias webbplats.
2) Klicka här för att installera Flash-spelaren om du inte kan ansluta till Internet.
3) Om du inte kan se Flash-animationen när du har installerat Flash-spelaren för
Internet Explorer 5 (eller senare) tar du bort alla temporära filer på följande sätt:
a. Öppna Internet Explorer och klicka på Verktyg.
b. Klicka på Internet-alternativ.
c. På fliken Allmänt klickar du på knappen Ta bort filer i sektionen Tillfälliga Internet-filer.
d. Markera alternativet Ta bort allt offlineinnehåll i dialogrutan Ta bort filer.
e. Klicka på OK. De tillfälliga Internet-filerna tas bort.
f. Öppna denna felsökningsguide igen.

Tillgängligt om du använder Windows.