עזרה למנהל התקן מדפסת

ברוך הבא למערכת העזרה של מנהל התקן המדפסת. בחר נושא עזרה על-ידי לחיצה על פריט.

לשונית "עיצוב"

לשונית "נייר"

לשונית "גרפיקה"

לשונית "תוספות"

לשונית "מדפסת"

לשונית "אודות"

עבור לקישורים כדי לרכוש מוצרי צריכה קשורים, כדי להוריד את מנהל ההתקן העדכני ביותר או כדי להירשם בהרשמה מקוונת.


לשונית "עיצוב"

עמוד העיצוב מאפשר למשתמשים לבחור כיוון נייר, ריבוי עמודים לצד, הדפסת כרזה, הדפסת חוברת, הדפסה דו-צדדית.הדפסה דו-צדדית.

הערה:

האפשרות הדפסת חוברת והדפסה דו-צדדית בלשונית עיצוב הן האפשרות הדפסה דו-צדדית בלשונית עיצוב זמינה רק אם האפשרות גודל נייר שנבחרה היא .

נושאים קשורים

סוג עיצוב

כיוון הנייר

ריבוי עמודים לצד

הדפסת כרזה

הדפסת חוברת

הדפסה דו-צדדית

הדפסה דו-צדדית

מועדפים


לשונית "נייר"

לחץ על הלשונית נייר כדי להגדיר פרמטרים שונים, כגון מספר עותקים, גודל נייר, מקור נייר וסוג נייר.

נושאים קשורים

עותקים

איסוף

אפשרויות נייר

הדפסה בקנה מידה

תיבת הדו-שיח גודל עמוד מותאם אישית

אפשרויות נייר מתקדמות

מועדפים


לשונית "גרפיקה"

הלשונית גרפיקה מגדיר את הגדרות הגרפיקה למשימת הדפסה.

נושאים קשורים

רזולוציה איכות

מצב תמונה

מצב "צבע"

דחיסת רשת

מצב חיסכון טונר

כהות

אפשרויות TrueType

הדפס את כל הטקסט בשחור

תיבת הדו שיח "אפשרויות מתקדמות"

מועדפים


לשונית "תוספות"

הלשונית "תוספות" מאפשר למשתמש לבחור את סימן המים, שכבה ואת סדר הדפסת השכבות.

נושאים קשורים

בחירת סימן מים

בחירת שכבת הדפסה

אפשרויות פלט

תיבת דו שיח "עריכת סימני מים"

תיבת דו שיח "עריכת שכבות"

תיבת דו שיח "הגדרת עבודה"

מועדפים


לשונית "מדפסת"

האפשרויות שלהלן תלויות באביזרים או בפריטים הזמינים עבור המדפסת שלך.

נושאים קשורים

תצורת אפשרויות מדפסת

ניהול דוח עבודות


לשונית "אודות"

מציג את ההצהרה על זכויות יוצרים ואת מספר הגרסה של מנהל ההתקן

נושאים קשורים

לחצני לשונית "אודות"


לחצני לשונית "אודות"

הלחצן "קנה ציוד" מכיל היפר קישור לאתר אינטרנט של מוצרי צריכה. הלחצן "אתר אינטרנט" מכיל היפר קישור לאתר האינטרנט שמכיל את מנהל ההתקן העדכני ביותר. למשתמש חייבים להיות דפדפן אינטרנט וחיבור לאינטרנט כדי להגיע לאתרים אלה.

נושאים קשורים

לשונית "אודות"


אפשרויות נייר מתקדמות

למאפיינים נוספים של נייר, יכול המשתמש לבחור גדלים וסוגים שונים של נייר.

עמוד
בחירת עמוד ראשון מגדירה את מקור הנייר עבור העמוד הראשון של משימת ההדפסה. האפשרויות הזמינות הן <ללא> והעארכים במקור הנייר. ערך ברירת המחדל הוא <ללא>.

כריכה
תכונה זו מאפשרת להדפיס עמוד ראשון על גבי גדלים וסוגים ספציפיים של נייר מתוך מקור נייר ספציפי שבחרת. אם תגדיר את האפשרות של הדפסה דו-צדדית, שני העמודים הראשונים או שני העמודים האחרונים של המסמך ישמשו ככריכה הקדמית או האחורית.
• ללא כריכות מדפיס את המסמך ללא עטיפה.
• כריכה קדמית מדפיס את המסמך עם עטיפה קדמית. העטיפה הקדמית יכולה להיות דף ריק או העמוד הראשון במסמך.
• כריכה אחורית מדפיס את המסמך עם עטיפה אחורית. העטיפה האחורית יכולה להיות דף ריק או העמוד האחרון במסמך.
• כריכה קדמית ואחורית מדפיס את המסמך עם עטיפה קדמית ועטיפה אחורית. העטיפות יכולות להיות ניירות ריקים או העמוד הראשון והעמוד האחרון של המסמך.

שקף חוצץ
• ללא מבדיל: אינו מציב דפים מפרידים בין שקפים.
• מפריד מודפס: מציב על דפי ההפרדה את אותה דמות שמודפסת על גבי השקף.
• מפריד ריק: מציב דף ריק בין שקפים.

נושאים קשורים

לשונית "נייר"


תיבת הדו שיח "אפשרויות מתקדמות"

תיבת דו שיח זו מאפשרת למשתמש לבחור אפשרויות מתקדמות.

נושאים קשורים

דחיסת רשת

אפשרות גווני אפור

אפשרויות TrueType

הדפס את כל הטקסט כהה

הדפס את כל הטקסט בשחור

אצבע חכם

לשונית "גרפיקה"


הדפסת חוברת

הערה:

אפשרות זו זמינה רק אם בתיבה גודל נייר שב לשונית נייר נבחרה האפשרות .

האפשרות "הדפסת חוברת" מאפשרת לך לבחור את סוג החוברת שברצונך להפיק. ערך ברירת המחדל תלוי בגודל הנייר שבחרת.

נושאים קשורים

לשונית "עיצוב"


איסוף

כשמדפיסים יותר מהעתק אחד, אפשרות זו מסדרת את העותקים באופן אוטומטי. למשל, אם אתה מדפיס שני עותקים של מסמך המכיל 5 עמודים, תדפיס המדפסת תחילה את עמודים 1 עד 5 של העותק הראשון, ולאחר מכן את עמודים 1 עד 5 של העותק השני. אם לא בחרת באפשרות זו, תדפיס המדפסת תחילה שני עותקים של עמוד 1, אחריהם שני עותקים של עמוד 2, וכך עד לעמוד 5, וכך יש צורך לסדר את המסמך לאחר ההדפסה.

נושאים קשורים

לשונית "נייר"


כוונון צבע

התאמת צבעים/כוונון צבע

כשאתה מקיש על לחצן כוונון צבע, מופיע חלון התכונה כוונון צבע. השימוש במחווני בהירות/ניגודיות הוא הדרך הקלה ביותר לבצע התאמות פשוטות לטווח הגוונים של התמונה. בקרים אלה מכוונים בו זמנית את כל ערכי הפיקסלים - דגשים, צללים וחציי גוונים.

מחוון הרוויה מאפשר להתאים את החיות בתמונה.

מחווני איזון צבע (ציאן-אדום, מגנטה-ירוק, ו- צהוב-כחול) מאפשרים לך לשנות את תערובת הצבעים בתמונה.

"תפיסתי"
ערך זה מתאים בעיקר לתצלומים ולתמונות שנסרקו שמצריכים גיוונון (מעברי צבע הדרגתיים).

"רווי"
ערך זה מתאים בעיקר לגרפיקה עסקית, כגון תרשימים, שבהם צבעוניות חיה ומעברים חדים וברורים בין צבע לצבע חשובים יותר מנאמנות לגוון מסוים.

"קולורימטרי"
ערך זה מתאים בעיקר לשימוש בסמלים עסקיים ובסמלילים או תמונות אחרות כשהמטרה היא התאמה לגוון המדויק.

צבע ‏‏RGB‏‏‏‏ קובע את אופן ביצוע הצבעים.

- תקני
מצב זה הנו ההגדרה השכיחה ביותר (הגדרת ברירת מחדל).
גוון הצבע של מצב זה דומה מאד לצבע צג תקני (sRGB Monitor‏).
לקבלת התוצאות הטובות ביותר, שנה את הגדרת הטמפרטורה של צג הצבע ל - 6500 K‏ ואת הגדרת ערך הגמא ל - ‏‏‏2‏.‏‏2‏‏.

- צבעים חיים
מצב זה מתאים להדפסת נתוני מצגות ותרשימים.
גוון הצבע של מצב זה מציג תמונות בצבעים חיים יותר מאשר מצב תקני.

- התקן
מצב זה מצטיין בעת הדפסת קווים דקים, תווים קטנים ושרטוטים צבעוניים.
גוון הצבע של מצב זה עשוי להיות שונה מצבע הצג.
השימוש בצבעי הטונר הנקיים הנו להדפסת צבעי כחול, אדום וצהוב.

- הדמיה משותפת
מרבית הגדרות הצבעים הנפוצות שבהן נעשה שימוש בסביבה המשותפת.

צבע דיגיטלי של Samsung עוזר ליצור פלט מודפס בעל צבעים וגוונים עדינים לאזור השמיים ואזור הדשא.
הוא מיועד להדפסת צילומים, אך ישפיע על כל ההדפסים.

צבע בסיסי
מצב זה נועד ליצירת פלט מודפס שצבעיו מותאמים לצג.

כחול עז
מצב זה נועד ליצירת פלט מודפס שבו לאזור השמיים (או לכל אזור כחול אחר) צבע כחול כהה יותר.

ירוק אזמרגד
מצב זה נועד ליצירת פלט מודפס שבו לאזור השמיים (או לכל אזור כחול אחר), צבע כחול בהיר יותר, וצבע ירוק כהה יותר לאזור הדשא (או לכל אזור ירק אחר).

ירוק כחלחל
מצב זה נועד ליצירת פלט מודפס שבו לאזור השמיים (או לכל אזור כחול אחר) צבע כחול בהיר יותר.

נושאים קשורים

מצב "צבע"

לשונית "גרפיקה"


הגדרת העתקים

הגדרת העתקים מאפשר למשתמשים להגדיר העתקים עבור צבע והעתקים עבור גווני אפור כאשר המשתמשים מדפיסים העתקים אסופים של המסמך.

הערה:

ייתכן והפלט יהיה שגוי ביישומים מסוימים.
- על מנת למנוע זאת, הסר את הסימון 'איסוף' או סמן את ההגדרה 'הדפס כתמונה' בתיבת הדו-שיח הדפסה של היישום.

נושאים קשורים

מצב "צבע"

לשונית "גרפיקה"


מצב "צבע"

מצב צבע מאפשר לך לבחור אם להדפיס בצבע או בגוונים של אפור. ברירת המחדל היא "צבע".

"התאמת צבעים" מאפשרת לך להתאים את הצבעים המודפסים לצבעים המוצגים במסך. ברירת המחדל היא "ללא". ניתן לבחור אפשרות אחרת של "התאמת צבעים" על-ידי בחירה באחת האפשרויות מתוך הרשימה הנפתחת. האפשרויות הן:

"תפיסתי"
ערך זה מתאים בעיקר לתצלומים ולתמונות שנסרקו שמצריכים גיוונון (מעברי צבע הדרגתיים).

"רווי"
ערך זה מתאים בעיקר לגרפיקה עסקית, כגון תרשימים, שבהם צבעוניות חיה ומעברים חדים וברורים בין צבע לצבע חשובים יותר מנאמנות לגוון מסוים.

"קולורימטרי"
ערך זה מתאים בעיקר לשימוש בסמלים עסקיים ובסמלילים או תמונות אחרות כשהמטרה היא התאמה לגוון המדויק.

הערה:

"התאמת צבעים" אינה זמינה בסביבת Windows 95 או NT 4.0.

נושאים קשורים

הגדרות צבעים

התאמת צבעים/כוונון צבע

הגדרת העתקים

לשונית "גרפיקה"


אישור הדפסת שכבות במהלך ההדפסה

סמן את תיבת הסימון אישור הדפסת שכבות במהלך ההדפסה אם ברצונך לקבת התרעה בכל פעם שמשימת הדפסה משתמשת בהדפסת שכבות. תיבת הדו שיח שלהלן תוצג לפני המשתמש, והוא יתבקש לאשר או לא לאשר את השימוש בהדפסת שכבות.

נושאים קשורים

תיבת דו שיח "עריכת שכבות"


עותקים

עותקים מאפשר לך להגדיר כמה עותקים בלתי אסופים להדפיס. ברירת המחדל היא 1, ובאפשרותך להגדיר עד 999. ניתן להקליד את מספר העותקים הרצוי או להשתמש בחצים למעלה ולמטה כדי לבחור את המספר הרצוי.

הערה:

הגדרה זו אינה תלוייה בהגדרת מספר העותקים שנעשית באמצעות תיבת הדו שיח הדפסה ביישומי תוכנה רבים.

נושאים קשורים

לשונית "נייר"


סימני מים עדכניים

הוסף

לאחר הזנת מחרוזת טקסט, עריכת המידע על הגופן ובחירת כיוון הטקסט - ניתן להגדיר ולשמור סימני מים.

עדכן

מאפשר למשתמש לשנות סימן מים קיים.

מחק

הסרת סימן המים הנבחר.

נושאים קשורים

תיבת דו שיח "עריכת סימני מים"


שם גודל נייר מותאם אישית

הזן שם גודל נייר מותאם אישית. לאחר הזנת שם לגודל הנייר מותאם אישית והגדרת רוחב הנייר וגובה הנייר ניתן ללחוץ על הלחצן הוסף כדי לשמור את השינויים. ואז לחץ על הלחצן אישור. גודלי הנייר המותאמים אישית שלך יפורטו ברשימה שם נייר מותאם אישית. עדכן או מחק גודל הנייר המותאם אישית הנבחר.

נושאים קשורים

תיבת דו שיח "הגדרת נייר מותאם אישית"


תיבת דו שיח "הגדרת נייר מותאם אישית"

תיבת הדו-שיח גודל עמוד מותאם אישית

תיבת דו שיח זו מאפשרת למשתמש לנהל את גודל העמודים המותאמים אישית.

נושאים קשורים

שם נייר מותאם אישית

שם גודל נייר מותאם אישית

גודל נייר מותאם אישית

לשונית "נייר"


שם נייר מותאם אישית

הוסף

לאחר הזנת שם ועריכת המידע על גודל העמוד ניתן להגדיר ולשמור עמודים מותאמים אישית.

הערה:

המספר המירבי של גודל העמודים המותאמים אישית שניתן לשמור הוא 32. מעבר לזה הלחצן הוסף הופך אפור ולא זמין.

עדכן

מאפשר למשתמשים לשנות גודל עמוד מותאם אישית.

מחק

הסרת גודל עמוד מותאם אישית.

נושאים קשורים

תיבת דו שיח "הגדרת נייר מותאם אישית"


הדפס את כל הטקסט כהה

כאשר האפשרות הדפס את כל הטקסט כהה מסומנת, תווים של שני בתים במסמך יודפסו כהים מהרגיל.

נושאים קשורים

לשונית "גרפיקה"

תיבת הדו שיח "אפשרויות מתקדמות"


כהות

האפשרות כהות משמשת לכיוון צפיפות הטונר בפלט ההדפסה. הערכים האפשריים הם: "רגיל", "בהיר" ו"כהה". ברירת המחדל היא "רגיל".

נושאים קשורים

לשונית "גרפיקה"

תיבת הדו שיח "אפשרויות מתקדמות"


הדפסה דו-צדדית

הערה:

אפשרות זו זמינה רק אם בתיבה גודל נייר שב לשונית "נייר" נבחרה האפשרות .

ברירת המחדל היא "הגדרת מדפסת".

▪ הגדרת מדפסת:

ברירת המחדל היא "ללא".

▪ ללא:

הדפסה בצד אחד של הנייר בלבד.

▪ קצה ארוך:

המסמך מודפס כך שניתן יהיה לכרוך אותו לאורך הקצה הארוך של הנייר ולקרוא בו על-ידי הפיכת הדפים הצידה כמו בספר. אם תבחר באפשרות "קצה ארוך" כשכיוון ההדפסה הוא לרוחב, יודפס המסמך כך שניתן יהיה לכרוך אותו לאורך הקצה הארוך ולקרוא בו על-ידי הפיכת הדפים מלמטה למעלה, כמו בדפדפת.

▪ קצה קצר:

המסמך יודפס כך שניתן יהיה לכרוך אותו לאורך הקצה הקצר של הנייר ולקרוא בו על-ידי הפיכת הדפים מלמטה למעלה, כמו בדפדפת. אם תבחר באפשרות "קצה קצר" כשכיוון ההדפסה הוא לרוחב, יודפס המסמך כך שניתן יהיה לכרוך אותו לאורך הקצה הקצר ולקרוא בו על-ידי הפיכת הדפים הצידה כמו בספר.

האפשרות הפוך הדפסה דו-צדדית מאפשרת לך לבחור סדר הדפסה כללי לעומת סדר הדפסה דו-צדדית.

הערה:

הגדרת מדפסת והדפסה דו-צדדית הפוכה אינם נתמכים במסגרת הדפסה דו-צדדית (ידנית).

הערה:

הגדרת מדפסת אינה נתמכת בהדפסה דו-צדדית (ידנית).

הערה:

הדפסה דו-צדדית הפוכה אינה נתמכת בהדפסה דו-צדדית (ידנית).

הערה:

ייתכן שהאפשרות לא תהיה זמינה, בהתאם לסוג או לגודל של הנייר שנבחר.
כדי לבצע הדפסה דו-צדדית (ידנית), פעל על פי הצעדים המתוארים בתמונה המוצגת על מסך המחשב שלך, לאחר שהמדפסת תפסיק להדפיס.

נושאים קשורים

לשונית "עיצוב"


תיבת דו שיח "עריכת שכבות"

מאפשרת למשתמש להפעיל הדפסת שכבות וליצור שכבות להדפסה.

נושאים קשורים

רשימת שכבות

פעולות על שכבות

אישור הדפסת שכבות במהלך ההדפסה

לשונית "תוספות"


תיבת דו שיח "עריכת סימני מים"

תיבת הדו שיח עריכת סימני מים מאפשרת למשתמש להפוך לזמין או לבטל את תכונת סימני מים. וכן היא מאפשרת למשתמש ליצור סימני מים חדשים ולשמור אותם. אזור התצוגה המוקדמת שמימין לרשימה מציג כיצד יראה העמוד המודפס.

נושאים קשורים

סימני מים עדכניים

הודעת סימן המים

זווית ההודעה

תכונות הגופן

לשונית "תוספות"


מועדפים

קבוצת המועדפים מאפשרת לך לשמור את הגדרות מנהל ההתקן העדכניות (כגון כיוון העמוד ומקור נייר) לשימוש חוזר. לנוחותך, ניתן לבחור ולשמור מועדפים מתוך רוב הלשוניות של מנהל התקן המדפסת. כמו כן ניתן לאחזר את הגדרות ברירת המחדל של מנהל התקן המדפסת על-ידי בחירה מתוך הרשימה הנפתחת של מועדפים.

שמירת מועדפים

גש אל מנהל התקן המדפסת. בחר את הגדרות ההדפסה הרצויות. בתיבת הדו שיח מועדפים הזן שם להגדרות שבחרת (למשל, מדריך למשתמש או מסמך חברה). לחץ על שמירה. בעת שמירת מועדפים נשמרות כל ההגדרות העדכניות של מנהל ההתקן. מנהל התקן המדפסת זוכר הגדרות אלה לשימוש בעתיד באמצעות השם שהזנת.

הערה:

המספר המירבי של מנהלי התקן שניתנים לשמירה הוא 32. מעבר לכך, לחצן שמירה הופך מאופר ולא זמין.

שימוש במועדפים

היכנס לממשק המשתמש של מנהל התקן המדפסת. בחר את הפריט הרצוי מתוך הרשימה הנפתחת של מועדפים. לחץ על הלחצן אישור. המדפסת מוכנה עכשיו להדפסה לפי ההגדרות שנשמרו במועדפים שבחרת.

מחיקת מועדפים

מוחק את הגדרות ההדפסה הרצויות.


התאמה לגודל עמוד

התאמה לגודל עמוד מאפשרת להקטין או להגדיל את המסמך כדי שיתאים לגודל הנייר הנבחר. ניתן לבחור בכל גודל נייר נתמך המוצג ברשימה הנפתחת התאמה לגודל עמוד.

נושאים קשורים

הדפסה בקנה מידה

לשונית "נייר"


תכונות הגופן

מאפשר למשתמש להגדיר את פרטי הגופן.

שם

מאפשר למשתמש לבחור שם גופן.

סגנון

מאפשר למשתמש לבחור סגנון גופן.

גודל

מאפשר למשתמש לבחור גודל גופן מ-8 ועד 400 פסיעות.

צבע

מאפשר למשתמש לבחור את צבע הגופן.

כהות

מאפשר למשתמשים לבחור את מידת הכהות.

נושאים קשורים

תיבת דו שיח "עריכת סימני מים"


אפשרות גווני אפור

שיפור גווני אפור מאפשר למשתמשים לשמר את הפרטים של תמונות טבע, ולשפר את הניגוד והקריאות בצבעי גווני אפור, בעת הדפסת מסמכי צבע בגווני אפור.

נושאים קשורים

לשונית "גרפיקה"

תיבת הדו שיח "אפשרויות מתקדמות"


מצב תמונה

מצב תמונה מאפשר למשתמש לשפר את הפלט המודפס.

נושאים קשורים

לשונית "גרפיקה"


Printer page

ניהול דוח עבודות

ניהול דוח עבודות מאפשר לך לשייך פרטי זיהוי של משתמשים וחשבונות לכל מסמך שאתה מדפיס.

נושאים קשורים

לשונית "מדפסת"


זווית ההודעה

מאפשר למשתמש להגדיר את הזווית של סימן המים: -90 עד +90.

נושאים קשורים

תיבת דו שיח "עריכת סימני מים"


ריבוי עמודים לצד

ריבוי עמודים לצד מאפשר לך לציין כמה עמודים להדפיס בגיליון אחד. ברירת המחדל היא 1.

האפשרויות הזמינות הן:

1

2

4

6

9

16

סדר הדפים

בחר את סדר העמודים ואת מיקומם בגיליון.

הערה:

אם הערך של ריבוי עמודים לצד הוא1, סדר הדפים הופך אפור ולא זמין.

הדפס גבולות עמוד סמן תיבת סימון זאת כדי להדפיס מסגרת סביב כל עמוד בגיליון.

הערה:

אם הערך של ריבוי עמודים לצד הוא 1, הדפס גבולות עמוד הופך אפור ולא זמין.

נושאים קשורים

לשונית "עיצוב"


כיוון הנייר

האפשרות כיוון הדפסה מאפשרת לך לבחור את כיוון העמוד המודפס. ברירת המחדל היא לאורך. באפשרותך לבחור כיוון הדפסה אחר על-יד לחיצה על לחצן הבחירה המתאים. האפשרויות הן:

▪ לאורך (הדפסת עמוד שגובהו גדול מרוחבו).

▪ לרוחב (הדפסת עמוד שרוחבו גדול מגובהו).

ניתן להגיע להדפסה הפוכה לאורך ולרוחב באמצעות סובב.

נושאים קשורים

לשונית "עיצוב"


אפשרויות פלט

האפשרות תת-מע' הדפסה מאפשרת לך להגדיר אילו עמודים יודפסו באיזה רצף. באפשרותך לבחור תת-מע' הדפסה אחרת על-ידי בחירת אפשרות מתאימה ברשימה הנפתחת תת-מע' הדפסה. האפשרויות הן:

▪ רגיל (1‏, 2‏, 3‏) (מהעמוד הראשון לעמוד האחרון)

▪ הפוך את כל העמודים (3‏, 2‏, 1‏) (מהעמוד האחרון לעמוד הראשון)

▪ הדפס עמודים אי-זוגיים (יודפסו עמודים אי- זוגיים בלבד)

▪ הדפס עמודים זוגיים (יודפסו עמודים זוגיים בלבד)

הדפסה חוזרת כשהנייר נתקע מאפשר להגדיר למדפסת להדפיס שנית את העמוד האחרון אחרי הנייר שנתקע שוחרר. ברירת המחדל היא לא מסומן.

בחר באפשרות דף מידע כדי להדפיס גיליון מקדים המכיל את שם המדפסת, מזהה המשתמש של הרשת, ושם העבודה לפני הדפסת המסמך. דבר זה מקל על איתור ההדפסות כאשר כמה משתמשים שולחים משימות הדפסה לאותה מדפסת.

אם תיבת הסימון שימוש בגופנים של המדפסת מסומנת, כדי להדפיס את המסמך, המדפסת אינה מורידה את הגופנים מהמסמך, אלא משתמשת בגופנים השמורים בזיכרון שלה (גופנים קבועים). מכיוון שהורדת הגופנים אורכת זמן, ייתכן כי שימוש באפשרות זאת יחסוך בזמן הדפסה. כשמשתמשים בגופנים של המדפסת, המדפסת תנסה להתאים גופנים קבועים לגופנים שבהם השתמשת במסמך שלך. אך אם בין הגופנים הקבועים אין גופנים הדומים לגופנים במסמך שלך, יראה המסמך המודפס שונה מאד מכפי שנראה על המסך.

בחירת שמור כטופס לשימוש כשכבה כדי לשמור את המסמך כקובץ טופס (C:\FORMOVER\*.FOM). כל עוד אפשרות זאת מסומנת יבקש מנהל התקן המדפסת שתזין שם קובץ ונתיב יעד בכל פעם שתשלח הדפסה. אם ברצונך להגדיר את שם הקובץ ואת הנתיב שלו מראש, לחץ על הלחצן "פלט לאזור", והזן שם קובץ ונתיב.

בקשה להדפסת אופסט הפקת סטים בעלי ריבוי-העתקים של הדפסות המקוזזות אחת מהשניה.

מהדק זמין רק אם המשתמש בוחר בגימור רב-תכליתי מהגימור האופציונלי שעל דף המדפסת.

נושאים קשורים

לשונית "תוספות"


רשימת שכבות

מאפשר למשתמש להציג את שכבות ההדפסה המוגדרות במדפסת.

נושאים קשורים

תיבת דו שיח "עריכת שכבות"


פעולות על שכבות

טען שכבה מאפשר למשתמש לטעון שכבה להדפסה במסמך.

צור שכבה מאפשר למשתמש ליצור שכבה. משימת ההדפסה הבאה תהפוך לשכבה להדפסה על מסמכים. השכבה מוכנה ליצירה, ובשלב זה, באפשרות המשתמש לבטל את השכבה על-ידי לחיצה על הלחצן בטל יצירת שכבה. על ידי לחיצה על אישור המשתמש מאשר את שם השכבה ואת ההגדרות שלה.

אחרי אישור יצירת השכבה המשתמש שולח משימת הדפסה, נפתחת תיבת דו שיח והמשתמש מתבקש לאשר או לבטל את השכבה. לחיצה על ביטול, תבטל את השכבה.

מחק שכבה מאפשרת למחוק שכבה. המשתמש יתבקש לאשר את מחיקת השכבה.

נושאים קשורים

תיבת דו שיח "עריכת שכבות"


בחירת שכבת הדפסה

תיבת הרשימה הנפתחת "שכבות" מאפשרת למשתמש לבחור שכבה להדפסה. שכבה היא מסמך של עמוד אחד. השכבה יכולה להכיל טקסט ו/או גרפיקה, למשל כתובת העסק וסמל העסק.

נושאים קשורים

תיבת דו שיח "עריכת שכבות"

לשונית "תוספות"


גודל נייר מותאם אישית

המשתמש יכול לציין את גודל הנייר המותאם.

נושאים קשורים

תיבת דו שיח "הגדרת נייר מותאם אישית"


אפשרויות נייר

גודל נייר מאפשר לבחור את גודל הנייר או המעטפה להדפסה.

הערה:

ייתכן שהיישום שבו אתה משתמש ידרוס הגדרות אלה. אם מתעוררות בעיות, בדוק שההגדרה גודל נייר ביישום מתאימה להגדרת גודל נייר במדפסת.

כאשר המשתמש לוחץ על הלחצן מותאם אישית, מופיעה תיבת הדו-שיח גודל עמוד מותאם אישית והמשתמש יכול ליצור גודל נייר מוגדר משתמש.

כאשר האפשרות בחירה אוטומטית במקור נייר מסומנת, המדפסת בוחרת באופן אוטומטי את המגש המתאים בהתבסס על גודל הנייר.ברירת המחדל היא בחירה אוטומטית.

▪ בחירה אוטומטית בוחרת באופן אוטומטי את מקור הנייר המתאים בהתבסס על גודל הנייר.

▪ האפשרות הזנה ידנית בוחרת בהדפסה ידנית ממגש ההזנה הידנית.

▪ האפשרות "מגש רב תכליתי" בוחרת במגש הרב תכליתי כמקור נייר.

▪ האפשרות "מגש 1" בוחרת את המגש הרגיל של המדפסת.

▪ האפשרויות "מגש 1" ו-"מגש 2" בוחרות במגש הרגיל של המדפסת.

▪ האפשרות "מגש 2" בוחרת במחסנית הנייר האופציונלית של המדפסת. אפשרות זאת זמינה רק אם המשתמש בוחר במגש 2 מאפשרות "מגש אופציונלי" בלשונית מדפסת.

▪ האפשרות "מגש ‎3"‎ בוחרת במחסנית הנייר האופציונלית של המדפסת. אפשרות זאת זמינה רק אם המשתמש בוחר במגש 2‎, 3 מאפשרות "מגש אופציונלי" בלשונית מדפסת.

▪ האפשרות מגש ‎4‎ בוחרת במחסנית הנייר האופציונלית של המדפסת. אפשרות זאת זמינה רק אם המשתמש בוחר במגש ‎2‎, 3, ‎4 מאפשרות "מגש אופציונלי" בלשונית מדפסת.

▪ האפשרויות "מגש 3" ו"מגש 4" בוחרות במחסנית הנייר האופציונלית של המדפסת. אפשרות זאת זמינה רק אם המשתמש בוחר באפשרויות "מגש 3" ו"מגש "4 מאפשרות "מגש אופציונלי" בלשונית מדפסת.

השתמש ברשימה הנפתחת סוג נייר כדי לבחור את סוג הנייר שנטען למגש שממנו ברצונך להדפיס.

עמוד ראשון מגדיר את מקור הנייר לדף הראשון של משימת ההדפסה. האפשרויות הזמינות הן "ללא" וכל הערכים האפשריים להגדרת מקור הנייר. ברירת המחדל היא "ללא".

הערה:

מגש התומך בדגם אחד לא תמיד תומך בדגם אחר.
ייתכן שמגשים מסוימים לא יהיו זמינים, בהתאם לסוג או לגודל של הנייר שנבחר.

כאשר משתמש לוחץ על הלחצן אפשרויות נייר מתקדמות, מופיעה תיבת הדו-שיח 'אפשרויות נייר מתקדמות' ובאפשרותו של המשתמש להגדיר מאפיינים נוספים הקשורים לנייר.

נושאים קשורים

לשונית "נייר"


הדפסת כרזה

האפשרות הדפסת כרזה מאפשרת לך להדפיס גירסאות גדולות במספר גיליונות של העמוד.

עיצוב עמוד מאפשר לך לבחור כמה עמודים יש להדפיס בעת הדפסת כרזה. לדוגמה, כרזה <2‏x‏2‏> תפיק 2 עמודים לאורך ו-‏2 עמודים לרוחב לסך של 4 עמודים. ברירת המחדל היא כרזה <2‏x‏2‏>.

האפשרויות הזמינות לעיצוב כרזה הן:

כרזה <2‏x‏2>‏

כרזה <3x3>‏

כרזה <4x4>‏

התאמה אישית

נושאים קשורים

לשונית "עיצוב"


הדפס את כל הטקסט בשחור

כאשר האפשרות הדפס את כל הטקסט בשחור מסומנת, כל הטקסט במסמך יודפס בשחור מלא, ללא קשר לצבע המוצג במסך. אם תיבת סימון זו אינה מסומנת, יודפב טקסט צבעוני בגוון של אפור.

נושאים קשורים

לשונית "גרפיקה"

תיבת הדו שיח "אפשרויות מתקדמות"


תיבת דו שיח "הגדרת עבודה"

תיבת הדו-שיח הגדרת עבודה מאפשרת לך לבחור כיצד להדפיס או לשמור את קובץ ההדפסה באמצעות ה-HDD האופציונלי. בחר באפשרות הדרושה מבין ההגדרות האלה:

רגיל
בחר בהגדרה זו כדי להדפיס את הקובצים מבלי לשמור אותם. סמן את תיבת הסימון שמור ב-HDD‏ כדי לשמור את המסמך בדיסק הקשיח לאחר ההדפסה. ניתן להדפיס את המסמך שנשמר בכל עת באמצעות לוח הבקרה של המדפסת או מהמחשב שלך.

הגהה
הגדרה זו זמינה כאשר מדפיסים יותר משני עותקים. המדפסת מדפיסה את ההעתק הראשון, ואז מחכה כדי לאפשר לך לבדוק את ההדפסה שמא נפלה בה שגיאה. אחרי הבדיקה תוכל להמשיך בהדפסה. אם ברצונך לשמור את הקובץ בדיסק הקשיח לאחר הדפסת ההגהה, סמן את תיבת הסימון שמור ב-HDD‏.

סודי
בחר בהגדרה זו כדי לשלוח את המסמכים האישיים או הסודיים שלך לדיסק הקשיח כשהם מוגנים בסיסמה שהגדרת, וכך תוכל למנוע משתמשים אחרים מלגשת למסמך. כדי להדפיס את המסמך יש להזין סיסמה. אחרי ההדפסה המסמך נמחק מהדיסק. אם ברצונך לשמור את הקובץ בדיסק הקשיח לאחר ההדפסה, סמן את תיבת הסימון שמור ב-HDD‏.

אחסן
בחר בהגדרה זו כדי לשמור מסמך בדיסק הקשיח מבלי להדפיס אותו. כדי להדפיס את המסמך השמור באמצעות לוח הבקרה של המדפסת יש להזין סיסמה. השתמש בהגדרה זו כדי לשמור בדיסק הקשיח מסמך פרטי או סודי. סמן את תיבת הסימון שמור ב-HDD משותף‏ כדי לשמור מסמך בדיסק הקשיח לאחר מבלי להדפיס. כדי להדפיס מסמך שנשמר באמצעות הגדרה זו אין צורך בסיסמה וכל אחד יכול להדפיסו. השתמש בהגדרה זו כדי לאחסן מסמכים ציבוריים.

הדפסה ברקע
אפשרות זו שימושית לטיפול בכמויות גדולות של נתונים. אם נבחרה הגדרה זו, המדפסת שולחת את המסמך לדיסק הקשיח , ומדפיסה אותו מתור ההדפסה שבדיסק הקשיח, ועל ידי כך מופחת עומס העבודה על המחשב.

לוח זמנים להדפסה
בחר בהגדרה זו כדי להדפיס את המסמך במועד מסוים. אם יוגדר להדפיס את המסמך בשעה 11 בערב ושהמדפסת פנויה, המדפסת תאחסן את המסמך בדיסק הקשיח ותדפיס אותו ב-11 בערב.

האפשרויות הזמינות ל"מאפייני משימה" הן:

זיהוי משתמש
הזן את זיהוי המשתמש. ניתן להשתמש בזיהוי המשתמש כדי לאתר קובץ הדפסה או כדי למצוא קובץ שנשמר באמצעות לוח הבקרה של המדפסת.

שם משימה
הזן את שם משימת ההדפסה. ניתן להשתמש בשם המשימה כדי לאתר קובץ הדפסה או כדי למצוא קובץ שנשמר באמצעות לוח הבקרה של המדפסת.

סיסמה
הזן סיסמה שתשמש להגנה על משימת הדפסה שהגדרת סודית. ההגדרה זמינה רק אם סימנת את האפשרות סודי או שמור מבלי לסמן את האפשרות שמור ב-HDD משותף. אם הגדרת סיסמה לקובץ מסוים, יש להזין את הסיסמה כדי להדפיס את הקובץ או למחוק אותו.

הדפס בשעה
בחר את מועד תחילת ההדפסה. ניתן להשתמש בהגדרה זו רק אם נבחרה ההגדרה "השהיה".

נושאים קשורים

לשונית "תוספות"


תצורת אפשרויות מדפסת

מגש אופציונלי מציין מקור נייר אופציונלי כלשהו שהותקן במדפסת.

מגש אופציונלי מציין מקור נייר אופציונלי כלשהו שהותקן במדפסת. הערכים הזמינים הם "מגש 3", "מגש 4" ו"ללא".

מגש פלט מאפשר לך לבחור את מגש היציאה עבור המסמך המודפס.

סמן את תיבת הסימון "תיקון גובה" אם אתה נמצא באזור גיאוגרפי גבוה.

"יחידת הדפסה דו-צדדית" מציינת שהותקנה במדפסת יחידה להדפסה דו-צדדית.

בתיבת הסימון "חיסכון אנרגיה" ניתן להכניס את המדפסת למצב שינה.

אם הותקן במדפסת דיסק קשיח אופציונלי, סמן את תיבת הסימון כונן דיסק קשיח אופציונלי.

בעת התקנת גימור אופציונלי במדפסת, בחר ב - גימור רב-תכליתי.

האפשרות שפת המדפסת בוחרת את שפת המדפסת עבור עבודת ההדפסה.

▪ האפשרות 'אוטומטי' בוחרת את שפת המדפסת באופן אוטומטי, בהתבסס על ממוצע ביצועי ההדפסה.

▪ PCL 6 (שפת בקרת המדפסת) היא השפה המבוססת על פקודות המדפסת. PCL 6 מעבירה פחות נתונים מהמחשב המארח למדפסת. שפת PCL 6 יכולה להדפיס דפי טקסט במהירות גבוהה יותר.

▪ SPL (שפת המדפסת של Samsung) מפיקה נתונים בתבנית של סריקת הדפסה. נדרש למדפסת פחות זיכרון וזמן עיבוד. שפת SPL יכולה להדפיס דפים עם גרפיקה מורכבת במהירות גבוהה יותר.

זיכרון מדפסת מפרט את כמות הזכרון שהותקנה במדפסת.

נושאים קשורים

לשונית מדפסת


דחיסת רשת

דחיסת רשת מאפשרת לך לבחור את שיטת הדחיסה. שיטות הדחיסה הזמינות הן "אוטומטית", "מזערית", "בינונית" ו"מרבית". ברירת המחדל היא "אוטומטית".

- דחיסה אוטומטית בוחרת את שיטת הדחיסה הטובה ביותר מבין מזערית ובינונית.

- בשיטת הדחיסה המזערית אין אובדן מידע. איכות פלט ההדפסה גבוהה מפני שאין אובדן נתונים במהלך הדחיסה.

- בשיטת הדחיסה הבינונית יש אובדן מידע. פלט ההדפסה איכותי יותר מאשר בשיטת הדחיסה המרבית, וההדפסה מהירה יותר מאשר בדחיסה המזערית.

- בשיטת הדחיסה המרבית יש אובדן מידע. אמנם חלק קטן מהנתונים הולך לאיבוד במהלך הדחיסה, אך ההדפסה הרבה יותר מהירה.

נושאים קשורים

לשונית "גרפיקה"

תיבת הדו שיח "אפשרויות מתקדמות"


הקטנה / הגדלה

הקטנה / הגדלה מאפשרת לך להקטין או להגדיל את ההדפסה. גורם שינוי הגודל מאפשר לך להגדיר את ההקטנה או ההגדלה באחוזים מגודל העמוד המקורי. ברירת המחדל היא 100%. ניתן לקבוע ערך מ -25% ועד 400% במרווחים של 1%.

נושאים קשורים

הדפסה בקנה מידה

לשונית "נייר"


רזולוציה

רזולוציה מגדירה את איכות פלט הנקודות: מספר הנקודות באינץ'.

איכות

איכות הינה הגדרת איכות פלט ההדפסה בצורה הפשוטה ביותר.

נושאים קשורים

לשונית "גרפיקה"


הדפסה בקנה מידה

מגש פלט מאפשר לך לבחור את מגש היציאה עבור המסמך המודפס.

האפשרות הדפסה בקנה מידה מאפשרת לך להקטין ולהגדיל את עמוד הפלט.

הקטנה / הגדלה

התאמה לגודל עמוד

אפשרויות הדפסה בקנה מידה מופעלות כאשר סוג הפלט שנבחר בעמוד עיצוב הוא "עמוד 1 לצד".

נושאים קשורים

לשונית "נייר"


צבע חכם

אצבע חכם

שיפור גווני אפור מאפשר למשתמשים לשמר את הפרטים של תמונות טבע, ולשפר את הניגוד והקריאות בצבעי גווני אפור, בעת הדפסת מסמכי צבע בגווני אפור.

קצה מודגש מאפשר למשתמשים להדגיש את קצוות הטקסט וקווים עדינים לשיפור הקריאות ויישור כל רישום ערוץ צבע במצב הדפסה צבעונית.

נושאים קשורים

לשונית "גרפיקה"

תיבת הדו שיח "אפשרויות מתקדמות"


מצב חיסכון טונר

ההגדרה מצב חיסכון טונר מאפשרת לחסוך בטונר כשמדפיסים טיוטה של המסמך לצורך הגהה. בחירת מופסק להדפסה במצ רגיל ובחירת מופעל להדפסה עם פחות טונר על העמוד ברירת המחדל היא הגדרת מדפסת. מופסק.

נושאים קשורים

לשונית "גרפיקה"

תיבת הדו שיח "אפשרויות מתקדמות"


אפשרויות TrueType

ההגדרה הורדת גופנים או הדפסה כגרפיקה קובעת כיצד נוצר הטקסט במסמך.

הורדה כמתווה

אם תבחר באפשרות זאת, יוריד מנהל ההתקן את כל גופני ה-TrueType שהשתמשת בהם במסמך ושאינן קיימים כבר (גופנים קבועים) במדפסת. אם, לאחר הדפסת מסמך, גילית שהגופנים לא הודפסו כהלכה, בחר באפשרות הורדה כתמונת סיביות ושלח שוב את עבודת ההדפסה. ההגדרה הורדה כתמונת סיביות יעילה בדרך כלל בעת הדפסת מסמכי Adobe‏.

הורדה כתמונת סיביות

כאשר אפשרות זו מסומנת, מנהל ההתקן יוריד את כל הגופנים הקיימים במסמך ואינם שמורים (שוכנים) עדיין במחשב, כמפת סיביות. בעת הדפסת עבודה שהגופנים שלה אינם מופיעים כהלכה על-גבי העמוד המודפס, בחר באפשרות הורדה כתמונת סיביות ושלח שוב את העבודה. ההגדרה הורדה כתמונת סיביות יעילה בדרך כלל בעת הדפסת מסמכי Adobe‏.

הערה:

קבצי מפת סיביות מצריכים בדרך כלל יותר זיכרון וזמן עיבוד, בניוחד קבצי מפת סיביות גדולים.

הדפסה כגרפיקה

אם תבחר באפשרות זו, יוריד מנהל ההתקן את כל הגופנים מסוג TrueType כגרפיקה. אפשרות זאת שימושית כאשר אינך מצליח להדפיס כיאות גופני TrueType.

נושאים קשורים

לשונית "גרפיקה"

תיבת הדו שיח "אפשרויות מתקדמות"


סוג עיצוב

האפשרות סוג עיצוב מאפשרת למשתמשים לבחור ריבוי עמודים לצד, הדפסת כרזה והדפסת חוברת.

נושאים קשורים

לשונית "עיצוב"


ההודעה של סימן המים

מאפשר למשתמשים להזין את תוכן סימן המים שהוא רוצה להדפיס.

דף ראשון בלבד: מדפיס את סימן המים רק בדף הראשון של המסמך. ברירת מחדל תיבת סימון זו אינה מסומנת.

נושאים קשורים

תיבת דו שיח "עריכת סימני מים"


בחירת סימן מים

הרשימה הנפתחת "סימני מים" מאפשרת למשתמש להפוך לזמין או לבטל את תכונת סימני מים.

נושאים קשורים

תיבת דו שיח "עריכת סימני מים"

לשונית "תוספות"